Sie können PDF-Dateien einfach korrigieren, aktualisieren und erweitern. Sie können Bilder skalieren, verschieben oder ersetzen, ohne zu Ihrem ursprünglichen Quelldokument zurückzukehren.

Video tutorial: How to edit images in PDF files.

Video tutorial: How to edit images in PDF files.
Lernen Sie, wie Sie ein Bild mithilfe des neuen Inhaltsbearbeitungsfensters verschieben, skalieren, drehen, spiegeln oder ersetzen.
Donna Baker

Bild oder Objekt in einer PDF-Datei einfügen

  1. Wählen Sie Werkzeuge > Inhaltsbearbeitung > Bild hinzufügen .

  2. Suchen Sie im Dialogfeld Öffnen die Datei, die Sie einfügen möchten.

  3. Wählen Sie das gewünschte Bild aus und klicken Sie auf Öffnen.

  4. Klicken Sie auf die Stelle, an der Sie das Bild einfügen möchten, oder ziehen Sie mit dem Zeiger, um die Größe des Bilds beim Positionieren zu verändern.

    Auf der Seite wird eine Kopie der Bilddatei mit derselben Auflösung wie die Originaldatei angezeigt.

  5. Mit den Begrenzungsrahmenzeigern können Sie das Bild skalieren. Alternativ können Sie auch die Werkzeuge im Fenster Inhaltsbearbeitung verwenden, um das Bild zu spiegeln, zu drehen oder zu beschneiden.

Bild oder Objekt verschieben oder skalieren

  1. Wählen Sie das entsprechende Werkzeug, je nachdem, was Sie verschieben möchten:

    Bild

    Wählen Sie Werkzeuge > Inhaltsbearbeitung > Text & Bilder bearbeiten . Wenn Sie den Zeiger über ein editierbares Bild bewegen, erscheint das Bildsymbol in der oberen linken Ecke.

    Interaktives Objekt

    Zur Bearbeitung von Formularfeldern, Schaltflächen oder anderen interaktiven Objekten wählen Sie Werkzeuge > Interaktive Objekte > Werkzeug Objektauswahl .

  2. Führen Sie einen der folgenden Schritte aus:
    • Um das Bild oder das Objekt zu verschieben, ziehen Sie es die gewünschte Position. Bilder oder Objekte können nicht auf eine andere Seite gezogen werden (sie können jedoch ausgeschnitten und auf einer neuen Seite eingefügt werden). Ziehen Sie das Objekt bei gedrückter Umschalttaste, um es horizontal oder vertikal zu verschieben.
    • Um das Bild oder das Objekt zu skalieren, wählen Sie es aus, und ziehen Sie einen Zeiger. Ziehen Sie den Ziehpunkt bei gedrückter Umschalttaste, wenn das ursprüngliche Seitenverhältnis erhalten bleiben soll.

    Hinweis:

    Wenn Sie mehrere Objekte auswählen, können Sie sie gemeinsam verschieben oder skalieren.

Bild drehen, spiegeln, zuschneiden oder ersetzen

  1. Wählen Sie Werkzeuge > Inhaltsbearbeitung > Text & Bilder bearbeiten .

  2. Wählen Sie das Bild (bzw. die Bilder) aus.
  3. Klicken Sie im Menü Format im Fenster Inhaltsbearbeitung auf eines der folgenden Werkzeuge:

    Vertikal spiegeln

    Spiegelt das Bild vertikal an der horizontalen Achse.

    Horizontal spiegeln

    Spiegelt das Bild horizontal an der vertikalen Achse.

    Gegen UZS drehen

    Dreht das ausgewählte Bild um neunzig Grad gegen den Uhrzeigersinn.

    Im UZS drehen

    Dreht das ausgewählte Bild um neunzig Grad im Uhrzeigersinn.

    Beschneiden

    Beschneidet das ausgewählte Bild. Ziehen Sie dazu einen Ziehpunkt.

    Bild ersetzen

    Ersetzt das ausgewählte Bild durch das Bild, das Sie auswählen. Suchen Sie das Ersetzungsbild im Dialogfeld Öffnen und klicken Sie dann auf Öffnen.

Hinweis:

Um das ausgewählte Bild manuell zu drehen, platzieren Sie den Zeiger direkt außerhalb eines Ziehpunkts. Wenn der Cursor in den Drehungszeiger geändert wird, ziehen Sie ihn in die Richtung, in die Sie das Bild drehen möchten.

Bild oder Objekt vor oder hinter ein anderes Element verschieben

Mit den Optionen zum Anordnen können Sie ein Bild vor oder hinter andere Elemente verschieben. Sie können ein Element um eine Ebene nach vorn oder nach hinten verschieben oder es in einer Sortierreihenfolge von Elementen auf der Seite nach vorn oder hinten verschieben.

  1. Wählen Sie Werkzeuge > Inhaltsbearbeitung > Text & Bilder bearbeiten .

  2. Wählen Sie das oder die Objekte aus.
  3. Klicken Sie mit der rechten Maustaste auf das oder die Objekte und wählen Sie Anordnen und die gewünschte Option aus.

    Hinweis:

    Bei komplexen Seiten, auf denen ein Objekt schwer auszuwählen ist, ist es u. U. einfacher, die Reihenfolge über die Registerkarte Inhalt zu ändern. (Wählen Sie Ansicht > Ein-/Ausblenden > Navigationsfenster > Inhalt.)

Bild außerhalb von Acrobat bearbeiten

Sie können ein Bild oder eine Grafik mit einer anderen Anwendung wie Photoshop, Illustrator oder Microsoft Paint bearbeiten. Wenn Sie das Bild oder die Grafik speichern, aktualisiert Acrobat automatisch das PDF-Dokument mit den Änderungen. Welche Anwendungen, die im Menü Bearbeiten mit angezeigt werden, hängt von den Anwendungen ab, die Sie installiert haben, sowie vom Bild- oder Grafiktyp, den Sie ausgewählt haben. Optional können Sie die Anwendung angeben, die Sie verwenden möchten.

  1. Wählen Sie Werkzeuge > Inhaltsbearbeitung > Text & Bilder bearbeiten .

  2. Wählen Sie das Bild oder Objekt aus.

    Hinweis:

    Wählen Sie mehrere Elemente aus, wenn Sie sie gemeinsam in derselben Datei bearbeiten möchten. Zur Bearbeitung aller Bilder und Objekte auf der Seite klicken Sie mit der rechten Maustaste auf die Seite und wählen Alles auswählen.

  3. Wählen Sie im Menü Bearbeiten mit (im Fenster Inhaltsbearbeitung unter Format) den Editor aus, den Sie verwenden möchten. Wenn Sie einen anderen Editor als einen der im Menü angebotenen verwenden möchten, wählen Sie Öffnen mit, suchen Sie die Anwendung und klicken Sie auf Öffnen.

    Hinweis:

    Wird eine Meldung angezeigt, in der Sie gefragt werden, ob ICC-Profile konvertiert werden sollen, geben Sie an, dass diese nicht konvertiert werden sollen. Wird beim Öffnen des Bildes im Bildfenster ein Schachbrettmuster angezeigt, konnten die Bilddaten nicht gelesen werden.

  4. Nehmen Sie die gewünschten Änderungen in der externen Anwendung vor. Dabei ist Folgendes zu beachten:
    • Wenn Sie die Maße des Bilds ändern, wird das Bild u. U. im PDF-Dokument nicht korrekt ausgerichtet.
    • Außerdem bleiben Transparenzinformationen nur für Masken erhalten, die als Indexwerte in einem indizierten Farbraum definiert sind.
    • Wenn Sie in Photoshop arbeiten, reduzieren Sie das Bild.
    • Bildmasken werden nicht unterstützt.
    • Wenn Sie beim Bearbeiten eines Bilds den Bildmodus wechseln, gehen möglicherweise wichtige Bilddaten verloren, die nur im Originalmodus unterstützt werden.
  5. Wählen Sie in der externen Anwendung den Befehl „Datei“ > „Speichern“. Das Objekt wird automatisch aktualisiert und im PDF-Dokument angezeigt, wenn Acrobat wieder aktiviert wird.

    Hinweis:

    (Photoshop) Liegt das Bild in einem von Photoshop 6.0 oder höher unterstützten Format vor, wird das bearbeitete Bild direkt im PDF-Dokument gespeichert. Liegt das Bild jedoch in einem nicht unterstützten Format vor, behandelt Photoshop dies als generisches PDF-Bild. Das bearbeitete Bild wird in diesem Fall auf der Festplatte und nicht wieder im PDF-Dokument gespeichert.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie