Text und Bilder auswählen und kopieren

Mit dem Auswahl-Werkzeug  können Sie horizontalen und vertikalen Text oder Textspalten, Bilder, Vektorobjekte und Tabellen in einer PDF-Datei auswählen. Das Auswahlwerkzeug  erkennt die Art des Inhalts unter dem Cursor und ändert sich automatisch. Mit den Befehlen „Kopieren“, „Mit Formatierung kopieren“, „Auswahl exportieren als“ und „Einfügen“ können Sie den ausgewählten Text in andere Anwendungen kopieren. Beachten Sie folgende Punkte:

  • Wenn Sie einen Text nicht auswählen können, gehört der Text möglicherweise zu einem Bild. In Acrobat kann Text in Bildern in auswählbaren Text konvertiert werden. Wählen Sie dazu „Werkzeuge“ > Texterkennung > „In dieser Datei“.
  • Sind die Befehle „Ausschneiden“, „Kopieren“, „Mit Formatierung kopieren“ und „Einfügen“ beim Auswählen von Text nicht verfügbar, hat der Ersteller der PDF-Datei eventuell Einschränkungen für das Kopieren von Text festgelegt.
  • Wenn in dem von Ihnen kopierten Text eine Schrift verwendet wird, die in Ihrem System nicht verfügbar ist, wird die Schrift durch eine ähnliche Schrift oder eine Standardschrift ersetzt.
Das Auswahlwerkzeug
Textauswahl durch Ziehen von einem Anfangspunkt an einen Endpunkt (links) oder durch diagonales Ziehen über den Text (rechts)

Text und Bilder auswählen

  1. Klicken Sie auf das Auswahlwerkzeug und zeigen Sie auf einen leeren Bereich der Seite. Oder drücken Sie die Strg-Taste (Windows) bzw. Befehlstaste (Mac OS). Der Mauszeiger ändert sich in ein Rechteck.
  2. Ziehen Sie mit dem Mauszeiger ein Auswahlrechteck um den entsprechenden Teil der Seite.

Textspalten auswählen

  1. Bewegen Sie den Mauszeiger mit Hilfe des Auswahlwerkzeugs  zu einer Textspalte. Wird der Mauszeiger als vertikale Linie mit einem überlagerten Rechteck dargestellt, befindet sich das Auswahl-Werkzeug im Spaltenauswahlmodus.

    Hinweis:

    Sie können den Spaltenauswahlmodus erzwingen, indem Sie die Alt-Taste drücken, während Sie ein Rechteck um die Textspalte ziehen.

  2. Ziehen Sie ein Rechteck um die Textspalte. Um Text in mehr als einer Spalte auszuwählen, ziehen Sie vom Anfang des Texts in einer Spalte zum gewünschten Ende.

Gesamten Text auf einer Seite auswählen

  1. Wählen Sie Anzeige > Seitenanzeige > Einzelseitenansicht.
  2. Führen Sie einen der folgenden Schritte aus:
    • Wählen Sie „Bearbeiten“ > Alles auswählen.

    • Klicken Sie viermal auf den Text, um den gesamten Text der Seite unabhängig vom Seitenlayout auszuwählen.

    Hinweis:

    Wenn Sie ein anderes Seitenlayout wählen, wird der gesamte Text im Dokument ausgewählt.

Ausgewählten Text kopieren

  1. Verwenden Sie das Auswahl-Werkzeug , um beliebig viel Text auf der Seite auszuwählen.
  2. So kopieren Sie den Text:
    • Wählen Sie Bearbeiten > „Kopieren“, um den ausgewählten Text in eine andere Anwendung zu kopieren.

    • Klicken Sie mit der rechten Maustaste auf den ausgewählten Text und wählen Sie „Kopieren“.

    • Klicken Sie mit der rechten Maustaste auf den ausgewählten Text und wählen Sie Mit Formatierung kopieren.

      Sie können den kopierten Text in Kommentare und Lesezeichen wie auch in Dokumente anderer Anwendungen einfügen.

Ausgewählten Inhalt in andere Formate konvertieren

Sie konvertieren ausgewählten Inhalt in andere Formate, indem Sie eine Auswahl exportieren. Sie können beispielsweise Inhalt auswählen und als Word- oder Excel-Dokument oder CSV-Datei speichern.

  1. Aktivieren Sie das Auswahl-Werkzeug . Drücken Sie die Strg-Taste (Windows) bzw. Befehlstaste (Mac OS), um ein Auswahlrechteck zu erstellen.
  2. Ziehen Sie ein Rechteck um den zu kopierenden Inhalt. Wenn Sie Text in Spalten auswählen möchten, drücken Sie die Alt-Taste.

    Hinweis:

    Zum Auswählen von Tabellen, die mehr als eine Seite umfassen, ändern Sie die Seitenanzeige vor der Auswahl der Tabelle zu Einzelne Seite, fortlaufend. („Anzeige“ > Seitenanzeige > Bildlauf aktivieren)

  3. Klicken Sie mit der rechten Maustaste auf die Auswahl, wählen Sie „Auswahl exportieren als“ und geben Sie einen Dateinamen ein.
  4. Abhängig vom Inhalt können Sie aus der Liste „Dateityp“ (Speichern unter) eine der folgenden Optionen auswählen:

    „Word-Dokument“ oder „Word 97-2003-Dokument“

    Der Inhalt wird als Word-Datei gespeichert.

    „Excel-Arbeitsmappe“, „XML-Kalkulationstabelle“ oder „CSV“

    Der Inhalt wird als Tabelle gespeichert.

    RTF (Rich Text Format) oder HTML

    Der Inhalt wird als RTF- oder HTML-Datei gespeichert.

    Hinweis:

    Zum Kopieren einer Tabelle in das RTF-Format ziehen Sie die ausgewählte Tabelle in ein geöffnetes Dokument in der Zielanwendung.

    PowerPoint

    Der Inhalt wird als PowerPoint-Datei (.pptx) gespeichert.

Bilder kopieren

Verwenden Sie das Auswahl-Werkzeug zum Kopieren einzelner Bilder in einem PDF-Dokument und Einfügen in die Zwischenablage, in andere Anwendungen oder in eine Datei.

Wenn ein Bild von Text verdeckt ist und Sie es deshalb nicht auswählen können, wählen Sie im Dialogfeld „Voreinstellungen“ unter „Kategorien“ den Bereich „Allgemein“. Wählen Sie dann die Option Mit Auswahl-Werkzeug zuerst Bilder, dann Text auswählen.

  1. Führen Sie mit dem Auswahlwerkzeug einen der folgenden Schritte aus:
    • Um das gesamte Bild auszuwählen, klicken Sie darauf oder ziehen Sie ein Rechteck um das Bild.

    • Um einen Teil eines Bildes auszuwählen, halten Sie den Zeiger auf das Bild, bis das Fadenkreuzsymbol  angezeigt wird. Ziehen Sie dann ein Rechteck um den gewünschten Bereich.

    Hinweis:

    Möchten Sie die Bildauswahl aufheben und erneut beginnen, klicken Sie an einer beliebigen Stelle außerhalb des ausgewählten Bildes.

  2. So kopieren Sie das Bild:
    • Wählen Sie Bearbeiten > „Kopieren“ und wählen Sie anschließend „Bearbeiten“ > „Einfügen“, um das Bild in ein geöffnetes Dokument einer anderen Anwendung einzufügen.

    • Klicken Sie mit der rechten Maustaste auf das Bild und wählen Sie eine Option, um das Bild in die Zwischenablage oder in eine neue Datei zu kopieren.

    • Ziehen Sie das Bild in ein geöffnetes Dokument einer anderen Anwendung.

Exportobjekte, um PDF-Dateien zu trennen

Mit dem Werkzeug „Objekt bearbeiten“ können Sie Objekte in ein separates PDF-Dokument speichern.

  1. Wählen Sie Werkzeuge > Druckproduktion > Objekt bearbeiten.

  2. Wählen Sie das Objekt oder die Objekte aus.

  3. Klicken Sie mit der rechten Maustaste auf die Auswahl und wählen Sie „Auswahl speichern unter“ aus.

  4. Geben Sie im Dialogfeld „Speichern unter“ an, wohin Sie die Datei speichern möchten, benennen Sie die Datei und klicken Sie dann auf „Speichern“.

Schnappschüsse erstellen

Mit dem Schnappschuss-Werkzeug können Sie alle ausgewählten Inhalte (Text, Bilder oder beides) in die Zwischenablage oder in eine andere Anwendung kopieren. Der Text und die Bilder werden als Bild kopiert.

Sie können zwei Methoden nutzen, um einen Schnappschuss zu erstellen: Verwenden Sie entweder das Auswahl-Werkzeug oder das Schnappschuss-Werkzeug. Wenn Sie das Auswahlwerkzeug verwenden, ziehen Sie ein Rechteck mit der Maus, klicken Sie dann mit der rechten Maustaste und wählen Sie „Schnappschuss erstellen“ aus.

Wenn Sie das Schnappschuss-Werkzeug verwenden möchten, gehen Sie wie folgt vor:

  1. Aktivieren Sie das Schnappschuss-Werkzeug über „Bearbeiten“ > „Schnappschuss erstellen“.
  2. Führen Sie einen der folgenden Schritte aus:
    • Klicken Sie auf eine beliebige Stelle auf der Seite, um die gesamte Bildschirmanzeige zu erfassen.

    • Ziehen Sie ein Rechteck um den Text, die Bilder oder eine Kombination aus Text und Bild.

    • Zum Kopieren eines Bildbereichs ziehen Sie ein Rechteck um den gewünschten Bereich.

      Die Farben in dem ausgewählten Bereich werden vorübergehend invertiert dargestellt, um die Auswahl hervorzuheben. Beim Loslassen der Maustaste wird die Auswahl automatisch in die Zwischenablage kopiert. Wenn Sie ein Dokument in einer anderen Anwendung geöffnet haben, können Sie die kopierte Auswahl mit „Bearbeiten“ > „Einfügen“ in das Zieldokument einfügen.


    Hinweis:

    Zum Hinzufügen des Schnappschuss-Werkzeugs zur Werkzeugleiste für allgemeine Werkzeuge klicken Sie mit der rechten Maustaste auf die Werkzeugleiste und dann auf „Bearbeiten“ > „Schnappschuss erstellen“. Die Werkzeugleiste für Allgemeine Werkzeuge befindet sich links vom Fenster mit den Bereichen „Werkzeuge“, „Kommentar“ und „Freigeben“. Siehe Werkzeugleisten.

    Hinweis:

    Sie können alle Bilder in einer PDF-Datei speichern. Siehe Bilder in andere Formate exportieren. Diese Funktion ist in Reader nicht verfügbar.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie