Lernen Sie Techniken zur Erzeugung von Spezialeffekten.

Text in Video-Footage platzieren

So verwenden Sie den Effekt „3D-Kameratracker“, um Text in einer Szene zu platzieren.

 

Text in einer Szene platzieren – Zusammenfassung

Mit dem Effekt „3D-Kameratracker“ wird die ursprüngliche Kamerabewegung in Ihrem Video-Footage analysiert, sodass sie nachgeahmt werden kann. Nach Abschluss der Analyse können Sie Text einfügen, der sich zusammen mit der ursprünglichen Szene bewegt.

  1. Wählen Sie auf der Zeitleiste die Videoebene aus.
  2. Wählen Sie Animation > Kamera verfolgen.
    Das Footage wird im Hintergrund analysiert. Der Fortschritt wird im Bedienfeld „Effekteinstellungen“ angezeigt.
  3. Vergewissern Sie sich nach Abschluss der Analyse, dass der Effekt auf der Zeitleiste oder im Bedienfeld „Effekteinstellungen“ ausgewählt ist. Die bunten Tracking-Marken müssen sichtbar sein.
  4. Wählen Sie Track-Punkte aus, um die Textplatzierung festzulegen und das Ziel an der Grundebene auszurichten.
  5. Bewegen Sie den Cursor über die Mitte des Ziels, um es neu zu positionieren (falls erforderlich), rechtsklicken Sie auf das Ziel (bzw. Ctrl-Klick), und wählen Sie Grundebene und Ursprung einrichten.
  6. Machen Sie erneut einen Rechtsklick (Ctrl-Klick), und wählen Sie Text und Kamera erstellen.
  7. Mithilfe der Ausrichtungsparameter können Sie den Text noch genauer positionieren.

 

Unerwünschte Elemente weichzeichnen
 

So wenden Sie einen Unschärfeeffekt auf einen bestimmten Bereich des Videos an.

 

Einen sich bewegenden Bereich im Video weichzeichnen – Zusammenfassung

Mit dem Masken-Tracker kann jede beliebige Maske einer Bewegung folgen. Um einen Bereich unscharf wirken zu lassen, wenden Sie einen Effekt auf die Maske an: 

  1. Wählen Sie auf der Zeitleiste die Videoebene aus.
  2. Wählen Sie das Zeichenstift-Werkzeug, und erstellen Sie im Kompositionsfenster eine Maske um den Bereich, der unscharf werden soll. Um die Maske zu schließen, klicken Sie auf den ersten Maskenpunkt.
  3. Machen Sie auf der Zeitleiste einen Rechtsklick (Ctrl-Klick) auf die Worte Maske 1, und wählen Sie Maske verfolgen. Dadurch wird das Tracker-Bedienfeld geöffnet. 
  4. Wählen Sie im Dropdown-Menü Methode des Tracker-Bedienfelds die Option Position, Skalierung und Drehung.
  5. Klicken Sie auf die innere Schaltfläche zum Abspielen, die nach rechts zeigt, um alle Frames rechts der Zeitmarke zu verfolgen.
  6. Wählen Sie Effekte > Weich- und Scharfzeichnen > Feld schnell weichzeichnen. Legen Sie dann einen Wert für den Unschärfeeffekt fest.
  7. Öffnen Sie auf der Zeitleiste die Optionen für Feld schnell weichzeichnen, scrollen Sie nach unten, und klicken Sie auf das Pluszeichen rechts neben Kompositionsoptionen, um die Maske auf den Effekt „Feld schnell weichzeichnen“ anzuwenden statt auf das gesamte Bild.
  8. Drücken Sie die Leertaste, um das Ergebnis zu überprüfen.
     

Elemente mithilfe eines Greenscreens isolieren
 

So isolieren Sie Elemente durch Greenscreen-Keying.

 

Mit dem Keylight-Effekt Transparenz in Greenscreen-Footage erzeugen – Zusammenfassung

Beim Keying wird Transparenz durch einen bestimmten Farb- oder Luminanzwert definiert. Dieser Wert wird anschließend aus dem Bild entfernt.

  • So verwenden Sie den Keylight-Effekt für das Keying einer Greenscreen-Aufnahme:
    1. Wählen Sie in der Komposition die Videoebene aus, und rufen Sie den Befehl Effekte > Keys > Keylight (1.2) auf.
    2. Der Effekt wird im Bedienfeld „Effekteinstellungen“ angezeigt. Behalten Sie die Einstellung Final Result (Endergebnis) neben dem Dropdown-Menü „View“ (Ansicht).
    3. Aktivieren Sie die Pipette für Screen Color (Screen-Farbe), und klicken Sie im Kompositionsfenster auf den Greenscreen-Hintergrund, um die zu entfernende Farbe festzulegen. Wählen Sie einen Bereich aus, in dem das Grün gut beleuchtet ist und über eine hohe Sättigung verfügt.
    4. Um die Key-Qualität zu sehen, ändern Sie den Wert im Dropdown-Menü für View von Final Result in Screen Matte (Screen-Maske). Weiße Pixel sind deckend, schwarze Pixel sind transparent, und alle grauen Pixel sind halbtransparent.
    5. Passen Sie den Wert für Screen Balance (Toleranz) an, um den Key-Effekt zu verstärken. Oft genügt schon eine kleine Änderung mit schwacher Auswirkung.
    6. Erhöhen Sie den Wert für „Screen Gain“ (Anwendungsstärke), wenn der Hintergrund zu viele graue Pixel enthält. (Normalerweise empfiehlt es sich, einen Wert von 110 oder niedriger zu verwenden.) Mit dieser Einstellung wird der Grad der Abweichung im Grün erhöht oder reduziert.
  • So justieren Sie die Key-Werte mithilfe von „Screen Matte“ (Screen-Maske):
    1. Öffnen Sie die Optionen für Screen Matte.
    2. Passen Sie die Parameter an, darunter „Clip Black“ (Transparente Bereiche optimieren), „Clip White“ (Deckende Bereiche optimieren), „Clip Rollback“ (Transparenz an Kanten optimieren), „Screen Shrink/Grow“ (Maske verkleinern/erweitern) und „Screen Despot Black“ (Toleranz für Schwarz aufweichen).
    3. Setzen Sie die Einstellung für das Dropdown-Menü „View“ auf Final Result zurück.
    4. Setzen Sie das Menü Replace Method (Ersetzungsmethode) auf Source (Quelle), um die Pixel aus dem ursprünglichen Video in das Footage mit den Transparenzeffekten einzubinden, und entfernen Sie dann eventuelles Rauschen.
       

Aufnahmen mit Greenscreen-Keying mithilfe einer Korrekturmaske bereinigen
 

Mit einer Korrekturmaske können Sie Footage bereinigen, auf das Greenscreen-Keying angewendet wurde.

 

Footage mit Greenscreen-Keying bereinigen – Zusammenfassung

Gekeytes Greenscreen-Footage kann manchmal kleine Störungen an den Rändern aufweisen, die nur mit dem Effekt „Keylight“ schwer zu beseitigen sind.

  • Artefakte an den Rändern des Footage lassen sich mit einer Maske auf der Videoebene schnell entfernen, einer sogenannten Korrekturmaske.
    1. Wählen Sie die Videoebene aus, und verwenden Sie das Rechteck-Werkzeug, um ein Rechteck um das gekeyte Motiv aufzuziehen.
    2. Drücken Sie zwei Mal hintereinander die M-Taste, um die Einstellungen für weiche Maskenkante einzublenden. Legen Sie den gewünschten Wert fest.
    3. Drücken Sie die Leertaste, um eine Vorschau der Szene anzuzeigen und sich zu vergewissern, dass das Motiv innerhalb der Maske bleibt.
  • Für die Korrektur bestimmter Bereiche ist eine einzige Keylight-Einstellung eventuell nicht ausreichend. In diesem Fall lässt sich das Problem über das Duplizieren der Ebene beheben.
    1. Maskieren Sie den entsprechenden Bereich im ursprünglichen Footage mit den angewendeten Transparenzeffekten, und duplizieren Sie dann die Ebene.
    2. Ändern Sie die Maskeneinstellungen der duplizierten Ebene, um nur den Key-Bereich anzuzeigen, der bearbeitet werden soll.
    3. Passen Sie die Keylight-Einstellungen der duplizierten Ebene an, bis das Problem behoben ist.
       

Video durch Verzögerungs- oder Beschleunigungseffekte gestalten

So verzögern oder beschleunigen Sie die Wiedergabegeschwindigkeit, um entscheidende Momente in Ihrem Video hervorzuheben.

 

Wiedergabegeschwindigkeit verzögern oder beschleunigen, um entscheidende Momente hervorzuheben – Zusammenfassung

Wenn Sie die Wiedergabegeschwindigkeit verlangsamen, wirkt der Zeitlupen-Effekt umso flüssiger, je höher die Frame-Rate ist.

  • So ändern Sie die Frame-Rate für die Interpretation von Footage durch After Effects:
    1. Machen Sie im Bedienfeld „Projekt“ einen Rechtsklick (Ctrl-Klick) auf das Video, und wählen Sie Footage interpretieren > Footage einstellen.
    2. Aktivieren Sie Framerate angleichen an, und geben Sie die neue Frame-Rate ein.
  • So verzögern oder beschleunigen Sie eine Videoebene:
    1. Machen Sie einen Rechtsklick (Ctrl-Klick) auf die Videoebene, und wählen Sie Zeit > Zeitdehnung
    2. Geben Sie für Neue Dauer die gewünschte Dauer ein, und klicken Sie auf „OK“.
  • So verzögern oder beschleunigen Sie eine beliebige Videoebene mit der Option für Zeitverzerrung:
    1. Machen Sie einen Rechtsklick (Ctrl-Klick) auf die Ebene, und wählen Sie Zeit > Zeitverzerrung aktivieren.
    2. Fügen Sie Keyframes an der Stelle hinzu, an der die Zeitverzerrung stattfinden soll. Hierfür klicken Sie auf der Zeitleiste neben dem Wort Zeitverzerrung auf das rautenförmige Symbol.
      Mit Keyframes für die Zeitverzerrung wird ein bestimmter Punkt im Zeitverlauf erfasst. 
    3. Verschieben Sie die Keyframes auf der Zeitleiste nach links oder rechts, um die Wiedergabegeschwindigkeit zu erhöhen bzw. zu reduzieren.
  • So passen Sie Zeitverzerrungs-Effekte zwischen Keyframes mithilfe des Diagramm-Editors an:
    1. Vergewissern Sie sich, dass auf der Zeitleiste das Wort Zeitverzerrung ausgewählt ist. Aktivieren Sie dann den Diagramm-Editor, klicken Sie im Editor links unten auf die Schaltfläche Diagrammtyp und Optionen wählen, und wählen Sie Wertekurve bearbeiten.
    2. Ziehen Sie die Keyframes nach oben oder unten, um die Wiedergabegeschwindigkeit zu ändern.
      Die Winkel zwischen den Keyframes definieren die Wiedergabegeschwindigkeit wie folgt:
      • Steilere Linie = schnellere Wiedergabe
      • Flache Linie = Standbild
      • Linie nach unten = Wiedergabe rückwärts
09/07/2018


Sprecher: Ian Robinson

War diese Seite hilfreich?