Problem

Wenn Sie After Effects starten, wird möglicherweise folgender Fehler angezeigt:

"After Effects-Warnung: Die folgenden Plug-Ins wurden nicht geladen. Installieren Sie diese Plug-Ins erneut:

C:\Programme\Adobe\Common\Plug-ins\7.0\MediaCore\Mettle."

screen_shot_2017-10-27at54737pm

Hintergrund

Wenn Sie After Effects 15.1 starten, kann das Mettle VR-Plug-In nicht geladen werden. Die Kopfanzeige-Vorschau für die immersive Umgebung von Adobe hat das Mettle VR-Plug-In in After Effects ersetzt.Das Plug-In befindet sich an einem allgemeinen Speicherort für Plug-Ins. After Effects versucht jedoch weiterhin, es zu laden, was zu Konflikten führt.

Umgehungslösung

Lösung:  Verwenden Sie eine der folgenden Umgehungslösungen:

  • Deinstallieren Sie das Mettle VR Player Plug-In.
  • Verschieben Sie die Komponenten des Plug-Ins - VRPlayer.prm und VRPlayer.png vom Media Core-Plug-In-Speicherort in den folgenden After Effects 2017-Plug-In-Speicherort:

Windows:

Adobe After Effects CC 2017\Support Files\Plug-ins\Effects\Mettle

MacOS:

MAC HD/Library/Application Support/Adobe/Common/Plugins/7.0/MediaCore

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie