Creative_Cloud_mnemonic_RGB_128px

Update für After Effects CC verfügbar.

Weitere Informationen finden Sie im Überblick über die neuen Funktionen.


After Effects CC | Eine Übersicht

what-is-after-effects-cc_1408x792

Erhalten Sie eine schnelle Übersicht in einer Minute von After Effects CC, dem Standardtool der Branche zur Videokomposition, Erstellung von Bewegungsgrafiken und Animationen.


Integration von CINEMA 4D

Durch die engere Integration in CINEMA 4D können Sie Adobe After Effects und MAXON CINEMA 4D gemeinsam verwenden. Sie können in After Effects eine CINEMA 4D-Datei erstellen. Nachdem Sie der Komposition eine Ebene basierend auf der CINEMA 4D-Datei hinzugefügt haben, können Sie sie in CINEMA 4D bearbeiten und speichern. Die Ergebnisse werden dann unmittelbar in After Effects angezeigt. Mit diesem fortschrittlichen Arbeitsablauf ist es nicht erforderlich, die Durchgänge umständlich und stapelweise auf der Festplatte zu rendern oder Bildsequenzdateien zu erstellen. Die Bilder für den Durchgang sind beim Rendern über eine Echtzeitverbindung in der C4D-Datei verfügbar, ohne Zwischendateien zu verwenden.

Weitere Informationen finden Sie unter Arbeiten mit MAXON CINEMA 4D und After Effects.

Cinema 4D-Integration in After Effects

MAXON Cinema 4D Lite R14

Die Anwendung MAXON Cinema 4D Lite R14 wird gemeinsam mit After Effects installiert. Die können C4D-Dateien erstellen, importieren und bearbeiten. Wenn Sie jedoch eine andere Edition von CINEMA 4D besitzen, beispielsweise CINEMA 4D Prime, können Sie diese stattdessen verwenden.

Sie können Dateien in After Effects erstellen, importieren und bearbeiten.

  • Um eine C4D-Datei zu erstellen, wählen Sie unter Datei > Neu oder unter Ebene > Neu die Option „MAXON CINEMA 4D-Datei“.
  • Um eine C4D-Datei zu importieren, wählen Sie Datei > Importieren > Datei
  • Wenn Sie eine Datei bearbeiten möchten, wählen Sie eine Ebene basierend auf einer C4D-Datei in einer Komposition aus oder wählen Sie das Footageelement im Fenster Projekt aus. Wählen Sie dann Bearbeiten > Datei extern bearbeiten aus.

Weitere Informationen erhalten Sie in den folgenden Videos: Einführung in CINEMA 4D Lite und Einführung in das Importieren mit CINEMA 4D.

Weitere Informationen zu Cinema 4D finden Sie unter www.maxon.net.

CINEWARE-Effekt

Dank der engeren Integration von Cinema 4D und After Effects können Sie C4D-Dateien (R12 oder höher) importieren und rendern. Mit dem Cineware-Effekt können Sie direkt mit der 3D-Szene und ihren Elementen arbeiten.

Wählen Sie Datei > Importieren aus, um dem Fenster Projekt ein auf der Datei basierendes Footageelement hinzuzufügen. Wenn Sie mit der C4D-Datei eine Komposition erstellen, wird eine Ebene erstellt und der CINEWARE-Effekt wird automatisch auf die Ebene angewendet.

Weitere Informationen finden Sie unter CINEWARE-Effekt.

Verbesserte Rotoskopieren-Werkzeuge

Das Trennen eines Vordergrundobjekts, wie z. B. eines Schauspielers, vom Hintergrund ist ein wesentlicher Schritt in den meisten Arbeitsabläufen im Bereich der visuellen Effekte und Kompositionen. Diese Version von After Effects bietet mehrere verbesserte und neue Funktionen, durch die das Rotoskopieren einfacher und effizienter wird. Diese Werkzeuge werden im Fenster Ebenen angewendet.

Kantenverfeinerung
Kantenverfeinerung

Roto-Pinsel und Kantenverfeinerung
A. Roto-Pinsel B. Kantenverfeinerung 

Kantenverfeinerung

Verwenden Sie dieses Werkzeug, um die vorhandene Maske zu verbessern, indem Sie eine teilweise Transparenz entlang der Bereiche erstellen, die feine Details wie Haare oder Fell enthalten.

Effekt „Roto-Pinsel und Kantenverfeinerung“

Verwenden Sie diesen Effekt, um die Einstellungen für die Werkzeuge Roto-Pinsel und Kantenverfeinerung zu steuern.

Harte Maske verbessern

Verwenden Sie den Effekt Harte Maske verbessern, um scharfe oder unruhige Alphakanalkanten zu glätten.

Weiche Maske verbessern

Verwenden Sie den Effekt Weiche Maske verbessern, um einen vorhandenen harten oder weichen Alphakanal zu verbessern, damit er feine Kantendetails beibehält, ohne unruhig zu werden.

Bikubisches Sampling für Ebenen

Diese Version von After Effects bietet erstmals das bikubische Sampling von Footage-Ebenen. Sie können jetzt bei Transformationen wie Skalierungen zwischen bikubischem und bilinearem Sampling wählen. Das bikubische Sampling liefert zwar in einigen Fällen deutlich bessere Ergebnisse, es ist jedoch ein langsamer Vorgang. Der angegebene Sampling-Algorithmus gilt für Ebenen, deren Qualität auf Beste Qualität eingestellt ist.

Um das bikubische Sampling zu aktivieren, wählen Sie Ebene > Qualität > Bikubisch. Sie können den Ebenenschalter Qualität und Sampling auch umschalten. Eine gekrümmte Linie gibt ein bikubisches Sampling an.

Weitere Informationen finden Sie unter Einstellen der Skalierungsqualität mit bikubischem Sampling.

Einstellungen synchronisieren

After Effects unterstützt jetzt Benutzerprofile sowie die Synchronisation von Voreinstellungen über Adobe Creative Cloud. Mit der neuen Funktion Einstellungen synchronisieren können Sie Voreinstellungen der Anwendung mit der Creative Cloud synchronisieren. Wenn Sie zwei Computer verwenden, wird es dank der Funktion Einstellungen synchronisieren deutlich einfacher für Sie, die Einstellungen auf beiden Computern synchron zu halten. Wählen Sie Bearbeiten > Synchronisationseinstellungen (Windows) oder„After Effects“ > „Synchronisationseinstellungen“ (Mac OS), und wählen sie eine Option.

Nachdem Sie die Einstellungen synchronisiert haben, wird das Menü Synchronisationseinstellungen durch die aktuelle Adobe ID ersetzt.

Weitere Informationen finden Sie unter Einstellungen synchronisieren.

Effekte und Animation

Effekt „Pixel-Bewegungsunschärfe“

Pixel-Bewegungsunschärfe
Pixel-Bewegungsunschärfe für die visuelle Bewegungskommunikation

Computererzeugte Bewegungen oder beschleunigtes Footage wirken oft künstlich, da die Bewegungsunschärfe fehlt. Der neue Effekt Pixel-Bewegungsunschärfe analysiert das Video-Footage und synthetisiert eine Bewegungsunschärfe basierend auf Bewegungsvektoren. Durch das Hinzufügen von Bewegungsunschärfe werden die Bewegungen realistischer, da sie die Unschärfe enthalten, die normalerweise während der Aufnahme mit der Kamera entsteht. Wählen Sie eine Ebene und dann Effekt > Zeit > Pixel-Bewegungsunschärfe.

Weitere Informationen finden Sie unter Pixel-Bewegungsunschärfe oder in folgendem Video: Pixel-Bewegungsunschärfe in After Effects.

3D-Kameratracker

3D-Kameratracker

Sie können jetzt mit dem Effekt 3D-Kameratracker eine Grund- oder Referenzebene und einen Ursprungspunkt definieren.

Mithilfe der neuen Option Punkte im Zeitverlauf automatisch löschen werden beim Löschen von Track-Punkten im Fenster „Komposition“ entsprechende Track-Punkte (d. h. Track-Punkte für dieselbe Funktion/für dasselbe Objekt) zu anderen Zeiten in der Ebene gelöscht. After Effects analysiert das Filmmaterial und versucht, entsprechende Track-Punkte auf anderen Frames zu löschen. Beispielsweise können Sie Track-Punkte auf einer durch die Szene laufenden Person entfernen, deren Bewegung nicht für die Bestimmung der Kamerabewegung in der Aufnahme berücksichtigt werden soll.

Weitere Informationen finden Sie unter 3D-Kameratracker.

Effekt „Verkrümmungsstabilisierung VFX“

Der neue Effekt „Verkrümmungsstabilisierung VFX“ ersetzt den Effekt „Verkrümmungsstabilisierung“, der in vorherigen Versionen von After Effects verfügbar war. Er bietet jetzt eine bessere Steuerung und stellt Steuerelemente bereit, die dem aktualisierten 3D-Kameratracker ähnlich sind.

In den Effekteigenschaften sind die zusätzlichen Optionen Skala beibehalten, Ziel und Punkte im Zeitverlauf automatisch löschen verfügbar. Die Optionen für das Ziel wie Umkehrbare Stabilisierung, Stabilisierung umkehren und Bewegung auf Ziel anwenden sind beim Stabilisieren oder Anwenden von Effekten auf verwackeltes Footage hilfreich.

Weitere Informationen finden Sie unter Verkrümmungsstabilisierung VFX.

Effekt „Verlaufsbalken“

Der frühere Effekt Verlauf wurde nun in Verlaufsbalken umbenannt, damit er für Benutzer, die einen Verlauf erstellen möchten, leichter zu finden ist. Wählen Sie Effekt > Generieren > Verlaufsbalken.

Weitere Informationen finden Sie unter Effekt Verlaufsbalken.


Rendern und Codierung

Senden an die Adobe Media Encoder-Warteschlange

Sie können jetzt zwei neue Befehle sowie die zugehörigen Tastaturbefehle nutzen, um Ihre aktiven oder ausgewählten Kompositionen an die Warteschlange von Adobe Media Encoder zu senden.

Um eine Komposition an die Codierungswarteschlange von Adobe Media Encoder zu senden, führen Sie einen der folgenden Schritte aus:

  • Komposition > Zur Adobe Media Encoder-Warteschlange hinzufügen
  • Datei > Exportieren > Zur Adobe Media Encoder-Warteschlange hinzufügen
  • Drücken Sie Strg+Alt+M (Windows) oder Befehl+Alt+M (Mac OS).

H.264, MPEG2 und WMV

Verwenden Sie die Warteschlange von Adobe Media Encoder für die H.264-, MPEG-2- und WMV-Formate. Diese Formate sind standardmäßig nicht mehr in der Renderliste von After Effects verfügbar.

Wenn Sie weiterhin die Renderliste in After Effects verwenden möchten, aktivieren Sie sie in den Voreinstellungen für die Ausgabe.

 

Mehrprozessorverarbeitung „Mehrere Frames gleichzeitig rendern“

Einige Verbesserungen in der Mehrprozessorverarbeitungsfunktion Mehrere Frames gleichzeitig rendern ermöglichen eine schnellere Verarbeitung, während mehrere Frames gleichzeitig gerendert werden.

  • Mithilfe einer neuen Einstellung kann die Mehrprozessorverarbeitungsfunktion Mehrere Frames gleichzeitig rendern auf die Renderliste beschränkt werden. Wenn diese Option aktiviert ist, wird die Mehrprozessorverarbeitung Mehrere Frames gleichzeitig rendern bei der RAM-Vorschau nicht verwendet.
    Um diese Option zu aktivieren, wählen Sie Bearbeiten > Voreinstellungen > Speicher & Mehrprozessorverarbeitung und wählen Sie dann Nur für Render-Warteschlange, nicht für RAM-Vorschau.
  • Die Standardoptionswerte für RAM pro Hintergrund-CPU wurden nun erhöht. Sie können bis zu 6 GB RAM zuweisen. Folgende Optionen sind verfügbar: 1 GB, 1,5 GB, 2 GB, 3GB, 4 GB oder 6 GB.
  • Die Möglichkeit, mehrere Frames gleichzeitig zu rendern, ist deaktiviert, wenn der Computer nicht über genügend RAM verfügt. Damit diese Funktion genutzt werden kann, müssen mindestens 5 GB RAM installiert sein.

Optimierte Nutzung

Ausrichten von Ebenen im Kompositionsfenster

Sie können Ebenen jetzt im Kompositionsfenster durch Ziehen ausrichten. Die Ebenenfunktion, die sich am dichtesten am Mauszeiger befindet, wird zum Ausrichten verwendet. Dazu gehören Punkte wie Ankerpunkte, Mittel- und Eckpunkte oder Punkte auf dem Maskenpfad. Für 3D-Ebenen wird die Mitte eines Gesichts oder die Mitte des 3D-Volumens ebenfalls berücksichtigt. Wenn Sie die Ebene neben andere Ebenen ziehen, werden die Zielebenen markiert und sie zeigen den Andockpunkt an.

Ausrichten von Ebenen

Standardmäßig ist das Ausrichten deaktiviert. Wenn Sie die Ebenen ausrichten möchten, führen Sie eine der folgenden Aktionen aus:

  • Aktivieren Sie im Fenster Werkzeuge die Option Ausrichten.
  • Wenn Sie das Ausrichten aktivieren möchten, drücken Sie die Befehlstaste (Mac OS) oder Strg (Windows), während Sie die Ebene ziehen.
Weitere Informationen finden Sie unter Verwenden der Funktion zum Ausrichten von Ebenen.

Änderungen am Verhalten der Umschalttaste bei hierarchischer Anordnung

Wenn Sie die Ebenen bei gedrückter Umschalttaste hierarchisch anordnen, wird die untergeordnete Ebene an die Position der übergeordneten Ebene verschoben, die animierten Transformationen (mit Keyframes) der untergeordneten Ebene bleiben jedoch im Verhältnis zur übergeordneten Ebene erhalten.

Automatisches Neuladen von Footage

Wenn Sie aus einer anderen Anwendung zu After Effects zurückkehren, wird sämtliches Footage, das sich auf der Festplatte geändert hat, neu in After Effects geladen.

Wählen Sie Datei > Voreinstellungen > Importieren und wählen Sie unter Automatisches Neuladen von Footage die gewünschten Optionen.

Untermenü „Abhängigkeiten“

Alle Befehle, die Sie benötigen, um mit zusammengehörigen Elementen und Dateien zu arbeiten, befinden sich im Untermenü Datei > Abhängigkeiten. Neben den Befehlen im Zusammenhang mit fehlenden Elementen finden Sie im Untermenü Abhängigkeiten auch die folgenden Befehle.

  • Dateien sammeln
  • Komplettes Footage konsolidieren
  • Ungenutztes Footage entfernen
  • Projekt reduzieren

Voreinstellungen für das Öffnen von Ebenen

Jetzt sind neue Voreinstellungen verfügbar, mit denen Sie angeben können, wie eine Ebene geöffnet wird, wenn Sie darauf doppelklicken. Wählen Sie Bearbeiten > Voreinstellungen > Allgemein (Windows) oder After Effects > Voreinstellungen > Allgemein (Mac OS) aus und geben Sie dann die Optionen unter den geöffneten Ebenen per Doppelklick an.

Entleeren von RAM und Disk-Cache

Sie können jetzt sowohl den RAM- als auch den Disk-Cache mit einem einzelnen Befehl löschen. Um den RAM- und den Disk-Cache zu löschen, wählen Sie Bearbeiten > Entleeren > Gesamter Speicher und Disk-Cache aus.

Disk-Cache unter Mac OS

Der physische Speicherort für den Disk-Cache unter Mac OS hat sich geändert. Der neue Speicherort ist nicht in der Standardliste der Verzeichnisse enthalten, die mit der Software Time Machine gesichert werden.

Finden von fehlenden Footageelementen, Effekten oder Schriftarten

Mit dieser Version von After Effects wird es für Sie einfacher, Abhängigkeiten in Ihrem Projekt zu finden. Sie können schnell fehlendes Footage, Effekte oder Schriftarten ausfindig machen. Wählen Sie eine der folgenden Optionen:

  • Datei > Abhängigkeiten > Fehlende Effekte
  • Datei > Abhängigkeiten > Fehlende Schriftarten
  • Datei > Abhängigkeiten > Fehlendes Footage

Sie können auch über das Fenster Projekt nach diesen Abhängigkeiten suchen. Geben Sie den Befehl in das Feld Suchen ein oder wählen Sie eine der vordefinierten Abhängigkeitssuchen.

Finden von fehlenden Footageelementen im Projektfenster

Wenn Sie nach einem fehlenden Element gesucht haben, werden die Kompositionen, die in Beziehung zu diesem fehlenden Element stehen, im Projektfenster angezeigt. Doppelklicken Sie auf die Komposition, um sie im Zeitleistenfenster zu öffnen, und filtern Sie die Ebenen automatisch so, dass nur jene mit fehlenden Elementen angezeigt werden.

Weitere Informationen finden Sie unter Einfaches Auffinden von fehlendem Filmmaterial, fehlenden Schriftarten und fehlenden Effekten.


Importieren und Exportieren

CINEMA 4D

Sie können CINEMA 4D-Dateien (R12 und höher) innerhalb von After Effects als Footage importieren und rendern.

DPX-Importer

Der neue DPX-Importer kann jetzt DPX-Dateien mit 8, 10, 12 und 16 Bit pro Kanal importieren. Das Importieren von DPX-Dateien mit Alphakanal und Timecode wird ebenfalls unterstützt.

DNxHD-Import

Sie können nun DNxHD MXF OP1a- und OP-Atom-Dateien sowie QuickTime (.MOV)-Dateien mit DNxHD-Medien importieren, ohne zusätzliche Codecs installieren zu müssen. Dazu gehört die Verwendung eines unkomprimierten Alphakanals in DNxHD QuickTime-Dateien.

ProRes-Medien unter Mac OS X 10.8 (und höher)

Unter Mac OS X v10.8 können Sie ProRes-Medien exportieren, ohne zusätzliche Codecs zu installieren. Unter Mac OS X 10.7 müssen Sie ProRes-Codecs von Apple installieren.

Plug-ins für OpenEXR Importer und ProEXR

Die neuen Versionen enthalten Cache-Funktionen, durch die die Leistungsfähigkeit deutlich verbessert wird. After Effects enthält nun den OpenEXR Importer 1.8 und ProEXR 1.8.

ARRIRAW-Erweiterungen

Im Dialogfeld „ARRIRAW-Quelleinstellungen“ können Sie den Farbraum, die Belichtung, den Weißabgleich und die Färbung festlegen. Wenn Sie die Werte auf die in der ARRIRAW-Datei als Metadaten gespeicherten Werte zurücksetzen möchten, klicken Sie auf „Aus Datei neu laden“.

Erweiterte Importformate

Mit dieser Version von After Effects können nun zusätzliche Formate importiert werden.

  • XAVC (Sony 4K)-Dateien
  • AVC-Intra 200-Dateien
  • Zusätzliche QuickTime-Videotypen
  • Zusätzliche Funktionen für RED (.r3d)-Dateien – RedColor3, RedGamma3 und Magic Motion

Weitere Aktualisierungen

Neue Funktionen

Es gibt einige kleine Funktionen und Verbesserungen, die in dieser Version neu hinzugefügt wurden.

  • Hinzufügung der Befehle In Finder zeigen (Mac OS) und In Explorer zeigen (Windows) zum Menü Ebene und zum Kontextmenü für Ebenen.
  • Mit der neuen Voreinstellung Am Ende des Renderns Sound abspielen können Sie das Audiofeedback deaktivieren, das nach der Verarbeitung des letzten Elements in der Renderliste ausgegeben wird. Wählen Sie Bearbeiten > Voreinstellungen > Allgemein (Windows) oder After Effects > Voreinstellungen > Allgemein (Mac OS) aus und legen Sie die Voreinstellung fest.
  • Der Befehl Andere Sequenzbedienfelder schließen ist jetzt im Menü des Zeitleistenfensters und im Kontextmenü verfügbar.
  • Die Optionen Zu Keyframezeit wechseln und Zu Markenzeit wechseln sind jetzt in den Kontextmenüs von Keyframes und Marken verfügbar.
  • Der Befehl Durch Vorkomposition ersetzen (Kontextmenü des Fensters Projekt) erstellt eine Komposition, platziert Ebenen basierend auf den ausgewählten Footageelementen in dieser Komposition und ersetzt alle Verweise auf dieses Footage durch die neue Komposition.
  • Die neue Spalte Über Video im Fenster Projekt enthält die Pixelmaße sowie das Pixel-Seitenverhältnis.
  • Es wurde die neue Option Gesammeltes Projekt nach Beendigung im Explorer anzeigen eingeführt, um die gesammelten Dateien in Finder/Explorer zu öffnen.

Entfernte Funktionen

  • Der XFL-Export ist nicht mehr verfügbar.
  • 16 Bit/Pixel-Option für Targa-Bildsequenz. Verwenden Sie entweder 24 Bit/Pixel oder 32 Bit/Pixel.
  • Die Schaltfläche Live-Anzeige wurde aus dem Zeitleistenfenster entfernt. Um die Funktion Live-Anzeige zu nutzen, verwenden Sie den Tastaturbefehl: Alt (Windows) bzw. Wahltaste (Mac OS).
  • Die Online-Hilfe wird jetzt im Standard-Webbrowser angezeigt. Der Community-Help-Client ist nicht mehr verfügbar.
  • Tipps des Tages werden nicht mehr auf dem Begrüßungsbildschirm angezeigt.
  • Der Befehl Zu Adobe Story wechseln ist nicht mehr verfügbar. Rufen Sie stattdessen direkt die Website https://story.adobe.com/de-de/ auf.

Aktualisierte Funktionen

Einige vorhandene Funktionen wurden aktualisiert.

  • Drücken Sie die Tabulatortaste, um das Kompositions-Mini-Flussdiagramm zu öffnen. In früheren Versionen wurde hierfür die Umschalttaste verwendet.
  • Der Diagrammeditor zeigt standardmäßig ein Wertediagramm an.
  • Die Warnung bezüglich fehlender Frames liefert nun Details darüber, welche Frames in einer importierten Bildsequenz fehlen.
  • Klicken Sie in der Renderliste auf den Link zur Protokolldatei, um den Ordner zu öffnen, der die Protokolldatei enthält.
  • Drücken Sie die Eingabetaste/den Zeilenschalter, um einen Effekt oder eine Vorgabe anzuwenden, wenn in der Suche nur ein Element anzeigt.
  • Sie können jetzt die 3D-Achsensteuerung mit dem Ausschnittwerkzeug ziehen, um den Ankerpunkt zu verschieben.
  • Für Miniaturbilder im Fenster Projekt ist das Seitenverhältnis des in der Vorschau angezeigten Elements zulässig.
  • Die Einheit für Weichzeichnen-Brennweite sind nun keine einheitslosen Bruchzahlen mehr, sondern Pixel.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™ und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie