Hinweis:

  Typekit wurde in Adobe Fonts umbenannt und ist jetzt in Creative Cloud und anderen Abonnements enthalten. Weitere Informationen

Creative_Cloud_mnemonic_RGB_48px

Update für After Effects CC verfügbar.

Weitere Informationen finden Sie im Überblick über die neuen Funktionen.


Dieses Dokument beschreibt die neuen und aktualisierten Funktionen in der Versionen aus dem Oktober und Dezember 2014 von After Effects CC. Die neuen Funktionen und Aktualisierungen umfassen die High-DPI-Unterstützung für Mac und Windows, CINEMA 4D R16-Kompatibilität, Zusammenarbeit über Anywhere und eine überarbeitete Benutzeroberfläche.

Updates und Verbesserungen | Dezember 2014

Die Version aus dem Dezember 2014 von After Effects bietet wichtige Fehlerkorrekturen und Skriptverbesserungen.

  • Sie bietet neue Keyframe-Symbole, die etwas heller als die Symbole in früheren Versionen von After Effects sind. Diese Symbole haben helle statt dunkle Kanten, damit sie sich besser vor dem Hintergrund abheben.
  • Mithilfe von Scripting können Sie jetzt zusätzliche Informationen über die Eigenschaften einer Textebene lesen, einschließlich der Ebenen-Koordinaten und zusätzliche Zeicheneigenschaften.
  • Die sampleImage Expression-Methode bietet eine weitere Möglichkeit, Farbwerte auszuwählen. Verwenden Sie diese Methode, um Farbwerte bestimmter Pixel als Eingabe für eine Expression zu verwenden. In der neuesten Version von After Effects wird die Mehrfachverarbeitung durch das Verwenden des sampleImage in einer Expression nicht mehr deaktiviert.
    Siehe Abschnitt Layer General (Ebene allgemein): Allgemeine Attribute und Methoden in der Expression-Sprachreferenz für weitere Informationen zum Verwenden der sampleImage-Methode.

Weitere Informationen zu den Verbesserungen und Fehlerkorrekturen für die Version aus dem Dezember 2014 von After Effects CC finden Sie im After Effects-Blog.

Updates und Verbesserungen | Oktober 2014

Verbesserte hochauflösende Benutzeroberfläche (High DPI)

Verbesserte hochauflösende Benutzeroberfläche (High DPI)

Die aktuelle Version von After Effects CC umfasst einen High DPI-Content Viewer und eine Skalierung der Benutzeroberfläche. Durch diese Integration kann After Effects leichter auf Monitoren mit hoher Pixeldichte verwendet werden.

Elemente der Benutzeroberfläche wie Symbole, Beschriftungen, Zeiger und Schaltflächen sind jetzt entsprechend den Einstellungen des Betriebssystems skaliert. Mac OS-Computer mit einer Retina-Display-Skalierung von 200 %. Windows-Computer mit einer HiDPI-Anzeigen-Skalierung von 150 % oder 200 %.

Hinweis:

Wenn Sie möchten, dass Inhalte auf HiDPI-Anzeigen und Nicht-HiDPI-Anzeigen gleich dargestellt werden, setzen Sie den Zoomwert des HiDPI-Displays auf den doppelten Wert wie den für die Nicht-HiDPI-Anzeige.

Überarbeitete Benutzeroberfläche

After Effects hat ein neues, dunkleres Design. Sie können die Helligkeit der Benutzeroberfläche über Bearbeiten > Voreinstellungen > Erscheinungsbild ändern, obwohl der Reglerbereich begrenzt wurde - Sie können das Erscheinungsbild der Benutzeroberfläche nicht mehr in einen vollständigen hellen Modus ändern.

Es wurden verschiedene Vereinfachungen an der Funktionalität des Bedienfelds vorgenommen. Die folgenden Änderungen wurden an den Symbolen, den Bedienfeldern und den Schaltflächen vorgenommen:

  • Das Symbol für das Bedienfeldmenü wurde in der oberen rechten Ecke des Bedienfelds auf die Registerkarte für das Bedienfelds verschoben.
  • Die Symbole für das Bedienfeld-Inhaltsauswahlwerkzeug und das Frame-Inhaltsauswahlwerkzeug wurden entfernt; Sie können die Fenster jedoch mithilfe der Registerkarte Bedienfeld ziehen.
  • Die Schaltfläche zum Schließen (X) wurde aus allen Bedienfeldern außer den Bedienfeldern Schnittfenster, Komposition, Ebene, Footage, Effekteinstellungen, Flussdiagramme und Rendern entfernt. In diesen Bedienfeldern wurde die Schaltfläche auf die linke Seite der Bedienfeldregisterkarte verschoben. Um ein Bedienfeld ohne die Schließen-Schaltfläche zu schließen, öffnen Sie das Bedienfeldmenü oder klicken mit der rechten Maustaste auf die Bedienfeldregisterkarte und wählen Bedienfeld schließen, oder verwenden Sie den Tastaturbefehl Befehlstaste+W (Mac OS) oder Strg+W (Windows).
  • Die Bedienfeldregisterkarten für die Bedienfelder Komposition ,Ebene, Footage, Effekteinstellungen und Flussdiagramme wurden aktualisiert. Durch Klicken auf den blauen Text des Kompositions-, Ebenen- oder Footage-Namens in der Registerkarte wird das Menü des Anzeigeprogramms angezeigt.
  • Die Titelleiste der Anwendung zeigt jetzt den vollständigen Pfad zur Projektdatei an.

Verbessertes Pipeline 3D mit Maxon Cineware 2.0-Plug-in und CINEMA 4D Lite R16

After Effects CC umfasst jetzt Cineware 2.0, um die Kompatibilität mit CINEMA 4D R16 zu gewährleisten. Cineware 2.0 umfasst den neuen Reflexionskanal, mit dem Sie 3D-Elemente schneller bearbeiten können, und bietet eine verbesserte Unterstützung für Ebenen.

Automatische Synchronisation der Einstellungen - Mit der Einstellung Ebene synchronisieren können Sie Ihre Cineware-Einstellungen automatisch mit allen Ebenen in einer Komposition synchronisieren. Wenn Sie mehrere Instanzen einer CINEMA 4D-Szenenebene zu einer Komposition hinzufügen (einschließlich Ebenen mit Mehrfachdurchgängen), wird ein neues Kontrollkästchen mit der Bezeichnung Ebene synchronisieren oben im Bedienfeld Effekteinstellungen angezeigt.

Wenn dieses Kontrollkästchen aktiviert ist (die Standardeinstellung), werden die Cineware-Effekteinstellungen für alle Instanzen der Ebene automatisch synchronisiert. Wenn das Kontrollkästchen für eine bestimmte CINEMA 4D-Szenenebene deaktiviert ist, werden die Einstellungen der Ebene nicht mit den anderen Ebenen in der Komposition synchronisiert.

Standardebenen-Unterstützung - Das Dialogfeld für CINEMA 4D-Ebenen enthält eine Option Standardebene, sofern der Renderer dies unterstützt. Ebenen, die in den .c4d-Projektdateien keiner bestimmten Ebene zugewiesen wurden, werden mit aktivierter Option Standardebene angezeigt.

Content Browser-Unterstützung - Wenn Sie eine vollständige Wiederverkaufsversion von CINEMA 4D R16 als Renderer verwenden, werden Texturen, die über installierte Inhaltsbibliotheken (.lib4d-Dateien) angewendet werden, in After Effects mit Cineware gerendert.

Interessenbereich - Sie können Kompositionsbereiche jetzt mithilfe der Steuerung Interessenbereich im Kompositionsfenster rendern. Wenn ein Interessenbereich im Kompositionsfenster definiert wurde und die Renderer-Steuerung auf Standard (endgültig) festgelegt ist, rendert Cineware nur das, was nur innerhalb der Grenzen des Interessenbereichs liegt.

Dateien erfassen: Diese Option erfasst jetzt die Elemente, die .c4d-Footage-Elementen zugeordnet sind, beispielsweise Texturen.

Speicher leeren - Bei komplexen Szenen kann der Rendering-Server Speicher für interne Cache-Dateien verwenden. Um internen Speicher freizugeben, klicken Sie auf „Speicher leeren“, um die Länge von Vorschauen in After Effects zu erweitern.

Die Option „Speicher leeren“ funktioniert nur dann korrekt, wenn der CINEMA 4D-Renderpfad auf einen der Folgenden gesetzt wurde:

  • Der standardmäßige Rendering-Server ist Cineware R16.
  • Eine vollständige Wiederverkaufsversion von CINEMA 4D R16 oder höher.

Hinweis:

Cineware 2.0 für After Effects fügt CINEMA 4D R16-Kompatibilität hinzu und die Version von CINEMA 4D Lite, die in After Effects CC (Oktober 2014) enthalten ist, lautet R16.

Die folgenden Abschnitte enthalten ausführliche Informationen zu Cinema 4D- und Collect-Dateien:

Online-Ressourcen

  • Weitere Informationen zu Cinema 4D finden Sie auf der Maxon-Website.
  • Schauen Sie sich auch dieses Video von John Dickinson an, in dem die Cinema 4D-Änderungen in der aktuellsten Version von After Effects CC beschrieben werden.

Mit relativen Eigenschaftsverknüpfungen kopieren

Die aktuelle Version verfügt über einen neuen Befehl Mit relativen Eigenschaftsverknüpfungen kopieren, mit dem eine relative Verknüpfung zwischen der Ebene mit der Expression und der Komposition, die diese Ebene enthält, beibehalten wird. Dieser Befehl ähnelt dem vorhandenen Befehl Mit Eigenschaftsverknüpfungen kopieren, allerdings erstellt er Expressions, die nicht über den Namen auf die Quellkomposition verweisen.

Sie verwenden diesen Befehl beispielsweise dann, wenn Sie mit Expressions versehene Ebenen aus einer Komposition in eine andere verschieben möchten, die Ebenen aber nur auf eine Steuerungsebene in der gleichen Komposition verweisen sollen.

Hinweis:

Expressions, die mithilfe der Option Mit relativen Eigenschaftsverknüpfungen kopieren erstellt wurden, sind identisch mit, die mithilfe der Expression-Pickwhip erstellt werden.

Zum Kopieren der Positionseigenschaft einer Ebene - thisComp.layer("control_layer").transform.position

Der vorhandene Befehl zum Kopieren mit Eigenschaftenverknüpfungen bezieht sich speziell auf die Quellenkomposition der Ebene im Ausdruck -comp("source_comp").layer("control_layer").transform.position

Ausführliche Informationen zum Hinzufügen, Bearbeiten und Verwalten von Expressions in After Effects finden Sie im Abschnitt Expressions – Grundlagen.

Verwaltung der Dynamic Link-Farbe (nur Rec. 709)

Abschnitt „Farbeinstellungen“ im Dialogfeld „Projekteinstellungen“
Farbeinstellungen

Wenn das Farbmanagement für ein After Effects-Projekt aktiviert ist, werden Kompositionen, die über Dynamic Link angezeigt werden, unter Verwendung des 709-Farbprofils umgewandelt. Dies verhindert Farb- oder Gamma-Verschiebungen im Aussehen dieser Kompositionen in Premiere Pro und Adobe Media Encoder.

Dynamic Link geht davon aus, dass alle eingehenden Frames in Rec. 709 vorliegen. In früheren Versionen von After Effects wurden die Kompositionen aus einem farbverwalteten Projekt im Arbeitsfarbraum des Projekts an Dynamic Link gesendet. Sie wurden nicht an Rec. 709 angepasst. Diese Diskrepanz führte zu einer wahrnehmbaren Farb- oder Gammaverschiebung, wenn der Arbeitsfarbraum des Projekts deutlich von Rec. 709 abwich oder wenn Arbeitsfarbraum linearisieren (unter Datei > Projekteinstellungen) aktiviert war.

In der aktuellsten Version von After Effects CC wird eine Farbtransformation als letzter Schritt auf die Komposition angewendet, bevor die Bilder an Dynamic Link zur Verwendung in Premiere Pro oder Adobe Media Encoder übergeben werden. Diese Transformation korrigiert das Kompositionsbild auf den Farbraum, der von Dynamic Link verwendet wird. Dies ähnelt der Option Ansicht> Farbmanagement aktivieren in After Effects, mit der das Bild für Ihren Bildschirm angepasst wird.

Ausführliche Informationen finden Sie im Abschnitt Farbmanagement.

Automatisches Kodieren von After Effects-Projekten unter Verwendung von überwachten Ordnern in Adobe Media Encoder

Wenn Sie eine After Effects-Projektdatei (.aep) in einen der von Adobe Media Encoder überwachten Ordner kopieren, werden die Kompositionen auf der obersten Ebene in dem Projekt (Kompositionen, die nicht in Ordnern im Projektfenster enthalten sind) automatisch zur Kodierungswarteschlange von Adobe Media Encoder hinzugefügt.

Ausführliche Informationen finden Sie im Abschnitt Dateien automatisch mit dem Watch-Ordner codieren.

Unterstützung für native Kodierung und Dekodierung von Filmen mit GoPro CineForm-Codecs

After Effects, Premiere Pro und Adobe Media Encoder können QuickTime-Dateien (.mov) mit den GoPro CineForm-Codecs unter Mac OS und Windows nativ kodieren und dekodieren. Dies bedeutet, dass Sie keine zusätzlichen Codecs installieren müssen, um diese Dateien zu erstellen und zu verwenden.

Verwenden Sie diesen Codec mit den höheren Qualitätseinstellungen, um in einer Post-Produktionssituation Zwischendateien von einer Anwendung an eine andere zu senden. Filmdateien, die mit den GoPro CineForm-Codec mit einer Einstellung für höhere Qualität kodiert wurden, umfassen einen Alphakanal.

So wählen Sie den GoPro CineForm-Codec für die Ausgabe:

  1. Wählen Sie Einstellungen für Ausgabemodule > QuickTime.
  2. Klicken Sie auf die Schaltfläche Formatoptionen.
  3. Wählen Sie GoPro CineForm als Videocodec aus.

Hinweis:

  • Um die Qualität und die Kanäle zu steuern, die mit diesem Codec exportiert wurden, verwenden Sie Einstellungen für Ausgabemodule > Videoausgabe > Tiefe und Kanäle.
  • Um die Option mit der höchsten Qualität 4:4:4:4 mit einem Alphakanal zu verwenden, führen Sie die folgenden Schritte aus:
    • Wählen Sie RGB+Alpha in dem Menü Kanäle aus.
    • Wählen Sie im Menü Tiefe die Option Billionen Farben+. Auf diese Weise erstellen Sie einen Film mit einer Präzision von 12 Bit pro Kanal.

Weitere Informationen zum GoPro CineForm-Codec finden Sie unter folgenden Links..

Aktualisierungen für Mocha-AE

Mocha AE wurde auf die Version Mocha AE CC 2014 (Version 4.0.1) aktualisiert, die Kompatibilität mit Mocha Pro 4-Projektdateien bereitstellt. Informationen zu den neuen Funktionen in Mocha 4.0 finden Sie auf der Imagineer-Website.

Verschiedene Aktualisierungen

  • Das Ankerpunkt-Symbol auf ausgewählten Ebenen wurde hinsichtlich des Kontrastes und der Sichtbarkeit verbessert. Der Kollisionsbereich des Symbols ändert sich mit der Pfadpunkt- und Griffgrößen-Voreinstellung.
  • Verwenden Sie den neuen Befehl Nach Add-ons suchen im Menü Datei, um die Adobe Add-ons-Seite (früher Adobe Exchange) in Ihrem Webbrowser zu öffnen.
  • Das neue Bedienfeld Adobe Farbthemen ersetzt das bisherige Bedienfeld Adobe Kuler. Wählen Sie Fenster > Erweiterungen > Adobe Color-Themen, um dieses Bedienfeld zu öffnen Weitere Informationen zum Adobe Color-Bedienfeld finden Sie im Abschnitt Farbe mit Adobe Color auswählen des Artikels „Farbgrundlagen“.
  • Sie können After Effects-Kompositionen mit der neuen Funktion „Rendern und Ersetzen“ in Premiere Pro beschleunigen. Mit dieser Funktion können Sie After Effects-Kompositionen in Videoclips reduzieren, sodass die Leistung von Sequenzen beschleunigt wird. Ausführliche Informationen finden Sie im Abschnitt After Effects-Kompositionen rendern und ersetzen.

Dieses Dokument beschreibt die neuen und aktualisierten Funktionen in der Version aus dem Juni 2014 von After Effects CC. Lesen Sie auch die vollständige Liste der Updates und neuen Funktionen einschließlich der Effekte „Key-Reinigung“ und „Key-Farbe unterdrücken (erweitert)“, der neuen Kompositionsoptionen und dem Arbeitsablauf mit Live-Text-Vorlagen in Premiere Pro. 

Updates und Verbesserungen | Juni 2014

Effekte „Key-Reinigung“ und „Key-Farbe unterdrücken (erweitert)“

Einminütiger Überblick: Keying-Effekte und Effekt „Key-Farbe unterdrücken“

Einminütiger Überblick: Keying-Effekte und Effekt „Key-Farbe unterdrücken“
Maxim Jago

Der Effekt Key-Reinigung stellt Alphakanaldetails aus einer Szene wieder her, die mit einem typischen Keying-Effekt ausgekeyt wurden (einschl. Wiederherstellung von Details, die aufgrund von Komprimierungsartefakten verloren gegangen sind).

Der Effekt Key-Farbe unterdrücken (erweitert) entfernt Reste der Key-Farbe auf einem Vordergrundmotiv von einem für Farb-Keying verwendeten farbigen Hintergrund. Es gibt zwei Methoden zur Unterdrückung der Key-Farbe:

  1. Standard – Die Methode Standard ist einfacher, erkennt automatisch die dominante Key-Farbe und erfordert weniger Benutzereingaben.
  2. Ultra – Die Methode Ultra basiert auf der Unterdrückung von Ultra-Key-Farbresten im Effekt „Ultra-Key“ in Premiere Pro. Ausführliche Informationen zum Ultra-Key finden Sie im Abschnitt Ultra-Key in Premiere Pro.

Ab der Version 2014 von After Effects wurde der Effekt Key-Farbe unterdrücken in die Effektkategorie Veraltet verschoben. Benutzern wird empfohlen, den Effekt Key-Farbe unterdrücken (erweitert) zu verwenden.

Eine einfache Möglichkeit zum Anwenden dieser Effekte ist die Verwendung der Animationsvorgabe Keylight + Key-Reinigung + Key-Farbe unterdrücken (erweitert).

Weitere Informationen finden Sie im Abschnitt Keying-Effekte.

Hinweis:

Verwenden Sie die neuen Effekte Key-Reinigung und Key-Farbe unterdrücken (erweitert) mit beliebigen Keying-Effekten, die die ursprünglichen RGB-Daten als Eingabe bereitstellen können. Die neue Effekte sind im Menü Effekte > Keying enthalten.

Kompositionsoptionen (einschließlich Effektmasken)

Die Eigenschaftsgruppe Kompositionsoptionen für jeden Effekt enthält eine neue Eigenschaft Effektdeckkraft, die eine ähnliche Funktion wie die Kompositionsoption Mit Original mischen für jeden Effekt bietet. Über die Effektdeckkraft können Sie einen Übergang zwischen den Effektergebnissen und dem Bild erstellen, ohne den Effekt anzuwenden. Sie können beliebige Effekte präzise auf einen bestimmten Bildbereich anwenden, indem Sie den gewünschten Bereich maskieren und mit einer Matte versehen.

Sie können den auf eine Ebene angewendeten Bereich von Effekten auch mithilfe einer neuen Maske einschränken. Die Option Maskenreferenz ist unter den Kompositionsoptionen für jeden Effekt im Zeitleistenfenster verfügbar. Klicken Sie auf das Pluszeichen neben der Überschrift Kompositionsoptionen und wählen Sie eine der unter Maskenreferenz aufgeführten Masken.

Weitere Informationen finden Sie im Artikel Kompositionsoptionen und Maskenreferenz.

Importieren von Masken aus Premiere Pro

Wenn Sie einen Clip aus Premiere Pro importieren, werden die Masken aus Premiere Pro beibehalten und in After Effects-Masken konvertiert. Dies funktioniert bei allen Methoden zum Importieren von Clips aus Premiere Pro, einschließlich:

  • Verwendung des Befehls „Durch After Effects-Komposition ersetzen“ in Premiere Pro;
  • Kopieren der Sequenz in Premiere Pro und Einfügen in After Effects;
  • Importieren eines Premiere Pro-Projekts in After Effects.

Die Eigenschaften für Maskenform, weiche Kanten, Deckkraft, Ausbreitung und Umkehrung werden beibehalten und die Keyframes für diese Eigenschaften sind ebenfalls enthalten.

Einige After Effects-Maskenattribute (beispielsweise weiche Maskenkanten mit variabler Breite) werden jedoch nicht in Premiere Pro importiert.

Hinweis:

Masken sind Effektmasken oder Ebenenmasken und der Maskenmodus ist immer auf Hinzufügen festgelegt, wenn die Maske aus Premiere Pro in After Effects importiert wird.

Live-Text-Vorlagen – Bearbeiten von After Effects-Textvorlagen in Premiere Pro

Einminütiger Überblick: Bearbeiten von Textvorlagen

Einminütiger Überblick: Bearbeiten von Textvorlagen
Maxim Jago

Sie können Textvorlagenkompositionen in After Effects erstellen, deren Quelltext in Premiere Pro bearbeitet werden kann. Jede Komposition mit Textebenen kann als Textvorlage verwendet werden und alle nicht geschützten Textebenen in dieser Komposition können in Premiere Pro bearbeitet werden.

Weitere Informationen finden Sie im Artikel Bearbeiten von Textvorlagen.

Videovorschau auf externem Monitor mit Mercury Transmit

Das Videovorschausystem für externe Monitore wurde durch ein auf Mercury Transmit basierendes System ersetzt.

Voreinstellungen für die Videovorschau

Das Mercury Transmit-Videovorschausystem sendet den Inhalt der Anzeige der Fenster Komposition, Ebene oder Footage an einen externen Monitor. Beim externen Monitor kann es sich um folgende Geräte handeln:

  • Ein über Drittanbieter-Videohardware angeschlossener Videomonitor, beispielsweise E/A-Geräte von AJA, Blackmagic und Matrox
  • Ein über FireWire verbundenes DV-Gerät
  • Ein an die Grafikkarte angeschlossener Computermonitor, beispielsweise über einen HDMI-, DVI-, VGA- oder DisplayPort-Ausgang.

Weitere Informationen finden Sie im Artikel Videovorschau mit Mercury Transmit.

Hinzufügen von Schriften aus Typekit in After Effects

Sie können hunderte von Schriften in After Effects CC durch die Integration von Typekit in der Version vom Juni 2014 von After Effects CC herunterladen und installieren. Klicken Sie auf Datei > Schriftarten aus Typekit hinzufügen., um die Typekit-Website zu starten.

Weitere Informationen zur Verwendung von Typekit mit der Creative Cloud finden Sie im Typekit-Hilfe-Center.

Integration des Kuler-Bedienfelds in After Effects

Das in After Effects CC integrierte Kuler-Bedienfeld (Fenster > Erweiterungen > Adobe Kuler) ist eines der ersten für After Effects erstellten HTML5-CEP-Bedienfelder. Im Kuler-Bedienfeld können Sie Folgendes:

  • Suchen nach Farbschemata, die andere Benutzer über die Creative Cloud freigegeben haben
  • Laden von Farbschemata aus Ihrer eigenen Bibliothek in die Creative Cloud
  • Erstellen von Farbschemas auf Ihrem iPhone oder in Ihrem Browser mit verschiedenen Farbmodellen. Sie können die Farbfelder in jedem Farbschema als Quelle verwenden, die als Farbmuster für jegliche Zwecke in After Effects dient. (Dies ersetzt den alten Arbeitsablauf des Erstellens eines Dokuments in Illustrator, das Ihre Farbfelder enthält, und des Importierens dieser Datei in After Effects als eine Quelle, die als Farbmuster für ein Logo oder einen anderen Markenartikel dient.)

Weitere Informationen finden Sie auf der Adobe Kuler-Website unter https://kuler.adobe.com und www.adobe.com/de/products/kuler.html.

HTML5-Fenster mit CEP-Infrastruktur

After Effects enthält jetzt die CEP (Common Extensibility Platform)-Infrastruktur zum Laden und Verwenden von HTML5-Fenstern. Diese Fenster haben Zugriff auf das gesamte Skripterstellungs-Objektmodell von After Effects und ermöglichen zudem die Verwendung von HTML, CSS und JavaScript. Daher können mithilfe dieses Systems verschiedenste Erweiterungen erstellt werden. 

Verbesserungen der Benutzeroberfläche für den Effekt „Kurven“

Benutzeroberfläche für den Effekt „Kurven“

Die Größe des primären Benutzeroberflächenelements im Effekt Kurven (die Kurven selbst) kann jetzt mithilfe von Schaltflächen direkt über den Kurven geändert werden. Die symbolbasierten Schaltflächen zum Öffnen, Speichern, Glätten und Zurücksetzen wurden durch textbasierte Schaltflächen ersetzt, sodass ihre Funktion leichter zu erkennen ist. Die Benutzeroberfläche wurde geändert, um das standardmäßige Fenster zu vergrößern.

Die neuen Verbesserungen bieten folgende Vorteile:

  • Klicken Sie auf eine der drei Größenoptionen am oberen Rand des Effekts, um die Bildschirmgrößen anzupassen.
  • Kanäle werden separat und gleichzeitig in weiß, rot/grün/blau und grau (Alpha) angezeigt.
  • Die Kanalauswahl erfolgt automatisch, wenn eine Kurve oder ein Scheitelpunkt geklickt wird, um einen Punkt hinzuzufügen oder zu verschieben.
  • Die Kurven werden glatter gezeichnet.

Automatische Anpassung im Effekt „Kurven“

Klicken Sie zum automatischen Anpassen der Kurven im Effekt Kurven auf die Schaltfläche Auto unter den Kurven im Fenster Effekteinstellungen. Diese automatische Anpassung basiert auf einer Datenbank von Kurvenkorrekturen, die von Farb- und Fotografieexperten für eine Vielzahl von Eingabebildern durchgeführt wurden. Die automatische Anpassung bietet Benutzern somit einen guten Ausgangspunkt für ihre Farbanpassungen.

Die an einem Bild vorgenommene Anpassung basiert auf den Anpassungen, die für Eingabebilder mit ähnlichen Farbverteilungen vorgenommen wurden.

Unterstützte Dateiformate

Die folgenden Dateien werden beim Import in die Version 2014 von After Effects CC unterstützt. 

  •  Sony-Raw-Dateien (Dateien des unbearbeiteten Filmmaterials von F5-, F55- und F65-Kameras)
  •  MPEG-4 SStP (Simple Studio Profile) Sony SR MXF-Dateien
  •  PNG-Dateien mit indizierter Farbe oder Graustufen mit Transparenz
  •  Große Photoshop-Dateien (.psb)
  •  CMYK-JPEG-Dateien
  •  RED EPIC Dragon 6K-Dateien
  •  Cinema 4D-Dateien (.c4d) szenische 3D-Dateien
  •  DNxHD MXF OP1a- und Op-Atom-Dateien
  •  QuickTime-Dateien (.mov) mit DNxHD-Codec (ohne Installation zusätzlicher Codecs)
  •  QuickTime-Dateien (.mov) mit ProRes-Codecs (ohne Installation zusätzlicher Codecs) unter Mac OS
  •  XAVC-Dateien (Sony 4K)
  •  AVC-Intra 200

Verschiedene Aktualisierungen

  • Wählen Sie Datei > Speichern unter > Kopie im CC (12)-Format speichern, um ein Projekt als Kopie für die vorherige Version zu speichern. Wenn Sie ein in der neuesten Version von After Effects, in After Effects CS6, erstelltes Projekt öffnen möchten, müssen Sie es in After Effects CC (12) speichern. Ausführliche Informationen finden Sie unter Projekte speichern und sichern.
  • Sie können jetzt Rohdateien von Sony F5-, F55- und F65-Kameras in After Effects importieren. Wie bei ARRIRAW-Dateien werden die Quelleinstellungen nicht übernommen, wenn Sie einen Clip aus Premiere Pro in After Effects übertragen.
  • After Effects CC installiert jetzt die Mocha-AE-Version 3.2.1. Frühere Versionen von After Effects CC installierten Mocha-AE v3.1.0. Siehe die Hinweise (pdf) zur Imagineer Systems-Website für Details der neuen Funktionen in Mocha-AE v3.2.
  • Der Export in die folgenden Formate ist in Version 2014 von After Effects CC nicht möglich. Weitere Informationen finden Sie in diesem Blog. Sie können diese Dateiformate jedoch weiterhin in After Effects importieren.
    • FLV/F4V
    • MPEG-2
    • H.264
    • WMV
    • SWF

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie