Wenn Sie versuchen, in Discover ein Segment mit inkompatiblen Elementen zu speichern, wird die folgende Fehlermeldung angezeigt:

„Es gibt inkompatible Elemente in diesem Segment. Ein Element im Segment, das Sie zu öffnen oder zu speichern versuchen, ist nicht zwischen Adobe Analytics und Ad Hoc Analysis kompatibel. Entfernen Sie sie daher, und versuchen Sie es erneut.“

Lösung

Dieser Fehler tritt auf, wenn Sie versuchen, ein Segment im Data Warehouse-Ordner zu speichern, das Elemente enthält, die mit Data Warehouse nicht kompatibel sind. Um diesen Fehler zu beheben, führen Sie einen der beiden folgenden Schritte durch:

Speichern Sie das Segment in einem anderen Ordner.

Entfernen oder ändern Sie die inkompatiblen Teile des Segments.

Inkompatible Elemente

Einige gängige Elemente, die zwischen Data Warehouse und Ad Hoc Analysis nicht kompatibel sind:

  • eVar-Instanzen (standardmäßige eVar-Aufschlüsselungen sind kompatibel)
  • Datumsaufschlüsselungen
  • Hierarchieaufschlüsselungen
  • Einstiegs- und Ausstiegsaufschlüsselungen (außer bei der Verwendung einer Seite)

Hinweis:

Diese Liste ist NICHT vollständig und wird lediglich als Richtlinie für inkompatible Elemente betrachtet.

Hinweis:

Seit der ersten Veröffentlichung von Version 15 wurden in Data Warehouse Plattformverbesserungen vorgenommen, in deren Rahmen viele derselben Segmentierungselemente wie in Ad Hoc Analysis eingeführt wurden. Aufgrund dieser Verbesserungen tritt der Fehler inzwischen seltener als in Versionen vor Version 15 auf.

Weitere Ressourcen

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie