Installationsanweisungen

  1. Öffnen Sie Adobe Captivate und klicken Sie auf „Hilfe“ > „Updates“. Der Adobe Application Manager wird geöffnet.
  2. Stellen Sie sicher, dass das Adobe Captivate 5.0-Update unter „Adobe Captivate“ ausgewählt ist.
Adobe Captivate 5.0.1 in Adobe Application Manager
Adobe Captivate 5.0.1 in Adobe Application Manager

  1. Klicken Sie auf „Aktualisieren“ um den Patch zu installieren. Nach Abschluss der Installation wird die folgende Meldung angezeigt:

Meldung zur abgeschlossenen Installation
Meldung zur abgeschlossenen Installation

  1. Klicken Sie auf „Beenden“.

Sie können den Patch auch von dieser Website herunterladen.

Überprüfung

Starten Sie Adobe Captivate und wählen Sie „Hilfe“ > „Info über Adobe Captivate“. Wenn als Build-Nr. 5.0.1.624 angezeigt wird, war die Installation des Patches erfolgreich.

 
Überprüfen der korrekten Installation
Überprüfen der korrekten Installation

 

In diesem Patch behobene Probleme

Erfassung

  • Wenn ein Adobe Captivate-Projekt ein Textobjekt enthält, das während der Erfassung manuell eingegeben wird, wird dieses Objekt beim erneuten Skalieren des Projekts nicht neu skaliert.
    Hinweis: Um dieses Problem zu beheben, öffnen Sie nach der Installation des Patches das ursprüngliche Projekt (das noch nicht skaliert wurde) und skalieren und veröffentlichen Sie es erneut.
  • Bei der Wiedergabe eines aufgezeichneten Projekts werden die Aktionen dargestellt, bevor sie in der Simulation gezeigt werden. 
    Hinweis: Dieses Problem wird mit dem Patch für Adobe Captivate 5.0 behoben. Wenn Sie den Patch installieren, erhalten Sie die Korrektur für diesen Fehler jedoch nicht automatisch. Um das Korrekturprogramm zu erhalten, ändern Sie die Datei capturePatch.ini gemäß der Beschreibung hier.
  • Die Ausgabe des Projekts ist im folgenden Szenario fehlerhaft:
    • Sie haben das Projekt erstellt, indem Sie Folien aus einem anderen Projekt mit kleineren Abmessungen eingefügt haben.
    • Die folgenden Einstellungen werden in den Projektvoreinstellungen angegeben:
      • Die Option „Importierte/eingefügte Folie neu skalieren“ ist deaktiviert.
      • Die Option „Erweiterte Projektkomprimierung“ ist aktiviert. 
  • Der Anfangspunkt des Mauszeigers auf einer Folie, die unmittelbar nach einer Full-Motion-Aufzeichnungsfolie (automatische Full-Motion-Aufzeichnung) generiert wird, ist nicht korrekt.

Audio

  • Ein Teil der Audiowiedergabe wird am Ende der veröffentlichten Ausgabe abgeschnitten. 
    Hinweis: Dieses Problem wird mit dem Patch für Adobe Captivate 5.0 behoben. Wenn Sie den Patch installieren, erhalten Sie die Korrektur für diesen Fehler jedoch nicht automatisch. Um das Korrekturprogramm zu erhalten, erstellen Sie die Datei AudioOptions.ini gemäß der Beschreibung hier.

Veröffentlichen

  •  EXE-Dateien von Adobe Captivate-Projekten funktionieren nicht auf Computern, auf denen Adobe Captivate nicht installiert ist. 

    Hinweis
    : Das erstmalige Öffnen der EXE-Dateien unter Windows 7 oder Vista sollte im Administratormodus erfolgen.
  • Wenn ein kennwortgeschütztes Projekt als EXE-Datei veröffentlicht wird und Benutzer das Kennwort eingeben und die Eingabetaste drücken, wird die EXE-Datei geschlossen. 
  • Eine EXE-Ausgabe eines Projekts kann nicht auf einem Computer abgespielt werden, auf dem die Microsoft Visual C++ 2008 SP1 Redistributable Package (x86)-Laufzeit nicht installiert ist.
  • Wenn ein Aggregatorprojekt als EXE-Datei veröffentlicht wird, wird der Inhalt in der Ausgabe auf der rechten Seite beschnitten.
  • Flash Player (Version 10.1.102.64) stürzt ab, wenn eine Adobe Captivate-SWF-Datei mit einer Textanimation abgespielt wird. 

    Hinweis:
     Achten Sie darauf, das Projekt nach der Installation des Patches erneut zu veröffentlichen. Das Problem tritt weiterhin bei Ausgabedateien auf, die vor Installation des Patches veröffentlicht wurden.

Upgrade

  • Aktualisierung eines Adobe Captivate 4-Projekts auf Adobe Captivate 5:
    • Die im Dialogfeld „Veröffentlichen“ angegebenen Ausgabeoptionen werden nicht beibehalten.
    • Adobe Captivate 5 wird unerwartet beendet, wenn Sie ein Adobe Captivate 4-Projekt öffnen, das eine Fragenfolie für übereinstimmende Fragen enthält. Bei der Fragenfolie für übereinstimmende Fragen weisen die Optionen in der zweiten Spalte eine höhere Z-Reihenfolge als die Optionen in der ersten Spalte auf.
    • Adobe Captivate 5 wird unerwartet beendet, wenn Sie ein Adobe Captivate 4-Projekt in der Vorschau anzeigen, das eine Lückentext-Fragenfolie mit Lücken in mehreren Zeilen enthält.
    • Wenn in der früheren Version des Adobe Captivate-Projekts in den erweiterten Aktionen der „Muss enthalten“-Operator angegeben war, werden die Skriptinhalte nach dem Upgrade nicht im Projekt angezeigt.
    • Wenn in der früheren Version des Adobe Captivate-Projekts die Schriftart Arial Regular für Spalte 1 der Fragenfolie für übereinstimmende Fragen festgelegt war, wird die Schriftart in Arial Narrow geändert.
    • Die in der früheren Version des Adobe Captivate-Projekts gelöschten Folien werden auch im Inhaltsverzeichnis angezeigt.
    • Die Audioelemente eines Projekts werden nicht ordnungsgemäß abgespielt, wenn die benutzerdefinierte Bitrate kleiner als 32 KBit/s ist.
    • Anführungszeichen für Antworten in richtigen Einträgen werden in Texteingabefeldern angezeigt.
    • Textbeschriftungen mit Aufzählungszeichen werden mit einem zusätzlichen Einzug angezeigt. 
  • Probleme mit PPT-basierten Projekten, deren Größe in Adobe Captivate 4 vor dem Upgrade auf Adobe Captivate 5 geändert wird.
  • Wenn das Adobe Captivate 4-Projekt leere Beschriftungen enthält, schlägt das Importieren aktualisierter Beschriftungen („Datei“ > „Importieren“ > „Projektbeschriftungen und Bilduntertitel“) im aktualisierten Projekt fehl.

Allgemein

  • Die nach der Neuskalierung angegebene Positionierung eines PPT-basierten Projekts wird bei der Bearbeitung der PPT-Quelldatei nicht beibehalten.
  • Eine FLV-Streaming-Video-Datei in einem Captivate-Projekt kann zur Laufzeit nicht abgespielt werden, wenn Sie im Eigenschafteninspektor keine Skin angegeben haben („Skin“ > „Keine“). 
  • Wenn für eine Folie die JPEG-Qualität festgelegt wurde, wird zur Laufzeit hinter den Beschriftungen auf der Folie ein schwarzer Fleck angezeigt. 
  • Wenn E-Learner einen Kurs vor dem Abschließen beenden und dann fortsetzen, werden für die benutzerdefinierten Variablen im Kurs nicht die vorherigen Werte beibehalten.
  • Wenn Texteingabefelder als transparent festgelegt werden (Alphawert 0 für Füllung), wird der Text unsichtbar. 
  • Projektinformationen werden in Adobe Captivate 5 anders angezeigt als in der Storyboard-Ansicht von Adobe Captivate 4.
    Hinweis: Die Projektinformationen werden jetzt auf der Registerkarte „Projekt“ >> „Informationen“ im Dialogfeld „Projektvoreinstellungen“ angezeigt.
  • Wenn der Text in Textbeschriftungen rechtsbündig ausgerichtet wird, wird die rechte Ecke des Texts beschnitten. Dieses Problem tritt nur bei bestimmten Schriftfamilien und -größen auf. 
  • Die Ergebnisse eines Quiz werden als Quizergebnisse gesendet, obwohl als Weitergabeoption „Prozent“ angegeben ist. 
  • Beim Neuskalieren eines Projekts werden die Optionen „Falls das neue Format größer ist…“ und „Falls das neue Format kleiner ist…“ im Dialogfeld „Neu skalieren“ nicht entsprechend aktiviert. 
  • Wenn Sie einen benutzerdefinierten Stil für Rollover-Beschriftungen erstellen und diesen als Standard festlegen, wendet Adobe Captivate diesen Stil nicht auf Rollover-Beschriftungen an, die in die Projekte eingefügt werden.
  • Der Link „Erste Schritte“ auf dem Begrüßungsbildschirm verweist nicht auf die Seite „Erste Schritte“ von Adobe Captivate, sondern auf die Adobe Captivate Developer Center-Seite. 
  • In den Adobe Captivate-Lehrgängen auf dem Begrüßungsbildschirm fehlen die Navigationsschaltflächen (Perpetual Buttons).
  • Wenn auf dem Begrüßungsbildschirm auf die Übung zum Bearbeiten geklickt wird, wird eine Übung zum Aufzeichnen angezeigt. 

Änderung der Datei „capturePatch.ini“ zum Beheben des Problems mit der Erfassung

Problem

Bei der Wiedergabe eines aufgezeichneten Projekts werden die Aktionen dargestellt, bevor sie in der Simulation gezeigt werden. 

Weitere Informationen

Dieses Problem wird mit dem Patch für Adobe Captivate 5.0 behoben. Wenn Sie den Patch installieren, erhalten Sie die Korrektur für diesen Fehler jedoch nicht automatisch. Führen Sie die folgenden Schritte aus, um die Korrektur zu erhalten:

  1. Öffnen Sie im Adobe Captivate-Installationsordner die Datei capturePatch.ini. Beispiel: C: \Programme\Adobe\Adobe Captivate 5 (unter Windows) oder /Applications/Adobe Captivate 5 (unter Mac).
  2. Ändern Sie den Wert unter „Use Mouse Move Snapshot“ in 1:

    Use Mouse Move Snapshot = 1
  3. Speichern Sie die Datei.

    Hinweis: Wenn unter Windows 7 oder Vista Probleme beim Speichern der Änderungen an der Datei auftreten, kopieren Sie die Datei capturePatch.ini auf den Desktop. Ändern Sie die Datei und ersetzen Sie dann die ursprüngliche Datei im Adobe Captivate-Installationsordner.

Wichtig: Wenn Sie die Datei „capturePatch.ini“ wie beschrieben ändern, nimmt die Größe der Demoprojekte möglicherweise zu. Die Zunahme der Projektgröße kann dazu führen, dass Vorgänge wie Öffnen, Speichern, Schließen oder Veröffentlichen länger dauern. Die Größe der SWF-Ausgabedatei kann ebenfalls zunehmen. Die Änderungen an der INI-Datei haben keine Auswirkungen auf Schulungs- und Bewertungsprojekte. Adobe empfiehlt, die INI-Datei für diese Projekte zu ändern.

Sie können das Verhalten wieder auf das Verhalten von Adobe Captivate 5.0 zurücksetzen, indem Sie den Wert Use Mouse Move Snapshot in 0 ändern.

Verwendung der Datei „AudioOptions.ini“ zum Beheben des Audioproblems

Problem

Ein Teil der Audiowiedergabe wird am Ende der veröffentlichten Ausgabe abgeschnitten.

Weitere Informationen

Dieses Problem wird mit dem Patch für Adobe Captivate 5.0 behoben. Wenn Sie den Patch installieren, erhalten Sie die Korrektur für diesen Fehler jedoch nicht automatisch. Führen Sie die folgenden Schritte aus, um die Korrektur zu erhalten:

  1. Klicken Sie hier, um die Datei AudioOptions.ini herunterzuladen, oder erstellen Sie diese Datei wie folgt:
    1. Öffnen Sie Editor (Windows) oder den Vi-Editor (Mac). 

      Hinweis:
      Wenn Sie zum Erstellen der INI-Datei einen anderen Editor verwenden, achten Sie darauf, die Datei als Textdatei zu speichern.
    2. Geben Sie folgenden Text in die Datei ein:

      StitchPublishAudio=0
  2. Speichern Sie die Datei (mit dem Namen AudioOptions.ini) im Adobe Captivate-Installationsordner. Beispiel: C: \Programme\Adobe\Adobe Captivate 5 (unter Windows) oder /Applications/Adobe Captivate 5 (unter Mac).


  3. Schließen Sie das Adobe Captivate-Projekt.
  4. Öffnen Sie das Projekt und veröffentlichen Sie es erneut.

Fehlerbehebung

Informationen zur Fehlerbehebung bei Installationsproblemen mit dem Patch für Adobe Captivate 5.0 finden Sie in diesem Blog.

 

 

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie