PhoneGap hat das Cordova-Zusatzmodul aktualisiert, mit dem Ergebnis, dass Fehlermeldungen angezeigt werden, wenn ein Captivate-Projekt als App veröffentlicht wird. In diesem Dokument werden Schritte zur Fehlerbehebung dieses Problems erläutert.

Vor kurzem hat PhoneGap das Cordova-Zusatzmodul aktualisiert, das nicht im Veröffentlichungsprozess von „Für Geräte (App) innerhalb des Captivate-Projekts veröffentlichen“ unterstützt war.

Daher wird eine Fehlermeldung zum nicht unterstützten Cordova-Zusatzmodul angezeigt.

Führen Sie die folgenden Schritte aus, um dieses Problem zu beheben:

  1. Führen Sie eine Sicherungskopie vonphonegapConfig.xmlunterC:\Programme\Adobe Captivate 9 x64\Templates\Publish\durch.
  2. Laden Sie diephonegapConfig.xmlvon diesem Speicherort herunter.
  3. Ersetzen Sie die alte Datei mit der heruntergeladenen Datei inC:\Programme\Adobe Captivate 9 x64\Templates\Publish\.
  4. Veröffentlichen Sie das Projekt mit Ihren Phonegap-Angaben.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie