Entwerfen Sie fotorealistische Kompositionen für Produkte, Marketing, Beschilderung oder Verpackungen.

Project Felix heißt jetzt Adobe Dimension CC. Das Video Aus 2D- und 3D-Elementen fotorealistische Bildkompositionen erstellen bietet eine Einführung in das neue Programm von Adobe.

apply-2d-vector-art-to3d1800x1012

Um dieses Tutorial nachzuvollziehen, verwenden Sie die Dateien aus der Creative Cloud-Bibliothek „Gelato Scene“. Klicken Sie auf „Speichern“, um die Bibliothek in Ihr eigenes Konto zu kopieren und direkt aus Dimension CC auf den Inhalt der Bibliothek zugreifen zu können.

Hinweis: Sie müssen mit Ihrer Adobe ID bei Creative Cloud angemeldet sein, um Dateien kopieren zu können. Legen Sie eine Adobe ID an, falls Sie noch keine haben.

Szene in Adobe Dimension CC vorbereiten

Starten Sie Adobe Dimension CC. Klicken Sie auf dem Startbildschirm auf „Projekt öffnen“, und öffnen Sie die heruntergeladene Beispieldatei „GatsbyGelato_TutorialStart.dn“.

apply-2d-vector-art-to3dstep1

Dieses Hintergrundbild können Sie bei Adobe Stock lizenzieren.

3D-Modell importieren und anpassen

Fügen Sie das 3D-Modell einer becherförmigen Eisverpackung hinzu. Wählen Sie „Datei > Importieren > 3D-Modell“, und klicken Sie auf „GelatoPint“.

Das 3D-Modell wird in die Szene eingefügt und automatisch an die Kameraperspektive angepasst. Klicken Sie auf das Modell, und ziehen Sie es mithilfe des angezeigten Widgets entlang der Grundebene bis zur gewünschten Position. (Oder klicken und ziehen Sie den magentafarbenen Griffpunkt des Widgets.)

apply-2d-vector-art-to3dstep2

Klicken Sie im Bedienfeld „Szene“ rechts auf „GelatoPint“. Wählen Sie im Bedienfeld „Materialien“ links „Blauer Kunststoff“ aus.

Um das Aussehen der Eisverpackung zu verfeinern, blenden Sie die Einstellungen unter „GelatoPint“ im Bedienfeld „Szene“ ein. Klicken Sie auf „Blauer Kunststoff“. Im Bedienfeld „Eigenschaften“ unterhalb des Bedienfelds „Szene“ können Sie Attribute wie Grundfarbe, Schein oder Rauheit des ausgewählten Materials anpassen.

apply-2d-vector-art-to3dstep3

Simulieren Sie als Nächstes ein Band aus goldener Folie um den Deckel herum. Wählen Sie dazu den äußeren Deckelrand mit dem Zauberstab-Werkzeug (W) aus, und klicken Sie im Bedienfeld „Materialien“ auf „Beschädigtes Gold“.

Hinweis: Das Beispieldokument enthält zwei weitere Modelle – einen gläsernen Eisbecher (GlassCup) und einen Löffel (Spoon). Damit können Sie das Anwenden von Materialien und Neupositionieren von 3D-Objekten üben.

2D-Grafik um Becher legen

Öffnen Sie die Bibliothek „Gelato Scene“ im Bedienfeld „Creative Cloud Libraries“. Ziehen Sie das Element „Gatsby Label“ in Ihr Dokument, und bewegen Sie den Cursor über den unteren Bereich des Eisbechers, bis er hervorgehoben wird. Lassen Sie die Maustaste los, um das Etikett um den Becher zu legen.

Hinweis: Das Etikett wurde mit Adobe Illustrator CC erstellt, im PNG-Format exportiert und anschließend in einer Creative Cloud-Bibliothek gespeichert, damit es in anderen Applikationen genutzt werden kann.

apply-2d-vector-art-to3dstep4

Verwenden Sie das Auswahl- und Verschieben-Werkzeug (V), um das Etikett auf dem Eisbecher richtig zu positionieren:

  • Ziehen Sie bei gedrückter Umschalttaste ein Bearbeitungsrechteck auf, um das Etikett unter Beibehaltung der vorhandenen Proportionen zu skalieren.
  • Ziehen Sie den oberen Griff, um das Etikett zu drehen.
  • Klicken Sie auf den Mittelpunkt, und ziehen Sie, um das Etikett auf dem Eisbecher zu verschieben.

Nach derselben Methode können Sie das Element „Gelato Logo“ zum Deckel hinzufügen.  

Klicken Sie im Bedienfeld „Szene“ auf „Decal“, um die Eigenschaften des Dekoraufklebers anzupassen, z. B. „Metallisch“ oder „Rauheit“.

apply-2d-vector-art-to3dstep5

Sie könnten aber auch eine eigene 2D-Grafik als Aufkleber oder Logo hinzufügen.

Wählen Sie zunächst im Bedienfeld „Szene“ den betreffenden Bereich des Modells aus.

Wählen Sie „Datei > Importieren“.

  • Wählen Sie dann „Grafik als Aufkleber platzieren“, und suchen Sie ein Bild im PNG-, JPEG-, SVG- oder PSD-Format aus.
  • Oder öffnen Sie das Bedienfeld „Aktionen“, und klicken Sie auf das Symbol „Grafik als Aufkleber platzieren“.
apply-2d-vector-art-to3dstep6

Licht und Schatten anpassen

Klicken Sie im Bedienfeld „Szene“ auf „Umgebung“. Die Szene enthält bereits eine Lichtquelle, die auf der Belichtung des Hintergrundbilds basiert. Sie können einige Eigenschaften des Lichts anpassen, z. B. „Intensität“ oder „Drehung“. Aktivieren Sie „Sonnenlicht“, um Richtung und Intensität des Lichts zu regulieren, die die Schattenbildung beeinflussen. Verfeinern Sie die Schatten mit den Eigenschaften unter „Grundebene“.  

apply-2d-vector-art-to3dstep7

Klicken Sie auf das Symbol „Rendervorschau“ am oberen Bildschirmrand, um Licht und Schatten zu prüfen, bevor Sie Ihre Komposition im nächsten Schritt vollständig rendern. Schließen Sie das Fenster „Rendervorschau“ wieder.

apply-2d-vector-art-to3dstep8

Ergebnis rendern

Klicken Sie oben auf die Registerkarte „Rendern“. Geben Sie Qualität, Exportformat und Speicherort für die zu rendernde Datei an. Klicken Sie auf „Rendern“. Im Beispiel wurden die Qualitätseinstellung „Niedrig (Schnell)“ und das Format „PSD“ verwendet. Wenn der Render-Vorgang abgeschlossen ist, klicken Sie auf „In Photoshop öffnen“.

Hinweis: Je nach Komplexität der Szene und gewünschter Qualität kann der Render-Vorgang einige Zeit in Anspruch nehmen.

apply-2d-vector-art-to3dstep9

Komposition in Photoshop optimieren

Die gerenderte Datei wird in Adobe Photoshop CC geöffnet. Wenn Sie das PSD-Format gewählt haben, wird die Komposition in mehrere Ebenen organisiert, was die Bearbeitung und Feinanpassung einzelner Elemente in Photoshop vereinfacht.  

Das gerenderte Bild und das Hintergrundbild werden auf separate Ebenen verteilt. Die Gruppe „Zusätzliche Ebenen“ beinhaltet Maskenebenen für Tiefe und andere auswählbare Merkmale. 

Um den Eindruck von Tiefe zu erzeugen, wurde in diesem Beispiel die Hintergrundebene in ein Smart-Objekt umgewandelt (Rechtsklick > „In Smartobjekt konvertieren“). Auf die noch ausgewählte Ebene wurde anschließend ein Weichzeichnereffekt angewendet („Filter > Weichzeichnergalerie > Tilt-Shift“). Dann wurde die Ebene „Gerendertes Bild“ dupliziert und mit dem Mischmodus „Weiches Licht“ mit einer Deckkraft von 50 % versehen, um die Eisverpackung stärker hervorzuheben.

apply-2d-vector-art-to3dstep10

Wenn Sie mit dem Ergebnis zufrieden sind, speichern Sie die Datei als PDF, oder geben Sie sie über die Schaltfläche „Bild teilen“ auf der Optionsleiste weiter. Weitere Informationen zu den Funktionen, die in diesem Tutorial vorgestellt wurden, finden Sie im Überblick über die Funktionen von Dimension CC auf der Adobe-Website. Bei Adobe Stock finden Sie weitere 3D-Modelle, Materialien und Lichter für die Arbeit mit Dimension CC.

10/19/2017

Beitrag von: Zuzanna Czerny

War diese Seite hilfreich?