Lernen Sie, wie Sie OAM-Dateien aus Animate CC veröffentlichen und in Ihre Dreamweaver- oder Muse-Projekte einbinden.

OAM-Dateien aus Animate CC ausgeben

Um Animationen aus Adobe Animate CC im OAM-Dateiformat zu veröffentlichen, müssen Sie Ihr Animate-Projekt als OAM-Datei ausgeben und diese in ein Weblayout in Dreamweaver CC, Muse CC oder InDesign CC importieren.    

Wählen Sie in Animate CC „Datei > Einstellungen für Veröffentlichungen...“ und im Dialogfeld „Veröffentlichungseinstellungen“ die Option „OAM-Paket“. Geben Sie an, wo Ihre Datei veröffentlicht werden soll, und klicken Sie auf „Veröffentlichen“. Klicken Sie anschließend auf „OK“.

Animation in ein Dreamweaver CC-Layout einfügen

Wählen Sie in Dreamweaver CC „Ansicht > Live-Ansicht“, damit Sie die Animation in Dreamweaver gleich nach dem Einfügen sehen können. Platzieren Sie dann die Einfügemarke an der gewünschten Stelle, und wählen Sie „Fenster > Einfügen“.

Klicken Sie im Bedienfeld „Einfügen“ auf „Animierte Komposition“.

Geben Sie ggf. an, wo – relativ zur Einfügemarke – die Animation positioniert werden soll. In diesem Beispiel wird die Animation in das ausgewählte DIV-Element eingebettet. Navigieren Sie als Nächstes zur OAM-Datei, die Sie vorher gespeichert haben, und klicken Sie auf „Öffnen“.

Die Animation wird jetzt direkt im Layout angezeigt.

Animation in ein Muse CC-Layout einfügen

Wählen Sie in Muse CC „Datei > Platzieren...“.

Navigieren Sie zur OAM-Datei, die Sie vorher gespeichert haben, und klicken Sie auf „Öffnen“.

Daraufhin wird der Cursor mit einer Miniaturansicht des Posterbilds Ihrer Animation angezeigt. Klicken Sie an der Stelle, an der die Animation platziert werden soll. Damit legen Sie die Position für die obere linke Ecke der Animation fest. Falls nötig, verschieben Sie die Animation.

Sobald das Objekt richtig positioniert ist, klicken Sie auf die Registerkarte „Vorschau“, um die Animation in Aktion zu sehen.

04/13/2017
War diese Seite hilfreich?
Ja
Nein