Sie sehen sich Hilfeinhalte der folgenden Version an:

Unterstützungsebenen

AEM Forms on JEE-Server kann mit einer beliebigen Kombination von unterstützten Betriebssystemen, Anwendungsservern, Datenbanken, Datenbanktreibern, JDK-, LDAP-Servern und E-Mail-Servern eingerichtet werden.

In diesem Dokument werden die unterstützten Client- und Serverplattformen für AEM Forms on JEE aufgeführt. Adobe bietet verschiedene Ebenen der Unterstützung für unsere empfohlenen Konfigurationen und für andere Konfigurationen. In diesem Dokument werden auch andere unterstützte Software und deren Versionen, Ausnahmen, Patch-Definitionen sowie die Richtlinie zur Unterstützung für Software-Patches von Drittanbietern aufgeführt.

Hinweis:

Eine vollständige Liste der Ausnahmen für unterstütze Serverplattformen finden Sie unter Ausnahmen für unterstützte Serverplattformen.

Hinweis:

AEM Forms on JEE unterstützt nur englische, französische, deutsche und japanische Versionen der unterstützten Betriebssysteme und Anwendungen.   

Empfohlene Konfigurationen

Adobe empfiehlt die folgenden Konfigurationen und bietet vollständige oder eingeschränkte Unterstützung im Rahmen des Standard-Software-Wartungsvertrags:

Unterstützungsebene Beschreibung
A: Unterstützt
Adobe bietet vollständige Unterstützung und Wartung für diese Konfiguration. Diese Konfiguration wird über den Qualitätssicherungsvorgang von Adobe abgedeckt.
R: Eingeschränkte Unterstützung Adobe bietet vollständige Unterstützung für diese Konfiguration, sofern bestimmte Voraussetzungen erfüllt sind. Kontaktieren Sie den Support von Adobe Enterprise, um mehr über die Voraussetzungen zu erfahren und stellen Sie eine Supportanfrage.

Nicht unterstützte Konfigurationen

Unterstützungsebene Beschreibung
E: Funktionsfähigkeit wird erwartet Die Funktionsfähigkeit der Konfiguration wird erwartet und es gibt keine gegenteiligen Berichte.
Z: Nicht unterstützt Die Konfiguration wird nicht unterstützt. Adobe macht keine Angaben dazu, ob die Konfiguration funktioniert, und unterstützt sie nicht.

Produktionsumgebungen

Hinweis:

AEM Forms on JEE wird nur von 64-Bit-Betriebssystemen für Produktions- und Entwicklungsumgebungen unterstützt.

 Plattform

Unterstützungsebene

Unterstützte Patch-Definitionen

Microsoft Windows Server 2012 R2

A: Unterstützt

Service Packs und wichtige Updates

Microsoft® Windows Server 2012

E: Funktionsfähigkeit wird erwartet

Service Packs und wichtige Updates

Oracle Solaris™ 11 [3] [16]

A: Unterstützt

Updates und Patches

Oracle Solaris™ 10 [3]

A: Unterstützt

Updates und Patches

RedHat Linux Kernel 2.6 (Red Hat® Enterprise Linux® 6.5)

A: Unterstützt

Nebenversionen, kumulative Updates und wichtige Updates

RedHat Linux Kernel 3.x (Red Hat Enterprise Linux 7)

A: Unterstützt

Nebenversionen, kumulative Updates und wichtige Updates

IBM® AIX® 7.1 [1]

A: Unterstützt

Technology Levels, Service Packs und Program Temporary Fixes (PTFs)

SUSE® Linux® Enterprise Server 12

A: Unterstützt

Service Packs, kumulative Patches und wichtige Sicherheitsupdates

Virtualisierte Umgebung

Sie können AEM Forms on JEE auf einem physischen Computer oder in einer virtuellen Umgebung ausführen. Wenn Sie mit AEM Forms in einer virtuellen Umgebung auf Probleme stoßen, versuchen Sie, das Problem auf einer physischen Maschine zu reproduzieren. Wenn das Problem auf dem physischen Computer weiter besteht, wenden Sie sich um Unterstützung an den Adobe-Support. Bei Problemen, die auf einer physischen Maschine nicht reproduzieren können, wenden Sie sich an den Verkäufer Ihrer virtuellen Umgebung.  

Entwicklungsumgebungen

Hinweis:

Hinweis:

  • AEM Forms on JEE wird nur von 64-Bit-Betriebssystemen unterstützt.
  • Der PDF Generator-Dienst wird unter Microsoft Windows 10 und Microsoft Windows 8.1 nicht unterstützt.

Plattform (Basisversion)

Unterstützungsebene

Unterstützte Patch-Definitionen

Microsoft® Windows® 10

E: Funktionsfähigkeit wird erwartet

Service Pack und wichtige Updates

Microsoft® Windows® 8.1 E: Funktionsfähigkeit wird erwartet Service Pack und wichtige Updates

Java Virtual Machines (JVM)

Hinweis:

AEM Forms on JEE wird nur von 64-Bit-JVMs für Produktionsumgebungen unterstützt.

Plattform

Unterstützungsebene

Unterstützte Patch-Definitionen

Oracle Java™ SE 8 (64 Bit)

A: Unterstützt

Nebenversionen und Updates

IBM® J9 Virtual Machine (Build 2.6 & 2.7, JRE 1.7.0)  

A: Unterstützt

Nebenversionen und Updates

Anwendungsserver

Hinweis:

IBM® WebSphere®-Cluster werden nur in Network Deployment-Editionen unterstützt.

Plattform

Unterstützungsebene

Unterstützte Patch-Definitionen

Oracle WebLogic Server 12.1.3+ (12c) [2] [4] [10]

A: Unterstützt

Service Pack und wichtige Updates

Oracle WebLogic Server 12.2 (12c R2) [2] [4] [10]

A: Unterstützt

Service Pack und wichtige Updates

IBM® WebSphere® Application Server 8.5.5 [8] [10]

A: Unterstützt

Service Pack und wichtige Updates

JBoss® Enterprise Application Platform (EAP) 6.4.0 mit JBoss Application Server 7.4 [1] [4] [7] [9] [10]

A: Unterstützt

Patches und kumulative Patches

Datenbanken und CRX-Persistenz

Produkt (Basisversion)

Unterstützungsebene

Unterstützte Patch-Definitionen

MySQL 5.5.38

A: Unterstützt [6][18]

Updates, die die Haupt- und Nebenversion nicht verändern.

Microsoft® SQL Server 2014

(Standard und Enterprise Edition)

A: Unterstützt Service Packs und Updates

Microsoft® SQL Server 2012

(Standard und Enterprise Edition)

A: Unterstützt
Service Packs und Updates

Oracle 12c

(Standard, Real Application Clusters (RAC) und Enterprise-Editionen)

A: Unterstützt

Patch Sets

IBM® DB2® 10.5 [9]
(WorkGroup- und Enterprise-Editionen)
A: Unterstützt Alle kleineren Versionen (10.5 usw.), Fixpacks (Fixpack 1, 2, 3 usw.) und APARs (Korrekturen)
Dateisystem A: Unterstützt (nur für AEM-Persistenz)  
MongoDB Enterprise 2.6 E: Unterstützt (nur für AEM-Persistenz)
Service Packs und Updates
MongoDB Enterprise 3.2 A: Unterstützt (nur für AEM-Persistenz) Service Packs und Updates
  • MongoDB ist eine Software von Drittanbietern und ist nicht im AEM-Genehmigungspaket enthalten. Weitere Informationen finden Sie auf der Seite zur MongoDB-Lizenzierungsrichtlinie.
  • Um das Beste aus Ihrer AEM-Bereitstellung zu erhalten, empfiehlt Adobe die Lizenzierung der MongoDB-Enterprise-Version, um professionellen Support nutzen zu können.
  • Der Adobe-Kundendienst hilft bei Qualifizierungsproblemen in Bezug auf die Nutzung von MongoDB mit AEM. Weitere Informationen finden Sie auf der Seite MongoDB für Adobe Experience Manager.
  • „Dateisystem“ enthält Blockspeicher, der POSIX-kompatibel ist. Dies schließt Netzwerkspeichertechnik ein. Denken Sie daran, dass diese Dateisystemleistung variieren und die Gesamtleistung beeinflussen kann. Es wird empfohlen, AEM in Kombination mit dem Netzwerk/dem Remote-Dateisystem zu laden und zu testen.
  • Das Document Security-Modul verwendet nicht das Content Repository. Das bedeutet, wenn Sie nur Document Security und nicht HTML Workspace, HTML5 Forms und adaptive Formulare verwenden möchten, müssen Sie Content Repository nicht installieren.
  • Nur MongoDB Storage Engine WiredTiger wird unterstützt.
  • MongoDB Sharding wird nicht in AEM unterstützt.

Datenbanktreiber

Datenbank  

Plattform

Unterstützte Patch-Definitionen

MySQL

MySQL Connector/J 5.1.30

mysql-connector-java-5.1.30-bin.jar (Version 5.1.30)

AEM Forms on JEE-Installation im Paket enthalten

Microsoft SQL Server

Microsoft® SQL Server JDBC-Treiber 4.2

sqljdbc4.jar (Version 4.0 für WebSphere; Version 4.2 für JBoss und Weblogic)

AEM Forms on JEE-Installation im Paket enthalten.

Oracle

Oracle Database 12.1.0.2 JDBC-Treiber

ojdbc7.jar (Version 12.1.0.2)

AEM Forms on JEE-Installation im Paket enthalten.

IBM DB2

IBM® DB2 Universal JDBC-Treiber 4.16.53 (db2jcc4.jar)

Laden Sie den Treiber von der IBM-Website herunter

LDAP-Server (optional)

Produkt (Basisversion)

Unterstützte Patch-Definitionen

Oracle Unified Directory (OUD) 11g Release 2 Service Packs

Oracle Directory Server Enterprise Edition 7.0

Service Packs

Microsoft® Active Directory 2012

Updates mit dem Betriebssystem

Microsoft Active Directory Lightweight Directory Services 2012

Updates mit dem Betriebssystem

IBM® Tivoli Directory Server 6.3

Feature Packs und Interim Fixes

Novell eDirectory 8.8.7

Produktupdates

IBM Lotus Domino 8.5.0

Maintenance-Release und Fix Packs

OpenLDAP 2.3.43-12.el5_5.3.i386

-

E-Mail-Server (optional)

Produkt
IBM Lotus Domino 9.0
Microsoft Exchange 2013
Novel GroupWise 7

Content Manager und zugehörige Connectors

Produkt
Version
IBM Content Manager Server 8.4 Fixpack 1 und 8.5 Fixpack 2
IBM Content Manager Client 8.4.3 FP4 [16]
EMC Documentum 6.7 und 7.0
IBM Filenet 5.0 und 5.2 [17]
Microsoft Sharepoint 2007, 2010 und 2013

Software-Support für PDF Generator

Hinweis:

PDF Generator unterstützt nur englische, französische, deutsche und japanische Versionen der unterstützten Betriebssysteme und Anwendungen.

Zudem gilt:

  • Für PDF Generator unter Windows ist Windows 2012 und höher erforderlich.
  • PDF Generator benötigt eine 32-Bit-Version von Acrobat DC, um die Konvertierung durchzuführen.
  • PDF Generator unterstützt nicht Microsoft Office 365.
  • PDF Generator unterstützt nur Microsoft Office Professional Plus (nur 32-Bit-Version).
  • PDF Generator unterstützt nur die 32-Bit-Version der zur Konvertierung erforderlichen Softwarepakete.
  • Der HTML2PDF-Dienst wird auf AIX nicht mehr unterstützt.
  • PDF Generator-Konvertierungen für OpenOffice werden nur unter Windows, Linux und Solaris unterstützt.
  • Die Funktionen von OCR PDF, Optimize PDF und ExportPDF werden nur unter Windows unterstützt.

Weitere Installationsanweisungen und Informationen zu bekannten Problemen finden Sie unter PDF Generator installieren und konfigurieren Installationsanweisungen und bekannte Probleme zu konfigurieren.

Produkt

Unterstützte Formate für die Konvertierung ins PDF-Format

Adobe® Acrobat® DC Pro

XPS, Bildformate (BMP, GIF, JPEG, JPG, TIF, TIFF, PNG, JPF, JPX, JP2, J2K, J2C, JPC), HTML, HTM, DWG, DXF und DWF

Microsoft® Office 2016 DOC, DOCX, XLS, XLSX, PPT, PPTX, RTF und TXT
Microsoft® Office 2013 DOC, DOCX, XLS, XLSX, PPT, PPTX, RTF und TXT

Microsoft® Office 2010

DOC, DOCX, XLS, XLSX, PPT, PPTX, RTF und TXT

OpenOffice 3.4

ODT, ODP, ODS, ODG, ODF, SXW, SXI, SXC, SXD, XLS, XLSX, DOC, DOCX, PPT, PPTX, Bildformate (BMP, GIF, JPEG, JPG, TIF, TIFF, PNG, JPF, JPX, JP2, J2K, J2C, JPC), HTML, HTM, RTF und TXT

OpenOffice 3.3

ODT, ODP, ODS, ODG, ODF, SXW, SXI, SXC, SXD, DOC, DOCX, XLS, XLSX, PPT, PPTX, Bildformate (BMP, GIF, JPEG, JPG, TIF, TIFF, PNG, JPF, JPX, JP2, J2K, J2C, JPC), HTML und HTM

WordPerfect X7 WP
DOC, DOCX, XLS, XLSX, PPT, PPTX, RTF und TXT
DOC, DOCX, XLS, XLSX, PPT, PPTX, RTF und TXT

Ausnahmen für unterstützte Serverplattformen

Beachten Sie die folgenden Ausnahmen, wenn Sie eine Plattform auswählen, auf der Sie AEM Forms on JEE-Server einrichten.

  1. AEM Forms on JEE unterstützt Oracle WebLogic und JBoss® nicht unter IBM® AIX®.
  2. AEM Forms on JEE unterstützt Oracle WebLogic und IBM® WebSphere® mit MySQL nicht.
  3. AEM Forms on JEE unterstützt Oracle Solaris™ mit Intel®-Architektur nicht (es wird nur SPARC® unterstützt).
  4. AEM Forms on JEE unterstützt Oracle WebLogic und JBoss nicht unter SUSE Linux Enterprise Server 12. Nur IBM WebSphere 8.5.5.5 wird auf SUSE Linux Enterprise Server 12 unterstützt.
  5. Für JDK-7-Varianten: AEM Forms on JEE unterstützt keine anderen JDKs außer Oracle Java™ SE mit Oracle WebLogic, unabhängig von der Betriebssystemvariante
  6. AEM Forms on JEE unterstützt nicht MySQL-Datenbank in Cluster-Umgbungen.
  7. AEM Forms on JEE unterstützt kein anderes JDK mit JBoss® als Oracle Java™ SE.
  8. AEM Forms on JEE unterstützt kein anderes JDK mit IBM® WebSphere® als IBM® JDK.
  9. AEM Forms on JEE unterstützt IBM® DB2 mit JBoss® nicht.
  10. CRX-Repository unterstützt Persistenzdes Typs TarMK und MongoDB sowie relationale Datenbanken (RDBMK). Anwendungsserver und CRX-Repository müssen das gleiche Datenbanksystem verwenden.
  11. AEM Forms auf JEE unterstützt TarMK nicht für Cluster. Für eine Installation auf einem einzelnen Server können Sie TarMK, RDBMK und MongoDB verwenden.
  12. Sie können alle Module von AEM Forms auf allen unterstützten Speicher- und Persistenztypen (TarMK, RDBMK und MongoDB) installieren.
  13. Geclusterte Umgebungen mit relationalen Datenbanken () werden für die Verwendung in der Produktion unter einem abgegrenzten („gated“) Programm. Wenn Sie versuchen, eine relationale Datenbank in einer geclusterten Umgebung zu verwenden, wenden Sie sich zur Genehmigung unter forms_documents@adobe.com an das AEM Forms-Produktteam.
  14. AEM Forms on JEE unterstützt keine TarMK Cold Standby.
  15. AEM Forms on JEE unterstützt kein vertikales Clustering.
  16. AEM Forms on JEE unterstützt IBM Content Manager Connector-Client-Version 8.4.3 nicht unter Oracle Solaris 11.
  17. AEM Forms on JEE unterstützt nicht die Prozess-Engine von IBM FileNet 5.2.
  18. AEM Forms on JEE unterstützt MySQL für RDBMK-Persistenz.

Außerdem sollten Sie die folgenden Punkte beachten, wenn Sie die Software für Implementierungen von Adobe AEM Forms on JEE auswählen:

  • AEM Forms on JEE unterstützt Updates, Patches und Fix Packs zusätzlich zu der angegebenen Haupt- oder Nebenversion der unterstützten Software. Das Update auf die nächste Haupt- oder Nebenversion wird jedoch nur unterstützt, wenn entsprechend angegeben.
  • Clusterbasierte Installationen unterstützen keine TarMK-Persistenz. Weitere Informationen zur unterstützten Persistenz finden Sie unter Auswählen eines Persistenztyps für eine AEM Forms-Installation.
  • AEM Forms on JEE unterstützt die Software verschiedener Drittanbieter gemäß der Richtlinie zur Unterstützung der Software von Drittanbietern.
  • AEM Forms on JEE unterstützt Plattformen in Abhängigkeit der Unterstützung durch Drittanbieter. Einige Kombinationen sind durch Drittanbieter möglicherweise nicht zulässig. Beispielsweise haben einige Hersteller von Anwendungsservern ihre Server nicht für IBM® DB2 10.5 zertifiziert, und Oracle WebLogic 12c wird mit Oracle Solaris 10 Update 8 und älter nicht unterstützt. Daher unterstützt AEM Forms on JEE diese Kombinationen ebenfalls nicht. Um sicherzugehen, dass Sie die unterstützten Softwareversionen auswählen, sollten Sie auch die Supportmatrix dieser Drittanbieter überprüfen.

Systemanforderungen für AEM Forms on JEE

Workbench

Hinweis:

Es werden 32-Bit- und 64-Bit-Betriebssysteme unterstützt.

Plattform

Unterstützte Patch-Definitionen

Microsoft® Windows® 10

(Enterprise, Pro, Basic)

Service Packs und wichtige Updates

Microsoft® Windows® 8.1

(Enterprise, Pro, Basic)

Service Packs und wichtige Updates

Microsoft® Windows® 2012 Server R2, R1 Service Packs und wichtige Updates

Designer

  • Microsoft Windows Server 2012, Windows 10, Microsoft Windows 8.1 und Windows 7
    • Prozessor mit 1 GHz oder höher mit Unterstützung für PAE, NX und SSE2.
    • 1 GB RAM für 32-Bit-Betriebssysteme oder 2 GB RAM für 64-Bit-Betriebssysteme
    • 16 GB Speicherplatz für 32-Bit-Betriebssysteme oder 20 GB Speicherplatz für 64-Bit-Betriebssysteme

    Hinweis: Führen Sie das Installationsprogramm mit Administratorrechten aus, um Designer unter Windows zu installieren.

  • Grafikspeicher – 128 MB GPU (256 MB empfohlen)
  • 2,35 GB verfügbarer Festplattenspeicher
  • DVD-ROM-Laufwerk
  • Internet Explorer 10 oder 11; Firefox 45.x
  • Bildschirmauflösung 1024 x 768 Pixel oder höher
  • Beschleuniger für Grafik-Hardware (optional)
  • Acrobat Pro DC, Acrobat Standard DC oder Adobe Acrobat Reader DC.

Adobe Acrobat und Adobe Reader

Acrobat und Adobe Reader (Basisversion)

Unterstützte Patch-Definitionen

Acrobat DC (Fortlaufend)
Version 15.008.20082 und höher
Acrobat DC (Klassig) Version 15.006.30066 und höher

Hinweis:

Die Acrobat DC-Produktfamilie führt zwei Spuren für Acrobat und Reader ein, die im Wesentlichen zwei verschiedene Produkte sind: „Klassik“ und „Fortlaufend“. Details und einen Vergleich der beiden Modi finden Sie unter http://www.adobe.com/go/acrobatdctracks_de.

Desktops

Browser (Basisversion)

Unterstützungsebene

Unterstützte Patch-Definitionen

Windows® Internet Explorer 10

A: Unterstützt

Service Packs und Updates

Windows® Internet Explorer 11

A: Unterstützt

Service Packs und Updates

Microsoft Edge

A: Unterstützt

Service Packs und Updates

Mozilla Firefox 45.x

A: Unterstützt

Alle Updates

Google Chrome 46+

A: Unterstützt

Alle Updates

Apple Safari 9.0

A: Unterstützt

Geringfügige Änderungen

Google Chrome und Firefox unter Mac OS X

A: Unterstützt

Alle Updates

Hinweis:

Für Desktops gelten die folgenden Browser-bedingten Ausnahmen:

  • Die meisten modernen Browser unterstützen keine NPAPI-basierten Plug-Ins mehr. Informationen über die Auswirkung auf AEM Forms-Anwendungen und Workflows finden Sie unter Einstellung von NPAPI-Browser-Plug-Ins und die Auswirkungen.
  • Internet Explorer 10 wird für die Anzeige der veröffentlichten Inhalte unterstützt. Er wird nicht zum Erstellen oder Bearbeiten von Inhalten unterstützt.
  • Safari wird nur unter Mac OS X unterstützt.
  • Die Benutzeroberfläche in AEM Forms on JEE unterstützt nur den Desktopmodus von Internet Explorer 10 und Internet Explorer 11. App-Modus wird nicht unterstützt.
  • FireFox und Chrome werden unter Windows 8 nicht unterstützt.
  • Workspace unterstützt Safari 5.1 unter Macintosh OS X 10.6 und 10.7 mit Acrobat DC oder höheren Versionen. Weitere Informationen zur Kompatibilität von Safari 5.1 mit Adobe Reader, Acrobat finden Sie unter http://helpx.adobe.com/de/x-productkb/multi/safari-5-1-incompatible-reader.html.

Mobile Clients

Browser (Basisversion)

Unterstützte Patch-Definitionen

Chrome on Android™ 4.1.2 und höher

Alle Updates

Safari unter iOS 9 und höher Alle Updates

Safari unter iOS 8 und höher

Alle Updates

Blackberry-Browser nur auf Blackberry-Geräten Z30 und Q10 Alle Updates
Internet Explorer unter Windows 8.1 und Windows 10 Alle Updates
Microsoft Edge
Alle Updates

Hinweis:

Für mobile Clients gelten die folgenden Browser-bedingten Ausnahmen:

  • Mobile Clients werden nur für HTML5 Forms und Forms Portal unterstützt.
  • HTML5 Forms wird nicht vom Standardbrowser auf Android-Geräten unterstützt.
  • Forms Portal wird nur in Safari nur auf dem iPad unterstützt.
  • BlackBerry-Browser unterstützt nur adaptive Formulare.

AEM Forms Workspace-App (vorher bekannt als Mobile Workspace)

 Betriebssystem (Basisversion)

Unterstützte Patch-Definitionen

Apple iOS 7.1.1 oder höher Alle iOS-Updates
Apple iOS 8 und höher Alle iOS-Updates
Apple iOS 9 und höher Alle iOS-Updates
Android 4.1.2 Jelly Bean, 4.4 KitKat
5.0 Lollipop, und höher
Alle Android-Updates
Windows 8.1 und Windows 10 Alle Updates für Windows-Versionen

Unterstützung für Mobilgeräte

Die AEM Forms-App ist für die folgenden Plattformen verfügbar:

iOS

  • Apple iPad, iPad Air und iPad mini mit iOS 8.4 und höher.

Android

  • Android Jelly Bean und höher [API Level 19 und höher].
    Die AEM Forms-App ist für Samsung Galaxy-Tablets (7 und 10 Zoll) und Google Nexus-Tablets (7 Zoll) zertifiziert.

Windows

  • Microsoft Surface-Geräte, Tablets, Laptops und Desktops mit Microsoft Windows 10 und Microsoft Windows 8.1.

Adobe Flash Player

Flash Player (Basisversion)

Unterstützte Patch-Definitionen

Flash Player – neueste Version

Nebenversionen und Updates

Adobe Document Security Extension for Microsoft Office

Klicken Sie hier, um die Systemanforderungen für Adobe Document Security Extension for Microsoft® Office anzuzeigen.

Adobe Central Output Server

AEM Forms on JEE unterstützt Adobe® Central Output Server 5.7.1. Weitere Informationen erhalten Sie unter Häufig gestellt Fragen zum Adobe Central Output Server-Upgrade.

Ausnahmen der Clientunterstützung

Microsoft® Windows® 2012 wird nicht für jede angegebene clientseitige Software unterstützt, mit Ausnahme von Reader und Acrobat.

Außerdem unterstützt AEM Forms on JEE Updates, Patches und Fix Packs zusätzlich zu der angegebenen Haupt- oder Nebenversion der unterstützten Software. Das Update auf die nächste Haupt- oder Nebenversion wird jedoch nur unterstützt, wenn entsprechend angegeben.

Richtlinie zur Unterstützung für Patches von Drittanbietern

Die Anforderungen an Drittpartei-Software für AEM Forms on JEE werden im Abschnitt „Systemanforderungen“ der jeweiligen Produktdokumente erläutert. Sie können auf alle Dokumentation unter https:///content/help/de/experience-manager/6-2/forms/user-guide.html zugreifen. 

Die für AEM Forms on JEE verwendeten Referenzplattformen von Drittanbietern stellen ein spezifisches Patchlevel für die Infrastruktur von Drittanbietern dar, das während der Entwicklung und Veröffentlichung der jeweiligen Versionen von AEM Forms on JEE aktuell war, und bilden das Mindest-Patchlevel oder Service Pack-Level der Infrastruktur, die von dieser Version von AEM Forms on JEE unterstützt wird. 

Adobe unterstützt dringende oder empfohlene Patches von Drittanbietern und geht bei deren Veröffentlichung davon aus, dass Drittanbieter die Abwärtskompatibilität mit den Versionen gewährleisten, die AEM Forms on JEE unterstützt. Adobe unterstützt nur Patches, die nach dem in der Dokumentation von AEM Forms on JEE angegebenen Mindest-Patchlevel veröffentlicht wurden.

In einigen Fällen unterstützt Adobe keine Updates von Drittanbietern, die Hauptfunktionen verändern und dadurch keine vollständige Abwärtskompatibilität gewährleisten. Weitere Informationen zu den unterstützten Updates erhalten Sie unter Unterstützte Patch-Definitionen für bestimmte Produkte und die von Adobe unterstützten Patchtypen.

Unter gewissen Voraussetzungen, auf die Adobe keinen Einfluss hat, können sich Patches von Drittanbietern, die Abwärtskompatibilität garantieren, möglicherweise negativ auf die Adobe-Produkte oder Kundenumgebungen auswirken. In diesen Fällen empfiehlt Adobe Kunden, die Auswirkungen dringender Drittanbieter-Patches vor ihrer Anwendung in kritischen Systemen zuerst zu prüfen. Adobe wird mit Drittanbietern die entsprechenden geschäftlichen Anstrengungen unternehmen, um solche Probleme zu beheben, entweder durch die üblichen Adobe-Supportprogramme oder, indem Drittanbieter das Problem in ihrem Patch beheben. Dies ist keine Garantie dafür, dass ein neu veröffentlichtes Drittanbieter-Patch, das von Adobe unterstützt wird, wie in der Dokumentation des Anbieters funktioniert oder mit AEM Forms on JEE kompatibel ist.

Adobe behält sich das Recht vor, die von einer Version von AEM Forms on JEE unterstützten Referenzplattformen von Drittanbietern und deren unterstützte Patch-Definitionen jederzeit zu ändern.

Weitere Informationen über Patches von Drittanbietern erhalten Sie auch auf der Adobe Enterprise-Supportseite, indem Sie nach Knowledgebase-Artikeln für Ihr jeweiliges Produkt suchen.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie