Problem
Beim Versuch, eine Sammlung aus dem AEM Mobile-Portal (aemmobile.adobe.com/index.html) zu veröffentlichen, wird nach einiger Zeit ein Fehler angezeigt: Die Veröffentlichung ist derzeit gesperrt. Führen Sie den Vorgang erneut zu einem späteren Zeitpunkt aus.
Umgebung
AEM Mobile On-Demand Service-Portal (http://aemmobile.adobe.com/signin/index.html).
Ursache
Es gibt einige automatisierte Hintergrundprozesse, die länger als erwartet dauern oder angehalten wurden.
Lösung
Das Problem löst sich in der Regel selbst, indem darauf gewartet wird, dass die Hintergrundprozesse abgeschlossen werden. Die benötigte Zeit hängt von der Anzahl der ausgeführten Prozesse ab. Beispielsweise dauert das Initiieren des Veröffentlichen von 1000 Artikeln 10 x so lange wie von 100 Artikeln.
- Wenn das Problem durch einen angehaltenen Prozess verursacht wurde, kann das Problem durch Änderung der Projekteinstellungen behoben werden.
- Wechseln Sie zu „Projekteinstellungen“.
- Wählen Sie das Projekt aus und drücken Sie „Projekt bearbeiten“ oben links.
- Unter verschiedenen Registrierkarten eine Option wählen, um Änderungen vorzunehmen. Beispiel: Drücken Sie „Suchen“ und deaktivieren Sie die Option „Produktions-App“, wenn diese ausgewählt ist oder umgekehrt.
- Klicken Sie in der rechten oberen Ecke auf "Speichern".
- Bearbeiten Sie nach dem Speichern der Einstellungen die Projekteinstellungen erneut und setzen Sie die Änderungen wieder auf die Originaleinstellungen zurück.