Lernen Sie die grundlegenden Techniken zur Weitergabe von Adobe Illustrator CC-Grafiken, u. a. wie Sie Dateien verpacken, als PDF speichern oder einzelne Elemente exportieren.

Illustrator-Dateien verpacken

So bereiten Sie Dateien mit dem Befehl „Verpacken“ für die Weitergabe vor.

 

Illustrator-Dateien verpacken – Zusammenfassung

  • Wenn Sie jemandem eine Illustrator-Datei senden möchten, müssen alle verknüpften Bilder und Schriften gemeinsam mit der Datei verschickt werden.
  • Wählen Sie Datei > Verpacken, um das Illustrator-Dokument (AI), alle darin verwendeten Schriften und alle verknüpften Grafiken zu kopieren. Geben Sie im Dialogfeld Verpacken einen Speicherort für den Ordner an, den Illustrator erstellt und in den alle verpackten Inhalte kopiert werden. Falls nötig, können Sie den Namen des Ordners ändern. Klicken Sie auf Verpacken und anschließend auf „OK“.

 

Dateien als PDF speichern

So speichern Sie ein Illustrator-Dokument für die Weitergabe und für den Druck als PDF.

 

Dateien als PDF speichern – Zusammenfassung

  • PDF ist ein Dateiformat, mit dem sich Ihr Dokument außerhalb von Illustrator anzeigen und weitergeben lässt. Das PDF ist ein originalgetreues Abbild Ihres Illustrator-Dokuments. Jeder mit einem PDF-Reader kann es anzeigen.
  • Um Ihre Datei im PDF-Format zu speichern, wählen Sie Datei > Speichern unter. Ändern Sie im Dialogfeld Speichern unter den Dateinamen, wählen Sie als Format Adobe PDF, und klicken Sie auf „Speichern“. Klicken Sie im Dialogfeld Adobe PDF speichern auf PDF speichern, um die PDF-Datei zu erstellen.

 

Design-Elemente exportieren

So exportieren Sie einzelne Design-Elemente über das Bedienfeld „Export von Element“.

 

Design-Elemente exportieren – Zusammenfassung

  • Inhalte von Illustrator-Projekten lassen sich in unterschiedlichen Dateiformaten wie JPEG, PNG, SVG u. a. exportieren, sodass sie in anderen Projekten verwendet werden können.
  • Öffnen Sie über Fenster > Export von Element das Bedienfeld Export von Element. Aktivieren Sie im Werkzeugbedienfeld das Auswahlwerkzeug, und ziehen Sie das gewünschte Element in den oberen Abschnitt des Bedienfelds Export von Element. Klicken Sie auf das Menü Format, und wählen Sie das passende Format für den Export des Elements. Klicken Sie auf Exportieren, um das Element an den von Ihnen gewählten Speicherort zu exportieren.

 

Vorheriges Thema: Bilder und Effekte hinzufügen

 

09/07/2018

Sprecher: Brian Wood

Designer: Dan Stiles, Illustrator-Team

War diese Seite hilfreich?