In diesem InDesign CC Basic Tutorial lernen Sie, wie Sie ein neues Dokument erstellen, erhalten eine Einführung in die Oberfläche und erfahren, wie Sie eine Datei speichern oder exportieren.

InDesign CC:

Mit dem professionellen Layoutprogramm InDesign gelingt es schnell und einfach für den digitalen- und Printbereich eigene Projekte zu realisieren. Neben Briefen, Visitenkarten, Flyern, Postern, Broschüren, Magazinen und Bücher können Sie digitale und interaktive Publikationen wie digitale Magazine, iPad-Apps und interaktive PDFs gestalten. Hier lernen Sie den ersten Einstieg in InDesign CC.

In unserer Video-Serie lernen Sie, wie der Einstieg in InDesign CC gelingt: Machen Sie sich mit der Oberfläche vertraut, lernen Sie Grundelemente wie Rahmen und Text und gestalten Sie mit einer Einladungskarte das erste kreative Projekt.  

Durchstarten mit InDesign CC

Elisa Egetenmeier ist Artdirektorin in einer mittelständischen Werbeagentur in Konstanz am Bodensee. Adobe InDesign CC und viele Programme der Creative Cloud sind ihr täglicher Begleiter beim Umsetzen von Ideen. Hier zeigt die Designerin die Grundlagen und ersten Schritte in Adobe InDesign CC - vom ersten Dokument bis zur Gestaltung eines Erscheinungsbildes.

Neues Dokument erstellen

Über „Datei > Neu“ erstellen Sie in InDesign CC ein neues Dokument. Im Fenster können Sie bestimmen, ob das Dokument für Druck, Web oder Mobil erzeugt werden soll und finden in den Fenstern passende Formate und Größen. Hier finden Sie auch Dokumentvorlagen für die verschiedenen Medien. Zu jedem neuen Dokument können Sie Eigenschaften wie Seiten, Ausrichtung, Spalten und Ränder einstellen und dann mit „Erstellen“ das Dokument erzeugen. 

1_dokument

Benutzeroberfläche und Arbeitsbereich

Links finden Sie in InDesign CC die Werkzeugleiste. Oben dazu die Steuerungsleiste für die Eigenschaften der Objekte oder Inhalte des Dokuments, die sich auf die markierten Objekte wie Texte oder Bilder automatisch einstellt. Rechts finden Sie weitere Bedienfelder für Einstellungen. Die Benutzeroberfläche können Sie für den Zweck und Ausrichtung der Arbeit komplett anpassen. Über „Fenster > Arbeitsbereich“ können Sie Arbeitsbereiche aufrufen. Werkzeuge können Sie auch schneller mit der Tastaturkürzeln aufrufen, etwa „Z“ für die Lupe und das Ziehen der Maus nach oben oder unten. Mit „H“ oder der Leertaste rufen Sie das Hand-Werkzeug zum Verschieben des Dokuments auf. 

2_arbeitsbereich
2b_werkzeuge

Dokument speichern

Über „Datei > Speichern unter“ können Sie das Dokument als .indd oder .idml-Datei am gewünschten Ort speichern.  

3_speichern
09/05/2018
Elisa Egetenmeier
War diese Seite hilfreich?