Benutzerhandbuch Abbrechen

Grundlagen des Entwicklungsmoduls

  1. Benutzerhandbuch zu Lightroom Classic
  2. Einführung in Lightroom Klassisch
    1. Neuerungen in Lightroom Classic
    2. Systemanforderungen von Lightroom Classic
    3. Lightroom Classic | Allgemeine Fragen
    4. Lightroom Classic – Grundlegende Konzepte
    5. Lightroom Classic-Tutorials
    6. Funktionsübersicht | Versionen von Lightroom CC 2015.x/Lightroom 6.x
  3. Lightroom- und Adobe-Dienste
    1. Creative Cloud-Bibliotheken
    2. Verwenden der Adobe Stock-Website in Creative Cloud-Apps
  4. Lightroom für Mobilgeräte, TV und das Internet
    1. Adobe Photoshop Lightroom für Mobilgeräte und Apple TV | FAQ
    2. Synchronisierung von Lightroom Classic mit dem Lightroom-Ökosystem
    3. Photoshop-Familie mobiler Apps
  5. Importieren von Fotos
    1. Import von Fotos in Lightroom: Grundlegender Workflow
    2. Import von Fotos von einem Festplatten-Ordner
    3. Automatisches Importieren von Fotos
    4. Importieren von Fotos aus Photoshop Elements
    5. Importieren von Fotos von einer Tethering-fähigen Kamera
    6. Festlegen von Importoptionen
    7. Festlegen von Importvoreinstellungen
    8. Der Dateinamenvorlagen-Editor und der Textvorlagen-Editor
  6. Workflows
    1. Masken auf Fotos anwenden
    2. Fotos im JPEG-Format exportieren und speichern
    3. Fotos exportieren und mit einem Wasserzeichen versehen
    4. Ihre Fotos importieren
    5. Korrekturpinsel
    6. Korrekturen mittels der Gradationskurve
    7. Erweiterte Optionen für Dia-Shows mit Videos
    8. Weißabgleich anpassen
    9. Erstellen eines Kontaktabzugs
    10. Optimierter Workflow mit Lightroom Classic
  7. Arbeitsbereich
    1. Arbeitsbereich – Grundlagen
    2. Festlegen von Voreinstellungen für das Arbeiten in Lightroom Classic
    3. Anzeigen der Bibliothek auf einem zweiten Monitor
    4. Personalisieren von Erkennungstafeln und Modulschaltflächen
    5. Versehen von Fotos mit einem Wasserzeichen in Lightroom Classic
    6. Farbmanagement
  8. Anzeigen von Fotos
    1. Anzeigen von Fotos
    2. Durchsuchen und Vergleichen von Fotos
    3. Festlegen der Bibliotheksansichtsoptionen
    4. Teilen von Fotos, um Kommentare und Feedback zu erhalten
    5. Smart-Vorschauen
  9. Verwalten von Katalogen und Dateien
    1. Häufig gestellte Fragen zum Lightroom Classic-Katalog
    2. So funktionieren Lightroom Classic-Kataloge
    3. Erstellen und Verwalten von Katalogen
    4. Sichern eines Katalogs
    5. Suchen von fehlenden Fotos
    6. Erstellen und Verwalten von Ordnern
    7. Verwalten von Fotos innerhalb von Ordnern
  10. Karten
    1. Arbeiten mit dem Kartenmodul
  11. Organisieren von Fotos in Lightroom Classic
    1. Gesichtserkennung
    2. Arbeiten mit Fotosammlungen
    3. Gruppierung von Fotos in Stapeln
    4. Markieren, Beschriften und Bewerten von Fotos
    5. Verwenden von Stichwörtern
    6. Grundlagen und Aktionen zu Metadaten
    7. Suchen von Fotos im Katalog
    8. Arbeiten mit Videos in Lightroom Classic
    9. Erweiterte Metadaten-Aktionen
    10. Verwenden des Ad-hoc-Entwicklung-Bedienfelds
  12. Verarbeiten und Entwickeln von Fotos
    1. Grundlagen des Entwicklungsmoduls
    2. Erstellen von Panoramen und HDR-Panoramen
    3. Flachfeldkorrektur
    4. Korrigieren verzerrter Perspektiven auf Fotos mithilfe von „Upright“
    5. Verbessern der Bildqualität mit der Funktion Verbessern
    6. Arbeiten mit Bildtonwert und Farbe
    7. Maskieren
    8. Anwenden von lokalen Korrekturen
    9. HDR-Fotozusammenfügung
    10. Optionen des Entwicklungsmoduls
    11. Retuschieren von Fotos
    12. Beheben von Rote-Augen-Effekten bei Menschen und Tieren
    13. Verwenden des Radial-Filter-Werkzeugs
    14. Verwendung des verbesserten Bereichsreparaturwerkzeugs
  13. Exportieren von Fotos
    1. Exportieren von Dateien auf die Festplatte oder auf CD
    2. Exportieren von Fotos aus Lightroom Classic
    3. Online-Veröffentlichung von Fotos
    4. Exportieren auf die Festplatte mit Veröffentlichungsdiensten
    5. Vorgaben für Export und andere Einstellungen
  14. Arbeiten mit externen Editoren
    1. Voreinstellungen für die externe Bearbeitung
    2. Öffnen und Bearbeiten von Lightroom Classic-Fotos in Photoshop oder Photoshop Elements
  15. Diashows
    1. Erstellung von Diashows
    2. Bedienfelder und Werkzeuge des Diashowmoduls
    3. Festlegen des Dialayouts
    4. Hinzufügen von Überlagerungen zu Dias
    5. Ausführen und Exportieren von Diashows
  16. Drucken von Fotos
    1. Grundlagen zum Druckmodul
    2. Layouts und Vorlagen des Druckmoduls
    3. Arbeiten mit Druckauftragsoptionen und -einstellungen
  17. Fotobücher
    1. Erstellen von Fotobüchern
  18. Webgalerien
    1. Erstellen von Webgalerien
    2. Verwenden der Bedienfelder und Werkzeuge des Web-Moduls
    3. Arbeiten mit Webgalerie-Layouts
    4. Arbeiten mit Webgalerie-Vorlagen und -Einstellungen
    5. Vorschau, Exportieren und Hochladen von Web-Fotogalerien
  19. Tastaturbefehle
    1. Tastaturbefehle

Aktualisiert in Lightroom Classic CC 8.1 (Version Dezember 2018)

Das Entwicklungsmodul enthält zwei Gruppen von Bedienfeldern und eine Werkzeugleiste zum Anzeigen und Bearbeiten von Fotos. Auf der linken Seite befinden sich das Navigator-, Preset-, Schnappschuss-, Protokoll- und Sammlungenbedienfeld zur Vorschau sowie zum Speichern und Auswählen von Änderungen, die du an einem Foto vorgenommen haben. Auf der rechten Seite befinden sich die Werkzeuge und Bedienfelder für globale und lokale Korrekturen an einem Foto. Die Werkzeugleiste enthält Steuerelemente für Aufgaben wie das Umschalten zwischen Vorher- und Nachher-Ansichten, das Wiedergeben von frei gestalteten Diashows oder das Zoomen.

Lightroom Classic CC – Entwicklungsmodul
Das Entwicklungsmodul

A. Presets-, Schnappschüsse-, Protokoll- und Sammlungen-Bedienfelder B. Werkzeugleiste C. Histogramm D. Fotoinformationen E. Smart-Vorschau-Status F. Werkzeugleiste G. Anpassungsbedienfelder 

Modulübersicht

  • Mit dem Histogrammbedienfeld des Entwicklungsmoduls kannst du Farbtöne messen und Tonwertkorrekturen am Foto vornehmen.
  • Zusätzliche Informationen über den Smart-Vorschau-Status werden unterhalb von Histogramm/EXIF-Informationen/RGB-Werten angezeigt.
  • Mit den Werkzeugen in der Werkzeugleiste kannst du rote Augen korrigieren, Staub und Flecken entfernen, Fotos freistellen und begradigen sowie Farbkorrekturen auf bestimmte Bereiche eines Fotos anwenden.
  • Das Grundeinstellungenbedienfeld enthält die wichtigsten Werkzeuge zum Anpassen des Weißabgleichs, der Farbsättigung und der Tonwertskala des Fotos.
  • Das Gradationskurvenbedienfeld sowie die HSL-, Farb-, Graustufen-Bedienfelder enthalten Werkzeuge für Feinanpassungen an den Farb- und Tonwertkorrekturen.
  • Das Color Grading-Bedienfeld dient zum Kolorieren von Schwarzweißbildern oder zum Gestalten von Spezialeffekten bei Farbbildern.
  • Im Detailbedienfeld kannst du die Schärfe anpassen und Bildrauschen reduzieren.
  • Mit dem Objektivkorrekturenbedienfeld kannst du die chromatische Aberration und die Objektivvignettierung korrigieren, die durch das Kameraobjektiv verursacht werden.
  • Über das Transformieren-Bedienfeld kannst du horizontale und vertikale Verzerrungen korrigieren.
  • Im Effektebedienfeld kannst du eine Vignette auf ein freigestelltes Foto anwenden, einen Filmkörnungseffekt hinzufügen oder die Stärke des Dunstes oder des Nebels auf einem Foto anpassen.
  • Im Kalibrierungsbedienfeld können Anpassungen an den Standardkalibrierungseinstellungen für deine Kamera vorgenommen werden.

Passe die Reihenfolge des Entwicklung-Bedienfelds an

Du kannst die Bedienfelder des Entwicklungsmoduls auf der rechten Seite des Arbeitsbereichs in die Reihenfolge ziehen, in der du sie in deinem benutzerdefinierten Bedienfeldmenü für das Entwicklungsmodul anzeigen möchtest. Du kannst die Bedienfelder außerdem nach Bedarf ein- und ausblenden.   

Um das Entwicklung-Bedienfeldmenü anzupassen, gehe wie folgt vor:

  1. Klicke mit der rechten Maustaste (Win) bzw. bei gedrückter Ctrl-Taste (Mac) auf die Kopfzeile eines beliebigen Bedienfelds.

  2. Wähle im Kontextmenü die Option Entwicklung-Bedienfeld anpassen aus.

  3. Ziehe im Dialogfeld Entwicklung-Bedienfeld anpassen die Bedienfeldnamen in die gewünschte Reihenfolge.

  4. Klicke auf „Speichern“.

    Deaktiviere zum Ausblenden eines Bedienfelds das Kontrollkästchen neben dem Namen des Bedienfelds. Aktiviere zum Anzeigen eines ausgeblendeten Bedienfelds das Kontrollkästchen neben dem Namen des Bedienfelds. Um die Standardreihenfolge wiederherzustellen, klicke auf Standardreihenfolge

  5. Starte Lightroom Classic neu, um im Dialogfeld Bestätigen die Entwicklung-Bedienfelder in der neuen Reihenfolge zu sehen.

Ansichten im Entwicklungsmodul

Referenzansicht

Die Referenzansicht im Entwicklungsmodul bietet eine hochentwickelte zweiseitige Ansicht, mit der du ein (statisches) Referenzfoto neben einem aktiven (bearbeitbaren) Foto platzieren können. Diese Ansicht ist nützlich, wenn du ein Foto so bearbeiten möchtest, dass es wie ein anderes Referenzfoto aussieht: Im Folgenden findest du einige Beispiele:

  • Abgleichen des Erscheinungsbilds eines Fotos zur Preset-Erstellung.
  • Bestimmung der Weißabgleichkonsistenz bei Fotos.
  • Abgleich der Bildattribute für Fotos, die zusammen in einem Layout oder einer Präsentation verwendet werden sollen.
  • Feinabstimmung von angewendeten Kameraprofilen mit dem Erscheinungsbild kameragenerierter JPG-Dateien.
  1. Starten der Referenzansicht

    Du kannst die Referenzansicht über das Entwicklungsmodul und das Bibliothekmodul starten.

    So startest du die Referenzansicht über das Bibliothekmodul:

    1. Wähle in der Rasteransicht oder der Lupenansicht das Foto aus, das bearbeitet werden soll.
    2. Führe einen der folgenden Schritte durch:
      • Wähle in der Menüleiste Foto > In Referenzansicht öffnen oder drücke die Tasten Umschalt + R.
      • Klicke mit der rechten Maustaste auf ein Foto und wähle In Referenzansicht öffnen im Kontextmenü aus. 

    Führe die folgenden Schritte aus, um die Referenzansicht über das Entwicklungsmodul zu starten:

    • Wenn ein Foto ausgewählt ist, klicke auf das Symbol in der Symbolleiste. 

    Das ausgewählte Foto wird zum aktiven Fenster in der Referenzansicht hinzugefügt, in der du dieses Foto bearbeiten kannst.

    Starten der Referenzansicht über das Entwicklungsmodul oder über das Bibliothekmodul
    Referenzansicht im Entwicklungsmodul; im aktiven Fenster zu bearbeitendes Foto.

  2. Auswählen eines Referenzfotos

    • Ziehe in der Referenzansicht ein Foto aus dem Filmstreifen in das Referenzfenster, um es als Referenzfoto festzulegen.

    Du kannst ein Referenzfoto auch aus dem Raster des Bibliothekmoduls oder der Lupenansicht im Entwicklungsmodul festlegen, indem du mit der rechten Maustaste auf das Foto klickst und im Kontextmenü Als Referenzfoto festlegen auswählst.

    Auswählen eines Referenzfotos
    In der Referenzansicht wird das Referenzfoto im Referenzfenster auf der linken Seite und das zu bearbeitende Foto im aktiven Fenster auf der rechten Seite angezeigt.

    Führe einen der folgenden Schritte aus, um das Referenzfoto in der Referenzansicht zu ändern:

    • Klicke mit der rechten Maustaste auf ein Foto im Filmstreifen und wähle im Kontextmenü Als Referenzfoto festlegen aus.
    • Ziehe ein neues Foto per Drag & Drop in das Referenzfenster.
    • Wechsle zum Bibliothekmodul, klicke mit der rechten Maustaste auf ein Foto im Raster und wähle im Kontextmenü Als Referenzfoto festlegen aus.

    Standardmäßig werden das Referenzfoto und das aktive Foto in der Referenzansicht nebeneinander auf dem Bildschirm angezeigt. Führe einen der folgenden Schritte durch, um zur Anzeige Oben/Unten in der Referenzansicht zu wechseln:

    • Klicke in der Werkzeugleiste auf das Symbol , um zwischen den Ansichten Referenzansicht – Links/Rechts und Referenzansicht – Oben/Unten zu wechseln.
    • Wähle die Option Referenzansicht – Oben/Unten aus dem Popup-Menü aus.
  3. Bearbeiten des aktiven Fotos

    Mit den Werkzeugen und Bedienfeldern auf der rechten Seite kannst du das aktive Foto nun bearbeiten, um seine Eigenschaften und sein Erscheinungsbild mit dem Referenzfoto visuell abzugleichen.

    Drücke die Taste „\“, um eine Vorher-Ansicht des aktiven Fotos beim Bearbeiten des Fotos in der Referenzansicht anzuzeigen. Lightroom Classic zeigt die vorherige Version des Fotos im aktiven Fenster an. „Aktiv (Vorher)“ wird in der linken oberen Ecke des aktiven Fensters angezeigt.

    Anwenden von Entwicklungseinstellungen auf das aktive Foto in der Referenzansicht
    Wende Entwicklungseinstellungen auf das aktive Foto (rechts) an, um seine Eigenschaften und sein Erscheinungsbild visuell mit dem Referenzfoto (links) abzugleichen.

    Hinweis:

    In der Referenzansicht kannst du alle Entwicklungswerkzeuge verwenden, um das aktive Foto zu bearbeiten – außer das Freistellungswerkzeug. Wende die meisten lokalen Bearbeitungen, einschließlich „Zuschneiden“, auf das Foto an, bevor du die Referenzansicht startest.

    Wenn du das Freistellungswerkzeug auswählst, zeigt Lightroom Classic das Dialogfeld Auswahl des Freistellungswerkzeugs beendet die Referenzansicht an. Du kannst zum Beenden auf Fortfahren klicken. Klicke andernfalls auf Abbrechen, um in der Referenzansicht zu bleiben.

    Führe einen der folgenden Schritte aus, um das aktive Foto in der Referenzansicht zu ändern:

    • Wähle ein anderes Foto im Filmstreifen aus.
    • Ziehe ein neues Foto in das aktive Fenster.
    • Klicke auf das Symbol zum Sperren des Referenzfotos  in der Symbolleiste, wechsle zum Bibliothekmodul und wähle ein neues Foto aus. Wähle dann in der Menüleiste Foto > In Referenzansicht öffnen aus.
    Hinweis:

    Standardmäßig löscht Lightroom Classic das aktuelle Referenzfoto, wenn du vom Entwicklungsmodul zu einem anderen Modul wechselst. Klicke vor dem Verlassen des Entwicklungsmoduls auf das Symbol zum Sperren des Referenzfotos  in der Symbolleiste, um das aktuelle Referenzfoto im Referenzfenster zu sperren.

    Beim Arbeiten in der Referenzansicht im Entwicklungsmodul werden im Bereich unter dem Histogramm die RGB/LAB-Farbwerte für einzelne Pixel angezeigt, die sich unter dem Hand- oder Zoomwerkzeug befinden, wenn du das jeweilige Werkzeug über das Bezugsfoto bzw. das aktive Foto bewegst.

    Referenz/Aktiv R [Reference value]/[Active value] G [Reference value]/[Active value] B [Reference value]/[Active value] %

    Du kannst beim Anpassen des Farbtons und der Farbe des aktiven Bilds auf diese Farbwerte verweisen. Weitere Informationen findest du unter Anzeigen von RGB- und LAB-Farbwerten in der Referenzansicht.

  4. Beenden der Referenzansicht

    Führe einen der folgenden Schritte durch, um die Referenzansicht zu beenden: 

    • Klicke auf das Lupensymbol in der Symbolleiste oder drücke die D-Taste, um im Entwicklungsmodul zu bleiben.
    • Klicke auf Bibliothek in der Modulauswahl oder drücke die Tasten G oder E, um zum Bibliothekmodul zurückzukehren.

Beim Arbeiten in der Referenzansicht kannst du auch ausgewählte Entwicklungseinstellungen des aktuellen aktiven Fotos auf mehrere Fotos anwenden. Weitere Informationen findest du unter Anwenden von Entwicklungsanpassungen auf mehrere Fotos in der Referenzansicht.

Anzeigen von Vorher/Nachher-Fotos

Du kannst zwei Versionen eines Fotos vergleichen, während du dem Foto Entwicklungseinstellungen zuweist. In der Vorher-Ansicht wird das Foto so angezeigt, wie es ursprünglich importiert wurde (einschließlich den ggf. zugewiesenen Voreinstellungen). Das Foto bleibt unverändert, sofern du keine Einstellungen auf das Foto kopierst. In der Nachher-Ansicht werden die von dir vorgenommenen Änderungen angezeigt. Wenn du ein Foto zoomst oder schwenkst, wird dies in beiden Ansichten synchronisiert dargestellt.

  • Wenn du die Vorher- und Nachher-Ansicht in der Lupenansicht einzeln umschalten möchtest, drücke die Taste mit dem umgekehrten Schrägstrich (\) oder wähle Ansicht > Vorher/nachher > Nur vorher. Das Wort „Vorher“ wird in der rechten unteren Ecke des Fotos angezeigt.
  • Wenn du Vorher- und Nachher-Fotos in zwei Ansichten gleichzeitig anzeigen lassen möchtest, klicke auf die Schaltfläche für die Vorher- und Nachher-Ansicht in der Werkzeugleiste, um die einzelnen Wahlmöglichkeiten zu durchlaufen, oder wähle eine Option aus dem Popup-Menü aus.

    Vorher/nachher - links/rechts:

    Zeigt zwei vollständige Versionen des Fotos nebeneinander in zwei Ansichten auf dem Bildschirm an.

    Vorher/nachher - Teilung links/rechts:

    Zeigt zwei Hälften des Fotos nebeneinander in zwei Ansichten auf dem Bildschirm an.

    Vorher/nachher - oben/unten:

    Zeigt zwei vollständige Versionen des Fotos übereinander in zwei Ansichten auf dem Bildschirm an.

    Vorher/nachher - Teilung oben/unten:

    Zeigt zwei Hälften des Fotos übereinander in zwei Ansichten auf dem Bildschirm an.

Kopieren von Einstellungen zur Vorher- oder Nachher-Version eines Fotos

Wenn du in einer Vorher- und Nachher-Ansicht des Fotos arbeitest, kannst du die Einstellungen einer Version auf die andere Version übertragen (und umgekehrt).

  • Klicke in der Werkzeugleiste auf „Einstellungen vom Vorher-Foto auf das Nachher-Foto kopieren“.
  • Klicke in der Werkzeugleiste auf „Einstellungen vom Nachher-Foto auf das Vorher-Foto kopieren“.
  • Klicke auf „Vorher- und Nachher-Einstellungen austauschen“.
  • Wähle „Einstellungen“ > „Nachher-Einstellungen zu Vorher kopieren“ aus.
  • Wähle „Einstellungen“ > „Vorher-Einstellungen zu Nachher kopieren“ aus.
  • Wähle „Einstellungen“ > „Vorher- und Nachher-Einstellungen austauschen“ aus.
Hinweis:

Diese Menübefehle stehen auch zur Verfügung, wenn du Vorher- und Nachher-Versionen deiner Fotos in der Lupenansicht anzeigst.

Alle aktuellen Einstellungen für eine Version werden zur anderen Version kopiert. Um eine einzelne Protokolleinstellung zu kopieren, klicke mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (Mac OS) auf einen Schritt im Protokollbedienfeld und wähle „Protokollschritteinstellung zu Vorher kopieren“ aus.

Schaltflächen und Werkzeuge des Entwicklungsmoduls

Ein- oder Ausblenden der Entwicklungswerkzeugleiste

Wähle Ansicht > Werkzeugleiste einblenden bzw. Werkzeugleiste ausblenden aus oder drücke die Taste T.

Werkzeuge in der Werkzeugleiste

Werkzeuge zum Anwenden lokaler Änderungen auf bestimmte Bereiche eines Fotos befinden sich in der Werkzeugleiste unter dem Histogrammbedienfeld. Wähle ein beliebiges Werkzeug aus, um dessen Optionen in der Werkzeugleiste anzuzeigen. Deaktiviere das Werkzeug, um die Leiste zu schließen und zum Hand- oder Zoomwerkzeug zurückzukehren.

Überlagerung freistellen

Zu dieser Gruppe gehören das Überlagerung-freistellen- und das Freistellungsrahmen-Werkzeug, eine Schaltfläche zum Sperren des Seitenverhältnisses sowie Menüoptionen, das Gerade-ausrichten-Werkzeug und ein entsprechender Regler.

Bereichsreparatur

Hierzu gehören die Optionen „Kopierstempel“ und „Reparieren“ sowie der Regler „Bereichsgröße“. Klicke auf „Zurücksetzen“, um alle Änderungen am Foto wieder rückgängig zu machen.

Rote-Augen-Korrektur

Hierzu gehören die Regler „Pupillengröße“ und „Abdunkeln“. Klicke auf „Zurücksetzen“, um alle Änderungen am Foto wieder rückgängig zu machen.

Verlaufsfilter

Hierzu gehören Optionen für Tonwertanpassungen in einem Bereich eines Fotos.

Radial-Filter  Enthält Optionen für die Erstellung mehrerer dezentrierter Vignettierungsbereiche, um bestimmte Bereiche eines Fotos hervorzuheben.

Korrekturpinsel

Hierzu gehören Optionen für Belichtung, Klarheit, Helligkeit und andere Farbtonkorrekturen in bestimmten Bereichen eines Fotos.

Zusätzliche Schaltflächen und Werkzeuge des Entwicklungsmoduls

Hand- oder Zoomwerkzeug

Wenn du den Zeiger über das Foto bewegst, werden die R-, G- und B-Werte unter dem Histogramm angezeigt. Das angezeigte Werkzeug ist je nach Ansicht unterschiedlich. Das Zoomwerkzeug ist ausgewählt, wenn die Vergrößerung „Einpassen“ aktiv ist. Das Handwerkzeug ist ausgewählt, wenn die Vergrößerung „Ausfüllen“, „1:1“ oder höher ist. Klicke auf das Foto, um zwischen „Einpassen“ und „1:1“ umzuschalten.

Weißabgleichauswahl

Dieses Werkzeug kannst du auswählen, indem du im Grundeinstellungenbedienfeld darauf klickst, es im Menü „Ansicht“ auswählst oder die Taste W drückst. Optionen werden in der Werkzeugleiste angezeigt.

Zielkorrektur

Hiermit kannst du bestimmte Farb- und Farbtonregler einstellen, indem du das Werkzeug im Foto ziehst. Wähle es im Gradationskurven- oder HSL-, Farb- bzw. Graustufen-Bedienfeld bzw. über die entsprechende Option im Menü „Ansicht“ aus. Nachdem das Werkzeug ausgewählt ist, kannst du im Popup-Menü „Zielgruppe“ der Werkzeugleiste unterschiedliche Ziele wählen.

Lupenansicht

Zwar ist diese Einzelfotoansicht sowohl im Entwicklungs- als auch im Bibliothekmodul verfügbar, doch verwenden diese beiden Module unterschiedliche Tastaturbefehle: Im Entwicklungsmodul wird die Lupenansicht mit der Taste D, im Bibliothekmodul mit der Taste E aufgerufen. Mit der Schaltfläche „Lupenansicht“ kannst du in der Lupenansicht rasch zwischen den beiden Modulen umschalten.

Kopieren und Einfügen

Mit diesen Schaltflächen unten in den linken Bedienfeldern kannst du die aktuellen Einstellungen auf ein ausgewähltes Foto kopieren oder übertragen.

Schaltflächen „Vorheriges“, „Synchronisieren“ und „Autom. synchr.“

Die Beschriftung dieser Schaltfläche unten in den rechten Bedienfeldern ändert sich je nachdem, ob im Filmstreifen ein Foto oder mehrere Fotos ausgewählt sind. Wenn nur ein Foto ausgewählt ist, kannst du mit der Schaltfläche „Vorherige“ alle Einstellungen des zuvor ausgewählten Fotos auf das derzeit im Filmstreifen ausgewählte Foto übertragen. Wenn mehrere Dateien ausgewählt sind, kannst du mit der Schaltfläche „Synchronisieren“ festlegen, welche der aktuellen Einstellungen vom aktuellen Foto auf die anderen ausgewählten Fotos übertragen werden sollen. Mit der Schaltfläche „Autom. synchr.“ lassen sich nach dem Verschieben der Regler andere ausgewählte Fotos automatisch anpassen. Wenn du die Strg- (Windows) bzw. die Befehlstaste (Mac OS) gedrückt hältst und dann auf die Schaltfläche „Synchronisieren“ klickst, wird sie zur Schaltfläche „Autom. synchr.“.

Vorher- und Nachher-Ansichten

Die Schaltfläche für die Vorher- und Nachher-Ansicht in der Werkzeugleiste bietet vier Möglichkeiten. Du kannst die beiden Fotoansichten nebeneinander oder übereinander anordnen, das ganze Foto in beiden Ansichten darstellen oder das Foto in zwei Teile unterteilen. Klicke auf die Schaltfläche „Lupenansicht“, um die Vorher- und Nachher-Ansicht zu deaktivieren.

Einstellungen kopieren

Mit diesen drei Schaltflächen kannst du die aktuellen Einstellungen aus der Nachher- in die Vorher-Ansicht bzw. aus der Vorher- in die Nachher-Ansicht kopieren und einfügen oder zwischen den Ansichten hin- und herschalten. Die Schaltflächen werden in der Werkzeugleiste angezeigt, wenn du die Vorher-/Nachher-Ansicht im Entwicklungsmodul ausgewählt hast.

Auswählen von Werkzeugen und Optionen

Klicke auf das gewünschte Werkzeug oder wähle es im Menü „Werkzeuge“ aus. Wenn du die Auswahl eines Werkzeugs wieder aufheben möchtest, klicke darauf oder auf ein anderes Werkzeug. 

Arbeiten mit Entwicklungs-Presets

Mit einem Preset kannst du eine Gruppe von Einstellungen speichern und sie anderen Fotos zuweisen. Nach dem Erstellen und Hinzufügen eines Presets im Preset-Bedienfeld des Entwicklungsmoduls verbleibt das Preset im Bedienfeld, bis du es löschst. Die Presets werden auch in der Liste der Entwicklungseinstellungen angezeigt, die du beim Importieren von Fotos anwenden kannst.

Anzeigen und Anwenden eines Entwicklungs-Presets

Im Bedienfeld „Presets“ des Entwicklungsmoduls wird eine Gruppe von Standard-Presets angezeigt. Klicke auf das Dreieck neben dem Ordner „Lightroom Classic-Presets“, um die Standard-Presets anzuzeigen.

  1. Um die Auswirkungen eines Presets auf dein Foto zu testen, bewege den Mauszeiger über das Preset. 
  2. Klicke, um ein Preset anzuwenden. 

Ab Lightroom Classic 11.4 (Version Juni 2022) kannst du auf die folgenden voreingestellten Funktionen zugreifen:

  • Passe die Intensität des angewendeten Presets mit dem Regler für die Preset-Stärke an.
  • Wenn du ein Preset erstellst oder aktualisierst, kannst du den Regler für die Stärke aktivieren. Wähle im Dialogfeld Neues Entwicklungs-Preset oder Entwicklungs-Preset aktualisieren die Option Regler für die Stärke unterstützen aus. Wenn diese Option deaktiviert ist, wird der Regler Stärke für dieses Preset ausgegraut. 
  • Wenn du das Element Stärkeregler unterstützen, das angibt, dass die ausgewählten Einstellungen die Stärke des Reglers nicht unterstützen.
  • Wenn du Regler anpasst, die nicht speziell für das Preset vorgesehen sind, bleibt die Preset-Auswahl unverändert.
Regler für Stärke unterstützen

Importieren von Entwicklungs-Presets

Hinweis:

Ab Lightroom Classic CC 7.5 (Version August 2018) kannst du auch XMP-Presets und -Profile, DCP-Profile und LCP-Profile als Teil einer ZIP-Datei im Bulk-Verfahren importieren. lrtemplate-Presets können jedoch nicht als Teil einer ZIP-Datei importiert werden.

Wende zum Importieren von Entwicklungs-Presets in Lightroom Classic eine der folgenden Methoden an:

  • Klicke in der oberen rechten Ecke des Bedienfelds Presets [Entwicklungsmodul] auf das Pluszeichen (+) und wähle aus dem Kontextmenü die Option Presets importieren aus. Wähle in dem daraufhin angezeigten Importdialogfeld die Preset-Dateien oder eine ZIP-Datei aus, die Presets enthält. Klicke auf „OK“.
    In diesem Fall werden der Gruppe Benutzer-Presets alle Presets hinzugefügt.
  • Klicke im Bedienfeld Presets [Entwicklungsmodul] mit der rechten Maustaste auf die gewünschte Preset-Gruppe und wähle in dem daraufhin angezeigten Importdialogfeld die Preset-Dateien oder eine ZIP-Datei aus, die Presets enthält. Klicke auf „OK“.
    In diesem Fall werden die Presets in die ausgewählte Presetsgruppe importiert.

Verwalten von Entwicklungs-Presets

Neu in Lightroom Classic CC 7.4 (Version Juni 2018)

Mithilfe der Option Presets verwalten kannst du verschiedene Gruppen von Entwicklungs-Presets ein- oder ausblenden, die im Bedienfeld Presets und an anderen Stellen, an denen die Liste mit Entwicklungs-Presets angezeigt wird, angezeigt werden.

Zum Ein-/Ausblenden von Preset-Gruppen führe folgende Schritte aus:

  1. Klicke im Modul Entwickeln auf das Pluszeichen (+) in der oberen rechten Ecke des Bedienfelds Presets und wähle im Menü Presets verwalten aus.

  2. Wähle im Dialogfeld Presets verwalten die Preset-Gruppen aus, die angezeigt werden sollen. Deaktiviere die Preset-Gruppen, die du ausblenden möchtest.

    Presets verwalten
    Presets verwalten

  3. Klicke auf Speichern.

    Im Bedienfeld Presets werden jetzt nur diejenigen Preset-Gruppen angezeigt, die du im Dialogfeld „Presets verwalten“ ausgewählt hast.

    Um alle ausgeblendeten Preset-Gruppen anzuzeigen, kannst du mit der rechten Maustaste (Windows) oder bei gedrückter Ctrl-Taste (Mac) auf eine beliebige Preset-Gruppe im Bedienfeld Presets klicken und im Menü die Option Ausgeblendete Presets zurücksetzen auswählen.

Erstellen eines Entwicklungs-Presets

Die von dir erstellten Presets basieren auf den aktuellen Einstellungen des ausgewählten Fotos.

  1. Klicke im Entwicklungsmodul auf das Pluszeichen (+) in der oberen rechten Ecke des Bedienfelds Presets und wähle im Menü Presets erstellen oder Entwickeln > Neues Preset aus.

  2. Klicke auf Alle markieren, um alles auszuwählen, oder auf Auswahl aufheben, um die derzeitige Auswahl aufzuheben. Klicke dann auf die einzelnen Einstellungen, die du in das Preset aufnehmen möchtest.

  3. Gib im Feld Name des Presets einen Namen ein, gib an, in welchem Ordner das Preset angezeigt werden soll, und klicke auf Erstellen.

    Das Preset wird der Liste im Bedienfeld „Presets“ im angegebenen Ordner hinzugefügt.

Erstellen eines adaptiven ISO-Presets

Erstelle ein auf der ISO-Einstellung deiner Bilder basierendes Preset. Um ein adaptives ISO-Preset zu erstellen, musst du zwei oder mehr Bilder mit unterschiedlichen ISO-Werten auswählen. Wenn du das adaptive ISO-Preset auf ein Bild anwendest, das nicht dem im Preset angegebenen ISO-Wert entspricht, wird der entsprechende Wert der Einstellung basierend auf den im Preset definierten Werten berechnet.

Wenn du z. B. ein Preset mit zwei Bildern erstellst, eine mit ISO 400 und einer auf 0 eingestellten Rauschreduzierung (Luminanz) und eine mit ISO 1600 und einer auf 10 eingestellten Rauschreduzierung (Luminanz), und dieses Preset auf ein Bild mit ISO 800 anwendest, wird die Rauschreduzierung (Luminanz) auf 5 eingestellt.

  1. Bestimme zwei oder mehr Bilder mit unterschiedlichen ISO-Werten, anhand derer du das Preset erstellen möchtest.

  2. Nimm im Entwicklungsmodul die erforderlichen Änderungen an diesen Bildern vor. Lege beispielsweise für verschiedene ISO-Bilder unterschiedliche Werte für die Rauschreduzierung (Luminanz) fest.

  3. Wähle diese Bilder aus, klicke auf das Pluszeichen (+) in der oberen rechten Ecke des Bedienfelds Presets und wähle aus dem Menü Presets erstellen oder Entwickeln > Neues Preset aus.

  4. Wähle im Dialogfeld Neues Entwicklungs-Preset nach Auswahl der Einstellungen, die im Preset aufgenommen werden sollen, unten im Dialogfeld die Option Erstellen eines adaptiven ISO-Presets aus und klicke auf Erstellen.

    Adaptive ISO-Presets

    Das Preset wird der Liste im Bedienfeld „Presets“ im angegebenen Ordner hinzugefügt.

Informationen zum Festlegen eines adaptiven ISO-Presets als Standardeinstellung für den Import von Bildern im RAW-Dateiformat findest du unter ISO-Wert-abhängige Standardeinstellungen für RAW-Dateien festlegen

Hinweis:

Die Option Erstellen eines adaptiven ISO-Presets ist deaktiviert, wenn:

  • Du nicht mindestens zwei Bilder ausgewählt hast.
  • Die ausgewählten Bilder keine unterschiedlichen ISO-Werte haben.

Aktualisieren eines Entwicklungs-Presets

  1. Wähle ein benutzerdefiniertes Preset aus und ändere die Einstellungen je nach Bedarf.
  2. Klicke mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (Mac OS) auf ein Preset im Presets-Bedienfeld und wähle Mit den aktuellen Einstellungen aktualisieren aus.

  3. Gib die Einstellungen an, die im Preset enthalten sein sollen, und klicke auf Aktualisieren.

Exportieren eines benutzerdefinierten Presets

Integrierte Lightroom Classic-Presets oder Preset-Gruppen können nicht exportiert werden. Du kannst nur benutzerdefinierte Presets exportieren.

  1. Wähle im Entwicklungsmodul ein Benutzer-Preset oder ein Preset von Drittanbietern im Presets-Bedienfeld aus, das du exportieren möchtest.

  2. Klicke alternativ mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (Mac OS) auf das Preset und wähle Exportieren.

  3. Gib den Dateinamen an und klicke auf Speichern.

Hinweis:
  • Um alle Presets in einer Gruppe zu exportieren, klicke mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (macOS) auf die Preset-Gruppe und wähle Gruppe exportieren.
  • Wenn in der Favoritengruppe sowohl eigene Presets und Presets von Drittanbietern als auch integrierte Presets von Lightroom Classic vorhanden sind, werden beim Exportieren der Favoritengruppe nur die eigenen Presets und die von Drittanbietern exportiert.

Löschen eines benutzerdefinierten Presets

Integrierte Lightroom Classic-Presets können nicht gelöscht werden. Du kannst nur benutzerdefinierte Presets löschen.

  1. Klicke im Entwicklungsmodul mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (Mac OS) auf ein Preset im Presets-Bedienfeld und wähle Löschen aus.

Hinweis:

Drücke nicht die Entf-Taste auf der Tastatur, da sonst das aktuell ausgewählte Foto gelöscht wird.

Festlegen des Speicherorts von benutzerdefinierten Presets

Standardmäßig werden benutzerdefinierte Presets in einem Ordner im Lightroom Classic-Ordner gespeichert. Die entsprechenden Speicherorte für Mac OS und Windows findest du unter Speicherorte für Voreinstellungs- und andere Dateien in Lightroom Classic und Lightroom 6.

  • Zum Speichern von benutzerdefinierten Presets in einem Ordner mit dem Katalog wähle im Presets-Bedienfeld des Dialogfelds „Einstellungen“ den Punkt „Presets mit Katalog speichern“ aus.
  • Wenn du wissen möchtest, wo sich ein Benutzer-Preset befindet, klicke mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (Mac OS) im Bedienfeld „Presets“ des Entwicklungsmoduls auf das Preset und wähle „Im Explorer zeigen“ (Windows) bzw. „Im Finder zeigen“ (Mac OS) aus.
  1. Klicke im Modul Entwickeln auf das Pluszeichen (+) in der oberen rechten Ecke des Bedienfelds Presets und wähle im Menü Presets importieren aus.

  2. Navigiere im Dialogfeld Preset importieren zum Pfad des erforderlichen Ordners und wähle die Presets aus, die du importieren möchtest. 

  3. Klicke auf Importieren.

    Wähle im Bedienfeld Presets die importierten Entwicklungs-Presets aus, die in der Gruppe Benutzer-Presets verfügbar sind.

Teilkompatible Presets anzeigen

Beim Aufrufen eines Fotos in der Lupenansicht im Entwicklungsmodul werden einige Presets aufgrund der Inkompatibilität mit dem ausgewählten Foto eventuell nicht im Bedienfeld „Presets“ angezeigt, z. B. bei Kameraprofilen, die nicht auf das aktuelle Foto anwendbar sind, oder Presets, die nur für Raw-Dateien zutreffen. Die nicht kompatiblen Presets werden im Bedienfeld Presets unter Entwicklung als verblasst und in Kursivschrift angezeigt.

Gehe folgendermaßen vor, um alle Presets anzuzeigen, selbst wenn sie nicht mit dem aktuellen Foto kompatibel sind:

  1. Wähle in der Menüleiste Bearbeiten > Voreinstellungen (Windows) bzw. Lightroom Classic > Voreinstellungen (Mac) aus.

  2. Wähle im Dialogfeld Voreinstellungen die Registerkarte Presets aus.

  3. Aktiviere/deaktiviere im Abschnitt Sichtbarkeit der Registerkarte Presets die Option Teilkompatible Entwicklungs-Presets anzeigen, um teilweise kompatible Entwicklungs-Presets anzuzeigen/auszublenden.

Verwalten von doppelten Presets

Wenn du bei dieser Version von Lightroom Classic versuchst, ein doppeltes Preset mit demselben Namen in derselben Gruppe zu erstellen, wird ein Dialogfeld Doppelter Preset-Name mit den folgenden Optionen angezeigt:

  • Ersetzen – Wähle diese Option, um nur das neueste Preset mit demselben Namen in der Gruppe zu behalten.
  • Duplizieren – Wähle diese Option, um zwei aufgeführte Presets mit demselben Namen in derselben Gruppe zu behalten.
  • Umbenennen – Wähle diese Option, um eine numerische Erweiterung an den Namen anzuhängen oder ihn selbst umzubenennen

Rückgängigmachen von Bildkorrekturen

Änderungen an Fotos bei der Arbeit im Entwicklungsmodul lassen sich in Lightroom Classic auf verschiedenen Wegen rückgängig machen.

Hinweis:

Speichere, bevor du Änderungen rückgängig machst, deine Einstellungen in einem Schnappschuss oder in einem Preset, damit du die Einstellungen nicht vollständig verlierst.

Um Änderungen im Entwicklungsmodul rückgängig zu machen, führe einen der folgenden Schritte durch:

  • Klicke auf die Schaltfläche „Zurücksetzen“, um zu den Lightroom Classic-Standardeinstellungen zurückzukehren.
  • Klicke auf „Allgemein - Nullwert“ im Presets-Bedienfeld, um alle Einstellungen vollständig zu löschen.
  • Wähle im Protokoll- oder Schnappschüssebedienfeld eine frühere Version aus, die vor dem Zuweisen der Einstellungen aktiv war.
  • Doppelklicke auf einzelne Regler, um die Regler auf null zu stellen.
  • Wähle im Menü „Bearbeiten“ den Befehl „Rückgängig“ aus. Lightroom Classic führt Protokoll über alle vorgenommenen Einstellungen. Du kannst alle Einstellungen rückgängig machen, indem du „Rückgängig“ mehrfach auswählst.
Adobe-Logo

Bei Ihrem Konto anmelden