Erfahren Sie mehr über die Neuerungen in der neuesten Version von Lightroom Classic CC.
Lr_Classic_CC_logo

Die Versionen Dezember 2018 (Version 8.1) und Oktober 2018 (Version 8.0) von Lightroom Classic CC präsentieren sich mit einer Reihe neuer und verbesserter Funktionen, mit denen Sie Ihre digitalen Bilder noch besser bearbeiten können. Lesen Sie weiter, um sich einen kurzen Überblick über diese Funktionen zu verschaffen, bzw. klicken Sie auf die Links, um weitere Informationen zu erhalten.


Hinweis:

  • Mit der neuen Funktion Automatisches Update werden Ihre Creative Cloud-Apps jetzt automatisch aktualisiert, sobald eine neue Version verfügbar ist. Sie können nicht zwei Versionen von Lightroom Classic CC gleichzeitig auf Ihrem Computer ausführen. Ihre vorhandenen Anwendungsvoreinstellungen und App-Einstellungen werden auf die neueste Version migriert. Sie können die Update-Voreinstellungen mithilfe der Creative Cloud-Applikation verwalten. Weitere Informationen.
  • Wenn die vorhergehende Installation von Lightroom Classic CC durch Ihren IT-Admin unter Verwendung einer Unternehmensseriennummer lizenziert und bereitgestellt wurde, sollten Sie nicht auf die neueste Version von Lightroom Classic aktualisieren. Klicken Sie hier , um weitere Information zur Rückstellung auf eine frühere Version für die Reaktivierung des Zugangs zu erhalten.

Lightroom Classic CC 8.1 (Version Dezember 2018)

Diese Version von Lightroom Classic CC bietet neue Funktionen und Verbesserungen wie zum Beispiel Anpassungen des Entwicklung-Bedienfelds, die Optionen „Zu Sammlung hinzufügen“ in den Einstellungen für den automatischen Import und „Rasterausrichtung“ im Buchmodul, weitere Verbesserungen, Unterstützung für neue Kameras und Linsen sowie Fehlerbehebungen.

Passen Sie die Reihenfolge des Entwicklung-Bedienfelds an

Mit dieser Version können Sie jetzt Entwicklungsmodul-Bedienfelder so anordnen, wie Sie möchten.

Um das Entwicklung-Bedienfeldmenü anzupassen, gehen Sie wie folgt vor:

  1. Klicken Sie mit der rechten Maustaste (Win) bzw. bei gedrückter Ctrl-Taste (Mac) auf die Kopfzeile eines beliebigen Bedienfelds.
  2. Wählen Sie im Kontextmenü die Option Entwicklung-Bedienfeld anpassen aus. 
  3. Ziehen Sie im Dialogfeld Entwicklung-Bedienfeld anpassen die Bedienfeldnamen in die gewünschte Reihenfolge.
  4. Klicken Sie auf Speichern. Um die Standardreihenfolge wiederherzustellen, klicken Sie erst auf Standardreihenfolge und dann auf Speichern.
  5. Starten Sie Lightroom Classic neu, um im Dialogfeld Bestätigen die Entwicklung-Bedienfelder in der neuen Reihenfolge zu sehen.
Entwicklung-Bedienfeld anpassen
Passen Sie Bedienfelder des Entwicklungsmoduls in Lightroom Classic CC an.

Detaillierte Informationen finden Sie unter Passen Sie die Reihenfolge des Entwicklung-Bedienfelds an.

Hinzufügen von Fotos aus einem überwachten Ordner zu einer Sammlung mit dem automatischen Import

In den Einstellungen für den automatischen Import können Sie jetzt die Option Zu Sammlung hinzufügen verwenden, um Fotos aus einem überwachten Ordner direkt in eine angegebene Sammlung zu ziehen. 

Die Option „Automatisch importieren“ überprüft einen überwachten Ordner auf Fotos und importiert diese automatisch in die Sammlung, die Sie als Ziel festgelegt haben. Nachdem Sie einen überwachten Ordner eingerichtet und eine Zielsammlung in den Einstellungen für den automatischen Import angegeben haben, können Sie Fotos einfach in den überwachten Ordner ziehen. Lightroom Classic CC importiert diese Fotos automatisch in die angegebene Sammlung, sodass Sie das Importfenster umgehen können.

Um Fotos aus einem überwachten Ordner einer Sammlung hinzuzufügen, gehen Sie wie folgt vor:

  1. Gehen Sie zu Datei > Automatischer Import > Einstellungen für den automatischen Import.
  2. Richten Sie im Dialogfeld Einstellungen für den automatischen Import einen überwachten Ordner ein und wählen Sie die Option Automatischen Import aktivieren.
  3. Aktivieren Sie im Bereich Ziel des Dialogfelds das Kontrollkästchen Zu Sammlung hinzufügen. Lightroom Classic zeigt nun eine Liste all Ihrer Sammlungen an. 
  4. Wählen Sie eine beliebige Sammlung als Ziel für den automatischen Import. 
  5. Optional können Sie auch auf Sammlung erstellen klicken, um eine neue Sammlung zu erstellen und diese als Ziel für den Import auszuwählen.
  6. Klicken Sie auf OK.
Bei automatischem Import zur Sammlung hinzufügen
Bei automatischem Import zur Sammlung hinzufügen

Ausführliche Informationen zum Fotoimport beim Tethering finden Sie unter Automatisches Importieren von Fotos.

Ausrichten von Fotos in einem Buchlayout mit den Rasterausrichtung-Hilfslinien

Im Abschnitt Hilfslinien können Sie mit der Option Rasterausrichtung jetzt ganz einfach Fotos in einem Buchlayout ausrichten. Wählen Sie in Rasterausrichtung entweder Zellen, um die Zellen zweier Fotos in Bezug zueinander auszurichten, oder Raster zum Ausrichten von Fotos mit denRasterhilfslinien.

Beim Verschieben des Fotos wird dessen Position je nach gewählten Einstellungen ausgerichtet. Standardmäßig ist die Option Rasterausrichtung auf Zellen gestellt.

grid-snap_2

Weitere hilfreiche Informationen hierzu finden Sie unter Erstellen von Fotobüchern.

Verwalten von doppelten Vorgaben

Wenn Sie bei dieser Version von Lightroom Classic CC versuchen, eine doppelte Vorgabe mit demselben Namen in derselben Gruppe zu erstellen, wird ein Dialogfeld Doppelter Vorgabenname mit den folgenden Optionen angezeigt:

  • Ersetzen – Wählen Sie diese Option, um nur die neueste Vorgabe mit demselben Namen in der Gruppe zu behalten
  • Duplizieren – Wählen Sie diese Option, um zwei aufgeführte Vorgaben mit demselben Namen in derselben Gruppe zu behalten
  • Umbenennen – Wählen Sie diese Option, um eine numerische Erweiterung an den Namen anzuhängen oder ihn selbst umzubenennen
Verwaltung von doppelten Vorgaben in Lightroom Classic CC
Verwaltung von doppelten Vorgaben in Lightroom Classic CC

Ausführliche Informationen zur Arbeit mit Entwicklungsvorgaben finden Sie unter Arbeiten mit Entwicklungsvorgaben.

Teilkompatible Vorgaben anzeigen

Beim Aufrufen eines Fotos in der Lupenansicht im Entwicklungsmodul werden einige Vorgaben aufgrund der Inkompatibilität mit dem ausgewählten Foto eventuell nicht im Bedienfeld Vorgaben angezeigt, z. B. bei Kameraprofilen, die nicht auf das aktuelle Foto anwendbar sind, oder Vorgaben, die nur für Raw-Dateien zutreffen. Die nicht kompatiblen Vorgaben werden im Bedienfeld Vorgaben unter Entwicklung als verblasst und in Kursivschrift angezeigt.

Gehen Sie folgendermaßen vor, um alle Vorgaben anzuzeigen, selbst wenn sie nicht mit dem aktuellen Foto kompatibel sind:

  1. Öffnen Sie ein Foto in der Lupenansicht und klicken Sie auf Bearbeiten.
  2. Wählen Sie Voreinstellungen aus dem Dropdown-Menü aus.
  3. Wählen Sie im Bedienfeld Voreinstellungen die Option Vorgaben aus.
  4. Aktivieren/deaktivieren Sie im Abschnitt Sichtbarkeit die Option Teilkompatible Entwicklungsvorgaben anzeigen, um teilweise kompatible Entwicklungsvorgaben anzuzeigen/auszublenden.
Anzeigen teilkompatibler Vorgaben in Lightroom Classic
Aktivieren Sie das Kontrollkästchen „Teilkompatible Entwicklungsvorgaben anzeigen“, um alle Vorgaben anzuzeigen.

Ausführliche Informationen zur Arbeit mit Entwicklungsvorgaben finden Sie unter Arbeiten mit Entwicklungsvorgaben.

Verbesserungen bei der Fotozusammenfügung

  • Fotozusammenfügung: Anforderungen für Zusammenfügungsvorgänge, die in früheren Versionen zu Zusammenfügungsfehlern führen konnten, wurden jetzt gelockert. Sie können jetzt Bilder mit unterschiedlichen Abmessungen, Brennweiten und Ausrichtungen zusammenführen.
  • Vorschau-Cache für Fotozusammenfügung: In Lightroom Classic werden die für die Fotozusammenfügung erzeugten Vorschauen jetzt zwischengespeichert. Dadurch wird die Performance gesteigert und somit ein besseres Benutzererlebnis erzeugt.
  • Einstufige HDR-Panorama-Zusammenfügung: Sie können die einstufige HDR-Panorama-Zusammenfügung jetzt mithilfe intelligenter Vorschauen durchführen.

Weitere hilfreiche Informationen zu Zusammenfügungsvorgängen finden Sie unter Erstellen von Panoramen und HDR-Panoramen.

Höhere Performance

  • Verbesserte Zuverlässigkeit und Stabilität bei der Synchronisierung.
  • Verbesserte Performance bei der Durchführung von Batchvorgängen wie Import, Vorschauerzeugung, DNG-Konvertierung und Export.
  • Verbesserte Performance beim Bildlauf im Raster auf Hi-DPI-Anzeigen.
  • Verbesserte Performance beim Wechseln zwischen Entwicklungsmodul und Lupenansicht in der Bibliothek.

Weitere Verbesserungen

  • Beenden abbrechen: Mit dieser Version wird ein Bestätigungsdialogfeld beim Beenden angezeigt, mit dem Sie das Beenden von Lightroom Classic CC abbrechen können. Wenn Sie das Kontrollkästchen Nicht erneut anzeigen im Bestätigungsdialog aktivieren, müssen Sie die Warnmeldungen (Voreinstellungen >Allgemein > Alle Warndialoge zurücksetzen) zurücksetzen, um den Bestätigungsdialog beim Beenden erneut anzuzeigen.
Abbruchbestätigung beim Verlassen von Lightroom Classic
Abbruchbestätigung beim Verlassen von Lightroom Classic
  • Farbbeschriftungen für Ordner: Unterstützung für Farbbeschriftungen für Offline-Ordner wurde hinzugefügt. Weitere hilfreiche Informationen finden Sie unter Erstellen und Verwalten von Ordnern.
  • Unterstützung für Photoshop Elements 2019-Kataloge: Unterstützung für den Import von Photoshop Elements 2019-Katalogen in Lightroom Classic CC wurde hinzugefügt. Weitere hilfreiche Informationen finden Sie unter Importieren von Fotos aus Photoshop Elements.

Unterstützung für neue Kameras und Objektive

Eine vollständige Liste der unterstützten Kameras und Objektive finden Sie in diesen Ressourcen:

Lightroom Classic CC 8.0 (Version Oktober 2018)

Tiefenbereichsmaskierung.

Ab dieser Version wird den lokalen Korrekturwerkzeugen eine neue Bereichsmaskenoption hinzugefügt. Treffen Sie in unterstützten HEIC-Fotos, die eingebettete Tiefen-Map-Informationen enthalten, Auswahlen basierend auf einem Bereich von Tiefenwerten.

Anwenden von lokalen Korrekturen mit Tiefenbereichsmaske
Ein erläuterndes Beispiel, das eine Tiefenmaske (basierend auf Tiefendaten) zeigt, die über Objekte im Vordergrund erstellt wurde, um selektive Korrekturen anzuwenden.

Mithilfe der Tiefenbereichsmaske können Sie nach dem Erstellen einer Anfangsauswahlmaske auf Ihrem Foto mit Korrekturpinseln oder Radial-Filtern/Verlaufsfiltern den Maskenbereich basierend auf dem Tiefenbereich der Auswahl verfeinern:

  1. Wählen Sie im Bereich Pinsel-Einstellungen im Korrekturbedienfeld für die Art der Bereichsmaske die Option Tiefe aus der Dropdown-Liste aus. Standardmäßig ist für die Bereichsmaske „Aus“ festgelegt.
  2. Um einen Tiefenbereich innerhalb des Maskenbereichs zu testen, führen Sie einen der folgenden Schritte aus:
    1. Passen Sie den Bereich-Regler an, um die Endpunkte des ausgewählten Tiefenbereichs festzulegen.
    2. Wählen Sie die Tiefenbereichsauswahl aus dem Bereichsmaske-Bedienfeld aus. Klicken und ziehen Sie einen Bereich auf dem Foto, das Sie korrigieren möchten.
  3. Aktivieren Sie das Kontrollkästchen Tiefenmaske anzeigen, um die Tiefe des Bildes in Schwarzweiß anzuzeigen, und verwenden Sie den Glättungs-Regler, um den Übergang an beidenEndendes ausgewählten Tiefenbereichs anzupassen.

Nachdem Sie den Maskenbereich verfeinert haben, können Sie jetzt selektive Korrekturen aus dem Popup-Menü Effekt anwenden, um präzise Bildbearbeitungen vorzunehmen.

Weitere hilfreiche Informationen finden Sie unter Tiefenbereichsmaske.

Einstufige HDR-Panorama-Zusammenfügung

Führen Sie mehrere Belichtungsreihen zu einer Serie von HDR-Fotos zusammen, die Sie zu einem Panorama kombinieren – alles in einem Schritt.

Wählen Sie einfach die Quellfotos für Ihr Panorama aus einer Serie mit mehreren Belichtungen im Raster aus und wählen Sie Foto > Fotozusammenfügung > HDR-Panorama. Im Dialogfeld Vorschau für HDR-Panorama-Zusammenfügung können Sie mithilfe des Reglers für die Randverkrümmung und der Kontrollkästchen Automatisches Freistellen und Stapel erstellen weitere Einstellungen anpassen.

Zusammenfügen eines HDR-Panoramas in einem Schritt

Ausführliche Information finden Sie unter Erstellen von Panoramen und HDR-Panoramen.

Schnelleres Tethering für Canon-Kamera

Bei direkter Verbindung mit unterstützten Canon-Kameramodellen ermöglicht Lightroom Classic CC jetzt schnelleres und stabileres Arbeiten. 

Schnelleres Tethering für Canon-Kameramodelle
  1. Schließen Sie eine unterstützte Canon-Kamera an Ihren Computer an und wählen Sie Datei > Tether-Aufnahme (Canon) > Tether-Aufnahme starten.
  2. Geben Sie im Dialogfeld Einstellungen für Tether-Aufnahmen an, auf welche Weise die Fotos importiert werden sollen: Sitzung, Benennung, Ziel, Informationen, „Automatisch vorrücken“ deaktivieren, Kopie in Kamera speichern.
  3. Klicken Sie auf OK, um die Fotoaufnahme zu starten.
  4. Verwenden Sie die frei bewegbare Tether-Aufnahmeleiste, um die Kamera-Steuerelemente und Entwicklungseinstellungen anzupassen. 

Weitere Einzelheiten finden Sie unter Importieren von Fotos von einer Tethering-fähigen Kamera.

In dieser Version wurde Tethering-Unterstützung zusätzlich für die folgenden Canon-Kameramodelle bereitgestellt:

  • Canon EOS 2000D (Rebel T7)
  • Canon EOS M50

Eine vollständige Liste der Tethering-fähigen Kameras für Lightroom Classic finden Sie unter Unterstützung für Tethering-fähige Kameras.

Verbesserungen der Prozessversion

Mit dem Update von Prozessversion 5 wurde die Raw-Bildverarbeitung in Lightroom Classic aktualisiert, um eine bessere Bildqualität für Raw-Dateien mit hohen ISO-Werten zu gewährleisten. Dabei werden lila Farbstiche auf Fotos reduziert, die bei schlechten Lichtbedingungen aufgenommen wurden. Zusätzlich wird das Bildrauschen reduziert, wenn Sie den Regler Dunstentfernung auf der linken Seite auf Null bewegen (negativeDunstentfernung).

Um die Prozessversion in Lightroom Classic zu überprüfen, wechseln Sie in das Modul Entwicklung. Wählen Sie im Bedienfeld Kalibrierung die Dropdown-Liste Prozess aus, um eine Liste der verfügbaren Versionen anzuzeigen. 

Weitere Information hierzu finden Sie unter Prozessversionen.

HEVC-Dateiunterstützung (macOS)

Ab dieser Version unterstützt Lightroom Classic CC das HEVC-Videoformat von Apple (High Efficiency Video Coding, auch als H.265 bezeichnet) auf macOS High Sierra Version 10.13 oder höher.

Unterstützung für neue Kameras und Objektive

Eine vollständige Liste der unterstützten Kameras und Objektive finden Sie in diesen Ressourcen:

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie