Hilfslinien helfen Ihnen dabei, Objekte in Ihren Projekten präzise auszurichten und anzuordnen. Laden Sie die Beispieldateien herunter, und erstellen Sie mehrere Hilfslinien auf einmal.
align-objects-guides_1408x792

Hilfslinien auf Basis einer Form oder eines Objekts erstellen

Öffnen Sie die heruntergeladene Beispieldatei in Photoshop. Wählen Sie im Bedienfeld „Ebenen“ die Ebene „Step 1“ aus. Falls das Bedienfeld nicht angezeigt wird, rufen Sie es über „Fenster > Ebenen“ auf.

Wählen Sie „Ansicht > Neue Hilfslinien aus Form“, um Hilfslinien im Dokument zu erstellen, die auf den Maßen des Objekts auf der ausgewählten Ebene basieren.

Ebene „Step 1“ auswählen

Dialogfeld „Neues Hilfslinienlayout“ öffnen

Wählen Sie „Ansicht > Neues Hilfslinienlayout“, um das Dialogfeld „Neues Hilfslinienlayout“ zu öffnen. Aktivieren Sie die Option „Vorhandene Hilfslinien löschen“, um die Hilfslinien zu entfernen, die Sie im ersten Schritt angelegt haben. Aktivieren Sie „Vorschau“, um Ihre Änderungen an den Einstellungen für Hilfslinien live zu verfolgen.

Optionen im Dialogfeld „Neues Hilfslinienlayout“

Spaltenhilfslinien schnell anlegen

Ändern Sie im Dialogfeld „Neues Hilfslinienlayout“ die Vorgabe „Standard“ in „12 Spalte“. Photoshop definiert die Abstände zwischen den Spalten automatisch entsprechend der ausgewählten Spaltenanzahl.

Vorgabe ändern

Zeilenhilfslinien schnell anlegen

Aktivieren Sie im Dialogfeld „Neues Hilfslinienlayout“ die Option „Zeilen“, und ändern Sie den Wert für „Anzahl“ in „6“. Geben Sie bei „Abstand“ denselben Wert ein, der für Spalten verwendet wird: 0,278 Zoll oder 20 Pixel. Ihre Änderungen werden im Dokument sofort sichtbar.

Zeilenanzahl festlegen

Hilfslinien für den Rand erstellen

Aktivieren Sie im Dialogfeld „Neues Hilfslinienlayout“ die Option „Rand“. Geben Sie „0,278 Zoll“ (oder „20px“) in die Felder „Oben“, „Links“, „Unten“ und „Rechts“ ein – denselben Wert, den Sie schon für Spalten- und Zeilenabstände angegeben haben. Die Spalten und Zeilen werden entsprechend verkleinert, damit die Ränder im Dokument berücksichtigt werden.

Klicken Sie auf „OK“, um das Hilfslinienraster zu erstellen.

Hilfslinien für den Rand erstellen

Elemente an Hilfslinien ausrichten

Um ein Bild in Ihr Dokument zu importieren, wählen Sie „Datei > Platzieren und einbetten“. Wählen Sie die Datei „step-6.png“ aus den Übungsdateien aus, die Sie heruntergeladen haben. Klicken Sie auf „Platzieren“.

Ziehen Sie das Bild, um es wie in der Abbildung gezeigt anzuordnen. Drücken Sie die Eingabetaste, um das Bild zu platzieren.

Bild platzieren und einbetten

Mit Hilfslinien experimentieren

Klicken Sie im Bedienfeld „Ebenen“ auf das kleine Kästchen neben dem Ordner „Step 7“, um alle Ebenen von „Step 7“ im Dokument anzuzeigen. Klicken Sie auf den Pfeil links neben dem Ordnersymbol, um alle Ebenen und Objekte dieses Ordners im Bedienfeld „Ebenen“ einzublenden.  Passen Sie die Komposition an, indem Sie die Objekte auf den einzelnen Ebenen verschieben und sich dabei am Raster orientieren.

Tipp: Sie können Hilfslinien schnell ein- und ausblenden, indem Sie die Tastenkombination Befehl+Komma (macOS) bzw. Strg+Komma (Windows) drücken oder im Menü „Ansicht > Anzeigen > Hilfslinien“ wählen.

Mit Hilfslinien experimentieren
09/12/2018
War diese Seite hilfreich?