Lerne, wie du durch Frame-Animation aus einer Fotostrecke eine animierte GIF-Datei erstellst.
Felsenküste mit Bergen im Hintergrund

In diesem Tutorial erfährst du, wie du in Photoshop aus einer Fotostrecke eine animierte GIF-Datei mit Endlosschleife erstellst.

Diese Technik ist gut geeignet, wenn du aus einer Fotostrecke – egal ob mit einer digitalen Spiegelreflex-, einer Autofokus- oder einer Handy-Kamera aufgenommen – eine Zeitrafferanimation erstellen möchtest. Die Fotos in diesem Beispiel wurden mit dem iPhone im Serienfoto-Modus aufgenommen. Du kannst die hier verwendeten Beispielelemente herunterladen (den Link findest du oben) oder mit eigenen Fotos arbeiten.

Tipp: Auch kurze Videos können mit dieser Technik in animierte GIF-Dateien umgewandelt werden. Scrolle nach unten zu „Schritt 1 / Optional“. Dort erfährst du, wie du Videodateien importierst.

Fotostrecke importieren.

Starte Photoshop. Wähle den Befehl „Datei > Skripten > Dateien in Stapel laden“.

Klicke auf „Durchsuchen“. Navigiere zu den Fotos, die du verwenden möchtest. Wähle durch Klicken bei gedrückter Umschalttaste alle Dateien aus. Klicke auf „Öffnen“.

Klicke auf „OK“, um die Fotos in eine Datei mit Ebenen zu importieren.

Wähle den Befehl „Datei > Skripten > Dateien in Stapel laden“.

Wie du siehst, wurden im Bedienfeld „Ebenen“ (im Arbeitsbereich rechts) mehrere neue Ebenen erstellt.

Diese Ebenen werden später zu den Frames der animierten GIF-Datei.

Die neuen Ebenen im Bedienfeld „Ebenen“ werden in Frames für die Animation umgewandelt.

Optional: Video importieren.

Wenn du mit einem kurzen Video beginnst, musst du als Erstes die Frames des Videos in einzelne Ebenen konvertieren. Hierzu gehst du zu „Datei > Importieren > Videoframes in Ebenen“.

Navigiere zur gewünschten Videodatei. Klicke auf „Öffnen“.

Klicke auf „OK“, um die Video-Frames in Ebenen zu konvertieren.

Hinweis: Längere Videos können möglicherweise nicht vollständig in Photoshop importiert werden. Über die Optionen im Importdialog kannst du die Anzahl der importierten Frames begrenzen. Gib an, ob das gesamte Video oder nur ein ausgewählter Bereich importiert werden soll. Du kannst auch festlegen, dass nicht alle Frames importiert werden. So kann z. B. jeder zweite Frame übersprungen werden.

Wähle „Datei > Importieren > Videoframes in Ebenen“.

Zeitleiste öffnen.

Wähle „Fenster > Zeitleiste“, um das Bedienfeld „Zeitleiste“ zu öffnen.

Klicke in der Mitte des Bedienfelds auf die Schaltfläche mit dem Pfeil, und wechsle zur Option „Frame-Animation erstellen“. Klicke anschließend auf die Schaltfläche.

Wähle „Fenster > Zeitleiste“.

Ebenen in Animations-Frames konvertieren.

Klicke rechts oben in der Zeitleiste auf das Menüsymbol. Klicke auf „Frames aus Ebenen erstellen“.

Damit wird für die Animation jede Ebene im Bedienfeld „Ebenen“ in einen Frame umgewandelt.

Wähle die Option „Frames aus Ebenen erstellen“.

Klicke unten in der Zeitleiste auf „Wiedergabe“, oder drücke die Leertaste, um eine Vorschau der Animation abzuspielen.

Hinweis: Wird die Animation falsch herum abgespielt, klicke erneut auf das Menüsymbol für das Bedienfeld „Zeitleiste“. Wähle „Frames umkehren“.

Klicke auf das Menüsymbol für das Bedienfeld „Zeitleiste“. Wähle „Frames umkehren“.

Endlosschleife einstellen.

Klicke unten in der Zeitleiste auf das Menü für Wiederholungen. Wähle die Option „Unbegrenzt“. Dadurch wird die Animation unendlich wiederholt.

Wähle im Menü für Wiederholungen die Option „Unbegrenzt“.

Klicke unten in der Zeitleiste auf „Wiedergabe“, oder drücke die Leertaste, um eine Vorschau der Animation abzuspielen.

Animation als GIF-Datei exportieren.

Wähle den Befehl „Datei > Exportieren > Für Web speichern (Legacy)“.

  1. Stelle als Vorgabe die Option „GIF 128 Dithering“ ein.
  2. Ändere den Wert „Farben“ in 256.
  3. Unter „Bildgröße“ kannst du Breite und Höhe ändern. Das benötigst du, wenn du die GIF-Datei online einsetzen oder die Dateigröße der Animation begrenzen möchtest.
  4. Wähle für „Optionen für Schleifenwiedergabe“ den Wert „Unbegrenzt“.

Klicke links unten im Exportdialog auf „Vorschau“, um im Browser eine Vorschau der GIF-Datei anzuzeigen.

Klicke zuletzt auf „Speichern“. Wähle einen Speicherort für die animierte GIF-Datei aus.

Wähle „Datei > Exportieren > Für Web speichern (Legacy)“.

Herzlichen Glückwunsch! Du hast soeben eine animierte GIF-Datei erstellt, die du online veröffentlichen kannst.

Diese Technik kannst du übrigens auf jede Photoshop-Datei mit Ebenen anwenden.

10/03/2020
War diese Seite hilfreich?