Wer behauptet, dass man für professionelles Design Profi sein muss? Machen Sie sich mit ein paar grundlegenden Funktionen vertraut. Sie werden überrascht sein, wie einfach Adobe Photoshop CC zu bedienen ist.
photoshop-for-beginners_1800x1012

Passende Bilder für Ihr Projekt bei Adobe Stock finden

Öffnen Sie Photoshop, und klicken Sie auf das Symbol zum Suchen (das Vergrößerungsglas). Geben Sie im Suchfeld einen Begriff ein. Klicken Sie auf das Bild, das Sie verwenden möchten. Das Bedienfeld „Bibliotheken“ mit einer Vorschauansicht des Bilds wird geöffnet. Das Bild ist mit einem Wasserzeichen versehen.

photoshop-for-beginners_1

Doppelklicken Sie im Bibliotheken-Bedienfeld auf das Bild, um es in Ihrem Dokument zu öffnen.

photoshop-for-beginners_2

Wählen Sie „Datei > Speichern“.

Informieren Sie sich über die Lizenzierung von Adobe Stock-Bildern.

Look mithilfe von Einstellungsebenen ändern

Um den Look des Originalbilds (links oben) zu ändern, wählen Sie „Fenster > Korrekturen“ und klicken auf das Symbol für Farbton/Sättigung (siehe Kreis).

Passen Sie im Bedienfeld „Eigenschaften“ die Werte für Farbton, Sättigung und Helligkeit an. Aktivieren Sie dann das Kontrollkästchen „Färben“, um einen duplexartigen Farbstich zu erzeugen.

photoshop-for-beginners_3

Schrift über Schnittmasken mit Effekten versehen

Erstellen Sie ein neues Dokument. Wählen Sie das Textwerkzeug aus, und tippen Sie einen Buchstaben oder ein ganzes Wort. Im Beispiel habe ich die Schriftart Bodoni Poster und als Größe 400 Punkt gewählt.

Klicken Sie auf eine beliebige Stelle der Arbeitsfläche, um den Text zu platzieren.

photoshop-for-beginners_4

Ziehen Sie ein Bild von Ihrer Festplatte oder aus Adobe Stock über den gesamten Buchstaben bzw. das Wort.

Öffnen Sie das Bedienfeld „Ebenen“ („Fenster > Ebenen“).

photoshop-for-beginners_5

Wählen Sie im Bedienfeld „Ebenen“ die Ebene mit dem Bild aus. Wählen Sie dann „Ebene > Schnittmaske erstellen“, um einen Bildausschnitt zu erzeugen, der genauso geformt ist wie die Schrift. Lassen Sie die Bildebene ausgewählt, und positionieren Sie das Bild mit dem Verschieben-Werkzeug unter dem Text.

photoshop-for-beginners_6

Sie können nun weitere Elemente zur Komposition hinzufügen und Ihr Design fertigstellen.

photoshop-for-beginners_7

Teile eines Bilds auswählen und zu einem anderen hinzufügen

Um die Schritte in diesem Tutorial besser nachvollziehen zu können, laden Sie bitte die zwei Bilder herunter, die Sie unter „Vorbereitung“ oben auf dieser Seite finden.

Öffnen Sie das Bild „SunnyPath“ in Photoshop, und fügen Sie das Bild „FloatingWoman“ hinzu. Es wird auf einer eigenen Ebene platziert. Falls Sie nicht sicher sind, wie Sie zwei Bilder auf separaten Ebenen platzieren können, sehen Sie sich das kurze Tutorial über das Hinzufügen und Anordnen von Bildern an.

Wählen Sie „Fenster > Ebenen“, um das Bedienfeld „Ebenen“ zu öffnen. Klicken Sie auf das Augensymbol, um das Bild „SunnyPath“ auszublenden.

photoshop-for-beginners_8

Wählen Sie „Auswahl > Auswählen und maskieren“.

Wählen Sie mit dem Schnellauswahl-Werkzeug nur die Frau aus (ohne den Hintergrund).

Wenn Sie mit der erstellten Maske zufrieden sind, navigieren Sie zum Bedienfeld „Eigenschaften“ und wählen „Ausgabe in: Neue Ebene mit Ebenenmaske“. Klicken Sie auf „OK“, um zur normalen Ansicht zurückzukehren.

photoshop-for-beginners_9

Klicken Sie im Bedienfeld „Ebenen“ auf die Augensymbole, um die Originalebene „FloatingWoman“ aus- und die Ebene „SunnyPath“ einzublenden.

Aktivieren Sie das Verschieben-Werkzeug. Wählen Sie die Ebene „FloatingWoman“ mit der soeben erstellten Ebenenmaske aus, und positionieren Sie diese so, dass die Frau über dem Weg zu schweben scheint.

Wählen Sie „Datei > Speichern“.

photoshop-for-beginners_10

Photoshop-Komposition teilen

Wenn Ihr Werk fertig ist, wollen Sie es sicher auch vorzeigen.

Um eine Datei zu exportieren, wählen Sie „Datei > Exportieren > Export-Voreinstellungen“.

Wählen Sie ein Format für den Schnell-Export als übliche Exporteinstellung aus. Wenn Sie Ihre Bilder beispielsweise im Allgemeinen mit kleiner Dateigröße exportieren möchten, weil Sie sie in sozialen Netzwerken oder per E-Mail weitergeben, wählen Sie das JPEG-Format und als Qualität 100.

Klicken Sie auf „OK“. Wenn Sie dann die gleiche Einstellung erneut verwenden möchten, wählen Sie einfach „Datei > Exportieren > Schnell-Export“.

photoshop-for-beginners_11

Falls Sie andere Einstellungen benötigen, wählen Sie „Datei > Exportieren > Exportieren als“. Erfahren Sie mehr über die Optionen zum Exportieren.

09/07/2018

Beiträge von: Photocreo Bednarek, Michael Jarrott, Christin Lola

War diese Seite hilfreich?