Erfahren Sie, wie Sie in Adobe Photoshop CC mit gängigen Auswahlwerkzeugen eine Auswahl treffen und die Kanten korrigieren.

Learn selection basics

So definieren Sie eine Auswahl, um Teile eines Bilds bearbeiten zu können.

 

Auswahl definieren und nur den ausgewählten Bereich bearbeiten – Zusammenfassung

Durch eine Auswahl wird ein Teil des Bilds isoliert, sodass Sie diesen Bereich bearbeiten können, ohne den Rest des Bilds zu verändern.

  1. Wählen Sie auf der Werkzeugleiste das Auswahlrechteck-Werkzeug. Erstellen Sie durch Ziehen mit dem Mauszeiger eine rechteckige Auswahl im Bild. Der Bereich innerhalb der gestrichelten umlaufenden Linie ist Ihre Auswahl.
  2. Um die Auswahl zu erweitern, klicken Sie in der Optionsleiste auf das Symbol „Der Auswahl hinzufügen“, oder ziehen Sie bei gedrückter Umschalttaste mit dem Mauszeiger. Um die Auswahl zu verkleinern, klicken Sie in der Optionsleiste auf das Symbol „Von Auswahl subtrahieren“, oder ziehen Sie bei gedrückter Alt-Taste (Windows) bzw. Wahltaste (Mac) mit dem Mauszeiger.
  3. Wählen Sie eine zu ändernde Ebene aus. Wenden Sie dann Korrekturen an (Bild > Korrekturen). Bei aktivierter Auswahl wirken sich Änderungen nur auf den ausgewählten Bereich der jeweiligen Ebene aus. Dies gilt auch für das Anwenden von Filtern, das Malen, Füllen, Kopieren und andere Änderungen.
  4. Wenn Sie fertig sind, heben Sie die Auswahl auf, indem Sie Auswahl > Auswahl aufheben auswählen oder Strg+D (Windows) bzw. Befehl+D (Mac) drücken.

Learn how to use the Quick Selection and Lasso tools

So verwenden Sie die Auswahlwerkzeuge.

 

Schnellauswahlwerkzeug verwenden – Zusammenfassung

  1. Wählen Sie auf der Werkzeugleiste das Schnellauswahlwerkzeug aus.
  2. Ziehen Sie den Mauszeiger über einen Bereich, der ausgewählt werden soll. Das Werkzeug sucht nach Kanten von Objekten und begrenzt auf dieser Basis die Auswahl.
  3. Wenn die erste Auswahl getroffen wurde, wechselt das Werkzeug automatisch zur Option Der Auswahl hinzufügen. Um die Auswahl zu erweitern, ziehen Sie den Mauszeiger über weitere Bereiche.
  4. Wenn Sie die Auswahl verkleinern möchten, ziehen Sie den Mauszeiger bei gedrückter Alt-Taste (Windows) bzw. Wahltaste (Mac) über die aus der Auswahl zu entfernenden Bereiche.
  5. Experimentieren Sie mit verschiedenen Größen und Härten des Schnellauswahlwerkzeugs in der Optionsleiste.


Lasso-Werkzeug verwenden – Zusammenfassung

  1. Wählen Sie auf der Werkzeugleiste das Lasso-Werkzeug aus. Dieses Werkzeug eignet sich gut zum Verfeinern der Auswahl, die Sie mit einem anderen Werkzeug getroffen haben.
  2. Um eine mit einem anderen Werkzeug getroffene Auswahl zu erweitern, ziehen Sie den Mauszeiger bei gedrückter Umschalttaste rund um den hinzuzufügenden Bereich.
  3. Wenn Sie eine bereits getroffene Auswahl verkleinern möchten, wählen Sie in der Optionsleiste die Option Von Auswahl subtrahieren, oder ziehen Sie den Mauszeiger bei gedrückter Alt-Taste (Windows) bzw. Wahltaste (Mac) rund um den aus der Auswahl zu entfernenden Bereich.
  4. Drücken Sie Strg+D (Windows) bzw. Befehl+D (Mac), um die Auswahl aufzuheben.

Fine-tune a selection

So verfeinern Sie die Auswahl mithilfe des Arbeitsbereichs „Auswählen und maskieren“.

 
Auswahl verfeinern – Zusammenfassung
  1. Markieren Sie mit einem Auswahlwerkzeug wie dem Schnellauswahlwerkzeug einen Bereich.
  2. Klicken Sie in der Optionsleiste auf Auswählen und maskieren, um den Arbeitsbereich Auswählen und maskieren zu öffnen.
  3. Wählen Sie im Menü Ansicht rechts im Arbeitsbereich eine der Anzeigeoptionen aus, beispielsweise Überlagerung. So erhalten Sie eine genauere Ansicht Ihrer Auswahl. In der Überlagerungsansicht wird der ausgewählte Bereich standardmäßig transparent dargestellt, der nicht ausgewählte Bereich dagegen durchscheinend rot.
  4. Wählen Sie auf der Werkzeugleiste den Pinsel aus. Malen Sie mit dem Pinsel den Bereich an, den Sie der Auswahl hinzufügen möchten. Wenn Sie die Auswahl verkleinern möchten, malen Sie bei gedrückter Alt-Taste (Windows) bzw. Wahltaste (Mac) den zu entfernenden Bereich an.
  5. Scrollen Sie rechts im Arbeitsbereich nach unten zu Ausgabeeinstellungen > Ausgabe in, und wählen Sie als Ausgabetyp die Option Auswahl.
  6. Klicken Sie auf „OK“, um den Arbeitsbereich Auswählen und maskieren zu schließen.

 

 

Vorheriges Thema: Bildqualität optimieren | Nächstes Thema: Bilder retuschieren

 

09/07/2018

 

Sprecherin: Jan Kabili

Fotografen: Martin Hoang, Ryan Heffernan

Musterersteller: Wil Ortanez

War diese Seite hilfreich?