Was lässt sich mit Ebenen anstellen? Ebenen können Bildinhalte, Texte, Grafiken oder Einstellungen für Farb- oder Helligkeitskorrekturen enthalten. Mithilfe von Ebenen können ausgewählte Bildbereiche teilweise oder vollständig ausblendet werden. Es gibt verschiedene Modi mit denen Ebenen miteinander vermischt werden können, so können spannende visuelle Effekte erzeugt werden. Um die Übersicht beim Arbeiten zu behalten, lassen sich Ebenen ein- und ausblenden.

Schritt 1 von 4

Foto öffnen

In diesem Tutorial lernen Sie die Ebenenpalette in Photoshop kennen.

Auf der Standartbenutzeroberfläche ist die Ebenenpalette am rechten Bildrand angedockt. Solltet sie dort nicht sein, kann sie im Menüsystem über Fenster > Ebenen angezeigt werden. Wenn Sie ein Foto öffnen (Datei > Öffnen … ) wird die Ebenenpalette aktiviert und das Bild erscheint automatisch als Hintergrundebene. Diese Ebene ist automatisch fixiert, um das Original zu schützen. Ein Hinweis auf eine geschützte Ebene ist das „Schloss“ Symbol. Beim Kopieren, Ausschneiden und anschließendem Einfügen werden Objekte automatisch in einer eigenen Ebene platziert. Diese Ebene wird ebenso wie beim Anlegen einer neuen leeren Ebene über der jeweils aktiven Ebene erzeugt.

EXPERTENTIPP 1:
Wenn Sie eine Datei bearbeiteten möchten, ist es empfehlenswert eine neue Ebene anzulegen, um diese Veränderung später noch beeinflussen oder löschen zu können.

Schritt 1: Foto öffnen

Schritt 2 von 4

Ebenenmaske

Über das Menü Datei > Platzieren … können Sie weitere Bilder einfügen und so neue Ebenen erzeugen (A). Eine weitere Ebene heißt standartmäßig auch „Neue Ebene“ und kann durch einen Doppelklick auf den Namen umbenannt werden. Vor dem Namen erscheint ein Miniaturbild, welches den Inhalt der Ebene zeigt.
Möchten Sie Teile einer Ebene ausblenden und die darunter liegenden Bereiche sichtbar machen, ist es sinnvoll eine Ebenenmaske zu erstellen (B).

Sie können eine Ebenenmaske bearbeiten, um den Maskierungsbereich zu erweitern oder zu verkleinern. Ist eine Maske angelegt, erscheint ein zusätzliches Symbol in in der Ebene.

Masken können zu einem späteren Zeitpunkt erneut bearbeitet werden.

Erfahren Sie wie man eine Ebenenmaske in Photoshop erstellt und bearbeitet.

Schritt 2a: Neue Ebenen erzeugen
Schritt 2b: Ebenenmaske erstellen

Schritt 3 von 4

Einstellungsebene

Eine weitere Bearbeitungsmethode einer Ebene ist die Einstellungsebene (A). Mithilfe dieser Funktion kann man die Tonwertkorrektur, Helligkeit/Kontrast, Farbton/Sättigung oder die Gradationskurve eines Bildes verändern.

Sie können mehrere Korrekturebenen anlegen. Das Bild an sich wird nicht verändert, sondern nur die darüberliegende Einstellungsebene. Die Korrekturen werden erst mit dem Bild verrechnet, wenn alle Ebenen auf eine Gesamtebene reduziert werden.

EXPERTENTIPP 2:
Durch das Anlegen von Ebenengruppen (B) kann man die darin enthaltenen Ebenen anordnen und verwalten. Mit Gruppen können Sie Ebenen in einer logischen Reihenfolge anordnen und dadurch die Übersichtlichkeit des Ebenenbedienfeldes verbessern. Sie können Gruppen in anderen Gruppen verschachteln. Außerdem können Sie mithilfe von Gruppen Attribute und Masken auf mehrere Ebenen gleichzeitig anwenden.

Schritt 3 von 4: Einstellungsebene

Schritt 4 von 4

Ebenenmodi

In der Optionsleiste oberhalb der Ebenenpalette kann der Modus, die Deckkraft und die Fläche der jeweiligen Ebene eingestellt werden (A). Mit dem Modus bestimmt man die Füllmethode der Ebene und kann so bestimmte Effekte erzeugen (B). Motivabhängig kann man verschiedene Modi auf die einzelnen Ebenen anwenden und sich so Arbeitsschritte erleichtern.

EXPERTENTIPP 4
Mit dem Augen-Symbol können Paletten ein- und ausgeblendet werden, so entsteht ein besserer Überblick über das Dokument.

Schritt 4A: Ebenenmodi
Schritt 4B: Ebenenmodi
War diese Seite hilfreich?