Lernen Sie, wie Sie Projekte aus Final Cut Pro zur Weiterbearbeitung in Adobe Premiere Pro CC exportieren können.

Export von Ereignissen aus Final Cut Pro X

Export von XML-Dateien zur Übertragung von Ereignissen, Projekten und Clips aus FCPX in Premiere Pro – Zusammenfassung

  • Wählen Sie ein Ereignis für den Export aus.
  • Wählen Sie „Ablage > XML exportieren“.
  • Wählen Sie im Menü „Metadaten-Ansicht“ die Option „Allgemein“ aus.
  • Geben Sie einen Namen für die FCPXML-Datei ein, und speichern Sie sie.
  • Premiere Pro unterstützt keine FCPXML-Dateien aus FCPX, kann aber XML-Dateien aus FCP7 lesen.
  • Mit einer Drittanbieter-Anwendung wie „XtoCC“ von Intelligent Assistance (auch "Project X₂7" genannt) lässt sich die exportierte FCPXML-Datei für den Import in Premiere Pro in eine FCP7 XML-Datei übersetzen.

Import von XML-Dateien in Premiere Pro

Import von XML-Dateien in Premiere Pro – Zusammenfassung

  • Erstellen Sie ein neues Projekt in Premiere Pro.
  • Wählen Sie „Datei > Importieren“ und anschließend die exportierte XML-Datei.
  • Im Projektfenster erscheint eine Ablage, die die Sequenz, alle Ablagen und die zugehörigen Clips enthält.
  • Verschieben Sie die Sequenz und die importierten Ablagen auf die Stammebene des Projekts.
  • Sequenz-Clips werden mit den Clips in den Ablagen verknüpft, die beim Import erstellt wurden.
  • Masterclips und Medien werden in Ablagen genauso organisiert wie in der ursprünglichen FCPX-Datei.

Resultat

  • Bei der Übertragung von Clips und Ereignissen aus FCPX in Premiere Pro bleibt die Ablagenhierarchie erhalten.
  • Viele FCPX-Effekte werden in Premiere Pro übertragen, inklusive Blenden, Wisch- und Bewegungseffekte, Titel, Geschwindigkeitsänderungen, Audiopegel und -Keyframes.
  • Auch Alphakanäle in den Clips werden korrekt übernommen.
  • Multikamera-Clips mit bis zu vier Spuren (nicht-reduzierte FCPX-Clips) werden in Premiere Pro als Multikamera-Sequenz importiert.
  • Wenn ein FCPX-Multikamera-Clip reduziert wurde, werden die Kameraperspektiven als Einzel-Clips auf separaten Spuren in der neuen Premiere Pro-Sequenz angezeigt.

Export von XML-Dateien aus Final Cut Pro 7

Export von XML-Dateien zur Übertragung von Sequenzen, Ablagen und Clips aus FCP7 in Premiere Pro – Zusammenfassung

  • Um das gesamte Projekt zu exportieren, klicken Sie auf die Projektregisterkarte, und wählen Sie im Menü „Bearbeiten“ die Option „Nichts auswählen“. Wenn einzelne Elemente ausgewählt sind, werden nur diese Inhalte übertragen.
  • Wählen Sie im Menü „Ablage“ die Option „Exportieren" und dann „XML“.
  • Mit einem Klick auf „Sichern“ werden alle Ablagen und die darin enthaltenen Clips sowie die Sequenz exportiert.
  • Premiere Pro kann XML-Dateien aus FCP7 direkt importieren.

Import von XML-Dateien in Premiere Pro

Import von XML-Dateien in Premiere Pro – Zusammenfassung

  • Erstellen Sie ein neues Projekt in Premiere Pro.
  • Wählen Sie „Datei > Importieren“ und anschließend die exportierte XML-Datei.
  • Im Projektfenster wird eine Ablage angezeigt. Darin sind die FCP7 Sequenz, alle Ablagen und die zugehörigen Clips enthalten.

Resultat

  • Bei der Übertragung von Projekten aus FCP7 in Premiere Pro bleibt die Ablagenhierarchie erhalten.
  • Viele FCP7-Effekte werden in Premiere Pro übertragen, z. B. Bewegungseffekte, Titel, bestimmte Keyframes, Blenden, Überblendmodi, Geschwindigkeitsänderungen, Audio-Keyframes und Audiopegel.

Im Online-Hilfeartikel zum Thema Import von XML-Projektdateien aus Final Cut Pro finden Sie weitere Informationen zum Import von Projekten, ausgewählten Clips und Sequenzen in Premiere Pro.

09/07/2018
Christine Steele
War diese Seite hilfreich?