In diesem Premiere Pro Tutorial lernen Sie, wie Sie Projekte aus Resolve exportieren und in Premiere Pro importieren und einrichten.

Ein neues Projekt in Premiere Pro erstellen und einrichten

Erstellen Sie vor dem Import eines Resolve Projekts ein neues Projekt in Premiere Pro. Optional können Sie vor dem XML Import auch schon Medien importieren und Schnittsequenzen anlegen.

  • Wählen Sie über den Startbildschirm von Premiere Pro die Funktion „Neues Projekt“ aus oder verwenden Sie im Menü „Datei“ unter „Neu“ die Option „Neues Projekt“. Definieren Sie im Dialogfeld „Projekteinstellungen“ den Speicherort und Dateinamen des Projekts. Aktivieren Sie die Funktion „Alle Bezeichnungen und Kennzeichnungsfarben im Projektfenster mit dem Schnittfenster verknüpfen“, damit sich Änderungen von Clipnamen und Farben im Projektfenster und im Schnittfenster analog zu Resolve verhalten. Achten Sie darauf, dass der Renderer auf GPU Beschleunigung eingestellt ist, damit Effekte schneller berechnet werden können. Bestätigen Sie das Dialogfeld mit OK. Spätere Änderungen können Sie im Menü „Datei“ über den Punkt „Projekteinstellungen“ vornehmen.
  • In den Projekteinstellungen können Sie bei Bedarf die Arbeitslaufwerke und Importeinstellungen anpassen. Über die Importeinstellungen können Sie die Clips bereits beim Import in Premiere Pro kopieren, transkodieren oder Proxies für hochaufgelöste Medien erstellen.
  • Im Gegensatz zu Resolve werden die Videoeinstellungen in Premiere Pro erst beim Erstellen einer neuen Timeline bzw. Sequenz, wie die Timeline in Premiere Pro genannt wird, definiert. Dies ermöglicht es Ihnen innerhalb eines einzelnen Projektes mehrere Sequenzen mit unterschiedlichen Einstellungen und unterschiedlichen Frameraten zu verwenden.
  • Wenn Sie Medien in Premiere Pro importieren möchten, können Sie dies am einfachsten über das Media-Browser-Bedienfeld machen. Dieses ist dem Media Tab von Resolve sehr ähnlich. Den Media-Browser finden Sie im Menü „Fenster“ unter der Option „Media Browser“. Um den Import Workspace von Resolve abzubilden, können Sie sich einen eigenen Import-Arbeitsbereich erstellen, indem Sie die Anordnung der Bedienfeld-Tabs verschieben. Praktisch ist es, wenn Sie das Projektfenster und den Media-Browser nebeneinander anordnen und dieses Layout dann im Menü „Fenster“ unter „Arbeitsbereich“ mit der Option „Als neuen Arbeitsbereich speichern“ sichern. Nun können Sie Clips einfach per Drag und Drop aus dem Media-Browser in das Projektfenster importieren.
  • Eine Schnittsequenz erstellen Sie, indem Sie einen Rechtsklick auf einen Clip im Projektfenster machen und dann die Funktion „Neue Sequenz aus Clip“ aufrufen. Die von Premiere Pro automatisch erkannten Sequenzeinstellungen können Sie im Menü „Sequenz“ unter der Option „Sequenzeinstellungen“ überprüfen und anpassen.

Export einer Project XML Datei aus DaVinci Resolve

Der Export einer Project XML Datei aus Resolve entspricht einem klassischen Relink Workflow. Dabei verwendet Premiere Pro nach dem Import dieselben Mediendateien, wie Resolve und die Videoclips müssen nicht erst zeitaufwendig exportiert werden. In Premiere Pro wird beim Import eine neue Sequenz angelegt, die den Einstellungen der Resolve Sequenz entspricht.

  • Selektieren Sie in Resolve im Media oder im Edit Tab die gewünschte Sequenz, die Sie exportieren möchten.
  • Wählen Sie im Menü „File“ die Option „Export AAF, XML…“ aus.
  • Wählen Sie den gewünschten Speicherort aus und stellen Sie das Dateiformat auf „XML-Files (*.xml)“. Klicken Sie auf „Save“.
  • Wählen Sie in Premiere Pro aus dem Menü „Datei“ unter „Neu“ die Funktion „Ablage“, um einen neuen Ablageordner im Projektfenster zu erstellen und öffnen Sie die neue Ablage per Doppelklick.
  • Verwenden Sie in Premiere Pro im Menü „Datei“ die Funktion „Importieren“, um die XML Datei zu laden.
  • Führen Sie einen Doppelklick auf die Sequenz in der Ablage aus, um diese im Schnittfenster zu öffnen.

Resultat

  • Beim Import einer Project XML Datei werden die Ordnerstrukturen aus dem Resolve Projekt nicht mitgegeben. Stattdessen werden dann alle Medien und die Schnittsequenz in die ausgewählte Ablage des Projektfensters in Premiere Pro geladen.
  • Clip-Eigenschaften wie Zoom, Drehung, Position und Geschwindigkeit werden beim Import übernommen.
  • Farbkorrekturen oder andere Effekte werden nicht übernommen und müssen in Premiere Pro über das Bedienfeld Effekteinstellungen bzw. Lumetri-Farbe neu vorgenommen werden. Texte und Titel sind nicht enthalten und müssen im Bedienfeld „Essential-Graphics“ in Premiere Pro neu angelegt werden.
  • Sollten Clips oder andere Medien nach dem XML Import als offline angezeigt werden, so können Sie diese im Menü „Datei“ mit der Option „Medien verbinden“ wieder zuweisen.

Export einer Premiere XML Datei aus DaVinci Resolve

Der Export einer Premiere XML Datei aus Resolve entspricht einem sogenannten Baked-Workflow. Dabei werden die Clips aus der Timeline als einzelne Clips exportiert und alle Einstellungen in Bezug auf Clips, wie zum Beispiel Skalierung, Farbkorrektur/Grading und Effekte in neue Medien gerendert.

  • Wechseln Sie in Resolve zum Deliver Tab und wählen Sie in den Render Optionen die Funktion „Premiere XML“.
  • Wählen Sie den Speicherort, sowie Sie den gewünschten Codec und weitere Einstellungen z.B. für die Auflösung der exportierten Clips. Premiere Pro unterstützt zahlreiche Videoformate, wie zum Beispiel Apple ProRes 422 HQ oder MXF OP1a.
  • Stellen Sie in den „Advanced Settings“ die Anzahl der „frame handles“ ein. Auf diese Weise können Sie später in Premiere Pro noch Schnittänderungen an den Clips vornehmen oder Blenden zwischen den Clips hinzufügen.
  • Klicken Sie auf „Add to Render Queue“ um den Exportvorgang zu starten. Sie erhalten am Ende einen Ordner mit den exportierten Medien aus der Resolve Timeline und eine XML Datei.
  • Verwenden Sie in Premiere Pro im Menü „Datei“ die Funktion „Importieren“ und laden Sie die XML Datei.
  • Sie erhalten eine neue Ablage im Projektfenster von Premiere Pro mit den exportierten Clips und der Sequenz aus Resolve.

Resultat

  • Sie erhalten eine Premiere Pro Sequenz mit den aus Resolve einzeln gerenderten Clips. Je nach eingestellter Anzahl von „frame handles“ können Sie noch Schnittänderungen an den Clips in Premiere Pro vornehmen.
  • Transformationseinstellungen und Farbkorrekturen sind in die gerenderten Clips bereits eingerechnet und können daher in Premiere Pro nicht mehr zurückgestellt werden.
  • Texte und Titel sind nicht enthalten und müssen im Bedienfeld „Essential-Graphics“ in Premiere Pro neu angelegt werden.
  • Sollten Clips oder andere Medien nach dem XML Import als offline angezeigt werden, so können Sie diese im Menü „Datei“ mit der Option „Medien verbinden“ wieder zuweisen.

Tipps für die Bearbeitung von Sequenzen in Premiere Pro

Im Folgenden finden Sie eine Übersicht einiger häufig verwendeten Funktionen in DaVinci Resolve und den entsprechenden Befehlen in Premiere Pro:

DaVinci Resolve

 

Premiere Pro

Razor Edit Mode

B

 

Rasierklinge

C

Razor

cmd+B / Strg+B

 

Schnitt hinzufügen

cmd+K / Strg+K

Trim Edit Mode

T

 

Trimmen

Umschalt+T

Insert Clip

F9

 

Einfügen

,

Overwrite Clip

F10

 

Überlagern

.

Ripple Start to Playhead

Umschalt +cmd+[
Strg+Umschalt+[

 

Vorherigen Schnitt bis Abspielkopf kürzen

Q

Ripple End to Playhead

Umschalt +cmd+]
Strg+Umschalt+]

 

Nächsten Schnitt bis Abspielkopf kürzen

W

Natürlich können Sie die Tastaturbefehle in Premiere Pro auch anpassen. Sie finden die Tastaturbelegung am Mac unter dem Menüpunkt „Premiere Pro“ unter „Tastaturbefehle“ und unter Windows im „Bearbeiten“-Menü.

Viele der bekannten Node-basierten Farbkorrektur Werkzeuge von Resolve lassen sich über die Lumetri Farbkorrektur in Premiere Pro ausführen. Diese können Sie in der Arbeitsbereichsleiste über die Schaltfläche „Farbe“ aktivieren. Im Lumetri-Farbe Bedienfeld können Sie LUTs zuweisen, Korrekturen durchführen und über die Kategorie „Farbräder und Farbabgleich“ ein Shot-Matching durchführen. Im Bedienfeld „Lumetri-Scopes“ finden Sie nützliche Anzeigen, wie Vektorskope, Histogramm, RGB Parade und Waveform Monitor.

Export des Clips

Den fertigen Film können Sie in Premiere Pro über den Media Encoder exportieren.

  • Verwenden Sie im Menü „Datei“ die Funktion „Exportieren“ und wählen Sie „Medien“ aus. Stellen Sie das gewünschte Format ein und verwenden Sie entweder Vorgaben oder wählen Sie die Video- und Audioeinstellungen manuell.
  • Ändern Sie über die Funktion „Ausgabename“ den Speicherort und den Dateinamen des Clips.
  • Klicken Sie auf die Schaltfläche „Warteschlange“, um den Media Encoder zu starten.
  • Starten Sie im Media Encoder die Warteschlange, um den Clip zu exportieren.
11/13/2018
Patrick Trageser
Sven Brencher
War diese Seite hilfreich?