Untertitel-Arbeitsablauf in Premiere Pro | Adobe

Untertitel machen Videos einem größeren Publikum zugänglich und sind somit eine wertvolle Ergänzung, die die Interaktion mit Ihren Inhalten fördern kann. Erfahren Sie alles über den Untertitel-Arbeitsablauf in Adobe Premiere Pro.

Für Premiere Pro 14.9 oder frühere Versionen finden Sie weitere Informationen in der entsprechenden Dokumentation zu Untertiteln.

Der Untertitel-Arbeitsablauf in Premiere Pro

Untertitel machen Videos einem größeren Publikum zugänglich und sind somit eine wertvolle Ergänzung, die die Interaktion mit Ihren Inhalten fördern kann.

Premiere Pro bietet ein umfassendes Untertitel-Toolset zum Erstellen, Bearbeiten, Stilisieren und Exportieren von Untertiteln in allen unterstützten Formaten.

Sie können Untertitel über eine SRT-Transkriptdatei oder durch manuelle Eingabe hinzufügen. Die Untertitelsegmente werden im Schnittfenster von Premiere Pro in einer eigenen Untertitelspur festgehalten, in der Sie sie wie jedes andere Medium mithilfe der Bearbeitungswerkzeuge anpassen können. Bearbeiten Sie den Text im neuen Textfenster oder direkt auf dem Bildschirm im Programmmonitor. Stilisieren Sie Untertitel mit den Design-Werkzeugen im Bedienfeld „Essential Graphics“.

Wenn Ihr Video fertig ist, können Sie die Untertitel als stilisierte, eingebrannte Untertitel in eine SRT-Textdatei als Filialdatei oder eingebettet in eine QuickTime- oder MXF-Datei exportieren.

An welcher Stelle passen Untertitel in den Workflow?

Normalerweise ist es am besten, Untertitel hinzuzufügen, wenn die Bearbeitung abgeschlossen ist oder kurz vor dem Ende steht. Sie können Feinabstimmung und Bearbeitung des Projekts mit den Arbeiten an der Untertitelspur kombinieren.

Wenn Sie jedoch Untertitelsegmente löschen, müssen Sie diese manuell neu erstellen, falls Sie einen Teil eines Clips in Ihrem endgültigen Schnitt wiederherstellen müssen.

Der Arbeitsbereich „Untertitel“

So greifen Sie auf den Arbeitsbereich „Untertitel“ zu: Wählen Sie im Hauptmenü Fenster > Arbeitsbereiche > Untertitel aus.

Der Arbeitsbereich „Untertitel“
Der Arbeitsbereich „Untertitel“

Der Arbeitsbereich „Untertitel“ besteht aus (A) dem Bedienfeld Text, in dem Sie Untertiteltext bearbeiten können. Die Untertitel werden Ihnen auf (B) dem Programmmonitor angezeigt, und Sie können das Erscheinungsbild der Untertitel im (C) Bedienfeld Essential Graphics bearbeiten.

Beschriftungen haben ihre eigene (D) Beschriftungsspur im Schnittfenster, wo Sie sie bearbeiten können.

Hinzufügen von Untertiteln zu Ihrer Sequenz

Für die Erstellung von Untertiteln bestehen verschiedene Möglichkeiten: Sie können eine Untertiteldatei aus einem externen Dienst importieren oder die Untertitel manuell hinzufügen.

Für zukünftige Versionen ist auch eine Funktion zur automatischen Transkription von Sprache in Text geplant.

Verwenden eines Drittanbieterdienstes

Wenn Sie bereits einen Workflow etabliert haben, bei dem ein Transkriptionsdienst eines Drittanbieters verwendet wird, können Sie diese Datei nutzen.

  1. Importieren Sie die SRT-Datei nach dem gleichen Prinzip wie bei anderen Medien in Ihr Premiere Pro-Projekt.
  2. Ziehen Sie die SRT-Datei aus dem Projektfenster in Ihre Sequenz und legen Sie sie dort an beliebiger Position ab.

Premiere Pro erstellt eine neue Untertitelspur, auf der die Untertitel platziert werden.

Manuelles Transkribieren von Untertiteln

Sie können Sequenzen auch manuell transkribieren, beispielsweise bei kürzeren Sequenzen.

  1. Öffnen Sie den Arbeitsbereich „Untertitel“ (Fenster > Arbeitsbereiche > Untertitel). Dadurch wird das Textfenster (in dem Sie Untertiteltext erstellen und bearbeiten) und das Bedienfeld Essential Graphics (in dem Sie den Text stilisieren) geöffnet.Klicken Sie im Textfenster auf Neue Untertitelspur erstellen (macOS: Wahltaste+Befehlstaste+A | Windows: Strg+Alt+A ).

  2. In dem daraufhin geöffneten Dialogfeld „Neue Untertitelspur“ können Sie das Format und den Stil für Ihre Untertitelspur auswählen.

    Erstellen einer Untertitelspur
    Erstellen einer Untertitelspur

    Standardmäßig wird für das Format die Option Untertitel verwendet. Mit ihr lassen sich ansprechend stilisierte Untertitel erstellen, die in das Videobild gebrannt oder als Filialdatei exportiert werden können.

     Optional: Wenn Sie zuvor Textstile erstellt und gespeichert haben, können Sie einen Stil aus der Dropdown-Liste Stil auswählen.

    Klicken Sie auf OK, um die Spur zu erstellen.

    Premiere Pro fügt Ihrer aktuellen Sequenz eine neue Untertitelspur hinzu.

    Bei Bedarf können das Format Ihrer Spur zu einem späteren Zeitpunkt ändern.

  3. Positionieren Sie den Abspielkopf an den Anfang des ersten Dialogstücks.

    Verwenden Sie die Wellenformen im Audio, um die Untertiteltexte am Audio auszurichten.

  4. Klicken Sie im Textfeld auf das Symbol „+“, um einen leeren Untertitel hinzuzufügen. Alternativ können Sie auch Tastaturbefehle verwenden (macOS: Wahltaste+Befehlstaste+C | Windows: Strg+Alt+C ).

  5. Doppelklicken Sie im Textfeld oder im Programmmonitor auf Neuer Untertitel, um mit dem Bearbeiten des Untertitels zu beginnen. Geben Sie dann den Untertiteltext ein.

  6. Passen Sie im Schnittfenster das Ende des Untertitels an das Ende des gesprochenen Dialogs an. Wiederholen Sie den Vorgang, um dem Rest des Audioinhalts in der Sequenz Untertitel hinzuzufügen.

Am Ende dieser Seite finden Sie Tastaturbefehle, mit denen Ihnen manuelle manuelle Transkriptionen von Untertiteln ganz mühelos von der Hand gehen.

Arbeiten mit Untertiteln im Schnittfenster

Untertitel haben ihre eigene Spur im Schnittfenster, wo Sie sie wie jede andere Videospur bearbeiten können. Darüber hinaus können Sie die Anzeige der Untertitelspur ändern.

toggle-eye-icon

Schalten Sie das Augensymbol ein oder aus, um die Untertitelspur ein- oder auszuschalten.

toggle-cc

Klicken Sie auf das CC-Symbol, um Optionen zum Ausblenden oder Anzeigen aller Untertitelspuren anzuzeigen oder um nur die aktive Untertitelspur anzuzeigen.

Stilisieren von Untertiteln

Sie können Ihre Untertitel mithilfe der verschiedenen Formatierungsoptionen (z. B. Schriftart, Größe und Position) im Bedienfeld „Essential Graphics“ stilisieren.

  1. Wählen Sie im Arbeitsbereich „Untertitel“ (Fenster > Arbeitsbereiche > Untertitel) einen Untertitel auf der Untertitelspur aus.

  2. Ändern Sie die Schriftart.

    Verwenden Sie die Textoptionen im Bedienfeld „Essential Graphics“, um Schriftart, Textausrichtung und Laufweite für Ihren Untertitel zu ändern.

    • Schrift: Legen Sie Schriftart, Schriftstil und Schriftgröße fest.

    • Absatzausrichtung: Für die horizontale Ausrichtung verwenden Sie die Optionen „Text links ausrichten“, „Text zentrieren“, „Text rechts ausrichten“ und „Blocksatz“. Verwenden Sie für die vertikale Ausrichtung die Optionen „Text oben ausrichten“, „Text vertikal zentrieren“ und „Text unten ausrichten“. Dadurch wird definiert, wie ein Untertitel beim Hinzufügen zusätzlicher Zeilen wächst.

    • Laufweite: Vergrößern oder verkleinern Sie den Abstand zwischen den Zeichen.

    Ändern von Schrifteigenschaften
    Ändern von Schrifteigenschaften
    • Zeilenabstand: Vergrößern oder verkleinern Sie den vertikalen Abstand zwischen den Zeilen.

    • Faux-Formate: Fett, Kursiv, Großbuchstaben, Kapitälchen, Hochgestellt, Tiefgestellt, Unterstrichen.

  3. Ändern der Textposition.

    Verwenden Sie die unter „Ausrichten und transformieren“ verfügbaren Optionen, um Ihren Text auszurichten und seine Position zu ändern.

    • Positionieren von Untertiteln mit Zonen: Sie können aus verschiedenen Zonen wählen, um die Untertitel in verschiedenen Bereichen auf dem Bildschirm zu positionieren.

    • Feineinstellung der Position: Über „Horizontale Position festlegen“ und „Vertikale Position festlegen“ können Sie Ihrer Zoneneinstellung einen Versatz hinzufügen.
      Die vertikale und horizontale Textausrichtung wird auch automatisch entsprechend der Zonenposition festgelegt.

    Ausrichten und Transformieren von Text
    Ausrichten und Transformieren von Text
    • Ändern der Textfeldgröße: Wenn Sie die Textfeldgröße verkleinern oder erweitern möchten, können Sie diese Änderungen über die Optionen „Horizontale Skalierung festlegen“ und „Vertikale Skalierung festlegen“ vornehmen. Dies wirkt sich auf die Einstellungen für den Textumbruch und die Absatzausrichtung aus. Darüber hinaus können Sie auch die Textfeldgröße mithilfe der Textfeldsteuerelemente auf dem Programmmonitor ändern.
  4. Ändern der Textdarstellung.

    Ändern Sie die Darstellung des Textes, indem Sie mit Fläche und Kontur, Hintergrund und Schatten experimentieren.

    • Füllung: Ändern Sie die Farbe Ihrer Untertitel.

    • Kontur: Fügen Sie einzelne oder mehrere Konturen hinzu. Das über das Schraubenschlüsselsymbol aufrufbare Menü „Grafikeigenschaften“ bietet erweiterte Anpassungsmöglichkeiten für Konturstile.

    • Hintergrund: Fügen Sie ein Hintergrundfeld hinzu. Sie können die Farbe auswählen, zusätzliches Padding hinzufügen und die Deckkraft ändern.

    • Schatten: Sie können einen Schatten hinzufügen und mit Steuerelementen für Deckkraft, Winkel, Abstand und mehr Feinabstimmungen vornehmen.

    Optionen zum Ändern der Textdarstellung
    Optionen zum Ändern der Textdarstellung

Erstellen von Stilen für Ihre Untertitel

Erstellen Sie Spurstile, um auf der gesamten Untertitelspur konsistente Stile zu gewährleisten. Ein Stil speichert alle Einstellungen, die im Bedienfeld „Essential Graphics“ vorgenommen wurden, darunter etwa Schriftart, Ausrichtung oder Farbe. Wenn Sie einen Spurstil für einen Untertitel festlegen, wird er auf alle Untertitel auf der Spur angewendet. Sie können für verschiedene Spuren jeweils unterschiedliche Stile verwenden.

So erstellen Sie einen Stil:

  1. Bearbeiten Sie den Stil des Untertiteltexts.

  2. Speichern Sie ihn als neuen Stil.

    Wählen Sie im Abschnitt „Spurstil“ des Bedienfelds „Essential Graphics“ die Option Stil erstellen aus.

    Das Dialogfeld Neuer Textstil wird geöffnet. Legen Sie dort einen Namen für Ihren Stil fest. Klicken Sie auf OK.

    Premiere Pro speichert Ihre Änderungen als neuen Textstil, der in der Dropdown-Liste Spurstil verfügbar ist und von Ihnen angewendet werden kann.

    Erstellen eines Stils
    Erstellen eines Stils
  3. Verwenden Sie die Optionen zum Übertragen oder Abrufen und Ziehen, wenn Sie Änderungen an einem Stil vornehmen möchten.

    Bei Bedarf lassen sich Änderungen an einem Stil mühelos vornehmen. Passen Sie zunächst die Einstellungen entsprechend dem von Ihnen gewünschten neuen Look an.

    Übertragen Sie diesen Stil dann auf alle Untertitel auf der Spur, indem Sie auf das Symbol Auf Spur oder Stil übertragen klicken.

    Sie können dann Folgendes als Ziel auswählen:

    • Alle Untertitel auf Spur: Aktualisiert nur die Untertitel auf dieser Spur.
    • Stil im Projekt: Aktualisiert alle Instanzen dieses Stils im Projekt. Dies wirkt sich auf alle Instanzen des Stils in Ihrem Projekt aus, auch solche in anderen Sequenzen.
    Stil auf alle Untertitel der Spur übertragen
    Stil auf alle Untertitel der Spur übertragen
  4. Verwenden Sie Von Stil aus synchronisieren, wenn Sie Änderungen vorgenommen haben und diese Änderungen wieder auf den gespeicherten Stil zurücksetzen möchten.

    Von Stil aus synchronisieren
    Von Stil aus synchronisieren

Exportieren von Untertiteln

Wenn Sie mit der Erstellung oder Bearbeitung von Untertiteln fertig sind, können Sie die Sequenz mit den Untertiteln über Premiere Pro oder Adobe Media Encoder exportieren. Verwenden Sie hierfür das Dialogfeld „Exporteinstellungen“.

Mit einer der folgenden Optionen können Sie Ihre Sequenz mit Untertiteln exportieren:

  • Untertitel in Video brennen,
  • Filialdatei oder
  • Eingebettet (wird nur für Untertitelspuren unterstützt, die auf einen Untertitelstandard festgelegt sind)
  1. Klicken Sie auf Datei > Exportieren.

  2. Öffnen Sie die Registerkarte „Untertitel“ in den Exporteinstellungen und wählen Sie eine der Exportoptionen aus.

    • Keine: Es werden keinerlei Untertitel einbezogen; nur die Video- und Audiodaten werden exportiert.
    • Sidecar-Datei erstellen: Unterstützt werden die Formate SCC, MCC, XML, STL, SRT und DFXMP.
      Es gibt Einschränkungen in Bezug auf den Filialdateityp, der aus einem Untertitelspurtyp jeweils erstellt werden kann.
      • Untertitel -> SRT, STL
      • OP47 / EBU Untertitel/Teletext -> .xml, .stl, .srt
      • CEA608-> .scc, .mcc, .stl, .srt
      • CEA708 -> .scc, .mcc, .srt
    • Eingebettet: Die Option, als „Eingebettet“ zu exportieren, ist nur für Pro-Codecs wie MXF OP1a, DNX und ProRes verfügbar und erfordert, dass das Format der Untertitelspuren auf einen der Broadcast-Standards wie CEA-608 festgelegt wird.
      Beim eingebetteten QuickTime-Export wird derzeit nur das Einbetten von CEA-608 unterstützt. In MXF Op1a-Formate können CEA-608, CEA-708 und Australian OP-47 (bei 25 fps) eingebettet werden. Zum Einbetten muss Ihre Sequenz diese Spurtypen ebenfalls enthalten. Wenn die Sequenz z. B. eine SRT-Spur enthält, kann diese nicht eingebettet werden. Sie müssen ein kompatibles Format wie 608, 708 oder Aus OP-47 haben.
    • Untertitel in Video brennen
    Exportieren von Untertiteln
    Exportieren von Untertiteln
  3. Klicken Sie auf Exportieren.

Unterstützte Dateiformate

Verdeckte Untertitel

Filialdateien

  • SCC
  • MCC
  • XML
  • STL
  • SRT
  • DFXMP

XML-Dateien

  • W3C TTML (auch als DFXP bekannt)
  • SMPTE-TT
  • EBU-TT

Hinweis:

XML-Dateien können nicht nur im Untertitel-Bedienfeld, sondern auch über einen Text-Editor angezeigt werden.

Premiere Pro unterstützt das Einbetten in und Decodieren aus den folgenden Dateiformaten:  

  • MOV
  • DNxHD MXF Op1a
  • MXF Op1a

Tastaturbefehle

Befehl macOS Windows
Erstellen einer neuen Untertitelspur
Wahltaste+Befehlstaste+A Strg+Alt+A
Hinzufügen eines neuen Untertitelsegments am Abspielkopf
Wahltaste+Befehlstaste+C Strg+Alt+C
Wechseln zum vorherigen Untertitelsegment im Schnittfenster
Wahltaste+Befehlstaste+Nach oben Strg+Alt+Nach oben
Wechseln zum nächsten Untertitelsegment im Schnittfenster
Wahltaste+Befehlstaste+Nach unten
Strg+Alt+Nach unten

Jetzt ausprobieren!

Laden Sie dieses Beispielprojekt herunter und testen Sie unseren neuen Untertitel-Workflow aus!