Verfügbare Sicherheits-Updates für Adobe Experience Manager Forms | APSB19-24
Bulletin-ID Veröffentlichungsdatum  Priorität
APSB19-24 09. April 2019 2

Zusammenfassung

Adobe hat Sicherheits-Updates für Adobe Experience Manager Forms veröffentlicht.Diese Updates behebt eine Sicherheitslücke beim gespeicherten Cross-Site-Scripting, die als Wichtig eingestuft wurde und zur Offenlegung vertraulicher Informationen führen kann.

Betroffene Produktversionen

Produkt Betroffene Version Plattform
Adobe Experience Manager Forms

6.4
6.3
6.2

Alle

Lösung

Adobe empfiehlt allen Anwendern die Installation der neuesten Version und stuft die Priorität dieser Updates wie folgt ein:

Produkt Version Plattform Priorität Verfügbarkeit
Adobe Experience Manager Forms 6.4 Alle 2 Versionen und Updates
6.3 Alle 2 Versionen und Updates
6.2 Alle 2 Versionen und Updates

Bitte wenden Sie sich an die Adobe Kundenunterstützung, falls Sie Hilfe bei früheren AEM Forms-Versionen benötigen.

Sicherheitslückendetails

Sicherheitslückenkategorie Sicherheitslückenauswirkung  Problemstufe CVE-Nummer  Betroffene Versionen Download-Paket 
Beständiges (stored) Cross-Site-Scripting Offenlegung vertraulicher Informationen  Wichtig   CVE-2019-7129 

AEM 6.2

AEM 6.3 

AEM 6.4

Cumulative Fix Pack für AEM 6.2 SP1-CFP15

Kummulatives Fix Pack für 6.3 – AEM-6.3.3.1

Service Pack für 6.4 – AEM-6.4.2.0

Hinweis: Die in der oben aufgeführten Tabelle angegebenen Pakete sind die mindestens erforderlichen Fix Packs zum Schließen der relevanten Sicherheitslücke. Weitere Informationen zu den neuesten Versionen finden Sie unter den oben aufgeführten Links zu den Versionshinweisen.

Danksagung

Adobe bedankt sich bei Ryne Hanson (@hansonet) für das Melden von CVE-2019-7129 und den Beitrag zum Schutz der Sicherheit unserer Kunden.