In diesem Dokument finden Sie Informationen über das Anpassen von Vorlagen für Drehbücher

Hinweis:

Adobe stellt den Support für Adobe Story CC am 22. Januar 2019 ein. Adobe Story CC, Adobe Story CC (Classic) und die Adobe Story CC-Desktop-Applikation werden dann nicht mehr unterstützt. Weitere Informationen finden Sie in den Fragen und Antworten zum Support-Ende.

Sie können die Standardvorlagen in Story Ihren Anforderungen entsprechend anpassen und als benutzerdefinierte Vorlagen speichern.

  1. Führen Sie abhängig von der aktuellen Ansicht einen der folgenden Schritte aus:

    • Klicken Sie in der Projektansicht auf „Neu“.

    • Wählen Sie in der Erstellungsansicht die Option „Datei“ > „Neu“.

    Hinweis:

    Sie können die Standardvorlagen nur in der Erstellungsansicht ändern.

  2. Wählen Sie unter „Vorlage“ die Option „Filmdrehbuch“ oder „TV-Drehbuch“.

  3. Wählen Sie unter „Vorlage“ die Vorlage, die Sie anpassen möchten. Klicken Sie auf „Ändern“.

  4. Wählen Sie im Dialogfeld „Vorlage ändern“ in der linken Konsole ein Element aus und passen Sie es mit den Optionen in der rechten Konsole an.

    • Verwenden Sie die Optionen auf der Registerkarte „Absatz“, um die Ausrichtungs- und Zeilenabstand-Einstellungen für das Element zu ändern. Geben Sie unter „Suffix“ ein Zeichen ein, das automatisch am Ende des Elements angezeigt wird.

    • Verwenden Sie die Optionen auf der Registerkarte „Text“, um den Stil des Textes im Element zu bestimmen.

  5. Bei TV-Drehbüchern beginnen standardmäßig alle Szenen auf einer neuen Seite. Wenn Sie Szenen ohne Seitenumbrüche erstellen möchten, deaktivieren Sie die Option „Szene auf neuer Seite beginnen“.

  6. Bei der Position der Szenennummer handelt es sich um die Entfernung in Zoll vom linken Rand. Um die Ausrichtung der Szenennummer zu ändern, geben Sie einen benutzerdefinierten Wert ein.

  7. Klicken Sie auf „OK“. Geben Sie im Dialogfeld „Vorlage speichern“ einen Namen für die Vorlage ein und klicken Sie auf „Ja“.

Anpassen von Vorlagen für ein Drehbuch

Sie können eine Vorlage für ein bestimmtes Film- oder TV-Drehbuch anpassen. An einer Vorlage vorgenommene Änderungen gelten nur für das Drehbuch, für das Sie die Vorlage anpassen. Wenn Sie eine solche Vorlage auch für andere Dokumente verwenden möchten, können Sie sie später auf der Festplatte speichern.

  1. Wählen Sie in der Erstellungsansicht „Bearbeiten“ > „Vorlage“.

  2. Wählen Sie im Dialogfeld „Vorlage ändern“ in der linken Konsole ein Element aus und passen Sie es mit den Optionen in der rechten Konsole an.

    • Verwenden Sie die Optionen auf der Registerkarte „Absatz“, um die Ausrichtungs- und Zeilenabstand-Einstellungen für das Element zu ändern. Geben Sie unter „Suffix“ ein Zeichen ein, das automatisch am Ende des Elements angezeigt wird.

    • Verwenden Sie die Optionen auf der Registerkarte „Text“, um den Stil des Textes im Element zu bestimmen.

  3. Bei TV-Drehbüchern beginnen standardmäßig alle Szenen auf einer neuen Seite. Wenn Sie Szenen ohne Seitenumbrüche erstellen möchten, deaktivieren Sie die Option „Szene auf neuer Seite beginnen“.

  4. Bei der Position der Szenennummer handelt es sich um die Entfernung in Zoll vom linken Rand. Um die Ausrichtung der Szenennummer zu ändern, geben Sie einen benutzerdefinierten Wert ein.

  5. Klicken Sie auf „OK“. Geben Sie im Dialogfeld „Vorlage speichern“ einen Namen für die Vorlage ein und klicken Sie auf „Ja“.

Hinzufügen/Löschen/Umbenennen von Elementtypen in einer Vorlage

Verfügbar für: Adobe Story Plus-Kunden

Ab der Version aus dem April 2014 von Adobe Story können Sie einem Drehbuch Elementtypen hinzufügen bzw. diese daraus löschen und ihnen individuelle Namen zuweisen, die für das Produktionsteam besser verständlich sind.

Um einer Vorlage Elementtypen hinzuzufügen bzw. sie daraus zu löschen, gehen Sie wie folgt vor:

  1. Klicken Sie in der Projektansicht auf Neu, um das Dialogfeld Neues Dokument erstellen aufzurufen.
  2. Wählen Sie „Film“ oder „TV-Drehbuch“ und anschließend die entsprechende Vorlage. Klicken Sie auf Ändern.
  3. Um ein Element umzubenennen, wählen Sie das Element in der Liste und auf der Registerkarte „Absatz“ aus. Ändern Sie den Anzeigenamen in einen geeigneten Namen.
  4. Um ein Element zu löschen, wählen Sie das Element in der Liste aus und klicken Sie auf das Minussymbol.
  5. Um einen Elementtyp hinzuzufügen, klicken Sie auf das Plussymbol und geben Sie einen Elementnamen an. Wählen Sie geeignete Formatierungseinstellungen für das neu hinzugefügte Element aus.
  6. Um Elemente neu anzuordnen, klicken Sie auf die Elemente und ziehen Sie sie in der Liste nach oben oder nach unten. Dieselbe Reihenfolge wird im Popupfeld mit der Elementliste rechts oben im Editor sowie in den automatischen Wortergänzungen im Drehbuch verwendet.
  7. Klicken Sie auf die Registerkarte „Tastaturbefehle“, um die Tastaturbefehle für die Tabulatortaste, die Eingabetaste und die Tabulatortaste in einer neuen Zeile einzugeben.
  8. Klicken Sie auf Speichern unter, um die Einstellungen als neue Vorlage zu speichern.

Hinweis:

Die folgenden grundlegenden Elementtypen können nicht aus der Vorlage gelöscht werden:

  • Von
  • Bis
  • Szenenüberschrift
  • Allgemein
  • Beginn der Rolle
  • Ende der Rolle

Story - Custom Element Names - Templates
Abbildung 1: Eine Vorlage mit benutzerdefinierten Elementnamen, in der auch einige Elemente gelöscht wurden

Hinweis:

Die Änderungen an den Elementnamen sind auf die Anzeige im Drehbuch beschränkt. Der Zeitplan und die Berichte, die aus den Drehbüchern erstellt werden, enthalten weiterhin die Standard-Elementnamen.

Als Teil der Vorlage gespeicherte Seiteneinstellungen

Verfügbar für: Alle Story-Kunden

In Story können in Vorlagen für Filme oder TV-Sendungen Seiteneinstellungen gespeichert werden. Diese Standard-Seiteneinstellungen werden in sämtliche Drehbücher übernommen, die aus der Vorlage erstellt werden. So ist z. B. bei Dokumenten, die aus der Vorlage „GB-Drehbuch (TV) 1“ erstellt wurden, die Seitengröße auf A4 eingestellt. Bei Film-Drehbüchern, die aus der Vorlage „Film“ erstellt wurden, ist dagegen die Seitengröße „Letter“ ausgewählt.

Gehen Sie wie folgt vor, um die Seiteneinstellungen der Vorlage anzuzeigen/zu ändern: 

  1. Klicken Sie in der Projektansicht auf Neu, um das Dialogfeld Neues Dokument erstellen aufzurufen.
  2. Wählen Sie „Film“ oder „TV-Drehbuch“ und anschließend eine entsprechende Vorlage. Klicken Sie auf Ändern.
  3. Klicken Sie im Dialogfeld „Ändern von Vorlagen“ auf Allgemein > Seite einrichten.
  4. Zeigen Sie die Seiteneinstellungen an bzw. ändern Sie sie und klicken Sie anschließend auf OK.
  5. Wählen Sie Speichern unter, um die bearbeitete Vorlage als neue Vorlage zu speichern.

Hinweis:

Die Änderung der Seiteneinstellungen in der Vorlage wirkt sich auf alle neuen Dokument aus, die aus der Vorlage erstellt werden. Dokumente, die vor der Anpassung der Einstellungen erstellt wurden, bleiben unverändert.

Ändern von Dokument-Seiteneinstellungen

Änderungen an den Dokument-Seiteneinstellungen wirken sich nur auf dieses spezielle Dokument aus und nicht auf die Vorlage, aus der das Dokument erstellt wurde.

Um nach der Dokumentenerstellung die Dokument-Seiteneinstellungen anzuzeigen/zu ändern, gehen Sie wie folgt vor:

  1. Klicken Sie bei geöffnetem Dokument auf Datei > Seite einrichten.
  2. Geben Sie die gewünschten Werte für die Seiteneinstellungen ein und klicken Sie auf OK.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie