Adobe Illustrator – Lernen und Support

Erfahre, wie du Werkzeuge und neue Funktionen in Illustrator verwendest.

Erste Schritte

Download, Hilfe zur Mitgliedschaft und Grundlagen.

Erste Schritte

Tutorials

Tutorials für Einsteiger zur Einarbeitung und für Profis zum Vertiefen.

Tutorials

Benutzerhandbuch

Antworten und Schritt-für-Schritt-Anleitungen.

Benutzerhandbuch


Fehlerbehebung und Hilfe

Du kannst Illustrator aus dem Creative Cloud-Applikationskatalog herunterladen. Wähle „Herunterladen“, um mit dem Herunterladen des Produkts zu beginnen, und befolge dann die Anweisungen auf dem Bildschirm. Möglicherweise wirst du aufgefordert, dich anzumelden, um den Download abzuschließen. Weitere Informationen findest du unter Creative Cloud-Applikationen herunterladen.

Du kannst auch die Illustrator-Systemanforderungen überprüfen, um sicherzustellen, dass das System mit unseren Updates kompatibel ist. Illustrator läuft jetzt nativ auf Apple-Computern mit M1-Apple-Chip. Weitere Informationen findest du unter Illustrator für Apple-Chip.

Suchen Sie nach Informationen zur Installation älterer Versionen? Siehe Frühere Versionen Ihrer Creative Cloud-Applikationen installieren.

  Lösungen zum Fehler: „Installation fehlgeschlagen“ findest du unter Fehler: „Installation fehlgeschlagen“ Creative Cloud-Desktop-Applikation. Bei anderen Download-, Installations- und Update-Problemen findest du Hilfe unter Fehlerbehebung zu Installations- und Update-Problemen.

Ja! Du kannst Testversionen von Creative Cloud-Applikationen (einschließlich Illustrator) aus dem Katalog für Creative Cloud-Applikationen herunterladen. Um eine Testversion herunterzuladen, musst du dich mit deinen Adobe-Anmeldeinformationen anmelden. Hier erfährst du, wie man eine Creative Cloud-Testversion herunterlädt und installiert.

Du kannst Illustrator und andere Creative Cloud-Applikationen auf bis zu zwei Computern installieren. Falls du die Anwendung auf einem dritten Rechner installieren willst, musst du sie zuvor auf einem der anderen Computer zunächst deaktivieren. Weitere Infos zum Thema Installation der Creative Cloud-Applikation auf einem anderen Computer.

Downloadsymbol

Benötigst du weitere Hilfe? Weitere Optionen zum Herunterladen und Installieren

Melde dich bei deinem Adobe-Konto an. Wähle im Abschnitt Kennwort Ändern für aktuelles Kennwort und folge den Anweisungen auf dem Bildschirm.

Kennwort vergessen? Hier erfährst du, wie du es zurücksetzen kannst.

Hier erfährst du, wie man einige häufige Anmeldeprobleme lösen kann, um wieder auf sein Konto zugreifen zu können.

Das Wechseln von Creative Cloud-Plänen ist ganz einfach. Befolge diese Schritt-für-Schritt-Anleitung, um deinen Plan zu aktualisieren bzw. zu ändern

In den meisten Fällen wird die Testversion automatisch in ein kostenpflichtiges Abo umgewandelt.Falls du bei der Anmeldung der Testversion nicht aufgefordert wurdest, deine Rechnungsangaben einzugeben, kannst du diese Schritt-für-Schritt-Anleitung befolgen und die Testversion in ein kostenpflichtiges Abonnement umwandeln.

Hier erfährst du, wie man das Creative Cloud-Abonnement kündigt und auch etwas über die Adobe-Abonnementbedingungen. Nach der Kündigung deines Creative Cloud-Abos hast du keinen Zugang mehr auf deine Creative Cloud-Anwendungen und die meisten Services, die im kostenpflichtigen Creative Cloud-Abo enthalten sind. Außerdem verringert sich das Cloud-Speicherkontingent auf 2 GB. Du hast jedoch weiterhin Zugriff auf die Leistungen unseres kostenloses Abonnements und auf alle Dateien, die du direkt auf deinem Gerät gespeichert hast.

Konto-Symbol

Benötigst du weitere Hilfe? Hier findest du weitere Antworten zum Thema Konten, Rechnungen und Abonnement.

Text zu Vektorgrafik, basierend auf Adobe Firefly, der Adobe-Familie kreativer generativer KI-Modelle, ermöglicht es, bearbeitbare Vektorgrafiken mithilfe eines einfachen Text-Prompts zu erstellen. 

Text zu Vektorgrafik ist überall dort verfügbar, wo Adobe Dienste anbietet. Für Benutzerinnen und Benutzer in China ist die Funktion nicht verfügbar.

Wähle die Vektorgrafik aus (und das Rasterbild für die Attrappe, falls vorhanden), und dann Objekt > Mockup > Erstellen. Erfahre mehr über Mockup.

Mit Adobe Firefly, der Adobe-Familie von kreativen generativen KI-Modellen, kannst du deine Bilder schnell mit einem einfachen Text-Prompt neu färben. Du kannst die Farben mithilfe des Farbausgleichsrads, der kuratierten Farbbibliothek oder der Farbdesign-Auswahl weiter verfeinern. 

Generative KI ist überall dort verfügbar, wo Adobe Dienste anbietet. Für Benutzerinnen und Benutzer in China ist die Funktion nicht verfügbar.

Man legt die Optionen zur Einbettung von Schriftarten, Bildern und anderen Informationen fest, nachdem man Datei > Speichern unter oder Datei > Kopie speichern gewählt hat. Die Optionen variieren je nach ausgewähltem Dateiformat. Weitere Informationen zum Thema Speichern von Bildmaterial

Du kannst die Objekte (oder Texte) markieren, die sich überlappen sollen, und im Menü Objekt > Verflechtung > Erstellen auswählen. Weitere Informationen zum Erstellen und Bearbeiten überlappender Designs findest du unter Ineinandergreifende Objekte.

Du kannst realistische 3D-Grafiken erstellen, indem du Effekte und Beleuchtung mit Materialien aus Adobe Substance kombinierst.

In Illustrator kannst du einen Link erstellen, den du freigeben kansnt, sodass andere mit oder ohne Adobe-Konto Anmerkungen erstellen können.

Ja, du kannst einen Text oder einen Textrahmen von InDesign so nach Illustrator kopieren, dass Schriftstil, Format, Zeichen und Absatzeigenschaften des Ausgangstextes erhalten bleiben. Wie man InDesign-Text kopiert und in Illustrator einfügt.

Es gibt mehrere Möglichkeiten, Bildmaterial zwischen Illustrator und Photoshop zu importieren oder zu exportieren Wie man Illustrator-Grafiken in Photoshop verwendet

Ja! Mit der automatischen Datenwiederherstellung in Illustrator lassen sich meisten Projekte wiederherstellen, selbst dann, wenn die Datei längere Zeit nicht mehr gespeichert wurde.

Schau dir Illustrator-Absturz beheben an, um einige grundlegende Überprüfungen und Korrekturen vorzunehmen und Lösungen für dein spezifisches Absturzproblem zu finden. 

Du musst den Hersteller der Grafikkarte ermitteln und anschließend die spezifischen GPU-Treiber aktualisieren.

Aktualisiere die Wacom-Treiber.

Du musst alle Instanzen von Microsoft Visual C++ deinstallieren und anschließend die die neueste Version installieren. 

Informationen zum Erkennen und Entfernen beschädigter Schriftarten findest du unter Fehlerbehebung bei Schriftarten.

Klicke in der Anwendungsleiste auf das Symbol der GPU-Leistung und wähle dort GPU-Leistung aus. Weitere Infos zum Thema GPU-Leistung.

Vergewissere dich zunächst, dass du die neuesten Grafikkartentreiber verwendest. Wird das Problem dadurch nicht gelöst, solltest du die Lösungsschritte in dieser Anleitung zur Fehlerbehebung bei der GPU-Leistung befolgen.

Lernee, wie du die Leistung von Illustrator unter Windows und macOS optimieren kannst.

Illustrator läuft nativ auf Apple-Computern mit dem Apple-Silizium-M1-Chip mit der 1,5-fachen Geschwindigkeit von ähnlich konfigurierten Systemen der vorherigen Generation. Weitere Informationen findest du unter Illustrator für Apple-Chip.