Adobe Reader XI – Systemanforderungen

Diese Systemanforderungen gelten für Adobe® Reader® XI, v11.0. Da sich die Systemanforderungen für jede Software-Aktualisierung ändern, finden Sie weitere Informationen zu unterstützten Betriebssystemen und Browsern in den Versionshinweisen.

Windows

  • Prozessor mit 1.3 GHz oder höher
  • Microsoft Windows® XP mit Service Pack 3 für 32 Bit oder Service Pack 2 für 64 Bit; Windows Server 2008 oder 2008 R2 (32 Bit und 64 Bit); Windows 7 (32 Bit und 64 Bit); Windows 8 oder 8.1 (32 Bit und 64 Bit)
  • 256 MB RAM (512 MB empfohlen)
  • 320 MB verfügbarer Festplattenspeicher
  • 1024 x 768 Bildschirmauflösung
  • Internet Explorer 7, 8, 9, 10 oder 11; Firefox Extended Support Release; Chrome

Hinweis:

Für 64-Bit-Versionen von Windows Server 2003 R2 und Windows XP (mit Service Pack 2) ist Microsoft-Update KB930627 erforderlich.

Mac OS

  • Intel®-Prozessor
  • Mac OS X 10.6.4, 10.7.2 oder 10.8
  • 1 GB RAM
  • 350 MB verfügbarer Festplattenspeicher
  • 1024 x 768 Bildschirmauflösung
  • Safari 5.1 für Mac OS X v10.6.8 oder v10.7.2; Safari 5.2 für Mac OS X v10.8; Safari 6.0 für Mac OS X v10.7.4 oder v10.8

Adobe Reader X – Systemanforderungen

Windows

  • Intel mit 1.3 GHz oder schneller
  • Microsoft Windows XP Home, Professional oder Tablet PC Edition mit Service Pack 3 (32 Bit und 64 Bit) oder Service Pack 2 (64 Bit) Windows Server 2003 (32 Bit und 64 Bit, Service Pack 2 erforderlich für 64 Bit), Windows Server 2008 oder 2008 R 2 (32 Bit und 64 Bit), Windows Vista® Home Basic oder Premium, Business, Ultimate oder Enterprise mit Service Pack 2 (32 Bit und 64 Bit), Windows 7 Starter, Home Premium, Professional, Ultimate oder Enterprise (32 Bit und 64 Bit)
  • 256 MB RAM (512 MB empfohlen)
  • 260 MB freier Festplattenspeicher
  • 1024x576 Bildschirmauflösung
  • Microsoft Internet Explorer 7 oder 8; Firefox 3.5 oder 3.6
  • Beschleuniger für Grafik-Hardware (optional)

Hinweis:

Für 64-Bit-Versionen von Windows Server 2003 R2 und Windows XP (mit Service Pack 2) ist Microsoft-Update KB930627 erforderlich.

Mac OS

  • Intel -Prozessor
  • Mac OS X v10.5.8 oder v10.6.4
  • 512 MB RAM (1 GB empfohlen)
  • 415 MB freier Festplattenspeicher
  • Bildschirmauflösung von 800 x 600 (1024 x 768 empfohlen)
  • Safari 4 für Mac OS X v10.5.8; Safari 4 oder 5.0.x für Mac OS X v10.6.4

Adobe Reader 9 – Systemanforderungen

Windows

  • Intel mit 1.3 GHz (oder gleichwertiger Prozessor
  • Microsoft Windows 2000 mit Service Pack 4; Windows Server 2003, 2008 oder 2008 R2; Windows XP Professional, Home Edition oder Tablet PC Edition mit Service Pack 2 oder 3 (32 Bit und 64 Bit); Windows Vista Home Basic, Home Premium, Business, Ultimate oder Enterprise mit Service Pack 1 oder 2 (32 Bit und 64 Bit); Windows 7 Starter, Home Premium, Professional, Ultimate oder Enterprise (32 Bit und 64 Bit)
  • 128 MB RAM (256 MB empfohlen)
  • 335 MB freier Festplattenspeicher (zusätzlicher Speicherplatz für die Installation erforderlich)
  • Internet Explorer 7 oder 8; Firefox 3.6 oder 10 (ESR)

Mac OS

  • PowerPC® G4, PowerPC G5 oder Intel-Prozessor
  • Mac OS X v10.4.11–10.5.8 (PowerPC); Mac OS X v10.4.11–10.6.3 (Intel)
  • 128 MB RAM (256 MB empfohlen)
  • 405 MB freier Festplattenspeicher
  • Safari 3.0.4 oder höher

Linux

  • Intel® Pentium-Prozessor oder gleichwertig (32 Bit)
  • Red Hat® Linux® WS 5, SUSE® Linux Enterprise Desktop (SLED) 10 mit Service Pack 2 oder Ubuntu 7.10; GNOME oder KDE Desktop-Umgebung
  • 512 MB RAM (1 GB empfohlen)
  • 150 MB freier Festplattenspeicher (zusätzlicher Speicherplatz von 75 MB für alle unterstützten Schriftpakete erforderlich)
  • GTK+ (GIMP Toolkit) Benutzeroberflächenbibliothek, Version 2.6 oder höher
  • Firefox 2.x oder 3.0
  • OpenLDAP- und CUPS-Bibliotheken

Solaris

  • Intel Pentium-Prozessor oder gleichwertig (32 Bit)
  • Solaris™ 10 u5 oder OpenSolaris™ 2008.11, GNOME oder KDE Desktop-Umgebung (Nur GNOME für Solaris 10)
  • 512 MB RAM (1 GB empfohlen)
  • 200 MB freier Festplattenspeicher (zusätzlicher Speicherplatz von 75 MB für alle unterstützten Schriftpakete erforderlich)
  • GTK+ (GIMP Toolkit) Benutzeroberflächenbibliothek, Version 2.6 oder höher (auf Solaris 10; funktioniert auch mit GTK 2.4.9)
  • Firefox 2.x oder 3.0
  • OpenLDAP- und CUPS-Bibliotheken

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie