Erweitern Sie Ihr Projekt um Zeichenflächen in verschiedenen Größen und bearbeiten Sie diese.

Was Sie benötigen

Die Beispieldatei ist ein Adobe Stock-Element, mit dem Sie die Schritte dieses Tutorials nachvollziehen können. Wenn Sie die Beispieldatei anderweitig verwenden möchten, können Sie sie bei Adobe Stock lizenzieren. In der ReadMe-Datei in diesem Ordner finden Sie die Bedingungen für die Verwendung dieser Beispieldatei.

Zeichenflächen in XD-Projekte einfügen und bearbeiten – Zusammenfassung.

In Adobe XD CC stellen Zeichenflächen die einzelnen Screens im UI-Design für Apps, Websites und andere Projekte dar. Bei der Neuerstellung von Dokumenten wählen Sie in der Regel zuerst die Zeichenflächengröße aus. Dadurch wird eine einzelne Zeichenfläche generiert, wenn das neue Dokument erstellt wird.

Zeichenflächen umbenennen.

Jede Zeichenfläche sollte einen eigenen Namen haben, um nicht den Überblick über beispielsweise die verschiedenen Screens einer App oder Seiten einer Website zu verlieren. Mit einem Doppelklick auf den Namen können Sie ihn ändern. Geben Sie die Bezeichnung ein, und drücken Sie die Eingabe- oder die Enter-Taste.

Zeichenflächengröße ändern.

Sie können die Größe von Zeichenflächen auf mehrere Arten anpassen.

  • Aktivieren Sie auf der Werkzeugleiste das Werkzeug „Auswählen“, und klicken Sie auf die Zeichenfläche, solange diese noch keine Elemente enthält. Wenn auf der Zeichenfläche bereits Inhalte vorhanden sind, klicken Sie auf den Namen über der Zeichenfläche.
  • Im Eigenschafteninspektor auf der rechten Seite befinden sich die Einstellungen für die Breite, Höhe und Ausrichtung der Zeichenfläche. Geben Sie die gewünschten Werte in die Felder ein.
  • Ziehen Sie bei aktivierter Zeichenfläche an den Griffen des Begrenzungsrahmens, um die Größe zu ändern.

Neue Zeichenflächen erstellen.

Es gibt verschiedene Optionen für die Erstellung von Zeichenflächen.

  • Wählen Sie eine vorhandene Zeichenfläche aus, und kopieren Sie sie mit „Bearbeiten > Kopieren“ und „Bearbeiten > Einfügen“ (macOS) bzw. per Rechtsklick und „Kopieren“ und „Einfügen“ (Windows).
  • Wählen Sie das Werkzeug „Zeichenfläche“ aus, und klicken Sie, um eine neue Zeichenfläche in derselben Größe wie die ausgewählte Zeichenfläche oder die Standard-Zeichenfläche zu erstellen.
  • Klicken Sie auf das Werkzeug „Zeichenfläche“, und wählen Sie rechts im Eigenschafteninspektor eine der Zeichenflächen in Standardgrößen aus.
  • Wählen Sie das Werkzeug „Zeichenfläche“ aus, und zeichnen Sie die Zeichenfläche durch Ziehen mit der Maus.

Zeichenflächen auswählen und verschieben.

  • Neben einzelnen Zeichenflächen können Sie auch mehrere gleichzeitig auswählen. Ziehen Sie dazu mit aktiviertem Werkzeug „Auswählen“ über die gewünschten Zeichenflächen, oder klicken Sie mit gedrückter Umschalttaste auf die Zeichenflächen, die Sie einer Auswahl hinzufügen oder aus ihr entfernen wollen.
  • Die eingeblendeten Hilfslinien erleichtern die Ausrichtung der Zeichenflächen zueinander. Ziehen Sie sie an die gewünschte Stelle.

Hinweis: Sie können Zeichenflächen auch im Bedienfeld „Ebenen“ (Ansicht > Ebenen) auswählen.

Vorheriges Thema: XD-Projekt beginnen | Nächstes Thema: Layout-Raster verwenden

 

War diese Seite hilfreich?