Bemærk:

Dette dokument indeholder en vejledning til Acrobat XI. Hvis du bruger Acrobat DC, skal du se under Acrobat DC Hjælp.

Når du distribuerer en formular, oprettes der automatisk en PDF-portefølje i Acrobat til indsamling af de data, som brugerne sender. Filen gemmes som standard i den samme mappe som den oprindelige formular, og den navngives filnavn_responses. Du kan bruge filen til at kompilere returnerede formularer.

Adobe anbefaler

Adobe anbefaler
Hjælpevideo: Administration af formulardata
Timothy Plumer, Jr.

Indsamling af brugerdata

  1. Når en bruger sender en formular, skal du åbne den returnerede formular.
  2. Vælg en af følgende fremgangsmåder i dialogboksen Føj udfyldt formular til svarfil:

    Føj til en eksisterende svarfil

    Kompilerer data i svarfilen, der blev oprettet, da du brugte guiden Distribuer formular til at udsende formularen. Klik på Gennemse, og find svarfilen, hvis nødvendigt.

    Opret ny svarfil

    Opretter en ny svarfil med det navn og den placering, du angiver.

Svarfilen åbnes, når du klikker på OK. Hver returneret formular, der er føjet til svarfilen, vises som en komponentfil i en PDF-portefølje.

Kompilering af formulardata

  1. I Acrobat skal du vælge Værktøjer > Formularer > Flere formularindstillinger > Kompiler returnerede formularer.
  2. Benyt en af følgende fremgangsmåder for at vælge en PDF-svarfil i dialogboksen Kompiler data:
    • Klik på Gennemse, og find og vælg derefter svarfilen.

    • Skriv stien til svarfilen.

  3. Klik på Tilføj fil, og naviger til den returnerede formular.
  4. Gentag forrige trin for at tilføje flere returnerede formularer.

Når du har klikket på OK, føjes dataene fra de valgte formularer til svarfilen. Hver returneret formular vises som en komponentfil i en PDF-portefølje.

Tilføjelse af brugerdata til en eksisterende svarfil

  1. Åbn svarfilen i Acrobat.
  2. Klik på Tilføj i det venstre navigationspanel.
  3. Klik på Tilføj fil i dialogboksen Tilføj returnerede formularer. Find og vælg derefter de returnerede formularer, og klik på Åbn.
  4. Gentag forrige trin for at tilføje eventuelle returnerede formularer i andre mapper. Klik på OK, når du er færdig.

Når du er færdig, vises de enkelte tilføjede PDF-formularer som en komponentfil i PDF-porteføljen.

Eksport af brugerdata fra en svarfil

Benyt denne proces for at gemme alle posterne i en PDF-porteføljes svarfil i et regneark eller en XML-fil.

  1. Åbn svarfilen i Acrobat, og vælg de data, der skal eksporteres.
  2. Klik på Eksporter i det venstre navigationspanel.
  3. Angiv navn, placering og filformat (CSV eller XML) for formulardataene i dialogboksen Vælg mappe, hvor filen skal gemmes, og klik på Gem.

Administration af formulardatafiler

Du kan flytte svarene i en PDF-formular til og fra andre filformater, der bevarer alle dataene på meget mindre plads end en fuld PDF-fil.

Import af formulardata

I visse arbejdssituationer sender enkeltpersoner udfyldte formularer som filer, der kun indeholder data, i stedet for som komplette PDF-filer. Disse filer er ikke PDF-filer, da de bruger et andet filformat, f.eks. FDF eller XML. Du kan se de data, der er sendt af en individuel modtager, i PDF-filens kontekst ved at åbne den oprindelige fil og importere oplysningerne i datafilen.

  1. Åbn den PDF-formular, du vil importere data i, i Acrobat.
  2. Vælg Værktøjer > Formularer > Ryd formular.

    Bemærk:

    Hvis du importerer data fra en anden fil i en PDF-formular, erstatter de importerede data enhver oplysning, der tidligere blev vist i de enkelte formularfelter. Hvis den importerede datafil indeholder et eller flere tomme formularfelter, vil importen dog ikke rydde de oprindelige data.

  3. Vælg Værktøjer > Formularer > Flere formularindstillinger > Administrer formulardata > Importer data.
  4. Vælg et format i Filtype, der svarer til den datafil, du vil importere, i dialogboksen Vælg fil, der indeholder formulardata. Find og marker derefter filen, og klik på Åbn.

    Bemærk:

    Nogle formater er kun tilgængelige for bestemte typer PDF-formularer, afhængigt af det program der blev brugt til at oprette formularen, f.eks. Acrobat eller Designer ES2. Data, du importerer fra en tekstfil (.txt), skal være formateret i tabulatorseparerede rækker, der danner kolonner.

Eksport af fildata

Du kan gemme oplysningerne i en udfyldt PDF-formular som en datafil i et andet filformat. Senere kan du genbruge dataene til at udfylde formularen igen eller udfylde en anden formular med samme felter og feltnavne.

  1. Åbn den udfyldte formularfil i Acrobat.
  2. Vælg Værktøjer > Formularer > Flere formularindstillinger > Administrer formulardata > Eksportér data.
  3. Vælg det format, du vil gemme formulardataene i (FDF, XFDF, XML eller TXT), i dialogboksen Eksporter formulardata som. Vælg derefter en placering og et filnavn, og klik på Gem.

    Bemærk:

    Nogle filformater er kun tilgængelige for bestemte typer PDF-formularer, afhængigt af hvordan formularen blev oprettet.

Fletning af eksporterede datafiler til et regneark

Hvis du vil kompilere data fra formularer, der ikke allerede findes i et datasæt, skal du benytte følgende fremgangsmåde.

  1. Vælg Værktøjer > Formularer > Flere formularindstillinger > Administrer formulardata > Flet datafiler i regneark.
  2. Klik på Tilføj filer i dialogboksen Eksportér data fra flere formularer.
  3. Vælg en filformatindstilling i indstillingen Filtype (Acrobat formulardatafiler eller Alle filer) i dialogboksen Vælg fil, der indeholder formulardata. Find derefter de formularfiler, du vil flette ind i regnearket, marker dem, og klik på Åbn.
  4. Gentag evt. forrige trin for at tilføje formulardatafiler, der er placeret andre steder.
  5. Klik på Eksporter. Vælg derefter en mappe og et filnavn til regnearket, og klik på Gem.
  6. I dialogboksen Status for eksport skal du klikke på enten Vis fil nu for at åbne regnearksfilen eller Luk dialogboksen for at vende tilbage til Acrobat.

Bemærk:

Hvis de returnerede formularer er i en svarfil, eksporteres oplysningerne bedst til et regneark ved hjælp af knappen Eksportér data i det venstre navigationspanel til PDF-porteføljens svarfil.

Om Formularsporing

Om formulartracker |    Indsaml og administrer formulardata    |

I dette dokument forklares det, hvordan du sporer din sendte formular og ser svar med Tracker. (Hvis du leder efter oplysninger om, hvordan du opretter en formular fra bunden, distribuerer en formular, sporer en formular eller udfylder og underskriver en formular, skal du klikke på det relevante link ovenfor. Du kan se almindelige spørgsmål om formularer ved at klikke på linket FAQ om formularer.)

 

Spor formularer

Brug sporing til at administrere de formularer, du har distribueret eller modtaget. Med Sporing kan du få vist og redigere placeringen af svarfilen, spore, hvilke modtagere der har svaret, tilføje flere modtagere, sende en mail til alle modtagerne og få vist svarene til en formular.

  1. I Acrobat skal du vælge Rediger > Formularindstillinger > Spor eller Vis > Sporing.

  2. Udvid Formularer i venstre navigationspanel.

  3. Markér en formular, og benyt en af følgende fremgangsmåder:

    • Klik på Vis svar for at få vist alle svar til en formular.

    • Klik på Rediger filplacering i Svarfilplacering for at ændre svarfilens placering.

    • Klik på Åbn oprindelig formular for at få vist den oprindelige formular.

    • Klik på Tilføj modtagere for at sende formularen til flere modtagere.

Dette arbejde har licens under en Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Opslag på Twitter™ og Facebook er ikke omfattet af vilkårene for Creative Commons.

Juridiske meddelelser   |   Politik for beskyttelse af personlige oplysninger online