Ved hjælp af links kan du hurtigt flytte til andre placeringer i samme dokument, til andre elektroniske dokumenter eller til websteder. Du kan bruge links til at starte handlinger eller til at sikre, at din læser får umiddelbar adgang til de relaterede oplysninger. Du kan også tilføje handlinger for at afspille filer med lyd eller film.

 

  1. Vælg Værktøjer > Rediger indhold > Tilføj eller rediger link.

    Markøren ændres til et trådkors, og alle eksisterende links i dokumentet, herunder usynlige links, vises midlertidigt.

  2. Træk et rektangel der, hvor du vil oprette et link. Linket er aktivt inden for det rektangulære område.

  3. Vælg indstillinger for linket i dialogboksen Opret link.
  4. Vælg en af følgende hyperlinkhandlinger:

    Gå til en sidevisning

    Klik på Næste for at angive sidetal og den ønskede forstørrelse i det aktuelle dokument eller i et andet dokument (som f.eks. en vedhæftet fil), og klik derefter på Angiv link.

    Åbn en fil

    Marker destinationsfilen, og klik på Vælg. Hvis filen er en PDF, skal du angive, hvordan dokumentet skal åbne (f.eks. i et nyt vindue eller i et eksisterende vindue), og derefter klikke på OK.

    Bemærk:

    Hvis filnavnet er for langt til at passe i tekstboksen, afkortes navnet i midten.

    Åbn en webside

    Angiv URL-adressen på destinationswebsiden.

    Brugerdefineret link

    Åbn dialogboksen Linkegenskaber ved at klikke på Næste. I denne dialogboks kan du angive, hvilke handlinger der skal knyttes til hyperlinket, f.eks. læsning af en artikel eller afvikling af en menukommando.

Flere ressourcer

Selvstudier om oprettelse af links finder du i disse ressourcer:

Du kan altid redigere et link. Du kan ændre dets hotspot-område eller tilknyttede hyperlinkhandling, slette eller ændre størrelse på hyperlinkrektanglet eller ændre hyperlinkets destination. En ændring af egenskaberne for et eksisterende link har kun indflydelse på det valgte link. Hvis der ikke er valgt noget link, kommer indstillingerne til at gælde for det næste link, du opretter.

Bemærk:

Du kan ændre egenskaberne for flere links samtidigt ved at trække et rektangel, som markerer de links, du vil ændre egenskaberne for, ved hjælp af linkværktøjet eller objektværktøjet.

  1. Vælg værktøjet Tilføj eller rediger  (Værktøjer > Rediger indhold > Tilføj eller rediger link).
  2. Hold markøren over rektanglet med linket, så håndtagene vises.
  3. Benyt en af følgende fremgangsmåder:
    • Du kan flytte hyperlinkrektanglet ved at trække i det.

    • Du kan tilpasse størrelsen på linkrektanglet ved at trække i et af hjørnerne.

  1. Vælg værktøjet Tilføj eller rediger  (Værktøjer > Rediger indhold > Tilføj eller rediger link).
  2. Dobbeltklik på rektanglet med linket.
  3. Vælg en farve, en stregtykkelse og et stregformat til linket under fanen Udseende i dialogboksen Linkegenskaber.
  4. Vælg et fremhævningsformat, der vises, når hyperlinket er markeret:

    Ingen

    Ændrer ikke hyperlinkets udseende.

    Inverter

    Ændrer hyperlinkets farve til det modsatte.

    Kontur

    Ændrer hyperlinkets konturfarve til det modsatte.

    Indsat

    Opretter visning af et præget rektangel.

    Bemærk:

    Indstillingerne Linktype, Farve og Stregformat er ikke tilgængelige, hvis Usynlig er valgt som Udseende.

  5. Vælg Usynligt rektangel som Hyperlinktype, hvis brugerne ikke skal se hyperlinket i PDF-dokumentet. Et usynligt link er praktisk, hvis hyperlinket er placeret over et billede.
  6. Vælg indstillingen Låst for at forhindre brugerne i at ændre dine indstillinger utilsigtet.
  7. Vælg håndværktøjet for at teste hyperlinket.

    Bemærk:

    Linkegenskaber i dialogboksen Opret link gælder for alle nye links, som du opretter, indtil du ændrer egenskaberne. Hvis du vil genbruge et links indstillinger for udseende, skal du højreklikke på det link, hvis egenskaber du vil bruge som standard, og vælge Brug aktuelt udseende som ny standard.

  1. Vælg værktøjet Tilføj eller rediger  (Værktøjer > Rediger indhold > Tilføj eller rediger link).
  2. Dobbeltklik på rektanglet med linket.
  3. Vælg den handling, du ønsker at ændre, på fanen Handlinger i dialogboksen Linkegenskaber, og klik derefter på Rediger.
  1. Vælg værktøjet Tilføj eller rediger  (Værktøjer > Rediger indhold > Tilføj eller rediger link).
  2. Markér det linkrektangel, du vil slette.
  3. Vælg Rediger > Slet, eller tryk på tasten Slet.

Du kan automatisk oprette links fra alle URL-adresser i et PDF-dokument eller fra URL-adresser på markerede sider. Hvis indstillingen Opret links fra URL-adresser fra teksten er valgt under generelle indstillingerne, genereres der aktive links fra teksten i alle de PDF-dokumenter, du åbner.

  1. Vælg Værktøjer > Dokumentbehandling > Opret links fra URL-adresser.
  2. Vælg Alle i dialogboksen Weblinks for at oprette links fra alle URL-adresser i dokumentet, eller vælg Fra, og angiv et sideområde for at oprette links på markerede sider.
  1. Vælg Værktøjer > Dokumentbehandling > Fjern alle links.

Du kan henlede brugernes opmærksomhed på vedhæftede PDF-filer ved at oprette et link i det overordnede PDF-dokument, som automatisk springer til den vedhæftede fil.

Bemærk:

Du må ikke forveksle vedhæftede filer med filer, der kan åbnes fra et link. Dokumenter, der åbnes fra links, gemmes forskellige steder. Vedhæftede filer gemmes altid sammen med PDF'en.

  1. Åbn et PDF-dokument, der indeholder en vedhæftet PDF-fil.
  2. Gå til det sted, du vil oprette et link. Hvis denne placering er i den vedhæftede fil, skal du klikke på knappen Vedhæftede filer i navigationsruden, vælge den vedhæftede fil og klikke på Åbn.
  3. Vælg Værktøjer > Rediger indhold > Tilføj eller rediger link, og vælg området, hvor linket skal placeres.
  4. I dialogboksen Opret link, skal du angive linkets udseende, vælge Gå til en sidevisning og derefter klikke på Næste.
  5. Angiv sidetallet, og vis den ønskede forstørrelse i det overordnede PDF-dokument eller den vedhæftede fil, og klik derefter på Angiv link.

Destinationer

En destination er slutpunktet for et link og repræsenteres af tekst i panelet Destinationer. Med destinationer kan du indstille navigationsstier på tværs af en samling PDF-dokumenter. Det anbefales at linke en destination, når der oprettes links på tværs af dokumenter, fordi et link til en destination – i modsætning til et link til en side – ikke påvirkes, hvis du tilføjer eller sletter sider i måldokumentet.

Vis og administrer kommentarer

Du kan administrere destinationer fra panelet Destinationer i navigationsruden.

Vis destinationer

  1. Vælg Vis > Vis/skjul > Navigationsruder > Destinationer. Alle destinationer scannes automatisk.

Sorter listen over destinationer

  1. Benyt en af følgende fremgangsmåder:
    • Du kan sortere destinationsnavnene alfabetisk ved at klikke på etiketten Navn øverst i panelet Destinationer.

    • Du kan sortere destinationerne efter sidetal ved at klikke på etiketten Side øverst i panelet Destinationer.

Rediger eller slet en destination

  1. Højreklik på destinationen i panelet Destinationer, og vælg derefter en kommando:
    • Vælg Gå til destination for at flytte til måldestinationen.

    • Vælg Slet for at slette destinationen.

    • Vælg Indstil destination for at nulstille destinationens mål til den viste side.

    • Vælg Omdøb for at give destinationen et andet navn.

Du kan oprette et link til en destination i det samme PDF-dokument eller et andet PDF-dokument.

  1. Vælg Vis > Vis/skjul > Navigationsruder > Destinationer i måldokumentet (destinationen). Hvis dokumentet allerede indeholder en destination, som du vil oprette et link til, skal du gå videre til trin 5.
  2. Naviger til den placering, hvor du vil oprette en destination, og indstil den ønskede visning
  3. Vælg Ny destination i indstillingsmenuen i panelet Destinationer, og navngiv destinationen.
  4. Gem måldokumentet.
  5. Vælg Værktøjer > Rediger indhold > Tilføj eller rediger link  i kildedokumentet (det dokument, hvor du vil oprette linket), og træk et rektangel for at angive en placering til linket.
  6. I dialogboksen Opret link, skal du angive linkets udseende, vælge Gå til en sidevisning og derefter klikke på Næste.
  7. Dobbeltklik på destinationen i panelet Destinationer i måldokumentet.
  8. Gem kildedokumentet.

Tilføj en vedhæftet fil

Du kan føje PDF-filer og andre typer filer til et PDF-dokument. Hvis du flytter PDF-dokumentet til en ny placering, følger de vedhæftede filer automatisk med. Vedhæftede filer indeholder links til eller fra det overordnede dokument eller til andre vedhæftede filer.

Vedhæftede kommentarer må ikke forveksles med vedhæftede filer. En fil, der er vedhæftetsomen kommentar,vises ipå siden med et Vedhæftet fil-ikon eller Vedhæftet lyd-ikon og på Kommentarliste med andre kommentarer. (Se Tilføj kommentarer i en vedhæftet fil).

Panelet Vedhæftede filer
Brug panelet Vedhæftede filer til at tilføje, slette eller se vedhæftede filer.

  1. Vælg Værktøjer > Indhold > Vedhæft en fil .
  2. Markér den fil, som skal vedhæftes, i dialogboksen Tilføj filer, og klik på Åbn.

    Bemærk:

    Hvis du forsøger at vedhæfte filformaterne EXE, VBS eller ZIP, vises en advarsel i Acrobat om, at den vedhæftede fil ikke vil kunne åbnes, fordi formatet er forbundet med skadelige programmer, makroer og virus, som kan ødelægge computeren.

  3. Du kan få en vedhæftet fil vist i Acrobat 5.0 eller en ældre version ved at benytte en af følgende fremgangsmåder:
    • Vælg Vis > Vis/skjul > Navigationsruder > Vedhæftede filer, og vælg Vis som standard vedhæftede filer i indstillingsmenuen  (valgt som standard).

    • Vælg Filer > Egenskaber, klik på fanen Startvisning, vælg Panel til vedhæftede filer og side i menuen Navigationsfane, og klik på OK.

  4. Gem PDF-filen.
  5. (Valgfrit) Hvis du vil føje en beskrivelse til den vedhæftede fil som hjælp til at skelne mellem lignende filer i panelet Vedhæftede filer, skal du markere den vedhæftede fil og vælge Rediger beskrivelse i indstillingsmenuen . Rediger teksten i beskrivelsen, og gem derefter filen.

Åbn, gem og slet en vedhæftet fil

Du kan åbne en vedhæftet PDF og redigere den, hvis du har de rette tilladelser. Ændringerne indøres i den vedhæftede PDF.

I forbindelse med andre typer vedhæftede filer kan du enten åbne eller gemme filen. Hvis du åbner filen, startes det program, som håndterer filformatet for den vedhæftede fil. Du skal have dette program installeret for at kunne åbne den vedhæftede fil.

Bemærk:

Acrobat forhindrer dig i at åbne filformaterne EXE, VBS og ZIP, da disse formater er forbundet med skadelige programmer, makroer og virus, som kan ødelægge computeren.

  1. Åbn panelet vedhæftede filer ved at vælge Vis > Vis/skjul > Navigationsruder > Vedhæftede filer.
  2. Vælg vedhæftningen i panelet vedhæftninger.
  3. Du kan åbne den vedhæftede fil i dens oprindelige program ved at gemme filen, eller klikke på den, og klikke på det tilsvarende ikon.

    Panel til vedhæftede filer med indstillinger
    Panelet vedhæftninger med mulighed for at åbne, gemme, tilføje, slette eller søge i vedhæftninger. Hold musemarkøren over et værktøj for at se værktøjets navn.

Søg i vedhæftede filer

Når du søger efter bestemte ord eller sætninger, kan du medtage vedhæftede PDF'er og flere andre filtyper i søgningen. Brugere af Windows kan søge i Microsoft Office-dokumenter (f.eks. .doc, .xls og .ppt), AutoCAD-tegningsfiler (.dwg og .dwf), HTML-filer og RTF-filer (.rtf). Brugere af Mac OS kan søge i Microsoft Word- (.doc), HTML- og .rtf-filer. Søgeresultaterne for vedhæftede filer vises på resultatlisten under den vedhæftede fils navn og ikon. Søgemaskinen ignorerer de vedhæftede filer i andre format.

Bemærk:

Hvis du vil aktivere søgninger i Microsoft- og AutoCAD-filer, skal IFilters for de relevante filtyper være installeret. IFilters installeres typisk sammen med deres programmer, men de kan også overføres fra produktwebsteder.

Søg i vedhæftede filer i panelet Vedhæftede filer

  1. Åbn panelet vedhæftede filer ved at vælge Vis > Vis/skjul > Navigationsruder > Vedhæftede filer.
  2. Klik på Søg efter vedhæftede filer i panelet Vedhæftede filer .
  3. Indtast det ord eller den vending, der skal søges efter, i vinduet Søg, vælg de ønskede resultatindstillinger, og klik derefter på Søg i vedhæftede filer.

Søg i vedhæftede filer fra vinduet Søg

  1. Vælg Rediger > Avanceret søgning.
  2. Indtast det ord eller den streng, som der skal søges efter, og vælg de ønskede resultatindstillinger.
  3. Klik på Vis flere indstillinger nederst i vinduet, og vælg derefter Medtag vedhæftninger.

Links og vedhæftede filer i PDF'er med Acrobat DC

Dette arbejde har licens under en Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Opslag på Twitter™ og Facebook er ikke omfattet af vilkårene for Creative Commons.

Juridiske meddelelser   |   Politik for beskyttelse af personlige oplysninger online