Oprettelse af flettede PDF-filer

Kombiner de fleste filtyper – også RTF – til én organiseret PDF-fil. Du kan flette Word, Excel, PowerPoint, lyd, video eller websider samt eksisterende PDF-filer. I Acrobat kan du få en forhåndsvisning og arrangere dokumenterne og siderne, før du opretter en fil. Du kan slette uønskede sider og flytte individuelle sider fra et dokument alle steder i de sider, der kombineres. Acrobat konverterer siderne fra de forskellige filer til fortløbende sider i én PDF-fil.

  1. Vælg Værktøjer > Sider > Kombiner filer til en PDF-fil

    Dialogboksen Kombiner fil lader dig arbejde i to forskellige visninger:

    Miniaturebilledvisning

    Viser en forhåndsvisning af siderne. Her kan du hurtigt omarrangere dokumenter og sider ved at trække miniaturebillederne.

    Listevisning

    Oplister information om hver fil. Her kan du sortere filerne ved hjælp af ethvert felt som f.eks. navn, størrelse eller ændringsdato.

  2. Træk filer eller e-mails direkte ind i dialogboksen Kombiner filer. Alternativt kan du vælge en indstilling i menuen Tilføj filer. Du kan tilføje en mappe med filer, en webside, en fil, der er åben nu, elementer fra udklipsholder, sider fra en scanner eller en fil, du tidligere har kombineret (Genbrug filer).
    Miniaturevisning af dialogboksen Kombiner filer
    I miniaturebilledvisningen af dialogboksen Kombiner filer kan du trække og slippe dokumenter og omarrangere sider.

    A. Knapperne Miniaturebillede og Listevisning B. Skydeknap til at tilpasse miniaturebillede C. Knapperne Fortryd og Annuller fortryd D. Knappen Fjern markerede elementer E. Plustegnet viser alle sider i dokumentet 

    Bemærk:

    Hvis du tilføjer en mappe med filer, som Acrobat ikke understøtter til PDF-konvertering, tilføjes disse filer ikke.

  3. Gør følgende efter behov:

    Omarranger sider

    I miniaturebilledvisning skal du trække og slippe filen eller siden på plads. Når du trækker, flytter en blå streg sig mellem sider eller dokumenter for at angive den aktuelle position.

    Vis siderne i filen med flere sider

    I miniaturebilledvisning skal du klikke på plustegnet ud for filnavnet. Når de enkelte sider er synlige, kan du flytte dem frit mellem de andre sider og dokumenter. Dobbeltklik på en side for at lukke filen med flere sider.

    Vis sider

    Hold markøren over siden, og dobbeltklik derefter på ikonet Zoom i visningen Miniaturebillede.

    Slet sider

    I miniaturebilledvisning skal du vælge siden eller siderne, som du vil slette, og derefter klikke på knappen Fjern valgte elementer .

    Sortér filer

    I listevisning skal du klikke på det kolonnenavn, du vil sortere efter. Klik igen for at sortere i modsat rækkefølge. Rækkefølgen af filerne på listen svarer til rækkefølgen af filerne i den kombinerede PDF-fil. Hvis du sorterer, omarrangeres siderne i den kombinerede PDF-fil.

    Flyt filerne op og ned på fillisten

    I listevisning skal du vælge den eller de filer, du vil flytte. Klik derefter på knappen Flyt op eller Flyt ned .

  4. Klik på Indstillinger, og vælg en filstørrelsesindstilling for den konverterede fil:

    Mindre filstørrelse

    Reducerer store billeder til skærmopløsningen og komprimerer ved hjælp af JPEG i lav kvalitet. Egner sig til visning på skærmen, mail og internetbrug.

    Bemærk: Hvis nogen af kildefilerne allerede er PDF-filer anvender indstillingen Mindre filstørrelse funktionen Reducer filstørrelse på de filer. Funktionen Reducer filstørrelse anvendes ikke, hvis enten indstillingen Standard filstørrelse eller Større filstørrelse er valgt.

    Standardfilstørrelse

    Opretter PDF-filer, der egner sig til pålidelig gengivelse og udskrivning af forretningsdokumenter.

    Større filstørrelse

    Anvender forudindstillingen Højkvalitetsudskrivning til konvertering.

  5. I dialogboksen Indstillinger skal du angive konverteringsindstillingerne efter behov og klikke på OK.
  6. Når du er færdig med at arrangere siderne, skal du klikke på Kombiner filer.

    En statusdialogboks viser status for filkonverteringerne. Nogle kildeprogrammer starter og lukker automatisk.

Indsæt en PDF-fil i en anden

  1. Åbn den PDF-fil, der fungerer som basis for den kombinerede fil.
  2. Vælg Værktøjer > Sider > Indsæt fra fil.
  3. Vælg PDF-filen.
  4. Angiv i dialogboksen Indsæt sider, hvor dokumentet skal indsættes (før eller efter den første eller sidste side eller på en angiven side). Klik på OK.
  5. Hvis du vil bevare den oprindelige PDF-fil intakt som en separat fil, skal du vælge Gem som og skrive et nyt navn til det flettede PDF-dokument.

Bemærk:

Du kan også føje en eksisterende fil til en åben PDF-fil. Træk filikonet direkte på plads i panelet Sideminiaturebilleder i navigationsruden.

Indsætning af en markering fra Udklipsholder til en PDF-fil (Windows)

Du kan indsætte en eller flere sider med det valgte indhold kopieret fra et program til en eksisterende PDF-fil.

  1. Åbn dokumentet med det indhold, du vil tilføje. Markér indholdet, og kopier derefter markeringen (i de fleste programmer ved at vælge Rediger > Kopier fil til Udklipsholder).
  2. Åbn den PDF-fil, der fungerer som basis for den kombinerede fil.
  3. Vælg Værktøjer > Sider > Flere indsættelsesindstillinger > Indsæt fra Udklipsholder.
  4. Angiv i dialogboksen Indsæt sider, hvor markeringen skal indsættes (før eller efter den første eller sidste side eller på en angiven side). Klik på OK.
  5. Hvis du vil bevare den oprindelige PDF-fil intakt som en separat fil, skal du vælge Gem som og skrive et nyt navn til det flettede PDF-dokument.

Placere PDF-filer som sammenkædede filer i andre dokumenter

Du kan medtage PDF-filer i andre filtyper, som understøtter OLE (Object Linking and Embedding), f.eks. InDesign®- eller Word-filer. Disse filer kaldes OLE beholderdokumenter. Hvis du senere redigerer den oprindelige PDF-fil, vil OLE-funktionen i beholderprogrammet opdatere den integrerede fil i beholderdokumentet, så den viser dine rettelser.

  1. Benyt en af følgende fremgangsmåder:
    • Vælg OLE-beholderprogrammets kommando Indsæt objekt eller Indsæt link.

    • (Windows) I Acrobat skal du vælge Rediger > Kopier fil til udklipsholder og derefter vælge kommandoen Indsæt speciel i beholderprogrammet.

Dette arbejde har licens under en Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Opslag på Twitter™ og Facebook er ikke omfattet af vilkårene for Creative Commons.

Juridiske meddelelser   |   Politik for beskyttelse af personlige oplysninger online