Problem

Når du starter Photoshop, vises en eller flere af de følgende fejlmeddelelser:

  • Kunne ikke indlæse pluginet FastCore Routines, fordi det ikke virker med denne version af Photoshop.
  • Kunne ikke indlæse pluginet Multiprocessor Support, fordi det ikke virker med denne version af Photoshop.
  • Kunne ikke indlæse pluginet MMXCore Routines, fordi det ikke virker med denne version af Photoshop.

Årsag

Dette problem skyldes en af de følgende årsager:

  • Du har angivet indstillingerne for plugins i Photoshop således, at mappen med yderligere plugins peger på selve mappen Plugins (Ekstramoduler).
  • Du bruger gamle plugins.

Løsning

Udfør en af følgende løsninger:

Løsning 1: Rediger indstillingerne i Photoshop således, at mappen med yderligere plugins ikke peger på selve mappen Plugins (Ekstramoduler).

  1. Vælg Rediger > Indstillinger > Plugins (Ekstramoduler).

  2. Fravælg indstillingen Mappe til yderligere plugins (ekstramoduler).

Løsning 2: Fjern gamle plugins fra tredjepart.

Fjern alle plugins fra tredjepart fra mappen Photoshop > Plugins.

Dette arbejde har licens under en Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Opslag på Twitter™ og Facebook er ikke omfattet af vilkårene for Creative Commons.

Juridiske meddelelser   |   Politik for beskyttelse af personlige oplysninger online