Bemærk:

I Photoshop CS6 var 3D-funktionerne en del af Photoshop Extended. Alle funktioner i Photoshop Extended er indeholdt i Photoshop. Photoshop har ikke et separat Extended-tilbud.

Fra og med Photoshop CS6 har Photoshop et mere brugervenligt 3D-arbejdsforløb med samlede værktøjer og kontekstafhængige kontrolelementer på billedet.

3D-funktioner | Kun Creative Cloud

For brugere, der er nye i Creative Cloud, er følgende funktioner blevet opdateret og tilføjet.

  • 32-bit-farvevælgere kan nu bruges, når farver vælges til materialer, linjer, overflader og lys i panelet Egenskaber.
  • Normale kort kan genereres fra spredningskort. I 3D-panelet skal du vælge det 3D-objekt, som du ønsker at påvirke og derefter klikke på ikonet Filtrer efter materialer øverst i panelet. Derefter skal du klikke på mappeikonet ud for Normal i panelet Egenskaber og vælge Generer normaler fra spredning i menuen.
  • Hvis du midlertidigt afbryder en gengivelse og vælger ét eller flere elementer, vil genoptagelsen af gengivelsen blive anvendt på de markerede elementer. Det er endda muligt at genoptage en gengivelse, efter du har gemt dit dokument som en PSD-fil.
  • Krydsudsnit virker nu med reflekterende overflader og andre overfladetyper, såsom Konstant, Tegneserie og Skitse.
  • Et billedbaseret lys føjes som standard til dit 3D-miljø. Der kan hentes andre billedbaserede lys fra Adobe® Photoshop® Extended 3D Content.
  • Du kan ændre størrelsen på den stråleaftegnede gengivelsesflise fra standarden, som er baseret på, hvor mange kerner, din computer har. Vælg Rediger > Indstillinger > 3D (Windows) eller Photoshop > Indstillinger > 3D (Mac OS), og vælg derefter en størrelse fra menuen Gengiv flisestørrelse i afsnittet Stråleaftegner i dialogboksen Indstillinger.
  • Under en gengivelse vises både den resterende tid og den gengivne procentsats på statuslinjen nederst i dokumentvinduet.
  • Der er nu bedre OpenGL-skygger i Photoshop. For at angive de skyggekvaliteter, der virker bedst på din computer, skal du vælge Rediger > Indstillinger > 3D (Windows) eller Photoshop > Indstillinger > 3D (Mac OS). Derefter skal du vælge en indstilling i menuen Skyggekvalitet i afsnittet Interaktiv gengivelse i dialogboksen Indstillinger.

Klik på det følgende link for at se en video af Photoshop seniorproduktchef Zorana Gee, der præsenterer de nye 3D-funktioner i Creative Cloud-versionen af Photoshop.

Bemærk:

Minimum 512 MB VRAM kræves for at benytte 3D-funktionerne i Creative Cloud-versionen af Photoshop.

3D-panelet sigter på sceneelementer

I det strømlinede 3D-panel kan du vælge de elementer, du vil redigere:

  1. Vælg Scene , Masker , Materialer eller Lys øverst i 3D-panelet.
  2. Vælg et enkelt element (f.eks. Aktuel visning i afsnittet Scene). Eller vælg flere elementer for at anvende de samme egenskaber for alle.
  3. Juster indstillingerne i panelet Egenskaber, eller træk hele dokumentvinduet. (Hvis du trækker et bestemt objekt eller lys, vælger 3D-panelet det pågældende element).

Bemærk: Du tilføjer nye lys ved at klikke på dokumentikonet nederst i afsnittene Scene og Lys. Du kan også klikke på panelmenuen for at gemme eller indlæse en lysgruppe som fast indstilling.

Panelet med egenskaber giver kontekstoplysninger

Når du har valgt enkelte elementer i 3D-panelet eller dokumentvinduet, vises der relaterede indstillinger i panelet Egenskaber. Klik på ikonet Gengiv nederst i panelet, når du er færdig med at foretage justeringer.

Bemærk: Klik på ikonet Koordinater øverst i panelet for at angive den præcise placering af objekter, kameraer og lys med tal. Du kan skifte hurtigt mellem egenskaber og koordinater med tasten V.

Indstillingerne for Miljø omfatter globale omgivende og billedbaserede lys og skygger og refleksioner på grundplanet.

Indstillingerne for Scene omfatter faste gengivelsesindstillinger såsom Afgrænsningsramme og Trådramme samt brugerdefinerede gengivelsesindstillinger for krydsudsnit, overflader og punkter.

Indstillingerne for Kamera omfatter visningsfelt (FOV), dybdeskarphed og stereoindstillinger for anaglyf, linse- eller side om side-visning.

Med indstillingerne for Maske kan du opsamle skygger, justere 3D-ekstruderinger og redigere kildetekst og -kurver.


Bemærk: Vælg Usynlig for at skjule et objekt, men bibeholde dets skygger til brug med 2D-billeder.

Indstillingerne for Materialer omfatter tekstur- og refleksionsoverfladeindstillinger som f.eks. den nye indstilling, Grovhed.

Under indstillingerne for Lys kan du vælge mellem typerne uendeligt, spot og punkt og justere farven, intensiteten og skyggerne.

Flytteværktøjet samler objekt- og kamerajusteringer

Flytteværktøjet bruges til at justere placeringen af objekter og kameraet:

  • På indstillingslinjen kan du vælge mellem rotation , rulning , trækning , forskydning og skalering .
  • Du kan skifte hurtigt mellem disse tilstande med Skift + V.
  • Klik væk fra 3D-objekter, hvis du vil skifte hurtigt mellem kontrolelementer til kamera og miljø.

Bemærk: En forgyldt ramme omkring dokumentet i dokumentvinduet angiver kontrol af kamera, en blå ramme angiver kontrol af miljø, en grøn ramme angiver kontrol af scene og ingen ramme angiver kontrol af maske.

Kontrolelementer på billedet redigerer elementer direkte

Med kontrolelementerne på billedet kan du ofte redigere en hel 3D-scene uden at åbne nogen paneler med arbejdsrum. Du kan maksimere visningen ved trykke på F-tasten for at skifte mellem fuldskærmstilstand og almindelig visning.

I dokumentvinduet kan du redigere følgende elementer direkte:

Scene-, maske- og lysindstillinger Du kan få hurtig adgang til sceneegenskaberne i dokumentvinduet ved at højreklikke på lærredet et sted, hvor der ikke er 3D-objekter. Du kan også højreklikke på masker og lys for at se deres egenskaber.

Skygger Hold Skift nede, og klik på dem – træk derefter for at flytte det pågældende lys.

Kontrolelementer for afgrænsningsramme til objekt Klik på et objekt for at aktivere det, og hold musemarkøren over et plan. Når et plan har en gul skygge, kan du justere objekter langs den pågældende akse ved at trække. Du kan også trække i hjørnerne for at rotere omkring X- eller Y-aksen.

Oprettelse og justering af 3D-ekstruderinger

Med 3D-ekstrudering kan du udvide tekst, markeringer, lukkede kurver, former og billedlag i tre dimensioner.

  1. Vælg en kurve, et formlag, et tekstlag, et billedlag eller bestemte pixelområder.
  2. Vælg 3D > Ny 3D-ekstrudering fra den valgte kurve, det valgte lag eller nuværende markering.
  3. Bemærk: Du kan hurtigt ekstrudere tekstlag, mens du redigerer med tekstværktøjet, ved at klikke på 3D-knappen på indstillingslinjen.

  4. Vælg masken i 3D-panelet og klik på ikonet Deformering eller Afslut øverst i panelet med egenskaber.
  5. Juster talværdierne i panelet Egenskaber, eller træk i de interaktive kontrolelementer til ekstrudering i dokumentvinduet.

Du kan redigere den oprindelige kurve, tekst eller billedlaget ved at vælge den pågældende maske i 3D-panelet og klikke på Rediger kilde i panelet Egenskaber.

Definering af grundplaner for importerede objekter

Du kan hurtigt oprette perspektivplaner med forsvindingspunktfilteret og fastgøre et importeret objekt til dem.

  1. Vælg et billedlag, og vælg Filter > Forsvindingspunkt.
  2. Brug Opret plan og Rediger plan til at oprette et gitter, der definerer et grundplan. Klik derefter på OK.
  3. Vælg 3D > Nyt 3D-lag fra fil.

Det importerede objekt lægges på det valgte grundplan.

Oprettelse af kurver fra 3D-lag


Vælg 3D > Opret en arbejdskurve fra 3D-lag for at konvertere den nuværende gengivelse til en arbejdskurve. Med denne kommando aftegnes der en kurve over lagets alfakanal.

Hvis du gengiver i trådrammetilstand og justerer tærskelværdien for falsning for at fjerne nogle unødvendige linjer, kan du oprette en gengivelse, der ser håndtegnet ud, når der laves strøg med en Photoshop-pensel.

Fletning af flere 3D-lag

For at forbedre ydeevnen og interagere med skygger og spejlbilleder i flere objekter, kan du nu flette så mange 3D-lag, som du har behov for.

Før du fletter 3D-lag, kan du benytte visningen Ortografisk kamera for at placere masker med størst præcision:

  1. Klik på knappen Scene  øverst i 3D-panelet, og vælg Aktuel visning.
  2. Vælg Ortografisk i panelet Egenskaber.

Dette arbejde har licens under en Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Opslag på Twitter™ og Facebook er ikke omfattet af vilkårene for Creative Commons.

Juridiske meddelelser   |   Politik for beskyttelse af personlige oplysninger online