Learn about new features and enhancements in the April 2019 release of Premiere Pro (version 13.1.)
free-form-panel

Freeform view

Use the new Freeform view in the Project panel to organize and review your media and storyboard ideas for your projects.

rulers-and-guides

Use Rulers and Guides

Lay out text, graphics, and video clips with precision. Save and share guide setups for greater consistency in your designs using the new Rulers and Guides in the Program Monitor.

auto-ducking

Auto Ducking for ambient sounds

Incorporate ambient sounds in your audio mix and automatically adjust background volume around spoken dialog or voiceovers.

faster-mask-tracking

Faster mask tracking

Speed up color grading and effects workflows with improved Mask Tracking in Premiere Pro including HD, 4K, and higher resolution formats. 

graphics-and-text

Graphics and text enhancements

The Essential Graphics panel in Premiere Pro has a number of text and graphics enhancements to make your titling and graphic workflows smoother.

view

New View menu

A new dedicated View menu in Premiere Pro consolidates Program Monitor commands, such as magnification and playback performance, as well as options to add for working with guides.

audio-options

Audio enhancements

Copy and paste audio effects within a track or between tracks using simple keyboard shortcuts. 

performance

Performance improvements

HEVC playback on Windows is smoother with new 10-bit hardware decoding. This release also includes hardware decoding improvements for H.264 and HEVC on macOS. RED footage plays better with new RED Metal acceleration.

frame-issues

Frame replacement for Decode errors

Premiere Pro replaces problem frames with a copy of the adjacent frame, smoothing out the issue so you can edit your content without distracting red frames.

export-close-captions

New caption export options

New export options for captions give you more controls for exporting to third-party applications for an easier caption workflow.

keyboard-shortcuts

Shortcut support for non-English keyboards

Premiere Pro automatically maps shortcuts to non-English keyboards so that the same key and modifier combinations work with different keyboard layouts.

system-compatibility-report

Tool to identify system compatibility issues

The new System Compatibility Report identifies known issues, such as out-of-date video card drivers when you launch Premiere Pro. Access System Compatibility Reports anytime from the Help menu.

image-scale

Image scaling options

Choose absolute or proportional scaling in Sequence setting to ensure content is framed correctly when changing your sequence format.

file-format-support

New file format support

Import native Sony Venice V3 files for expanded cinema camera support.

other-enhancements

Other enhancements

Find information about other enhancements in this release such as the ability to consolidate duplicate folders, the ability to render and replace video effects in a sequence, and more.

Best Practices for updating

Adobe recommends backing up all of your projects and media before updating.

To avoid compatibility issues, install the new version alongside your existing Premiere Pro installations. This allows you to migrate projects to version 13.1 at your own pace. Creative Cloud allows for auto-updates of the Adobe apps but this feature is not recommended for video users.

Check the System Requirements to confirm that your hardware supports the latest version of Premiere Pro.

Bemærk:

Projects saved in Premiere Pro 13.1 cannot be opened in version 13.0.

Freeform view in the Project panel

Make the Project panel a part of your creative process.

The Project panel now has a new Freeform view. You can use the Freeform view to review, organize, and prepare media for your projects. Arrange your footage into custom layouts for shot selection, storyboarding, ordering production tasks, or any other criteria. Preview thumbnails and even add in-and-out points. Assemble rough cuts and drag them right in to the timeline for editing.

Going full-screen with the Freeform view gives you a whole new canvas for brainstorming and planning, making it easier to manage your project. You can also save different setups in Freeform view to visualize your project any way you need to.

Freeform view in the Project panel
Freeform view in the Project panel

For more information, see Working in Freeform view.

Use Rulers and Guides

Lay out text, graphics, and clips with greater precision and consistency using the new rulers and guides in the Program Monitor.

Improved snapping lets you snap graphics elements to guides, to each other, or to tracked items.

You can also color code guides for different purposes and save guide setups for specific tasks, to ensure consistent positioning for graphics elements like lower thirds, logo placements, and more. After you save your guides you can export them to use later. You can also import guides created in After Effects and bring them into Premiere Pro.

Rulers and guides in Premiere Pro
Rulers and guides in Premiere Pro

Auto Ducking for ambient sounds

You can now auto duck ambience sound for a more seamless editing experience. While working on a project, automatically generate a volume envelope to duck ambience sound behind dialogue, sound effects, or any other audio clip using the Ducking parameter in the Essential Sound panel.

For more information, see Auto-ducking.

Faster mask tracking

Speed up color grading and effects workflows with improved Mask Tracking in Premiere Pro. Under-the-hood refinements provide significant performance while tracking in HD, 4K, and higher resolution videos.

For high resolution footage, Premiere Pro automatically substitutes lower quality frames for faster Mask Tracking without compromising the final result.

Graphic and text enhancements

This release of Premiere Pro has multiple graphics and text enhancements.

Support for multiple strokes and background fill rendering

You can now add multiple strokes (up to ten strokes) to text and shape layers in the Essential Graphics panel. 

Option to add multiple strokes to text and shape layers in the Essential Graphics panel
Option to add multiple strokes to text and shape layers in the Essential Graphics panel

In this release of Premiere Pro, when you add a text layer, it comes with its own background. You can edit the opacity and size of the background in the Edit tab of the Essential Graphics panel (in the Appearance section).

Text layer with its own background property
Text layer with its own background property

For more information, see:

Group shapes and apply masks

You can convert text or shape layers into masks in the Essential Graphics panel allowing you to create interesting effects with text and graphics. 

Masking in Premiere Pro
Masking in Premiere Pro

Font improvements

This release of Premiere Pro has a number of font improvements:

  • Premiere Pro now automatically syncs from Adobe Fonts any missing fonts in projects and Motion Graphics templates.
  • If the fonts in a Motion Graphics Template cannot be synced, you can now define a custom replacement font that Premiere Pro can use as a fallback.
  • You can now replace all fonts in an open project without having to edit each individual layer. 

For more information on these features, see Replace fonts in projects.

Stroke styles available in the Essential Graphics Panel

Premiere Pro now offers stroke styles which include settings for joins and caps, such as line join, line cap, and miter limit. For more information, see Create stroke styles.

Stroke styles for line joins available in the Essential Graphics panel
Stroke styles for line joins available in the Essential Graphics panel

Drag and drop install of Motion Graphics templates

You can now install multiple Motion Graphics templates at the same time by dragging them to the Essential Graphics panel. For more information, see Install Motion Graphics templates.

New View menu

Premiere Pro now has a dedicated View menu, that consolidates Program Monitor commands, such as magnification and playback performance, as well as adding Guides or saving Guide setups as a template.

View menu
View menu

Audio enhancements

You can now re-order audio effects in easily to try out different Effects rack setups. Copy and paste audio effects within and across tracks to improve your efficiency while refining your sound.

For more information, see Copy and move effects in the Audio Track Mixer.

Effects in the Audio Track Mixer
Effects in the Audio Track Mixer

Performance improvements

Premiere Pro now includes the following performance enhancements:

  • HEVC playback on Windows is smoother with new 10-bit hardware decoding
  • Hardware decoding improvements for H.264 and HEVC on macOS means better performance when working with those formats
  • RED footage plays better with new RED Metal acceleration.
  • Better load balancing across multiple GPUs, including eGPUs, provides faster rendering and exporting, especially with professional codecs, like Apple ProRes, RED, and others - on both macOS and Windows.

Bemærk:

These load balancing changes do not affect playback, which does not use multiple GPUs.

Frame Replacement for Decode Errors

Instead of inserting red frames for decode errors, Premiere Pro now replaces problem frames with a copy of the adjacent frame, smoothing out the issue so you can edit your content without distraction red frames and export pristine footage in your completed projects.

This feature is enabled by default.

Bemærk:

Frame replacement is limited to 5 consecutive decode errors. If there are more than 5 consecutive frame errors, Premiere Pro shows a pop-up error in the Events panel and inserts black frames to replace bad frames where possible.

Decode errors in the Events panel
Decode errors in the Events panel

How frame replacement works:

Scenario Premiere Pro actions Playback status Export status
There are decode errors in less than five frames
  • Premiere Pro replaces the frame by using a previous adjacent good frame (or up to 5 continuous frames back) and replicating it to replace the following bad frame in real time. Premiere Pro displays the error and the replacement in a pop-up and in the Events panel.  
  • While exporting, Premiere Pro detects the decode error while reading file for encode and replaces the bad frame. 

No red frames are shown during playback. 

No red frames are generated in exported file.

There are more than five consecutive frames with decode errors
  • Premiere Pro does not replace any video frames.
  • While exporting, Premiere Pro detects decode errors while reading the file for encode. 
Premiere Pro displays an error in the pop-up and Events panel and inserts black frames to replace bad ones where possible. Exported clip is corrupted and cannot be corrected.
There is a decode error at the start of the clip

New caption export options

New options to export captions give you more control while exporting to third-party applications. For more information, see Export captions.

Caption Export Settings
Caption Export Settings

Shortcut support for non-English keyboards

Premiere Pro now automatically map shortcuts to non-English keyboards so that the same key and modifier combinations work with different keyboard layouts, including German, Japanese, French, Chinese, Korean, Spanish, Russian, Italian, Portuguese, and Norwegian.

Tool to identify system compatibility issues

Premiere Pro now includes a new system compatibility report that identifies known issues, such as out-of-date video card drivers when you launch Premiere Pro. You can also access System Compatibility Reports any time from the Help menu.

System compatibility report
System compatibility report

Bemærk:

This feature does not offer full hardware profiling, rather it is for helping you avoid known system compatibility issues.

For more information, see Check your system for potential issues.

Image scaling options

Premiere Pro now scales sequences proportionally by default. This supports workflows where the sequence is resized but the format is not changed. If you need absolute frame positioning, you can select that option in Sequence Settings. Absolute scaling is useful for projects where sequences needs to be reframed while maintaining image positioning.

For more information, see Change sequence settings.

New file format support

You can now import native Sony Venice V3 files into Premiere Pro. For more information on file formats supported by Premiere Pro, see Supported file formats.

Other enhancements

  • Ability to consolidate duplicate folders in the Project panel. For more information, see Consolidate duplicate folders.
  • Ability to render and replace video effects in a sequence. For more information, see Render and replace media in a sequence
  • Ability to save the current view state of the Project Panel into keyboard-mappable presets. This includes the metadata columns that are visible in List View, as well as their arrangement from left to right.

Dette arbejde har licens under en Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Opslag på Twitter™ og Facebook er ikke omfattet af vilkårene for Creative Commons.

Juridiske meddelelser   |   Politik for beskyttelse af personlige oplysninger online