Sikkerhedsopdateringer til Adobe Reader Digital Editions

Udgivelsesdato: 8. marts 2016

Id for sikkerhedsproblem: APSB16-06

Prioritet:3

CVE-nr.: CVE-2016-0954

Platform: Windows, Macintosh, iOS og Android

Resumé

Adobe har frigivet en sikkerhedsopdatering til Adobe Digital Editions 4.5.0 og tidligere versioner. Denne opdatering løser et kritisk med ødelæggelse af hukommelsen, der kan medføre kodekørsel.

Berørte versioner

Produkt Berørte versioner Platform
Adobe Digital Editions 4.5.0 og tidligere versioner Windows, Macintosh, iOS og Android

Løsning

Adobe kategoriserer denne opdatering med følgende prioritetsgrader og anbefaler, at brugere opdaterer deres installationer til den nyeste version:

Produkt Opdateret version Platform Prioritetsgrad Tilgængelighed
    Windows
3 Download-side
Adobe Digital Editions 4.5.1 Macintosh 3 Download-side
    iOS 3 iTunes
    Android 3 Google Play Butik

Kunder, der bruger Adobe Digital Editions 4.5.0 på Windows, kan downloade opdateringen via Adobe Digital Editions’ download-side eller benytte produktets opdateringsmekanisme, når de bliver bedt om det.  Kunder, der bruger Digital Editions til iOS og Android, kan downloade opdaterigen via den relevante app-butik.  

Yderligere oplysninger finder du i produktbemærkningerne.

Sikkerhedsoplysninger

Denne opdatering løser et sikkerhedsproblem med ødelæggelse af hukommelsen, der kan medføre kodekørsel (CVE-2016-0954).

Tak til følgende personer

Adobe vil gerne takke Pier-Luc Maltais of COSIG (CVE-2016-0954) for at rapportere dette sikkerhedsproblem og for at samarbejde med Adobe om at beskytte vores kunder.