Sikkerhedsopdateringer til Adobe Campaign Classic | APSB20-34
Bulletin-ID Udgivelsesdato Prioritet
APSB20-34 16. juni 2020 3

Resumé

Adobe har frigivet en sikkerhedsopdatering til Adobe Campaign Classic. Denne opdatering løser et vigtigt sikkerhedsproblem, der kan resultere i afsløring af oplysninger.

Berørte versioner

Produkt Berørte versioner Platform
Adobe Campaign Classic
20.1 og tidligere versioner Windows og Linux

Løsning

Adobe kategoriserer disse opdateringer med følgende prioritetsgrader og anbefaler, at brugere opdaterer deres installation til den nyeste version:

Produkt Opdateret version Platform Prioritetsgrad Tilgængelighed
Adobe Campaign Classic 20.2 Windows og Linux 3 Produktbemærkninger

Sikkerhedsoplysninger

Sikkerhedskategori Virkning af sikkerhedsproblem Alvorlighed CVE-nummer
Out-of-bounds-læsning Afsløring af oplysninger Vigtig CVE-2020-9666

Tak til følgende personer

Adobe vil gerne takke Nicolas Devillers fra Lexfo for at have rapporteret dette problem (CVE-2020-9666) og for at samarbejde med Adobe om at beskytte kunderne.