Sikkerhedsopdateringer til Adobe Campaign Classic | APSB21-04
Bulletin-ID Udgivelsesdato Prioritet
APSB21-04 12. januar 2021 2

Resumé

Adobe har frigivet sikkerhedsopdateringer til Adobe Campaign Classic. Disse opdateringer løser et kritisk sikkerhedsproblem med server-side request forgery (SSRF), der kan medføre afsløring af følsomme oplysninger.   

Berørte versioner

Produkt Berørte versioner Platform

 

 

Adobe Campaign Classic

Gold Standard 10 (og tidligere versioner) Windows, Linux
20.3.1 (og tidligere versioner) Windows, Linux
20.2.3 (og tidligere versioner) Windows, Linux
20.1.3 (og tidligere versioner) Windows, Linux
19.2.3 (og tidligere versioner) Windows, Linux
19.1.7 (og tidligere versioner) Windows, Linux

Løsning

Adobe kategoriserer disse opdateringer med følgende prioritetsgrader og anbefaler, at brugere opdaterer deres installation til den nyeste version:

Produkt Opdateret version Platform Prioritetsgrad Tilgængelighed

 

 

Adobe Campaign Classic

Gold Standard 11 Windows og Linux 2

 

 

Produktbemærkninger

20.3.3 - Build 9234 Windows og Linux 2
20.2.4 - Build 9187 Windows og Linux 2
20.1.4 - Build 9126 Windows og Linux 2
19.2.4 - Build 9082 Windows og Linux 2
19.1.8 - Build 9039 Windows og Linux 2

Sikkerhedsoplysninger

Sikkerhedskategori Virkning af sikkerhedsproblem Alvorlighed CVE-nummer
Server-side request forgery (SSRF) Afsløring af følsomme oplysninger Kritisk CVE-2021-21009

Tak til følgende personer

Adobe vil gerne takke Jamie Parfet for at rapportere dette problem og for at samarbejde med Adobe for at beskytte vores kunder.