Sikkerhedshotfix til Adobe Illustrator CS6)

Udgivelsesdato: 13. maj 2014

Id for sikkerhedsproblem: APSB14-11

Prioritet: Se tabel nedenfor

CVE-nummer: CVE-2014-0513

Platform: Windows og Macintosh

Resumé

Adobe har frigivet en sikkerhedshotfix til Adobe Illustrator (CS6) til Windows og Macintosh. Denne hotfix vedrører et sikkerhedsproblem, der kan udnyttes til fjernkørsel af kode på det berørte system. Adobe anbefaler, at brugerne opdaterer deres produktinstallationer ved at følge anvisningerne i løsningsafsnittet herunder.

Berørte softwareversioner

  • Adobe Illustrator til CS6 version 16.2.0 og tidligere til Windows (abonnement)
  • Adobe Illustrator til CS6 version 16.2.1 og tidligere til Macintosh (abonnement)
  • Adobe Illustrator til CS6 version 16.0.3 og tidligere til Windows (ikke abonnement)
  • Adobe Illustrator til CS6 version 16.0.4 og tidligere til Macintosh (ikke abonnement)

Løsning

Adobe anbefaler, at brugerne opdaterer deres software ved at følge disse anvisninger:

Download

Prioritets- og alvorlighedsgrader

 Adobe kategoriserer disse opdateringer med følgende prioritetsgrader og anbefaler, at brugere opdaterer deres installation til den nyeste version:

Produkt Opdateret version Platform Prioritetsgrad
Adobe Illustrator (abonnement) 16.2.2 Windows 3
Adobe Illustrator (ikke abonnement) 16.0.5 Windows 3
Adobe Illustrator (abonnement) 16.2.2 Macintosh 3
Adobe Illustrator (ikke abonnement) 16.0.5 Macintosh 3

Disse opdateringer vedrører et kritisk sikkerhedsproblem i softwaren.

Yderligere oplysninger

Adobe har frigivet en sikkerhedshotfix til Adobe Illustrator (CS6) til Windows og Macintosh. Denne hotfix vedrører et sikkerhedsproblem, der kan udnyttes til fjernkørsel af kode på det berørte system. Adobe anbefaler, at brugerne opdaterer deres produktinstallationer ved at følge anvisningerne i løsningsafsnittet herover.

Disse opdateringer løser et sikkerhedsproblem med stack-overflow, der kan medføre vilkårlig kodekørsel (CVE-2014-0513).

Tak til følgende personer

Adobe vil gerne takke Noam Rathaus (CVE-2014-0513) for at rapportere dette problem og for at samarbejde med Adobe om at beskytte vores kunder.