Sikkerhedsopdatering til Adobe Premiere Clip

Udgivelsesdato: 17. november 2015

Id for sikkerhedsproblem: APSB15-31

Prioritet: Se tabel nedenfor

CVE-nr.: -2015-, CVE-8051

Platform: iOS

Resumé

Adobe har frigivet en sikkerhedsopdatering til Adobe Premiere Clip for iOS. Denne sikkerhedsopdatering løser et sikkerhedsproblem med inputvalidering i den mobile applikation. Adobe anbefaler, at brugerne opdaterer deres produktinstallation ved at følge anvisningerne i afsnittet "Løsning" herunder.

Berørte softwareversioner

Adobe Premiere Clip version 1.1.1 og tidligere til iOS

Løsning

Adobe anbefaler brugerne at opdatere til den nyeste version, der er tilgængelig her: https://itunes.apple.com/dk/app/adobe-premiere-clip/id919399401

Prioritets- og alvorlighedsgrader

 Adobe kategoriserer denne opdatering med følgende prioritetsgrad og anbefaler, at brugere opdaterer deres installation til den nyeste version:

Produkt Opdateret version Platform Prioritetsgrad Tilgængelighed
Adobe Premiere Clip 1.2.1 iOS
3 iTunes Store

Denne opdatering løser et vigtigt sikkerhedsproblem i den mobile applikation.

Yderligere oplysninger

Version 1.2.1 løser et sikkerhedsproblem med inputvalidering i applikationen. Adobe anbefaler, at brugerne opdaterer deres produktinstallationer ved at følge anvisningerne i løsningsafsnittet herover.

Tak til følgende personer

Adobe vil gerne takke Vulnerability Laboratory Research Team (CVE-2015-8051) for at rapportere dette sikkerhedsproblem og for at samarbejde med Adobe om at beskytte vores kunder.