Anbefaling vedrørende kompatibilitet plugins til Adobe Reader og Acrobat i Safari 5.1

Oversigt 

Adobe Reader- og Acrobat-plugins før version 10.1.3 er ikke kompatible med den Safari 5.1-browser, der blev leveret sammen med Mac OS X 10.7 og 10.6. Adobe Reader og Acrobat som enkeltstående programmer er ikke berørt, og Safari 5.1 gengiver PDF-dokumenter automatisk. Browserplugins til Adobe Reader og Acrobat før 10.1.3 fungerer dog ikke som forventet i LiveCycle- og Acrobat-arbejdsforløb, som kræver et af disse plugins for at gengive PDF-dokumenter i Safari 5.1.

Berørte kunder 

Alle Adobe Reader-, Acrobat- og LiveCycle-kunder, der har brug for et Adobe Reader- eller Acrobat-plugin for at gengive PDF-dokumenter i en browser, når de kun har Safari 5.1 til rådighed. 

Rettelser 

Der er følgende indstillinger: 

  • Fortsæt med at bruge Safari 5.0.x og Mac OS X 10.6.
  • Opgrader til Adobe Reader eller Acrobat version 10.1.3 eller nyere.
  • Gem PDF-filen fra Safari på computeren, og åbn den derefter direkte i Adobe Reader eller Acrobat.  
  • Brug teknologi til skrivebordsvirtualisering, som f.eks. Citrix, for at give programmer mulighed for at køre i et kontrolleret miljø, hvor Safari-browseren ikke opgraderes til version 5.1.

Yderligere information og ofte stillede spørgsmål

Kan kunderne bruge en anden webbrowser, f.eks. Chrome eller Opera?

Acrobat Reader- og Acrobat-pluginnet kræver WebKit WebPlugin API og nogle funktioner, der kun findes i Safari. Andre browsere som Chrome eller Opera har ikke den funktionalitet, som kræves for at kunne køre disse plugins korrekt. Fra og med Reader version 10.1.3 understøttes Firefox i 32-bit-tilstand på Mac OS.

Hvordan påvirker det LiveCycle-arbejdsrum?

Da LiveCycle-arbejdsrum anvendes i browseren, vil PDF-formularer i arbejdsrummet ikke virke i Safari 5.1 med versioner af Adobe Reader eller Acrobat, der er ældre end 10.1.3.

Hvordan påvirker det Adobe Solutions Accelerators?

Interaktive erklæringer

Hvis der primært arbejdes med interaktive erklæringer, leveres PDF-filerne via e-mail, og de kan åbnes med en enkeltstående version af Adobe Reader eller Acrobat. Hvis erklæringen genereres og vises på et websted, kræves det, at Adobe Reader eller Acrobat fungerer i selve browseren, og det er ikke muligt med Adobe Reader- og Acrobat-versioner før 10.1.3.

Korrespondancestyring

Interne medarbejdere (sagsbehandlere/taksatorer og andre virksomhedsbrugere) kræver, at Adobe Reader og Acrobat fungerer i browseren, og det er ikke muligt med Safari 5.1 og Adobe Reader- eller Acrobat-versioner før 10.1.3. Eksterne brugere kræver ikke, at Adobe Reader eller Acrobat fungerer i selve browseren, så de berøres ikke af Safari 5.1-browseren.

Managed Review & Approval (MRA) og Integrated Content Review (ICR)

 

 

Dette arbejde har licens under en Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Opslag på Twitter™ og Facebook er ikke omfattet af vilkårene for Creative Commons.

Juridiske meddelelser   |   Politik for beskyttelse af personlige oplysninger online