Released product versions are not displayed in the "Applications and Updates" window in CCP

Cause

The system upon which CCP is being run is set to get its updates from an Update Server that has not been updated. 

Resolution

  1. Check for the presence of a file name AdobeUpdater. Overrides in:

    Windows XP:

    • \Documents and Settings\All Users\Application Data\Adobe\AAMUpdater\1.0\AdobeUpdater.Overrides

    Windows 7/Vista:

    • \ProgramData\Adobe\AAMUpdater\1.0\AdobeUpdater.Overrides
    • \Program Files (x86)\Common Files\Adobe\UpdaterResources

    Mac OS X

    • /Library/Application Support/Adobe/AAMUpdater/1.0/AdobeUpdater.Overrides
  2. If this file exists, the system is configured to receive its updates from an Update Server (Use Adobe Update Server Setup Tool) not hosted by Adobe. To resolve, do either of the below: 

    • remove the overrides file and restart CCP so that it receives updates from Adobe's servers.
    • perform an incremental update on the relevant Update Server.

Additional information

Information on how to perform an incremental update on an internally hosted Update Server is available at Synchronizing with the Adobe Update Server.

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