Nota:

En este documento se proporcionan instrucciones para Acrobat XI. Si utiliza Acrobat DC, consulte Ayuda de Acrobat DC.

Cuando se distribuye un formulario, Acrobat crea automáticamente una cartera PDF para recopilar los datos enviados por los usuarios. De manera predeterminada, este archivo se guarda en la misma carpeta que el formulario original y se denomina nombre de archivo_responses. Puede utilizar este archivo para compilar los formularios devueltos.

Adobe recomienda

Adobe recomienda
Tutorial de vídeo: Gestión de datos de formulario
Timothy Plumer, Jr.

Recopilación de datos del usuario

  1. Una vez que el usuario envíe un formulario, abra el formulario devuelto.
  2. En el cuadro de diálogo Agregar formulario completado al archivo de respuestas, seleccione una de estas opciones:

    Agregar a un archivo de respuestas existente

    Compila los datos en el archivo de respuestas que creó al usar el asistente Distribuir formulario para enviar el formulario. (Si es necesario, haga clic en Examinar y localice el archivo de respuestas.)

    Crear nuevo archivo de respuestas

    Crea un nuevo archivo de respuestas utilizando el nombre y la ubicación especificados.

El archivo de respuestas se abre tras hacer clic en Aceptar. Cada formulario recibido que se agrega al archivo de respuestas aparece como un archivo componente de una cartera PDF.

Compilación de datos de formulario

  1. En Acrobat, elija Herramientas > Formularios > Más opciones de formulario > Compilar formularios devueltos.
  2. En el cuadro de diálogo Compilar datos, realice una de estas acciones para seleccionar un archivo de respuestas PDF:
    • Haga clic en Examinar y localice y seleccione el archivo de respuestas.

    • Escriba la ruta de acceso al archivo de respuestas.

  3. Haga clic en Agregar archivo y desplácese hasta el formulario devuelto.
  4. Repita el paso anterior tantas veces como sea necesario para agregar más formularios devueltos.

Al hacer clic en Aceptar, los datos de los formularios seleccionados se agregarán al archivo de respuestas. Cada formulario recibido aparece como un archivo componente de una cartera PDF.

Adición de datos del usuario a un archivo de respuestas existente

  1. En Acrobat, abra el archivo de respuestas.
  2. En el panel de navegación izquierdo, haga clic en Agregar.
  3. En el cuadro de diálogo Agregar formularios devueltos, haga clic en Agregar archivo. A continuación, localice y seleccione los formularios seleccionados y haga clic en Abrir.
  4. Repita el paso anterior para agregar cualquier otro formulario devuelto en otras carpetas. Cuando termine, haga clic en Aceptar.

Cuando termine, cada formulario PDF agregado aparecerá como un archivo componente de la cartera PDF.

Exportación de datos de usuario de un archivo de respuestas

Use este proceso para guardar todas las entradas de un archivo de respuestas de una cartera PDF en una hoja de cálculo o un archivo XML.

  1. En Acrobat, abra el archivo de respuestas y seleccione los datos que se van a exportar.
  2. En el panel de navegación izquierdo, haga clic en Exportar.
  3. En el cuadro de diálogo Seleccionar la carpeta para guardar el archivo, especifique el nombre, ubicación y formato de archivo (CSV o XML) de los datos de formulario y haga clic en Guardar.

Administrar archivos de datos de formulario

Puede exportar las respuestas de un formulario PDF a otros formatos de archivo que conservarán todos los datos en un espacio mucho menor que un PDF completo (a la inversa, también puede importarlas desde ellos).

Importar datos de formulario

En ciertos flujos de trabajo, los usuarios remiten los formularios rellenados como archivos solo de datos en lugar de como archivos PDF completos. Esos archivos no están en formato PDF, sino en FDF o XML. Puede ver los datos remitidos por una persona concreta en el contexto del PDF abriendo el archivo original e importando la información de ese archivo de datos.

  1. En Acrobat, abra el formulario PDF al que desea importar datos.
  2. Elija Herramientas > Formularios > Borrar formulario.

    Nota:

    Al importar datos desde otro archivo a un formulario PDF, los datos importados reemplazan la información que pudiera aparecer anteriormente en los distintos campos del formulario. No obstante, si el archivo de datos importado contiene uno o más campos en blanco, la importación no borrará los datos originales.

  3. Elija Herramientas > Formularios > Más opciones de formulario > Administrar datos de formulario > Importar datos.
  4. En el cuadro de diálogo Selección de archivo con datos de formulario, seleccione un formato de archivo en la opción Tipo correspondiente al archivo de datos que desea importar. A continuación, busque y seleccione ese archivo y haga clic en Abrir.

    Nota:

    Ciertos formatos solo están disponibles para tipos específicos de formularios PDF; esto depende de la aplicación usada para crear el formulario (Acrobat o Designer ES2). Los datos importados desde un archivo de texto (.txt) deben tener formato de filas delimitadas por tabulaciones, formando columnas.

Exportar el archivo de datos

Puede guardar la información de un formulario PDF rellenado como archivo de datos en otro formato de archivo. Más tarde puede reutilizar esos datos para volver a rellenar ese formulario o algún otro con los mismos campos y nombres de campo.

  1. En Acrobat, abra el archivo del formulario rellenado.
  2. Elija Herramientas > Formularios > Más opciones de formulario > Administrar datos de formulario > Exportar datos.
  3. En el cuadro de diálogo Exportar datos del formulario como, seleccione el formato en que desea guardar los datos del formulario (FDF, XFDF, XML o TXT). A continuación, seleccione una ubicación y un nombre de archivo, y haga clic en Guardar.

    Nota:

    Ciertos formatos de archivo solo están disponibles para ciertos tipos de formularios PDF; esto depende de cómo se creara el formulario.

Combinar archivos de datos exportados a una hoja de cálculo

Si desea compilar datos de formularios que aún no se encuentran en un conjunto de datos, siga estos pasos.

  1. Elija Herramientas > Formularios > Más opciones de formulario > Administrar datos de formulario > Combinar archivos de datos en hoja de cálculo.
  2. En el cuadro de diálogo Exportar datos de varios formularios, haga clic en Agregar archivos.
  3. En el cuadro de diálogo Selección de archivo con datos de formulario, seleccione un formato de archivo en la opción Tipo (Archivos de datos de formulario de Acrobat o Todos los archivos). A continuación, localice los archivos de formulario que desee combinar en la hoja de cálculo, selecciónelos y haga clic en Abrir.
  4. Repita el paso anterior para agregar archivos de datos de formulario situados en otras ubicaciones, si es necesario.
  5. Haga clic en Exportar. A continuación, seleccione una carpeta, escriba el nombre de la hoja de cálculo y haga clic en Guardar.
  6. En el cuadro de diálogo Progreso de la exportación, haga clic en Ver archivo ahora (para abrir la hoja de cálculo) o en Cerrar cuadro de diálogo (para volver a Acrobat).

Nota:

Cuando los formularios recibidos están en un archivo de respuestas, la forma más eficaz de exportar la información a una hoja de cálculo es usar el botón Exportar datos del panel de navegación izquierdo del archivo de respuestas de la cartera PDF.

Acerca del Rastreador de formularios

Utilice Rastreador para administrar los formularios que ha distribuido o recibido. El rastreador le permite ver y editar la ubicación del archivo de respuestas, hacer un seguimiento de los destinatarios que han respondido, agregar destinatarios, enviar correo electrónico a todos los destinatarios y ver las respuestas de un formulario.

Rastreo de formularios

  1. En Acrobat, elija Edición > Opciones de formulario > Rastrear o Ver > Rastreador.

  2. En el panel de navegación izquierdo, expanda Formularios.

  3. Seleccione un formulario y siga uno de estos procedimientos:

    • Para ver todas las respuestas de un formulario, haga clic en Ver respuestas.

    • Para modificar la ubicación del archivo de respuestas, en Ubicación del archivo de respuestas, haga clic en Editar ubicación del archivo.

    • Para ver el formulario original, haga clic en Abrir formulario original.

    • Para enviar el formulario a más destinatarios, haga clic en Agregar destinatarios.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea