Convertir archivos PDF a Word, RTF, hojas de cálculo, PowerPoint u otros formatos

Puede exportar o convertir uno o varios PDF a otros formatos de archivo, como Microsoft Word, Excel y PowerPoint. Los formatos disponibles incluyen formatos de texto y de imagen. (Para ver una lista completa de las opciones de conversión, consulte opciones de formato de archivo.)

Nota:

No es posible exportar carteras PDF, ni los PDF que contienen, a otros formatos de archivo.

Nota:

En este documento se proporcionan instrucciones para Acrobat XI. Si utiliza Adobe Reader, consulte Qué puedo hacer con Adobe Reader. Si utiliza Acrobat X, consulte la ayuda de Acrobat X. Y, si utiliza Acrobat 7, 8 o 9, consulte las versiones anteriores de la ayuda de Acrobat.

From an expert: How to convert PDF files to Microsoft Word, Excel or PowerPoint

From an expert: How to convert PDF files to Microsoft Word, Excel or PowerPoint
Steve Gottwals

  1. Elija Archivo > Guardar como > [tipo] > [versión] y seleccione un formato de archivo.

    Elija Archivo > Guardar como > [tipo] > [versión] y seleccione un formato de archivo
    Elija Guardar como del menú Archivo para exportar el PDF a otro formato.

    Nota:

    Elija Archivo > Guardar como otro > Más opciones para acceder a las opciones de exportación adicionales, como texto sin formato, formato de texto enriquecido y texto accesible.

    Nota:

    Al guardar un PDF en un formato de imagen, cada página se guarda como un archivo independiente.

  2. Opcionalmente, puede hacer clic en Configuración para definir las opciones de conversión. (Si el botón Configuración no está disponible, significa no hay ninguna opción para el formato que ha seleccionado.) Haga clic en Aceptar para aplicar la configuración. La configuración de conversión se puede editar en las preferencias de Convertir de PDF.

  3. Haga clic en Guardar para exportar el PDF al formato de archivo seleccionado.

    De forma predeterminada, el nombre de archivo de origen se usa con la nueva extensión, y el archivo exportado se guarda en la misma carpeta que el de origen.

    Nota:

    Al guardar un PDF en un formato de imagen, cada página se guarda como un archivo independiente, y cada nombre de archivo se guarda con el número de página.

  1. Elija Archivo > Exportar > Exportar varios archivos.
  2. Haga clic en Añadir archivos, elija Añadir archivos o Añadir archivos abiertos y seleccione los archivos.
  3. Haga clic en Aceptar para cerrar el cuadro de diálogo Añadir archivos.
  4. En el cuadro de diálogo Opciones de salida, especifique una carpeta, preferencias de nombre de archivo y un formato de salida de archivos.

Opciones de conversión

Puede configurar las opciones de conversión antes de guardar el archivo. De forma predeterminada, se utilizan las opciones de conversión especificadas en Preferencias. 

  1. Seleccione Acrobat > Preferencias > Convertir de PDF.
  2. Elija un formato de la Lista Convertir desde PDF y, a continuación, haga clic en Editar configuración.
  3. Elija la configuración de conversión y haga clic en Aceptar.

Exportar imágenes de un PDF a otro formato

Además de guardar todas las páginas (texto, imágenes y objetos vectoriales de una página) en un formato de imagen mediante el comando Archivo > Guardar como, puede exportar las imágenes de un PDF a un formato de imagen.

Nota:

Puede exportar imágenes de rasterizado, pero no objetos vectoriales.

  1. Seleccione Herramientas > Proceso de documentos > Exportar todas las imágenes.
    Seleccione Herramientas > Proceso de documentos > Exportar todas las imágenes
    Elija Exportar todas las imágenes del panel de Proceso de documentos.

    Nota:

    El Proceso de documentos no aparece en la paleta Herramientas de forma predeterminada. Para hacer que aparezca, selecciónelo en el menú de opciones situado en la esquina superior derecha de la paleta Herramientas.

  2. En el cuadro de diálogo Exportar todas las imágenes como, seleccione un formato de archivo para las imágenes.

    De forma predeterminada, los archivos de las imágenes exportadas usan el nombre del archivo de origen.

    Elija el formato en que desee que Acrobat guarde las imágenes exportadas
    Elija el formato en que desee que Acrobat guarde las imágenes exportadas.

  3. Haga clic en Configuración.
  4. En el cuadro de diálogo Exportar todas las imágenes como, seleccione la configuración del archivo, la administración de color y la configuración de conversión para el tipo de archivo.
  5. En Excluir imágenes menores de, seleccione el tamaño más pequeño de la imagen que se va a extraer. Seleccione Sin límite para extraer todas las imágenes.
  6. Haga clic en Aceptar. En el cuadro de diálogo Exportar todas las imágenes como, haga clic en Guardar o Aceptar.

Exportar selecciones de un PDF a otro formato

Si solo necesita una parte del archivo PDF en otro formato, no es necesario convertir el archivo completo y, después, extraer el contenido pertinente. Puede seleccionar texto de un archivo PDF y guardarlo en uno de los formatos compatibles: DOCX, DOC, XLSX, RTF, XML, HTML o CSV.

  1. Use la herramienta Seleccionar y marque el contenido para guardar.
  2. Haga clic con el botón derecho en el texto seleccionado y elija Exportar selección como.

    Exportar texto seleccionado
    Haga clic con el botón derecho en el texto seleccionado y elija Exportar selección como en el menú emergente.

  3. Seleccione un formato de la lista Formato y haga clic en Guardar.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea