Revisar un PDF

Cuando se recibe un correo electrónico de invitación a una revisión de PDF, dicho correo suele incluir el PDF como archivo adjunto o proporcionar una URL para acceder a él. Como alternativa, algunas invitaciones incluyen un archivo adjunto en formato de datos de formulario (FDF). Al abrirse, el archivo FDF establece su configuración de revisión y abre el PDF en Acrobat.

Los archivos PDF de una revisión tienen funciones especiales, como herramientas de comentario y una barra de mensajes del documento con instrucciones. Use las herramientas de comentario para agregar comentarios al PDF y, a continuación, envíelos. Publique los comentarios en un servidor de comentarios donde otros usuarios puedan verlos o envíe comentarios como un archivo adjunto de correo electrónico al iniciador de la revisión.

Nota:

Es posible recibir un documento PDF que no incluya funciones especiales. Si es así, agregue sus comentarios mediante las herramientas de los paneles Anotaciones y Marca de dibujo en el panel Comentario. A continuación, guarde el PDF y envíelo de nuevo. (Consulte Información general de las herramientas Anotaciones y marcas de dibujo).

Para revisar el PDF más adelante, vuelva a abrirlo en el Rastreador. De esta manera, se garantiza que sus comentarios se agregan a la copia de seguimiento del PDF y que el iniciador recibe sus comentarios. Si no envía ni publica sus comentarios inmediatamente, guarde el PDF antes de cerrarlo para no perderlos. Hasta que el iniciador los reciba sólo aparecerán en su copia local del PDF, siendo invisibles para los demás revisores. Para ver un vídeo sobre los aspectos básicos de la revisión, consulte www.adobe.com/go/lrvid_014_acrx_es

Si revisa un PDF con Acrobat 9, Reader 9 o una versión anterior, puede que algunas funciones no estén disponibles.

Incorporarse a una revisión

  1. En su aplicación de correo electrónico, abra el PDF haciendo clic en la dirección URL o doble clic en el archivo adjunto (PDF o FDF).
  2. Si se le solicita, realice una o varias de las acciones siguientes:
    • Inicie sesión en Acrobat.com con su Adobe ID y contraseña.
    • Haga clic en Conectar, en el cuadro de diálogo Revisión compartida.
    • En la ventana Bienvenido a la revisión compartida, haga clic en Aceptar. Esta ventana muestra la fecha límite de la revisión, los participantes, si cada revisor ha realizado algún comentario y la ubicación del servidor de comentarios.
    • Escriba su nombre, dirección de correo electrónico, nombre de la empresa y cargo.
  3. Guarde el archivo en una ubicación fácil de encontrar, como el escritorio.
  4. Inserte comentarios en el PDF con las herramientas del panel Comentario. Para eliminar un comentario, selecciónelo y presione Suprimir. (Solo se pueden eliminar los comentarios de los que sea autor).

  5. Realice todas las operaciones siguientes que sean aplicables:
    • Si se le notifica que hay disponibles comentarios nuevos de otros revisores, haga clic en el mensaje. Los comentarios nuevos aparecerán en el PDF.
    • Para saber si hay disponibles comentarios nuevos de otros revisores, haga clic en el botón Buscar comentarios nuevos .
  6. Para enviar sus comentarios, haga clic en Publicar comentarios o Enviar comentarios al iniciador de la revisión en la barra de mensajes del documento.

    Cuando usted envía comentarios, se adjunta un PDF con sus comentarios a un correo electrónico que se envía al iniciador de la revisión. Cuando usted publica comentarios, éstos se guardan en el servidor de comentarios.

Opciones de la barra de mensajes del documento

Las opciones de la barra de mensajes del documento dependen de la configuración dada a la revisión por el iniciador y de si se tiene acceso al servidor de comentarios.

Para obtener más información sobre los distintos tipos de revisiones, consulte Preparar una revisión de PDF.

Buscar comentarios nuevos

Hace que Acrobat sincronice los comentarios del servidor con los de la unidad de disco duro local. Si no se hace clic en este botón, Acrobat comprueba los comentarios nuevos cada 10 minutos si el documento está abierto y cada hora si el documento está cerrado.

Combinar comentarios

Copia los comentarios del PDF abierto a la copia del usuario. Esta opción sólo está disponible para documentos PDF recibidos de revisores en revisiones basadas en correo electrónico.

Publicar comentarios

Disponible sólo en revisiones compartidas. Carga los comentarios nuevos en el servidor de comentarios. Este botón está desactivado si la revisión ha concluido.

Guardar una copia de archivado

Disponible sólo en revisiones compartidas, cuando haya concluido una revisión. Guarda una copia del documento con comentarios de revisión en la unidad de disco duro.

Enviar comentarios

Crea un mensaje de correo electrónico dirigido al iniciador de la revisión, que contiene el PDF comentado como archivo adjunto. Esta opción está siempre disponible para revisores en las revisiones basadas en correo electrónico. Aparece en revistas compartidas si el revisor ha decidido trabajar fuera de línea o si ha fallado un intento de conexión al servidor de comentarios.

Estado

Icono que muestra el estado de la conexión con el servidor de comentarios. El icono aparece como el icono de último intento realizado correctamente , el icono de último intento no realizado correctamente  o el icono de intento de conexión . Si hace clic en el icono, aparecerá un menú con opciones adicionales: Rastrear las revisiones abre el Rastreador; Guardar como copia de archivado guarda una copia del documento PDF que ya no está conectada a la revisión; Trabajar fuera de línea le permite trabajar en modo fuera de línea, en el que puede introducir comentarios pero no puede publicarlos hasta que cambie al modo en línea. Para cambiar a modo en línea, haga clic en Reconectar con el servidor.

Buscar comentarios recién publicados

Cuando participe en una revisión compartida, Acrobat sincroniza los comentarios publicados de la unidad de disco duro local con los comentarios del servidor. Acrobat notifica al usuario cuando hay disponibles comentarios nuevos. La sincronización continúa tras cerrar el PDF, por lo que seguirá recibiendo notificaciones.

Los mensajes del área de notificación le informan de cuándo se incorporan nuevos revisores a la revisión, cuándo se realizan actualizaciones (múltiples revisiones), cuándo cambian las fechas límite y cuándo fallan los intentos de sincronización. También le informan cuando se agrega una nueva suscripción de difusión en el Rastreador. Puede cambiar la frecuencia de los mensajes y la sincronización de comentarios e iniciar manualmente el proceso de sincronización.

Para ver los comentarios nuevos en una vista compartida, debe tener acceso a Acrobat.com y poder conectar con la red en que reside el servidor de comentarios. Si no puede conectar, compruebe el estado del servidor en el Rastreador para averiguar la causa del problema.

  1. Haga clic en el botón Buscar comentarios nuevos de la barra de mensajes del documento.

Enviar comentarios en un correo electrónico

Si revisa un PDF fuera de línea o fuera de un servidor de seguridad, o si se desconecta del servidor de comentarios, puede enviar sus comentarios en un mensaje de correo electrónico.

  1. Elija Archivo > Enviar archivo.

  2. En el cuadro de diálogo Enviar correo electrónico, seleccione Aplicación de correo electrónico predeterminada o Utilizar correo web y elija su cliente de webmail en el menú Seleccionar.

  3. Haga clic en Continuar y siga las instrucciones que aparecen en la pantalla.

    Nota:

    Si el documento PDF supera el límite de tamaño de archivo de 5 MB, Acrobat le pedirá que envíe sus comentarios en un archivo de formato de datos de formulario (FDF). El iniciador puede importar este archivo más pequeño. Para ajustar el límite, abra el cuadro de diálogo Preferencias y seleccione Revisión. A continuación, introduzca el nuevo valor para Enviar comentarios como FDF para archivos mayores de [nº] MB.

Publicar comentarios de otros revisores

Cuando participe en una revisión, puede recibir comentarios de otros revisores. Por ejemplo, si un revisor no puede acceder al servidor de comentarios, el revisor puede enviarle comentarios. Por ejemplo, supongamos que ha solicitado comentarios de personas que no fueron inicialmente invitadas a la revisión. Esos revisores pueden devolverle una copia del documento PDF de revisión con sus comentarios. Usted puede hacerse propietario de esos comentarios para compartirlos con todos los participantes en la revisión.

  1. Abra el PDF que contiene comentarios.

  2. Realice una de las acciones siguientes:
    • Haga clic en Aceptar cuando se le pregunte si desea publicar los comentarios de ese revisor. Los comentarios publicados aparecen en el PDF. Su nombre aparecerá en la barra de título y el del autor en texto principal de los comentarios, precedido del texto “En nombre de”.

    Nota:

    Para ocultar el texto "En nombre de" en Revisar, en el cuadro de diálogo Preferencias, desactive la opción Mostrar el texto "En nombre de" en el comentario cuando el usuario asuma la autoría de los comentarios en una revisión compartida.

    • Haga clic en cuando se le pregunte si desea combinar comentarios, o bien haga clic en Combinar comentarios, en la barra de mensajes del documento, y a continuación haga clic en Enviar comentarios. Agregue las direcciones de correo electrónico de otros revisores, según sea necesario, y luego haga clic en Enviar.
    • En Acrobat o Reader, abra una copia del documento PDF y elija Comentario > Lista de comentarios > Opciones > Importar archivo de datos. Seleccione un archivo con comentarios de los revisores. Agregue las direcciones de correo electrónico de otros revisores, según sea necesario, y luego haga clic en Enviar.

Solo se publicarán o enviarán los comentarios nuevos o editados.

Reincorporarse a una revisión

Use el Rastreador para volver a abrir documentos PDF en una revisión activa. El Rastreador solo muestra los documentos PDF que ha guardado. Si no guardó un documento PDF cuando lo abrió por primera vez, vuelva a abrir el documento PDF desde la aplicación de correo electrónico.

  1. Realice una de las acciones siguientes:
    • En Acrobat, elija Comentario > Revisar > Rastrear las revisiones.
    • En Reader, elija Ver > Rastreador.
  2. En el Rastreador, haga doble clic en el PDF.

  3. Agregue comentarios nuevos o edite los existentes. Para eliminar un comentario, selecciónelo y presione Suprimir. (Sólo puede eliminar los comentarios de los que sea autor).

    Acrobat elimina los comentarios eliminados del documento PDF en línea la próxima vez que sincronice los comentarios. Si elimina comentarios enviados en un mensaje de correo electrónico anterior, éstos no se borrarán en el documento del iniciador.

  4. Haga clic en Publicar comentarios, en la barra de mensajes del documento.

    Solo se publicarán o enviarán los comentarios nuevos o editados.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea