Este documento contiene problemas conocidos y sugerencias de solución de problemas no incluidos en la documentación de Acrobat y Reader. Adobe identificó los problemas siguientes en el momento de lanzar Acrobat XI y Reader XI. En las notas técnicas o las notas de la versión independientes se detallan los problemas producidos desde el lanzamiento. Si una actualización soluciona un problema, se especifica el número de versión. Los errores asociados a los problemas de este documento aparecen entre corchetes [ ].

Consulte la ayuda de Reader o la ayuda de Acrobat para ver información de última hora y otros problemas conocidos.

ID de Adobe

La aplicación Acrobat XI Pro incluye el concepto “Adobe ID”. El Adobe ID es opcional cuando se proporciona un número de serie.

Activación

Acrobat XI ofrece un período de gracia hasta que se requiere la activación. Es posible que no haya podido efectuar la activación por no tener conexión a Internet. Tras el período de prueba, se recibe una solicitud para la activación (el equipo debe estar conectado a Internet). Tras el período de prueba, el equipo debe activarse correctamente para poder seguir utilizando el producto.

Ahora se necesita Flash para ver los archivos SWF y el contenido del portafolio en los archivos PDF.

Acrobat y Reader ya no incluyen Flash Player. Flash Player es necesario para que Acrobat y Reader visualicen los archivos SWF y el contenido del portafolio en los archivos PDF. Si el sistema no dispone de Flash Player y quiere ver los archivos SWF y el contenido del portafolio en los archivos PDF, instale Flash Player. Si abre un archivo PDF que requiere Flash, aparecerá un cuadro de diálogo que le solicitará que descargue e instale la última versión de Flash Player. Para preinstalar Flash, vaya a:

Notas sobre la instalación de Acrobat

Extensión del nombre de archivo y registro del archivo PDF

La versión de la aplicación instalada más recientemente “es propietaria” de las entradas de registro de Acrobat o de Reader, y de la extensión del nombre de archivo .PDF.

Antes de instalar

Antes de instalar Acrobat o Reader, consulte las secciones Implementación/Instalación e Implementación/Personalización a continuación para ver si se trata de uno de esos casos.

Adobe FormsCentral e instalación

Antes de instalar, quizá sea preciso eliminar las carpetas siguientes:

  • Windows: \AppData\Roaming\com.adobe.formscentral.FormsCentralForAcrobatPreRelease
  • Mac OS: ~/Librería/Preferencias/com.adobe.formscentral.FormsCentralForAcrobatPreRelease

Instalación y desinstalación de Acrobat en Windows

  1. Cierre todas las demás aplicaciones.
  2. Importante: desinstale cualquier versión anterior de Acrobat XI antes de instalar la versión lanzada.
  3. Los usuarios que desinstalen Acrobat en un equipo de 64 bits mediante MSI en la línea de comandos deben especificar la propiedad pública “IGNOREVC10RT=1” para continuar con la instalación si no se encuentra el tiempo de ejecución VC10 en el equipo. De lo contrario, la instalación se detendrá. En el modo de interfaz de usuario, se abre un cuadro de diálogo en el que se le pide que continúe con la instalación o la detenga si no se encuentra el archivo VCRT. Si la instalación se efectúa mediante el archivo setup.exe, no se detiene nunca, ya que pasa esta propiedad mientras se genera el MSI de Acrobat.
  4. Si no instala con un archivo MSI, siga las instrucciones a continuación para realizar una instalación basada en la interfaz de usuario.
  5. Haga doble clic en Setup.exe para iniciar la instalación.
  6. Seleccione el idioma en el cuadro de diálogo Selección de idioma y haga clic en Aceptar.
  7. Haga clic en Siguiente en la pantalla Ajustes de Adobe Acrobat XI Pro.
  8. El programa de instalación calcula los requisitos de espacio en disco y comprueba si hay versiones anteriores. Si encuentra una versión anterior de Acrobat Pro, por ejemplo Acrobat X Pro, pulse Continuar para desinstalarla.
  9. Se abre la pantalla de licencia. Escriba su número de serie o instale en modo de prueba.
    Nota: si ha adquirido una opción de suscripción, se le dirigirá al flujo de trabajo de instalación del modo de prueba.
  10. Elija el nivel de instalación (el valor predeterminado es Típico) y haga clic en Siguiente.
  11. Si lo desea, cambie el directorio de instalación; de lo contrario, se mostrará el directorio predeterminado. Haga clic en Siguiente.
  12. Haga clic en Instalar para continuar con la instalación.
  13. Si se están ejecutando procesos que entran en conflicto con la instalación, el programa de instalación le solicita que los detenga para poder proseguir con la instalación. Cierre los procesos y, a continuación, haga clic en el programa de instalación para seguir con la instalación.
  14. Por último, aparecerá el cuadro de diálogo Instalación completada; haga clic en Finalizar. Ya puede iniciar Acrobat.

Instrucciones para el primer inicio y la introducción del Adobe ID

  1. Al iniciar la aplicación, acepte el CLUF. Si se abre una pantalla de CLUF en blanco (solo Mac OS), consulte la sección Pantalla de CLUF en blanco más arriba.
  2. Si no introdujo ningún número de serie durante la instalación, se abrirá la página Inicio de sesión obligatorio. En la pantalla Inicio de sesión obligatorio, seleccione Iniciar sesión ahora. Introduzca las credenciales de Adobe ID. Cree su Adobe ID si no tiene ninguno. Haga clic en Iniciar sesión.
  3. Si introdujo un número de serie durante la instalación, se abrirá la pantalla Registro del producto. En la pantalla Registro del producto, introduzca las credenciales de Adobe ID. Cree un Adobe ID si no tiene ninguno. Haga clic en Iniciar sesión.

Idioma de la interfaz de usuario de la aplicación

Durante la instalación, seleccione el idioma que desea instalar. Asegúrese de seleccionar el idioma que adquirió. Si los idiomas no coinciden, desinstale Acrobat y vuelva a instalarlo para el idioma que adquirió. La interfaz de usuario en inglés está incluida; puede cambiar a este idioma en Editar > Preferencias > Idioma. Después de cambiar el idioma, cierre Acrobat y vuelva a iniciarlo para que surta efecto el cambio de preferencia. Si su licencia permite todos los idiomas, puede añadir o eliminar idiomas con este procedimiento:

  1. Utilice el panel de control Agregar o quitar programas (XP) o el panel de control Programas y características (Windows 7).
  2. Seleccione Acrobat XI Pro y, a continuación, Cambiar.
  3. Seleccione Modificar y añada o quite idiomas.

Cuadro de diálogo de número de serie al intentar imprimir en Adobe PDF

NOVEDAD en 11.0.1 - El problema se produce tras actualizar a 11.0.1 si se cumplen todas estas condiciones:

  1. El idioma del número de serie de Acrobat es solo el inglés y el idioma del sistema operativo no es el inglés; por ejemplo, un sistema operativo en francés y el número de serie en inglés.
  2. Nunca se ha iniciado Acrobat para el usuario actual.
  3. La instalación de Acrobat se ha efectuado desde la línea de comandos y no mediante la instalación de la IU.
  4. El usuario imprime cualquier archivo en la impresora de Adobe PDF o hace clic con el botón derecho en cualquier documento, y selecciona “Convertir a PDF”.

Resultado: se abre el cuadro de diálogo del número de serie y no se puede crear el PDF.

Solución 1: inicie Acrobat al menos una vez antes de imprimir en PDF para solucionar el problema de dicho usuario en el equipo.

Solución 2: para resolver los problemas de todos los usuarios en el equipo, cree la clave de registro "HKLM\Software\[wow6432node]\Adobe\Adobe Acrobat\11.0\Language\current\" con el valor predeterminado "acrobat.dll'[3488414]. Para más información, consulte Se abre el cuadro de diálogo del número de serie.

Para desinstalar Acrobat

  • Antes de desinstalar la compilación, desactívela seleccionando Ayuda > Desactivar.
  • A continuación, desinstale la aplicación con el panel de control Agregar o quitar programas (XP) o el panel de control Programas y características (Windows 7).
  • Una vez finalizada la desinstalación, reinicie el equipo.

Instalación y desinstalación de Acrobat para Mac OS

Siga estas instrucciones para instalar software o para actualizar desde una versión anterior. Si ha adquirido Acrobat como descarga, Adobe le recomienda que realice una copia de seguridad del paquete de descarga, preferentemente en un DVD.

Instalar e iniciar Acrobat XI en Mac OS

  1. Conecte el equipo a Internet.
  2. Inicie la instalación:
    --Si ha adquirido Acrobat en un DVD, insértelo en la unidad correspondiente para ver los archivos de la aplicación.
    --Si ha adquirido Acrobat como descarga, haga doble clic en el archivo DMG para montar el archivo de imagen como volumen.
  3. Haga doble clic en el paquete del instalador de Adobe Acrobat XI Pro (.pkg) para iniciar la instalación. Haga clic en Continuar.
  4. Haga clic en Continuar cuando vea el archivo Léame.
  5. Se abre la pantalla de licencia y le solicita que introduzca el número de serie. Si utiliza el producto en modo de prueba o ha adquirido una suscripción, no es necesario especificar ningún número de serie. Cuando indique el número de serie, asegúrese de que el equipo esté conectado a Internet.
    Nota: la instalación en el modo de prueba permite utilizar el software durante un período de prueba de 30 días desde el primer inicio.
  6. Introduzca el número de serie de su copia del programa. El número de serie para compras con licencia individual se encuentra en el exterior de la caja del DVD. En el caso de compras ESD (entrega electrónica de software) realizadas a través de la tienda de Adobe, se encuentra en la página del recibo. También puede buscar el número de serie de compras ESD con licencia individual en el historial de pedidos en línea en http://www.adobe.com. El número de serie de las compras realizadas a través del sitio web de licencias de Adobe está disponible en el registro en http://licensing.adobe.com.
  7. La pantalla siguiente es la pantalla Tipo de instalación. Puede seleccionar o anular la selección de los componentes de producto que quiera instalar, así como cambiar la ruta de la instalación. Haga clic en Instalar cuando esté listo.
  8. Cuando se le solicite, introduzca sus credenciales administrativas para continuar con la instalación.
  9. Una vez concluida la instalación, haga clic en Finalizar.
  10. De forma predeterminada, Acrobat se instala en el directorio “/Aplicaciones/Adobe Acrobat XI Pro”. Vaya a este directorio e inicie Acrobat. Cuando se inicie Acrobat, acepte el acuerdo de licencia de usuario final.
  11. Si introdujo un número de serie durante la instalación, vaya al paso 12 a continuación. Si utiliza Acrobat en modo de prueba o con una suscripción (solo Pro), se abrirá la pantalla Inicio de sesión obligatorio. En la pantalla Inicio de sesión obligatorio, seleccione Iniciar sesión ahora. En la pantalla Iniciar sesión, escriba sus credenciales de Adobe ID. Si no dispone de un Adobe ID, haga clic en Crear un Adobe ID. Proporcione la información que se le solicite. A continuación, haga clic en Crear. Siga las instrucciones para completar el proceso de creación. Haga clic en Iniciar sesión.
  12. Si introdujo un número de serie durante la instalación, se abrirá la pantalla Registro del producto. En la pantalla Registro del producto, indique sus credenciales de Adobe ID. Si no dispone de un Adobe ID, haga clic en Crear un Adobe ID y proporcione la información que se le solicite. A continuación, haga clic en Crear. Siga las instrucciones para completar el proceso de creación y registro del Adobe ID. También puede pulsar Omitir.
    IMPORTANTE: conéctese a Internet para activar su copia del software. Es necesario activar la copia en el plazo de 30 días. Transcurridos los 30 días, el software deja de funcionar.

Pantalla de CLUF en blanco

SOLUCIONADO en 11.0.01 - Problema: solo Mac. Al iniciar la aplicación, aparece una pantalla del CLUF en blanco, que no se puede aceptar, y Acrobat no se ejecuta. Este problema puede suceder si tiene productos instalados desde CCM o Creative Suite, e intenta instalar Acrobat XI desde otro origen.

Solución: la solución es iniciar cualquier otro producto que forme parte del CCM o Creative Suite y desactivarlo en Ayuda > Desactivar. Salga de la aplicación. A continuación, inicie Acrobat y acepte el CLUF. Para el producto de suscripción de CCM, ábralo y seleccione Licencia de este software para activar de nuevo el producto CCM. Si se trata de una aplicación de CS, ábrala y vuelva a activarla. [3338419] Consulte también: Aparece una pantalla de CLUF en blanco al iniciar Acrobat XI.

Para desinstalar Acrobat XI en Mac OS®

  1. Haga doble clic en el desinstalador de Acrobat XI.
  2. Siga las instrucciones en pantalla para desinstalar Acrobat.
  3. Cuando se le solicite, introduzca sus credenciales administrativas para continuar con la desinstalación.
    Nota: el programa de desinstalación elimina únicamente los archivos de Adobe Acrobat XI del sistema. No se quitan archivos de Adobe Reader, datos de usuario de Acrobat ni archivos que se comparten con otras aplicaciones de Adobe
  4. (Opcional) Desplace cualquier archivo de configuración de Adobe PDF que haya creado desde la carpeta Librería/Soporte para las aplicaciones/Adobe PDF y arrastre la carpeta a la papelera.

Problemas conocidos

Accesibilidad

  • Problema: al iniciarse Acrobat XI por primera vez con los lectores de pantalla en ejecución, la atención
    no recae en el CLUF de inmediato. Solución: pulse el tabulador un par de veces para que aparezcan los botones del CLUF.[2704224]
  • Problema: los botones del CLUF, así como los cuadros de diálogo Desactivación y Registro no responden al pulsarse la tecla Retorno. Solución: pulse la barra espaciadora o utilice el ratón. [3144180, 3327992]
  • Problema: JAWS no puede leer archivos PDF en el modo protegido de Reader y Acrobat en Firefox 4.
    [2866957] Solución: desactive el modo protegido.
  • Problema: Internet Explorer: JAWS no puede leer archivos PDF en el modo protegido a menos que el documento
    se vuelva a cargar en la ventana del navegador. Otra solución es desactivar el modo protegido. [2747010]
  • SOLUCIONADO en 11.0.01 - Problema: aparece una pantalla en gris/blanco después de seleccionar "Confiar en este host solo una vez" o "Confiar en este host siempre" en el navegador. Este problema se produce en Internet Explorer, Firefox y Chrome. Solución: desactive la vista protegida (Preferencias > Seguridad (mejorada) > Todos los archivos). [3329058]
  • Problema: cuando el usuario actualiza a Firefox 19 o una versión posterior, los archivos PDF en Firefox se abren de forma predeterminada con el visor PDF nativo; no se abren en el plugin del visor de Adobe PDF. Este problema también se produce en las versiones anteriores de Acrobat y Reader.

Solución: puede cambiar manualmente las preferencias de Firefox para ver los archivos PDF utilizando el plugin del visor de Adobe PDF de Acrobat/Reader en Firefox. En Windows, seleccione Firefox en el menú Firefox. A continuación, seleccione Herramientas > Opciones > Aplicaciones > Tipo de contenido "Portable Document Format (PDF)" y configúrelo para que se abra con "Usar Adobe Acrobat (en Firefox)". En Macintosh, seleccione Firefox en el menú Firefox. A continuación, vaya a Preferencias > Aplicaciones > Tipo de contenido "Portable Document Format (PDF)" y configúrelo para que se abra con "Usar plugin NPAPI de Adobe Acrobat". [3504563]

Véase también Configurar un navegador para utilizar el plugin de PDF de Adobe.

Problema: al procesar PDF en Safari en Mac OS X 10.9.2, los campos Zoom, Número de página y Buscar están desactivados. Este problema no se puede reproducir en Mac OS X 10.9.1. [3692624]

Citrix

  • Problema: CITRIX: Acrobat y Reader 11 no son compatibles con el modo de flujo continuo de aplicaciones en Citrix. [2810983]

Integración en la nube

  • Problema: la ventana de inicio de sesión de Acrobat.com no funciona correctamente con Internet Explorer 7. La solución es actualizar a Internet Explorer 8.
  • Problema: en Windows 7, no es posible iniciar sesión en Office 365 desde Acrobat a menos que se seleccione “Mantener la sesión”. [3801175]
  • Problema: solo Macintosh. Cuando se utiliza acrobat.com en Mac, el navegador Safari mínimo que puede utilizarse es Safari 5.1. Solución: utilice como mínimo la versión Safari 5.1.
  • Problema: solo Macintosh. Si se instalan plugins de terceros, como PitStop 11, Acrobat puede bloquearse al guardar archivos en Acrobat.com. [3332839]

Implementación/Instalación

  • Problema: al instalar o iniciar Acrobat, puede aparecer el cuadro de diálogo No hay conexión a Internet. Seleccione Activación sin conexión y siga los pasos indicados para generar un código de solicitud y completar la activación sin conexión.
  • Problema: si adquirió una actualización de Acrobat XI Pro y quiere actualizar a Acrobat XI Pro desde Creative Suite 6 y ya tiene Creative Suite 6 en el sistema, Acrobat XI Pro no lo detecta. Durante el inicio, Acrobat XI Pro solicita el producto pertinente y su número de serie. Seleccione Acrobat X Pro como producto y luego introduzca el número de serie de Creative Suite 6. [3324657]
  • Problema: el programa de instalación de Mac no puede instalarse si el volumen de inicio distingue entre mayúsculas y minúsculas.
    Solución: instale en un volumen que no distinga entre mayúsculas y minúsculas [2594334]
  • Problema: este problema solo se produce en Windows. Aparece el error "No se encuentran los archivos de recursos de PDFMaker" para Microsoft Word cuando se instala Acrobat XI y Acrobat X Standard ya está en el mismo equipo. Si el usuario repara o incluso desinstala Acrobat XI, también se produce este error para Acrobat X Standard. El usuario debe reparar Acrobat X Standard para que PDFMaker funcione con él de nuevo. [3327895]
  • Problema: solo Windows. Cuando Acrobat XI Pro está instalado, LiveCycle Designer con una versión anterior de Acrobat XI Pro se elimina. [3298879]

Implementación/Instalación

  • NUEVO: solo Acrobat 11 - Problema: después de una instalación nueva de Acrobat 11, al hacer doble clic en un PDF no se abre el PDF [3647125]
    Motivo: aunque se haya suprimido el registro y se haya aceptado el CLUF, Acrobat debe abrirse como mínimo una vez para poder abrir un PDF directamente haciendo doble clic.
  • Problema recién detectado en 11.0: solo Macintosh. La instalación de Acrobat 11.0 y la posterior actualización a 11.0.4 en un equipo que tenía Acrobat 9 o 10 no siempre funciona correctamente. Podría aparecer un error, pero Acrobat 11.0 se puede iniciar. A continuación, al actualizar a 11.0.4, Acrobat notifica un problema con el archivo (com.adobe.PDFAdminSettings.plist) en la carpeta Librería/Preferencias. Otro síntoma es que la opción “Abrir en baja resolución” aparece atenuada.

Solución:

1. Desinstale Acrobat 11.

2. Elimine el archivo com.adobe.PDFAdminSettings.plist de la carpeta Librería/Preferencias.

3. Vuelva a instalar Acrobat 11.0 y, durante el inicio, seleccione Ayuda > Buscar actualizaciones para actualizar a 11.0.4. La actualización a 11.0.4 se completa correctamente.

4. Si sigue produciéndose el problema, compruebe que la opción NSHighResolutionCapable esté configurada como “true” en el archivo Info.plist en

/Aplicaciones/Adobe Acrobat XI Pro/Adobe Acrobat Pro.app/Contents

La clave aparece en el archivo Info.plist como:

NSHighResolutionCapable

y el valor está establecido en: <true/>

Si NSHighResolutionCapable no está establecido en true, cámbielo para que sea <true/>.  

5. A continuación, abra una ventana Terminal y escriba lo siguiente:

touch /Aplicaciones/Adobe/Acrobat/XI/Pro/Adobe/Acrobat/ Pro.app/

6. Vuelva a comprobar la opción "Abrir en baja resolución". Ahora estará activa. [3631065]

  • Problema: al instalar o iniciar Acrobat, puede aparecer el cuadro de diálogo No hay conexión a Internet.

Solución: seleccione Activación sin conexión y siga los pasos indicados para generar un código de solicitud y completar la activación sin conexión.

  • Problema: si adquirió una actualización de Acrobat XI Pro y quiere actualizar a Acrobat XI Pro desde Creative Suite 6 y ya tiene Creative Suite 6 en el sistema, Acrobat XI Pro no lo detecta.
    Solución: durante el inicio, Acrobat XI Pro solicita el producto pertinente y su número de serie. Seleccione Acrobat X Pro como producto y luego introduzca el número de serie de Creative Suite 6. [3324657]
  • Problema: el programa de instalación de Mac no puede instalarse si el volumen de inicio distingue entre mayúsculas y minúsculas.

Solución: instale en un volumen que no distinga entre mayúsculas y minúsculas [2594334]

Implementación/Personalización

Encontrará información sobre las posibilidades de implementación empresarial de Acrobat, incluido el Asistente de personalización, en el manual Enterprise Administration Guide

  • Problema: puede ocurrir que una empresa no quiera que los usuarios activen su copia de Acrobat o que introduzcan el Adobe ID. Algo similar ocurre cuando el equipo no está conectado a Internet.

Solución: desactive la activación y el Adobe ID antes de instalar Acrobat con el Asistente de personalización. Para obtener información sobre el Asistente de personalización, consulte el manual Enterprise Administration Guide.

  • Problema: si tiene un proxy de autenticación en el sistema, no hay modo de proporcionar el nombre de usuario y la contraseña a través de la herramienta de provisión APTEE. El número de serie no se valida correctamente. Solución: utilice una excepción sin conexión. [3158635]

Firmas digitales

  • SOLUCIONADO en 11.0.01 - Problema: si un PDF contiene dos firmas y la segunda incluye tres vínculos en la cadena (la primera proviene de un certificado con firma automática), en Mac, Acrobat y Reader notifican que el certificado de entidad final (el firmante) tiene una firma no válida. En las plataformas Windows, el error de firma no válida no se notifica.

Solución: aplique la actualización 11.0.01 [3328208]

Marcas dinámicas

En las versiones 10.1.10 y 11.0.07, las marcas dinámicas y personalizadas en un PDF para revisión compartida no están visibles después de cerrar y volver a abrir el archivo PDF. Al volver a abrir el PDF, si se hace clic en el botón Publicar comentarios, aparece el mensaje "# comentarios eliminados", donde "#" indica el número de marcas presentes en el documento.

Seguridad mejorada en Internet Explorer

Problema: la advertencia de seguridad de Windows Server (que indica que la configuración de seguridad mejorada de Internet Explorer bloquea el contenido que procede de un sitio web) no se muestra cuando aparece el cuadro de diálogo Iniciar sesión durante el inicio de sesión. El resultado es que no aparece ninguna advertencia de seguridad. Si el usuario intenta hacer clic en el botón Iniciar sesión después de introducir unas credenciales válidas, no ocurre nada.

Solución: añada https://adobeid-na1.services.adobe.com y https://www.adobe.com a las direcciones de confianza en la configuración de seguridad de Internet Explorer; a continuación, el inicio de sesión empezará a funcionar en el equipo. [3757146]

Seguridad mejorada e Internet Explorer 9

  • Problema: no es posible añadir o quitar sitios web en la categoría Sitios de confianza, Sitios restringidos en el cuadro de diálogo Opciones de Internet en las preferencias de Acrobat. No es posible eliminar sitios de confianza ni añadir un sitio web a la lista existente. Solución: cambie las opciones de Internet en el cuadro de diálogo Configuración de Internet Explorer 9. (Herramientas > Opciones de Internet) [3171074]

Ayuda

  • SOLUCIONADO en 11.0.01 - Problema: Reader XI no abre el contenido de la ayuda sin conexión cuando se instala la Ayuda de Adobe

Solución:

  1. Instale Reader XI.
  2. Instale Adobe Community Help (CHC) desde http://www.adobe.com/support/chc/. (Primero debe instalar Adobe AIR y Flash Player).
  3. Abra la Ayuda de Adobe en el menú Inicio > Programas.
  4. Abra el cuadro de diálogo Preferencias en el CHC.
  5. En el panel Preferencias de descarga, seleccione la casilla Adobe Reader X.
  6. Vaya al panel Contenido local (en el cuadro de diálogo Preferencias del CHC) y descargue o actualice mediante Adobe Reader X.
  7. Cierre el CHC.
  8. Desconecte de Internet.
  9. Inicie Reader XI y vaya a Ayuda > Ayuda de Adobe Reader XI.

Ahora, Reader abre el contenido de la Ayuda sin conexión en el navegador predeterminado si selecciona Ayuda > Ayuda de Adobe Reader XI cuando el sistema no tiene conexión a la red. [3300851]

  • SOLUCIONADO en 11.0.01 - Problema: el navegador se bloquea (arh.exe se bloquea cuando está ACTIVADO el modo protegido en Internet Explorer) cuando se abre la Ayuda de Acrobat o Reader desde la barra de mensajes del documento de Acrobat. Solución: en lugar de seleccionar Permitir, seleccione No permitir. Otra solución consiste en desactivar el modo protegido de Internet Explorer. [3317076]

Pantallas HiDPI y Retina

  • MEJORADO (Macintosh) en 11.0.04 - Problema: aunque se ha mejorado el comportamiento para Macintosh, algunos iconos en Acrobat y Reader aparecen pixelados en pantallas Apple Retina en equipos Macintosh y también en pantallas HiDPI en equipos Windows. No existe solución. [3511828]

LiveCycle Designer

  • LiveCycle Designer no se incluye en Acrobat XI Pro para Windows. Este comportamiento es intencionado.

LiveCycle Forms, LiveCycle Workspace y Vista protegida

  • Problema: los formularios XFA y el espacio de trabajo LC no se admiten si la vista protegida está activada en Acrobat o Reader 11.0.

Descripción: al abrir un formulario XFA con la vista protegida en Acrobat o Reader 11.0, aparece una barra amarilla. Se abre un PDF en blanco en lugar de mostrarse el formulario real.

Soluciones:

a) Si el servidor está en la intranet, considere la posibilidad de activar la vista protegida solo para las ubicaciones no seguras.

b) Salga de la vista protegida confiando en el formulario una vez o de forma permanente.

c) Desactive la vista protegida.

    Tenga en cuenta también que, en LiveCycle Workspace, al abrir cualquier flujo de trabajo, primero aparece una página en blanco con un barra amarilla de vista protegida. Además, LiveCycle utiliza un botón de completado al mismo tiempo. Este botón no se desactiva y el usuario no puede ver el formulario real, pero sí enviar el flujo de trabajo. [3316200]

Abrir un PDF

PDFMaker para AutoCAD

  • Problema: cuando intenta convertir archivos de ACAD 2013 a PDF, Acrobat devuelve el error "Se ha producido un error inesperado. PDFMaker no pudo producir el archivo Adobe PDF". Solución: abra el archivo DWG en AutoCAD 2013 y cambie su formato de archivo a una versión anterior (AutoCAD 2010/2011/2012). [3163139]

Propiedad del PDF

  • SOLUCIONADO en 11.0.01 - Problema: solo Reader: la opción "Seleccionar controlador de PDF predeterminado" debe desactivarse cuando el modo protegido de Reader está desactivado en Windows 8 de 64 bits. Pasos:

1. Instale Reader en Windows 8 de 64 bits.

2. Inicie Reader y desactive el modo protegido en Preferencias > Seguridad (mejorada).

3. Cierre Reader.

4. Inicie Internet Explorer 10 y abra cualquier archivo PDF.

5. Ctrl + K > General.

Resultado: la opción "Seleccionar controlador de PDF predeterminado" no está desactivada como en Acrobat.

Solución: instale la actualización 11.0.01 para resolver el problema. [3313895]

  • Problema: la propiedad no se restablece cuando se transfiere a Reader XI y Reader XI se desinstala. Solución: repare Acrobat. [3325450]

Imprimir en PDF

  • Problema: la impresión de un PDF mediante Impresión de folletos puede producir resultados incoherentes e incorrectos según la impresora que se utilice. Algunas impresoras con las que se produce el problema son HP 4700 y HP 2840 All-In-One. [2782167, 2390174]
  • Problema: solo Windows 7. En el caso de las impresoras PS redirigidas, Acrobat siempre muestra el perfil de color "Espacio de trabajo RGB". Para las impresoras PostScript en color, debe mostrar el perfil Espacio de trabajo CMYK. Para las impresoras PostScript monocromas, debe mostrar el perfil Espacio de trabajo Escala de grises. Pasos:
  1. Instale una impresora PostScript en color y monocroma en Windows XP.
  2. En ese equipo, utilice Mstsc.exe para acceder remotamente a un equipo con Windows 7.
  3. Abra un archivo PDF en el equipo con Windows 7.
  4. Pulse Ctrl+P y, a continuación, elija "impresora redirigida" > Avanzado.
  5. Vea lo que se muestra en Espacio de color. Aparece Espacio de trabajo RGB.

No existe solución [2683045]

Impresora PDF

  • Problema: el límite de tamaño de la página personalizada de la impresora de Adobe PDF es de aproximadamente 600 ppp. Con resoluciones mayores, por ejemplo 1200 ppp, la impresión puede generar un error y no imprimirse ningún documento.

Solución: utilice un tamaño de página personalizado de menos de 600 ppp [2684339]

  • Problema: la impresora de PDF (Distiller) no parece funcionar con archivos PPT en Windows XP de 64 bits.

Solución: para Windows XP Service Pack 2 (64 bits) y Windows Server 2003 R2 (64 bits), se necesita la revisión KB-930627 de Microsoft. [3329063] Consulte este documento de ayuda de Microsoft.

Paquetes

  • Problema: Acrobat y Reader muestran caracteres no utilizables (código fuente) en la vista previa de contenido cuando la URL redirige a un archivo PDF en el servidor web. No existe solución.  [2711118]

Modo protegido en Reader

  • SOLUCIONADO en 11.0.01 - Problema: el informe del sistema generado muestra el espacio aislado como "DESACTIVADO" cuando el modo protegido está ACTIVADO y como "ACTIVADO" cuando el modo protegido está DESACTIVADO. Para generar el informe del sistema desde el menú principal, seleccione Ayuda > Asistencia técnica en línea -> Generar informe del sistema.
    Solución: aplique la actualización 11.0.01. [3324650]
  • SOLUCIONADO en 11.0.01 - Problema: el navegador se bloquea cuando se abre la Ayuda de Acrobat / Reader desde la barra de mensajes del documento, porque arh.exe se bloquea si está activado el modo protegido en Internet Explorer.

Solución: desactive el modo protegido en el navegador o seleccione la opción No permitir cuando se le solicite, o bien aplique la actualización 11.0.01. [3317076]

Vista protegida

  • SOLUCIONADO en 11.0.1 - Problema: aparece el mensaje "Esta operación no está permitida debido a que este documento no es de confianza. ¿Desea confiar en este documento?" al guardar un formulario PDF desde Forms Central. No ocurre nada aunque el usuario seleccione 'Sí' para confiar en el documento. Solo ocurre cuando la vista protegida está ACTIVADA (todos los archivos o los archivos de ubicaciones potencialmente no seguras).
    Solución: en el panel Preferencias de Seguridad (mejorada), desactive la vista protegida. [3318631]

Safari

Problema: el plugin del navegador de PDF de Safari hace que falle la función Archivo > Guardar como de Safari y genera el mensaje "El documento "[filename]" no se pudo exportar como "[filename]"."

Pasos:

  1. Asegúrese de tener instalado Safari 5.1.5 o una versión posterior.
  2. Asegúrese de tener instalado Adobe Acrobat Pro 10.1.3 o una versión posterior (también ocurre con Acrobat XI Pro).
  3. Cargue un archivo PDF en Safari.
  4. Elija Archivo > Guardar como
  5. En el cuadro de diálogo Exportar como, haga clic en Aceptar.
  6. Safari genera el error: "El documento "[filename]" no se pudo exportar como "[filename]""

Solución: utilice los botones para guardar de Acrobat admitidos en el Selector de color HUD o con la barra de herramientas preexistente. El HUD es la barra de herramientas flotante que aparece al pasar el ratón por encima en la parte inferior del PDF. [3203840]

Problema: no se puede imprimir utilizando la función Archivo > Imprimir de Safari. La vista previa y las impresiones están en blanco.

Solución: utilice los botones para guardar de Acrobat admitidos en el Selector de color HUD o con la barra de herramientas preexistente. El HUD es la barra de herramientas flotante que aparece al pasar el ratón por encima en la parte inferior del PDF. [3216193]

Guardar como Word

  • Problema: la función Guardar como documento de Word no genera un documento Word correctamente con texto en hebreo en archivos PDF. No existe solución [2838335]

Digitalización

  • NUEVO en 11.0.09 - Problema: las opciones de escaneo no aparecen en la ventana de AIC en Mac 10.10.1 (Yosemite) [3860498]
    Solución: haga clic en cualquiera de los controles, por ejemplo el de tamaño personalizado o de corrección de imagen, y aparecerán todas las opciones de escaneo.
  • Problema: cuando se utiliza un alimentador de documentos automático con una ventana de AIC compacta, no se puede realizar la digitalización. Se cierra el cuadro de diálogo de AIC, así como todos los documentos abiertos. El problema se produce con escáneres como HP OfficeJet 8500 o Canon MX 868. Ocurre en Mac OS X 10.7.4.

    Solución: cuando AIC carga esta ventana para la primera digitalización con el escáner, para evitar este problema se debe cambiar a la ventana de AIC detallada. Otra solución es hacer clic en Mostrar detalles en el cuadro de diálogo de AIC para abrir la ventana específica y escanear con la configuración deseada. [3169060]

    • ACTUALIZADO en 11.0.06 - Problema: la digitalización en color no funciona con Image Capture en Mac 10.7.5

    Pasos:

    1. Abra Acrobat Pro en Mac 10.7.5; a continuación, vaya al cuadro de diálogo Preferencias.

    2. Vaya a la categoría Convertir a PDF y luego cambie el controlador de escaneo de "TWAIN" a "ImageCapture".

    3. Vaya a Archivo -> Crear -> PDF desde escáner y seleccione Color en el menú emergente Tipo.

    4. Coloque papel en el alimentador del escáner o el escáner plano.

    5. Haga clic en Escanear.

    Resultado: se produce el error "No se admite el formato de color seleccionado".

    Solución: el problema no se produce en Mac 10.7.4. [3333966] Actualización: el problema tampoco se produce en Mac 10.8.5.

    • NUEVO en 11.0.04 Problema: las imágenes se escanean parcialmente o están ilegibles en Mac OS 10.7.5. Solución: el problema no se produce en Mac 10.7.4. [3356448]

Sendmail – Outlook 2003

  • SOLUCIONADO en 11.0.01 - Problema: este problema solo se produce en Reader. Con el modo protegido activado, Outlook 2003 no abre la ventana de borrador de correo electrónico. Solución: desactive el modo protegido. [3323494]

Ortografía

  • Problema: las sugerencias de ortografía son distintas de las versiones anteriores. Acrobat XI incorpora un nuevo plugin de ortografía, pero hay menos sugerencias o bien no son apropiadas. [3195192]

Synchronizer

Problema: si hay una versión secundaria más antigua de Acrobat o Reader, y la nueva versión secundaria es 11.0.07 o posterior:

  • Acrobat y Reader obtienen el nuevo Ssynchronizer al actualizar a .07 o una versión posterior.
  • Si se ejecuta el nuevo Synchronizer, admite operaciones antiguas, tanto si son de servicios como si no lo son.
  • Si se ejecuta un Synchronizer antiguo (anterior a 11.0.07), las operaciones que dependen de la sincronización no funcionan [3746864]

Modo táctil en Windows

  • RECIÉN DETECTADO en 11.0.06 Problema: cuando Acrobat está en modo táctil en Windows 7, el teclado virtual se cierra después de seleccionar un carácter de la paleta de caracteres, aunque todavía estén activos los campo Buscar o Búsqueda avanzada; el teclado virtual debería permanecer visible.
    Solución: el problema no se produce en Windows 8. [3658729]
  • RECIÉN DETECTADO en 11.0.06: Problema: cuando Reader está en modo táctil en Windows 7, el teclado virtual no aparece cuando están activos los campos Buscar o Búsqueda avanzada y está ACTIVADO el modo protegido.
    Solución: el problema no se produce en Windows 8. [3658725]

Desinstalación

  • Problema: si se ejecuta Microsoft Word e intenta desinstalar Acrobat, aparece el mensaje de error “Archivos en uso”. Si hace clic en Reintentar, vuelve a aparecer dicho mensaje. Solución: cierre Microsoft Word antes de desinstalar Acrobat o aplique esta revisión: http://support.microsoft.com/kb/2649868/es-ES [2721515]  

Web Capture

  • RECIÉN DETECTADO en 11.0 hasta 11.0.5; solucionado en 11.0.6 – Problema: con el modo protegido mejorado activado, Web Capture no funciona en plataformas Windows 8 de 32 bits si no se encuentra la carpeta de la caché denominada “Low”.

Solución: si el usuario crea la carpeta de la caché “Low” manualmente en %USERPROFILE%\AppData\Local\Packages\windows_ie_ac_001\AC\INetCache, Web Capture empieza a funcionar. [3597910]

Actualización: este problema se ha corregido en 11.0.6. Por lo tanto, ya no es necesario crear manualmente el directorio de la caché denomiado "Low" en %USERPROFILE%\AppData\Local\Packages\windows_ie_ac_001\AC\INetCache.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea