Nota: Visite la página de Ayuda y asistencia para Adobe Reader para obtener información sobre los problemas principales.

Descripción general

Adobe recomienda utilizar el programa de desinstalación de Adobe Reader 8.0 de la utilidad Agregar o quitar programas de Windows para quitar Adobe Reader 8.0. Sin embargo, en ocasiones los archivos dañados o las instalaciones parciales impiden el funcionamiento correcto del programa de desinstalación de Adobe Reader 8.0. También pueden provocar que el programa de desinstalación deje archivos o carpetas de la aplicación vacías en el sistema una vez realizada la eliminación. Es posible que Adobe Reader 8.0 no aparezca en la lista Agregar o quitar programas. Asimismo, el programa de desinstalación podría mostrar solamente las opciones Reparar y Quitar al intentar instalar Adobe Reader 8.0.

Quitar manualmente Adobe Reader 8.0 garantiza que se quitan todos los archivos y carpetas. Tenga en cuenta que estas instrucciones están destinadas a quitar Adobe Reader 8.0. Si tiene instaladas otras versiones o versiones anteriores de las aplicaciones de Adobe, asegúrese de quitar únicamente los archivos relacionados con Adobe Reader 8.0. Estos pasos también quitan cualquier contenido extra (por ejemplo, extras o contenido funcional) que se haya instalado con Adobe Reader 8.0. Si vuelve a instalar Adobe Reader 8.0, tendrá que reinstalar también el contenido extra.

Nota: es posible que su sistema no contenga todos los archivos y las carpetas que se mencionan en este documento. Si no encuentra en el sistema alguno de los archivos o las carpetas enumerados, continúe con el siguiente archivo o carpeta de la lista.

Antes de comenzar

algunos de estos procedimientos requieren la localización de archivos ocultos y de carpetas ocultas. Algunos procedimientos requieren la localización de archivos por su nombre completo, que incluye la extensión (como por ejemplo, ejemplo_nombre_de_archivo.ini). De manera predeterminada, el Explorador de Windows no muestra los archivos ocultos, las carpetas ocultas ni las extensiones de nombre de archivo que reconoce.

Para que se muestren archivos ocultos, carpetas ocultas y las extensiones de los archivos en el Explorador de Windows:

  1. En el Explorador de Windows, elija Herramientas > Opciones de carpeta.
  2. Haga clic en la ficha Ver del cuadro de diálogo Opciones de carpeta.
  3. En Configuración avanzada, seleccione Mostrar todos los archivos y carpetas ocultos.
  4. Anule la selección de Ocultar las extensiones para tipos de archivo conocidos.
  5. Haga clic en Aceptar.

Vea una demostración Adobe Captivate de este procedimiento.

Quitar Adobe Reader 8.0 utilizando el programa de desinstalación

El programa de desinstalación está diseñado para eliminar todo lo que ha instalado Adobe Reader 8.0. Cuando se inicia Adobe Reader 8.0 por primera vez, o cuando se modifican las preferencias, se pueden crear nuevos archivos y carpetas. Después de ejecutar el programa de desinstalación, consulte "Quitar resto de carpetas y archivos de Adobe Reader 8.0". Si sigue estas instrucciones, se asegurará de que se quiten completamente todos los archivos y carpetas adicionales.

Para utilizar el programa de desinstalación, siga estos pasos:

  1. Elija Inicio > Panel de control.
  2. Haga doble clic en Agregar o quitar programas.

  3. Realice una de estas acciones:

    • Si ha instalado Adobe Reader 8.0 desde un CD o un DVD de Adobe Reader 8.0, seleccione Adobe Reader 8.0 y haga clic en Quitar. Siga las instrucciones en pantalla para quitar Adobe Reader 8.0.
    • Si ha instalado Adobe Reader 8.0 desde un CD o un DVD de Creative Suite, seleccione Creative Suite y haga clic en Quitar. Siga las instrucciones en pantalla para quitar el componente de Adobe Reader 8.0.

Nota: cuando ejecute el programa de desinstalación, el sistema le preguntará si desea quitar, mantener o transferir la activación. Si tiene pensado volver a instalar Adobe Reader 8.0 en el mismo equipo, quizá desee mantener la activación. Sin embargo, cuando finalice la eliminación manual, lo más probable es que tenga que volver a activar Adobe Reader 8.0. Si tiene previsto instalar Adobe Reader 8.0 en otro ordenador, debe transferir la activación.

Vea una demostración Adobe Captivate de este procedimiento.

Prepare el ordenador para quitar Adobe Reader 8.0

Antes de continuar con los pasos siguientes, Adobe le recomienda imprimir las instrucciones. Si el equipo se reinicia en modo de diagnóstico o seguro, se suele desactivar el acceso a Internet.

  1. Quite Adobe Reader Speed Launcher.lnk de Documents and Settings/All Users/Menú Inicio/Programas/Inicio.

  2. Active el modo de diagnóstico o seguro para Windows.

Activar modo de diagnóstico en Windows XP

  1. Cierre todas las aplicaciones.
  2. Elija Inicio > Ejecutar, escriba msconfig en el cuadro de dialogo Abrir y haga clic en Aceptar.
  3. Haga clic en la ficha Inicio y, a continuación, en Servicios. Tome nota de los elementos no seleccionados.

  4. Haga clic en la ficha General y elija Inicio con diagnóstico.
  5. Haga clic en Aceptar y reinicie Windows.

    Nota: cuando el sistema se haya reiniciado, se le comunicará que la Utilidad de configuración del sistema ha realizado cambios en la forma en que se inicia Windows. Haga clic en Aceptar y, cuando aparezca la Utilidad de configuración del sistema, haga clic en Cancelar.
     

  6. Haga clic con el botón derecho en el Área de notificación (llamada Bandeja del sistema en versiones anteriores de Windows) para cerrar o desactivar cualquier elemento de inicio que siga activo.

Vea una demostración Adobe Captivate de este procedimiento.

Reactive elementos y servicios de inicio para Windows XP

Después de realizar todos de los pasos de este documento, reactive los elementos de inicio de Windows XP.

  1. Elija Inicio > Ejecutar.

  2. Escriba msconfig en el cuadro de diálogo Ejecutar, y haga clic en Aceptar.
  3. Haga clic en la ficha General y elija Inicio normal.
  4. Anule la selección de los elementos que ha anotado en el paso 3 de la sección anterior.
  5. Haga clic en Aplicar y reinicie Windows para que los cambios entren en vigor.

Active el modo seguro en Windows 2000

Nota: Windows 2000 no tiene la utilidad MSConfig para desactivar elementos de inicio. Puede desactivar manualmente los elementos u obtener la utilidad MSConfig para Windows XP.

  1. Haga clic en Inicio y, a continuación, en Apagar.
  2. Haga clic en Reiniciar y, a continuación, en Aceptar.
  3. Cuando vea el mensaje Seleccione el sistema operativo con el que desea iniciar, presione F8.
  4. Utilice las teclas de dirección para seleccionar la opción de modo seguro y, a continuación, presione Entrar.
  5. Utilice las teclas de dirección para resaltar un sistema operativo y presione Entrar.

    Nota:
    consulte el sitio web de Microsoft para obtener información adicional sobre este proceso.

Vuelva a activar los elementos de inicio en Windows 2000

Después de realizar todos de los pasos de este documento, reactive los elementos de inicio de Windows 2000.

  • Reinicie el ordenador.

Quitar Adobe Reader 8.0 registrado archivos utilizando la línea de comando

  1. Acrobat registra varios archivos con el sistema operativo durante la instalación. Para quitar la aplicación correctamente, deben eliminarse estos archivos. Los archivos registrados se pueden quitar del sistema operativo si no se está ejecutando el shell.
  2. Presione Control-Alt-Supr y elija Administrador de tareas.
  3. En la ficha Procesos, seleccione explorer.exe y elija Terminar proceso (de este modo, los objetos del escritorio desaparecerán).

    Importante: el Administrador de tareas debe permanecer abierto durante este proceso
     

  4. Haga clic en Sí en el cuadro de advertencia.
  5. Elija Archivo > Nueva tarea.
  6. En Abrir, escriba cmd y haga clic en Aceptar.
  7. Minimice el Administrador de tareas.
  8. Escriba cd "C:\Archivos de programa\Archivos comunes\Adobe\Acrobat\ActiveX" y presione Entrar.
  9. Escriba del AcroIEHelper.dll y presione Entrar.
  10. Escriba del AcroPDF.dll y presione Entrar.
  11. Escriba del pdfshell.dll y presione Entrar.
  12. Escriba exit y presione Entrar.
  13. Maximice el Administrador de tareas.
  14. En el Administrador de tareas, elija Archivo > Nueva tarea.
  15. Escriba explorer.exe y haga clic en Aceptar. (Volverá a aparecer el escritorio).

  16. Salga del Administrador de tareas.

Vea una demostración Adobe Captivate de este procedimiento.

Quitar resto de carpetas y archivos de Adobe Reader 8.0

Realice una copia de seguridad de los archivos personales de los siguientes directorios que desea guardar y, a continuación, quite las carpetas y los archivos incluidos en la lista:

Archivos de programa\Adobe\

  • Acrobat 8.0

Archivos de programa\Archivos comunes\Adobe\

  • Acrobat

Documents and Settings\[nombre de usuario]\Datos de programa\Adobe\

  • Acrobat

Documents and Settings\All Users\Datos de programa\Adobe\

  • Acrobat

Documents and Settings\All Users\Escritorio\

  • Adobe Reader 8.lnk

Documents and Settings\All Users\Menú Inicio\Programas

  • Adobe Reader 8.lnk

Archivos de programa\Internet Explorer\PLUGINS\

  • nppdf32.dll

Archivos de programa\Netscape\Netscape Browser\plugins\

  • nppdf32.dll

Quitar resto de entradas de registro de Adobe Reader 8.0

Quitar las claves de registro de la aplicación del registro, si están disponibles.

Nota: es preciso iniciar sesión en el ordenador como administrador para poder modificar el registro.

Descargo de responsabilidad: este procedimiento requiere la edición del registro de Windows. Adobe no ofrece asistencia para tareas de edición de dicho registro, que contiene datos de aplicación y sistema de importancia crítica. Para obtener más información sobre el Editor del registro de Windows, consulte la documentación de Windows o póngase en contacto con el servicio de soporte técnico de Microsoft. Es posible que no tenga todos estos archivos.

Importante: asegúrese de hacer una copia de seguridad del registro antes de modificarlo.

  1. Elija Inicio > Ejecutar, escriba regedit en el cuadro de texto Abrir y haga clic en Aceptar.
  2. Acceda a una de las claves de registro citadas a continuación y selecciónela en el panel izquierdo para que aparezca en el editor del registro como carpeta.

  3. Elija Edición > Eliminar. En el cuadro de diálogo Confirmar la eliminación de clave, haga clic en Sí.
  4. Repita los pasos 1-3 para el resto de entradas del registro.

Eliminar las entradas de registro siguientes

HKEY_CURRENT_USER\Software\Adobe\Adobe Reader

HKEY_LOCAL_MACHINE\Software\Adobe\Adobe Reader

HKEY_LOCAL_MACHINE\Software\Adobe\Repair\Adobe Reader

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\

S-1-5-18\Products\68AB67CA7DA73301B7448A0000000020

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\

{AC76BA86-7AD7-1033-7B44-A80000000002}

HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Acrobat Reader

HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Installer\Products\

68AB67CA7DA73301B7448A0000000020

HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Installer\Features\

68AB67CA7DA73301B7448A0000000020

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Low Rights\ElevationPolicy\

{358E6F10-DE8A-4602-8424-179CA217F8EE}

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Low Rights\ElevationPolicy\

{9C6A861C-B233-4994-AFB1-C158EE4FC578}

Completar la eliminación

Vacíe la Papelera de reciclaje y reinicie el ordenador.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea