Acerca de las acciones

Al aplicar uno o más conjuntos de comandos a sus archivos, puede ahorrar tiempo y pulsaciones de teclas usando una acción: una serie de comandos definida con opciones específicas en un orden concreto que se aplica en un solo paso. Puede aplicar una acción a un solo documento, a varios documentos o a todo un grupo de documentos. Incluso puede digitalizar documentos y combinar varios documentos en un solo documento PDF antes de ejecutar una acción.

Acrobat DC proporciona algunas acciones predefinidas. También puede crear sus propias acciones. Puede acceder y administrar las acciones seleccionando Archivo > Asistente de acciones.

Adobe Acrobat DC también le permite exportar e importar acciones y comandos para que pueda compartirlos con otros usuarios.

Nota:

La interfaz y arquitectura de acciones reemplazan el modo de secuencia de comandos por lotes disponible en las versiones anteriores de Acrobat. La mayoría de secuencias de comandos por lotes de Acrobat XI se pueden importar como acciones; algunas secuencias de comandos requieren pequeños cambios.

Ejecutar una acción

Acrobat DC incluye varias acciones sencillas predefinidas que puede utilizar para optimizar su trabajo. Estas acciones representan tareas comunes que deben realizarse habitualmente para preparar los archivos para su distribución. No necesita abrir ninguno de los documentos PDF antes de iniciar la ejecución de estas acciones.

Nota:

Puede evitar las solicitudes de contraseña al ejecutar una secuencia en archivos PDF que las requieran. Automatice la introducción de contraseñas o especifique un método de seguridad para esos archivos en el panel Asistente de acciones del cuadro de diálogo Preferencias. Si selecciona No pedir contraseña, no se procesarán los archivos PDF que requieran contraseña.

  1. Elija Herramientas > Asistente de acciones. Se muestra una lista de acciones disponibles debajo de la Lista de acciones en el panel derecho.

  2. Elija la acción de la lista. El panel derecho cambia para mostrar cada una de las tareas incluidas en la acción, así como las instrucciones proporcionadas por el autor de la acción.

  3. En Archivos para ser procesados, haga clic en Agregar archivos para seleccionar los archivos en los que desea ejecutar la acción. Puede ejecutar la acción en el archivo abierto actualmente o agregar más archivos, carpetas o archivos adjuntos de un correo electrónico.

  4. Cuando todos los archivos que desea procesar estén en la lista, haga clic en Iniciar.

  5. Si Acrobat se lo solicita, proporcione información adicional, como la ubicación de salida y la configuración.

Un indicador de progreso muestra el estado del proceso o la tarea en ejecución actual. Una marca de verificación identifica las acciones o tareas completadas. Una vez se han completado todas las tareas con éxito, se muestra el estado "Completado" en el panel.

Nota:

Puede hacer clic en Detener en el panel para detener el proceso de una acción. Acrobat guarda los archivos que ya se han procesado tal como se define en la acción. Puede hacer clic en Reanudar para continuar con la acción o haga clic en el icono de cruz anterior al nombre de la acción en el RHP para salir y evitar que la acción se siga procesando. 

Crear una acción personalizada

Para hacer que la acción sea más fácil de seguir, puede agrupar pasos en los paneles, añadir líneas divisorias e incluir instrucciones. Puede limitar la acción a archivos específicos, aplicarla a todos los archivos dentro de una carpeta o permitir al usuario elegir un archivo desde varios orígenes como un escáner, una página Web o el portapapeles.

  1. Elija Herramientas > Asistente de acciones.

    El conjunto de herramientas del Asistente de acciones se muestra en la barra de herramientas secundaria.

    Nota:

    Se muestra una lista de acciones disponibles bajo la lista de Acciones en el panel que está a la derecha.

  2. En la barra de herramientas secundaria, haga clic en Nueva acción.

    Aparecerá el cuadro de diálogo Crear nueva acción.

  3. Para aplicar la acción a un archivo específico o a todos los archivos dentro de una carpeta, haga clic en Archivo o Carpeta en Archivos que desea procesar (a la derecha). Vaya al archivo o la carpeta y haga clic en Abrir.

  4. En el panel Elegir Herramientas para añadir, expanda los paneles y haga doble clic en una tarea para agregarla. Puede agregar varias tareas. Las tareas se ejecutan en el orden en que aparecen en la lista Pasos de acciones para mostrar de la derecha.

  5. Para predefinir las opciones de una tarea, haga clic en Especificar configuración .

  6. Para que la acción pida al usuario que seleccione opciones, haga clic en la casilla de verificación Pedir al usuario.

  7. Agregue otras tareas según sea necesario.

  8. Ajuste la acción mediante los botones situados en la parte derecha. Agregue una nueva agrupación de paneles, instrucciones o una línea divisoria o mueva o elimine elementos en la lista.

    Crea una nueva agrupación de paneles en la parte inferior del conjunto actual de tareas. Cuando se le solicite, escriba el nombre del panel y, a continuación, haga clic en Guardar.

    Añade instrucciones bajo la tarea seleccionada actualmente. Cuando se le pida, escriba las instrucciones y, a continuación, haga clic en Guardar.

    Añade una línea divisoria bajo la tarea seleccionada actualmente.

    Mueve el elemento actualmente seleccionado hacia arriba en la lista. Puede mover una tarea, instrucciones, una línea divisoria o una agrupación de paneles completa.

    Desplaza el elemento seleccionado hacia abajo en la lista. Puede mover una tarea, instrucciones, una línea divisoria o una agrupación de paneles completa.

    Elimina el elemento actualmente seleccionado. Tenga cuidado con lo que seleccione. Puede eliminar una agrupación de paneles completa.

  9. Haga clic en Guardar.

  10. En el cuadro de diálogo Guardar acción, escriba un nombre y una descripción para la acción y haga clic en Guardar.

Administrar acciones personalizadas

Utilice el cuadro de diálogo Administrar acciones para editar, cambiar el nombre, copiar, eliminar, reordenar, importar o exportar acciones.

Editar una acción

  1. Elija Herramientas > Asistente de acciones.

    El conjunto de herramientas del Asistente de acciones se muestra en la barra de herramientas secundaria.

    Nota:

    Se muestra una lista de acciones disponibles bajo la lista de Acciones en el panel que está a la derecha.

  2. En la barra de herramientas secundaria, haga clic en Administrar Acciones.

    Aparecerá el cuadro de diálogo Administrar acciones.

  3. En el cuadro de diálogo Administrar acciones, seleccione una acción y haga clic en Editar para cambiar las tareas o la configuración. También puede utilizar el cuadro de diálogo Editar acciones para revisar una acción y salir sin guardar los cambios.

    Nota:

    No se pueden editar las acciones que están disponibles de forma instantánea.

  4. Para agregar tareas, expanda los paneles debajo del panel Elegir herramientas para añadir y haga clic en una tarea.

  5. Haga clic en Guardar.

  6. En el cuadro de diálogo Guardar acción, edite la descripción, si es necesario, y haga clic en Guardar.

Cambiar el nombre de una acción

  1. Elija Herramientas > Asistente de acciones.

  2. En la barra de herramientas secundaria, haga clic en Administrar Acciones.

  3. En el cuadro de diálogo Administrar acciones, seleccione una acción y haga clic en Cambiar nombre.

    Nota:

    No se puede cambiar el nombre de las acciones que están disponibles de forma instantánea.

  4. En el cuadro de diálogo Guardar acción, escriba un nombre nuevo y una descripción, si es necesario, y haga clic en Guardar.  

Copiar una acción

Puede duplicar una acción y modificar las tareas de la acción antes de guardar la copia.

  1. Elija Herramientas > Asistente de acciones.

  2. En la barra de herramientas secundaria, haga clic en Administrar acciones.

  3. En el cuadro de diálogo Administrar acciones, seleccione una acción y haga clic en Copiar.

  4. En el cuadro de diálogo Guardar acción, escriba el nombre de la acción y la descripción y haga clic en Guardar.

    Se crea una nueva copia de la acción seleccionada y se añade a la lista Seleccionar una acción.

Eliminar una acción

  1. Elija Herramientas > Asistente de acciones.

  2. En la barra de herramientas secundaria, haga clic en Administrar acciones.

  3. En el cuadro de diálogo Administrar acciones, seleccione una acción y haga clic en Eliminar.

    Nota:

    No puede eliminar las acciones que están disponibles de forma instantánea.

  4. En el cuadro de diálogo de confirmación, haga clic en .

Exportar una acción

  1. Elija Herramientas > Asistente de acciones.

  2. En la barra de herramientas secundaria, haga clic en Administrar acciones.

  3. En el cuadro de diálogo Administrar acciones, seleccione una acción y haga clic en Exportar.

  4. En el cuadro de diálogo Guardar como, especifique el nombre y la ubicación del archivo para guardar la acción. Los archivos de acción tienen la extensión .sequ.

  5. Haga clic en Guardar.

Importar una acción

  1. Elija Herramientas > Asistente de acciones.

  2. En la barra de herramientas secundaria, haga clic en Administrar acciones.

  3. En el cuadro de diálogo Administrar acciones, haga clic en Importar.

    Nota:

    También puede hacer doble clic en un archivo .sequ para importar una acción.

  4. En el cuadro de diálogo Abrir, seleccione el archivo de acción que desee importar y haga clic en Abrir. Los archivos de acción tienen la extensión .sequ.

  5. En el cuadro de diálogo de confirmación, haga clic en Aceptar.

    Nota:

    Si una acción contiene JavaScript, aparece un mensaje de alerta que indica que la acción seleccionada contiene JavaScript. Haga clic en Importar para continuar o en Cancelar para anular el proceso de importación.

Automatizar la introducción de contraseñas para acciones

Antes de ejecutar acciones en documentos PDF que están codificados o protegidos mediante contraseña, puede definir su ID digital para que introduzca automáticamente las contraseñas necesarias.

Nota:

 Especifique un método de seguridad para estos archivos en el panel Asistente de acciones del cuadro de diálogo Preferencias. Si selecciona No pedir contraseña, no se procesarán los archivos PDF que requieran contraseña.

  1. Abra el cuadro de diálogo Preferencias.

  2. Elija Firmas en las Categorías de la izquierda.

  3. Para Identidades y certificados de confianza, haga clic en Más.

  4. A la izquierda, abra ID digitales y seleccione Archivos de ID digitales.

  5. En la lista de la derecha, seleccione un ID y, a continuación, seleccione los siguientes comandos de la barra superior:

    Iniciar sesión

    Inicia una sesión con el ID digital especificado. Escriba la contraseña y haga clic en Aceptar.

    Cerrar sesión

    Cierra la sesión con el ID digital especificado cuando haya terminado la ejecución de una acción.

Creación y gestión de comandos personalizados

Los comandos personalizados permiten preconfigurar comandos como Marca de agua y Encabezado y pie para reducir el tiempo que la configuración de cada comando requiere. Esto permite ahorrar tiempo en tareas repetitivas.

Los comandos personalizados son de un paso y aplicables al documento actual, mientras que las acciones son de varios pasos y aplicables a varios archivos.

Creación de un comando personalizado

  1. Elija Herramientas > Asistente de acciones > Nuevo comando personalizado.

  2. El cuadro de diálogo Nuevo comando personalizado muestra una lista de comandos personalizables en el panel izquierdo. Elija un comando que desea personalizar.

  3. Cambie la etiqueta y la información del comando, si lo desea. Asimismo, elija si desea ver las opciones específicas del comando cuando se ejecuta el comando.

  4. Haga clic en Opciones de comando. Seleccione o especifique los valores o las opciones correspondientes en el cuadro de diálogo y haga clic en Aceptar.

  5. Haga clic en Aceptar para guardar el nuevo comando personalizado.

    El comando se muestra en la sección Comandos personalizados en el panel derecho.

Ejecución de un comando personalizado

  1. Elija Herramientas > Asistente de acciones.

  2. En el panel derecho, en la sección Comandos personalizados, haga clic en el nombre de comando.

Administración de comandos personalizados

Utilice el cuadro de diálogo Administrar comandos personalizados para editar, copiar, cambiar el nombre, quitar, reordenar, importar o exportar comandos.

  1. Elija Herramientas > Asistente de acciones.

  2. En el cuadro de diálogo Administrar comandos personalizados, elija el comando en la lista y haga clic en el botón correspondiente. Siga las instrucciones o los mensajes en pantalla para completar la tarea.

  3. Cuando termine, haga clic en Cerrar.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea