Keyboard shortcuts

List of all keyboard shortcuts that you can use in Adobe Aero.

Aero provides many shortcuts to help you get work done faster. Many keyboard shortcuts appear when you hover over icons in the command menu.

File menu

Use the following keyboard shortcuts for the File menu options like document creation, importing, and more:

Result

macOS

Windows

Import

Cmd + I

Ctrl + I

Export

Cmd + E

Ctrl + E

Share

Shift Cmd + E

Shift Ctrl + E

Close

Cmd + W

Ctrl + W

Tools menu

The following shortcuts allow you to switch to a tool in a permanent state:

Result

macOS

Windows

Select

V

V

Move

E

E

Rotate

R

R

Scale

S

S

Orbit

1

1

Pan

2

2

Dolly

3

3

Edit menu

Use the following keyboard shortcuts to:

Result

macOS

Windows

Redo 

Shift Cmd + Z

Shift Ctrl + Z

Duplicate

Cmd + D

Ctrl + D

Delete

Delete symbol

Delete symbol

Select all

Cmd + A

Ctrl + A

Deselect all

Shift Cmd + A

Shift Ctrl + A

Object menu

Use the following keyboard shortcuts for Object menu options:

Result

macOS

Windows

Move to ground

Cmd + .

Ctrl + .

Align transform to world / object

Q

Q

Camera menu

Use the following keyboard shortcuts for Camera menu options:

Result

macOS

Windows

Frame selection

F

F

Frame all

Shift F

Shift F

Reset camera

Cmd + B

Ctrl + B

Toggle orientation of scene

Cmd + T

Ctrl + T

Help

Use the following keyboard shortcuts for Help menu:

Result

macOS

Windows

Help

F1

F1

Other keyboard shortcuts

Use the keyboard shortcuts when cursor is in the text box, or a text is selected (not displayed in OS menu):

Result

macOS

Windows

Cut

Cmd + X

Ctrl + X

Copy

Cmd + C

Ctrl + C

Paste

Cmd + V

Ctrl + V

What's next?

We've got you covered on how to use keyboard shortcuts in Adobe Aero. After you learn the shortcuts, you can go ahead and place and edit assets on desktop using the Workspace basics.

Have a question or an idea?

If you have a question to ask or an idea to share, come and participate in Adobe Aero Community. We would love to hear from you. 

Don’t forget to showcase your work on Behance and seek inspiration from others' work as well.

Logotipo de Adobe

Inicia sesión en tu cuenta